asv

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1595
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

chromium
77.0.3865.120-1.fc29
78.0.3904.87-1.fc29
1
chromedriver
77.0.3865.120-1.fc29
78.0.3904.87-1.fc29
1
zlib
1.2.11-17.fc29
1.2.11-18.fc29
2
chromium-libs-media
77.0.3865.120-1.fc29
78.0.3904.87-1.fc29
2
pcre2
10.33-14.fc29
10.33-15.fc29
2
chromium-libs
77.0.3865.120-1.fc29
78.0.3904.87-1.fc29
2
minizip
1.2.11-17.fc29
1.2.11-18.fc29
2
chromium-common
77.0.3865.120-1.fc29
78.0.3904.87-1.fc29
3
hwdata
0.328-1.fc29
0.329-1.fc29
B
kernel-headers
5.3.6-100.fc29
5.3.11-100.fc29
B

Groups

This package is not part of any global group.

Most recent builds

python3-devel
3.7.4-1.fc29
3.7.5-1.fc29
1
python2
2.7.16-2.fc29
2.7.17-1.fc29
2
python3-rpm-macros
3-37.fc29
3-38.fc29
2
nspr
4.22.0-1.fc29
4.23.0-1.fc29
2
python3-libs
3.7.4-1.fc29
3.7.5-1.fc29
2
python3
3.7.4-1.fc29
3.7.5-1.fc29
2
nss
3.46.0-2.fc29
3.47.0-2.fc29
2
python2-libs
2.7.16-2.fc29
2.7.17-1.fc29
2
python-rpm-macros
3-37.fc29
3-38.fc29
2
redhat-rpm-config
119-1.fc29
121-1.fc29
2
nss-util
3.46.0-2.fc29
3.47.0-2.fc29
2
python-srpm-macros
3-37.fc29
3-38.fc29
3
file
5.34-14.fc29
5.34-15.fc29
3
vim-minimal
2:8.1.1991-2.fc29
2:8.1.2198-1.fc29
3
nss-softokn
3.46.0-2.fc29
3.47.0-2.fc29
3
libuv
1:1.32.0-1.fc29
1:1.33.0-2.fc29
3
nss-sysinit
3.46.0-2.fc29
3.47.0-2.fc29
3
nss-softokn-freebl
3.46.0-2.fc29
3.47.0-2.fc29
4
file-libs
5.34-14.fc29
5.34-15.fc29
4
libpcap
14:1.9.0-2.fc29
14:1.9.1-1.fc29
B
chromium
77.0.3865.90-2.fc29
77.0.3865.120-1.fc29
1
chromedriver
77.0.3865.90-2.fc29
77.0.3865.120-1.fc29
1
chromium-libs
77.0.3865.90-2.fc29
77.0.3865.120-1.fc29
2
chromium-libs-media
77.0.3865.90-2.fc29
77.0.3865.120-1.fc29
2
openssl-libs
1:1.1.1d-1.fc29
1:1.1.1d-2.fc29
2
libuv
1:1.30.1-1.fc29
1:1.32.0-1.fc29
3
krb5-libs
1.16.1-25.fc29
1.16.1-26.fc29
3
chromium-common
77.0.3865.90-2.fc29
77.0.3865.120-1.fc29
3
tzdata
2019b-1.fc29
2019c-1.fc29
4
cups-filters
1.22.5-4.fc29
1.22.5-7.fc29
4
color-filesystem
1-21.fc29
B
cups-filters-libs
1.22.5-4.fc29
1.22.5-7.fc29
B
hwdata
0.326-1.fc29
0.328-1.fc29
B
kernel-headers
5.2.17-100.fc29
5.3.6-100.fc29
B
libgudev
232-4.fc29
B
colord
1.4.4-1.fc29
B
chromium
76.0.3809.132-2.fc29
77.0.3865.90-2.fc29
1
chromedriver
76.0.3809.132-2.fc29
77.0.3865.90-2.fc29
1
python3-rpy
2.9.5-2.fc29
2.9.5-4.fc29
1
R-core
3.5.3-1.fc29
3.6.1-2.fc29
2
openssl-libs
1:1.1.1c-2.fc29
1:1.1.1d-1.fc29
2
pcre2
10.33-13.fc29
10.33-14.fc29
2
chromium-libs
76.0.3809.132-2.fc29
77.0.3865.90-2.fc29
2
libcurl
7.61.1-11.fc29
7.61.1-12.fc29
2
chromium-libs-media
76.0.3809.132-2.fc29
77.0.3865.90-2.fc29
2
expat
2.2.7-1.fc29
2.2.8-1.fc29
2
libRmath
3.5.3-1.fc29
3.6.1-2.fc29
3
vim-minimal
2:8.1.1713-1.fc29
2:8.1.1991-2.fc29
3
chromium-common
76.0.3809.132-2.fc29
77.0.3865.90-2.fc29
3
curl
7.61.1-11.fc29
7.61.1-12.fc29
4
kernel-headers
5.2.11-100.fc29
5.2.17-100.fc29
B
minizip
1.2.11-14.fc29
1.2.11-17.fc29
2
nss-util
3.44.1-1.fc29
3.46.0-2.fc29
2
fontconfig
2.13.1-3.fc29
2.13.1-9.fc29
2
nss
3.44.1-1.fc29
3.46.0-2.fc29
2
zlib
1.2.11-14.fc29
1.2.11-17.fc29
2
glibc
2.28-33.fc29
2.28-39.fc29
2
nspr
4.21.0-1.fc29
4.22.0-1.fc29
2
glibc-common
2.28-33.fc29
2.28-39.fc29
3
glibc-all-langpacks
2.28-33.fc29
2.28-39.fc29
3
systemd
239-13.gitf4afb95...
239-14.git33ccd62...
3
systemd-libs
239-13.gitf4afb95...
239-14.git33ccd62...
3
nss-softokn
3.44.1-1.fc29
3.46.0-2.fc29
3
nss-sysinit
3.44.1-1.fc29
3.46.0-2.fc29
3
glibc-devel
2.28-33.fc29
2.28-39.fc29
3
perl-interpreter
4:5.28.2-434.fc29
4:5.28.2-435.fc29
3
libxcrypt
4.4.8-1.fc29
4.4.10-1.fc29
3
perl-libs
4:5.28.2-434.fc29
4:5.28.2-435.fc29
4
systemd-pam
239-13.gitf4afb95...
239-14.git33ccd62...
4
perl-macros
4:5.28.2-434.fc29
4:5.28.2-435.fc29
4
glibc-headers
2.28-33.fc29
2.28-39.fc29
4
perl-IO
1.39-434.fc29
1.39-435.fc29
4
libgcrypt
1.8.4-1.fc29
1.8.5-1.fc29
4
libxcrypt-devel
4.4.8-1.fc29
4.4.10-1.fc29
4
nss-softokn-freebl
3.44.1-1.fc29
3.46.0-2.fc29
4
tzdata
2019a-1.fc29
2019b-1.fc29
4
perl-open
1.11-434.fc29
1.11-435.fc29
B
jbig2dec-libs
0.14-3.fc29
0.16-1.fc29
B
libgs
9.26-5.fc29
9.27-1.fc29
B
ghostscript
9.26-5.fc29
9.27-1.fc29
B
perl-Errno
1.29-434.fc29
1.29-435.fc29
B
chromium
75.0.3770.100-3.fc29
76.0.3809.132-2.fc29
1
chromedriver
75.0.3770.100-3.fc29
76.0.3809.132-2.fc29
1
chromium-libs
75.0.3770.100-3.fc29
76.0.3809.132-2.fc29
2
cups-libs
1:2.2.8-10.fc29
1:2.2.8-12.fc29
2
chromium-libs-media
75.0.3770.100-3.fc29
76.0.3809.132-2.fc29
2
pcre2
10.33-10.fc29
10.33-13.fc29
2
chromium-common
75.0.3770.100-3.fc29
76.0.3809.132-2.fc29
3
perl-interpreter
4:5.28.2-433.fc29
4:5.28.2-434.fc29
3
libxcrypt
4.4.6-2.fc29
4.4.8-1.fc29
3
pango
1.42.4-2.fc29
1.42.4-3.fc29
3
cups
1:2.2.8-10.fc29
1:2.2.8-12.fc29
3
liberation-mono-fonts
1:2.00.3-1.fc29
1:2.00.5-2.fc29
3
rpm
4.14.2.1-2.fc29
4.14.2.1-3.fc29
3
rpm-libs
4.14.2.1-2.fc29
4.14.2.1-3.fc29
4
liberation-fonts-common
1:2.00.3-1.fc29
1:2.00.5-2.fc29
4
perl-IO
1.39-433.fc29
1.39-434.fc29
4
cups-ipptool
1:2.2.8-10.fc29
1:2.2.8-12.fc29
4
lz4-libs
1.8.3-1.fc29
1.9.1-1.fc29
4
cups-client
1:2.2.8-10.fc29
1:2.2.8-12.fc29
4
libxcrypt-devel
4.4.6-2.fc29
4.4.8-1.fc29
4
perl-libs
4:5.28.2-433.fc29
4:5.28.2-434.fc29
4
perl-macros
4:5.28.2-433.fc29
4:5.28.2-434.fc29
4
cups-filesystem
1:2.2.8-10.fc29
1:2.2.8-12.fc29
4
fedora-gpg-keys
29-5
29-6
B
perl-Pod-Perldoc
3.28.01-418.fc29
3.28.01-419.fc29
B
rpm-build-libs
4.14.2.1-2.fc29
4.14.2.1-3.fc29
B
perl-open
1.11-433.fc29
1.11-434.fc29
B
kernel-headers
5.2.7-100.fc29
5.2.11-100.fc29
B
rpm-plugin-selinux
4.14.2.1-2.fc29
4.14.2.1-3.fc29
B
rpm-build
4.14.2.1-2.fc29
4.14.2.1-3.fc29
B
perl-Errno
1.29-433.fc29
1.29-434.fc29
B
perl-Getopt-Long
1:2.50-417.fc29
1:2.51-1.fc29
B
graphite2
1.3.10-6.fc29
1.3.13-1.fc29
B
fedora-repos
29-5
29-6
B
2019-09-01 02:28:54
Package dependencies resolved successfuly
2019-08-29 21:00:21
Package resolution failed
  • Problem: conflicting requests
    - nothing provides R-core = 3.5.3 needed by python3-rpy-2.9.5-2.fc29.x86_64
nodejs
1:10.16.0-3.fc29
1:10.16.3-1.fc29
2
openblas-serial
0.3.6-2.fc29
0.3.7-1.fc29
2
pcre2
10.33-9.fc29
10.33-10.fc29
2
openblas-threads
0.3.6-2.fc29
0.3.7-1.fc29
2
openblas-Rblas
0.3.6-2.fc29
0.3.7-1.fc29
3
openblas
0.3.6-2.fc29
0.3.7-1.fc29
3
nodejs-libs
1:10.16.0-3.fc29
1:10.16.3-1.fc29
3
libnghttp2
1.34.0-1.fc29
1.39.2-1.fc29
3
alsa-lib
1.1.8-1.fc29
1.1.9-1.fc29
3
cups-filters
1.22.5-1.fc29
1.22.5-4.fc29
4
teckit
2.5.7-2.fc28
2.5.7-4.fc29
B
hwdata
0.325-1.fc29
0.326-1.fc29
B
perl-Storable
1:3.15-2.fc29
1:3.15-3.fc29
B
libgs
9.26-4.fc29
9.26-5.fc29
B
ghostscript
9.26-4.fc29
9.26-5.fc29
B
poppler
0.67.0-21.fc29
0.67.0-22.fc29
B
fedora-release
29-10
29-11
B
poppler-utils
0.67.0-21.fc29
0.67.0-22.fc29
B
cups-filters-libs
1.22.5-1.fc29
1.22.5-4.fc29
B
Previous history