asterisk

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
358
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-setuptools
56.0.0-1.fc35
56.0.0-2.fc35
3
python-setuptools-wheel
56.0.0-1.fc35
56.0.0-2.fc35
4
annobin-plugin-gcc
9.68-1.fc35
9.69-1.fc35
4
kbd
2.4.0-2.fc34
2.4.0-3.fc35
B
annobin-docs
9.68-1.fc35
9.69-1.fc35
B
kbd-misc
2.4.0-2.fc34
2.4.0-3.fc35
B

Most recent builds

libedit-devel
3.1-35.20210216cv...
3.1-36.20210419cv...
1
perl-Module-CoreList-tools
1:5.20210320-1.fc35
1:5.20210420-1.fc35
2
libedit
3.1-35.20210216cv...
3.1-36.20210419cv...
2
mesa-libGL-devel
21.0.2-1.fc35
21.0.3-1.fc35
2
pam
1.5.1-4.fc35
1.5.1-5.fc35
2
perl-Module-CoreList
1:5.20210320-1.fc35
1:5.20210420-1.fc35
2
mesa-libGL
21.0.2-1.fc35
21.0.3-1.fc35
3
gtk-update-icon-cache
3.24.28-2.fc35
3.24.28-3.fc35
3
mesa-libglapi
21.0.2-1.fc35
21.0.3-1.fc35
3
annobin-plugin-gcc
9.66-4.fc35
9.68-1.fc35
4
mesa-libEGL
21.0.2-1.fc35
21.0.3-1.fc35
B
mesa-libgbm
21.0.2-1.fc35
21.0.3-1.fc35
B
annobin-docs
9.66-4.fc35
9.68-1.fc35
B
sqlite-devel
3.35.4-3.fc35
3.35.5-1.fc35
1
libgcrypt
1.9.2-3.fc35
1.9.3-1.fc35
1
graphviz
2.47.0-2.fc35
2.47.1-1.fc35
1
kernel-headers
5.12.0-0.rc7.git0.1....
5.12.0-0.rc8.git0.1....
1
libtiff-devel
4.2.0-1.fc34
4.3.0-1.fc35
1
perl-version
7:0.99.28-2.fc34
7:0.99.29-1.fc35
2
sqlite
3.35.4-3.fc35
3.35.5-1.fc35
2
sqlite-libs
3.35.4-3.fc35
3.35.5-1.fc35
2
gdk-pixbuf2-devel
2.42.4-2.fc35
2.42.6-1.fc35
2
libtiff
4.2.0-1.fc34
4.3.0-1.fc35
2
gdk-pixbuf2
2.42.4-2.fc35
2.42.6-1.fc35
2
python3-rpm-generators
12-5.fc35
12-6.fc35
3
gdk-pixbuf2-modules
2.42.4-2.fc35
2.42.6-1.fc35
3
redhat-rpm-config
183-1.fc35
184-1.fc35
3
annobin-plugin-gcc
9.65-2.fc35
9.66-4.fc35
4
annobin-plugin-clang
9.65-2.fc35
annobin-plugin-llvm
9.65-2.fc35
annobin-docs
9.66-4.fc35
B
annobin
9.65-2.fc35
perl-XML-LibXML
1:2.0206-3.fc34
1:2.0207-1.fc35
B
sqlite-devel
3.35.4-2.fc35
3.35.4-3.fc35
1
gcc
11.0.1-0.4.fc35
11.0.1-0.5.fc35
1
gcc-c++
11.0.1-0.4.fc35
11.0.1-0.5.fc35
1
libical-devel
3.0.9-2.fc34
3.0.10-1.fc35
1
libstdc++-devel
11.0.1-0.4.fc35
11.0.1-0.5.fc35
2
elfutils-libelf
0.183-2.fc35
0.183-3.fc35
2
cpp
11.0.1-0.4.fc35
11.0.1-0.5.fc35
2
elfutils-devel
0.183-2.fc35
0.183-3.fc35
2
elfutils-libelf-devel
0.183-2.fc35
0.183-3.fc35
2
libical
3.0.9-2.fc34
3.0.10-1.fc35
2
libgomp
11.0.1-0.4.fc35
11.0.1-0.5.fc35
2
sqlite
3.35.4-2.fc35
3.35.4-3.fc35
2
sqlite-libs
3.35.4-2.fc35
3.35.4-3.fc35
2
libgcc
11.0.1-0.4.fc35
11.0.1-0.5.fc35
2
libstdc++
11.0.1-0.4.fc35
11.0.1-0.5.fc35
2
elfutils-libs
0.183-2.fc35
0.183-3.fc35
2
elfutils-debuginfod-client
0.183-2.fc35
0.183-3.fc35
3
jack-audio-connection-kit
1.9.17-1.fc35
1.9.18-1.fc35
3
elfutils-default-yama-scope
0.183-2.fc35
0.183-3.fc35
3
valgrind-devel
1:3.17.0-1.fc35
1:3.17.0-2.fc35
4
elfutils
0.183-2.fc35
0.183-3.fc35
B
valgrind
1:3.17.0-1.fc35
1:3.17.0-2.fc35
B
libgcrypt
1.9.2-2.fc35
1.9.2-3.fc35
1
libsrtp-devel
2.3.0-5.fc34
2.3.0-6.fc35
1
libsrtp
2.3.0-5.fc34
2.3.0-6.fc35
2
libdrm-devel
2.4.103-2.fc34
2.4.105-1.fc35
3
libpciaccess-devel
0.16-4.fc34
4
libdrm
2.4.103-2.fc34
2.4.105-1.fc35
4
valgrind-devel
1:3.17.0-1.fc35
4
valgrind
1:3.17.0-1.fc35
B
perl-MIME-Types
2.18-2.fc34
2.19-1.fc35
B
libksba
1.5.1-1.fc35
1.5.1-2.fc35
B
2021-04-16 13:20:29
Package dependencies resolved successfuly
2021-04-16 08:27:06
Package resolution failed
  • Problem: package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - package perl-ExtUtils-CBuilder-1:0.280236-2.fc35.noarch requires gcc, but none of the providers can be installed
    - package perl-devel-4:5.32.1-474.fc35.x86_64 requires redhat-rpm-config, but none of the providers can be installed
    - package perl-4:5.32.1-474.fc35.x86_64 requires perl-ExtUtils-CBuilder, but none of the providers can be installed
    - package net-snmp-devel-1:5.9-9.fc35.x86_64 requires perl-devel(x86-64), but none of the providers can be installed
    - conflicting requests
  • Problem: package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - package gcc-c++-11.0.1-0.4.fc35.x86_64 requires gcc = 11.0.1-0.4.fc35, but none of the providers can be installed
    - package rpm-build-4.16.1.3-1.fc35.x86_64 requires system-rpm-config, but none of the providers can be installed
    - conflicting requests
  • Problem: package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - conflicting requests
libcurl-devel
7.76.0-1.fc35
7.76.1-1.fc35
1
expat-devel
2.2.10-2.fc34
2.3.0-1.fc35
2
libcurl
7.76.0-1.fc35
7.76.1-1.fc35
2
librsvg2
2.50.3-1.fc34
2.50.4-1.fc35
2
expat
2.2.10-2.fc34
2.3.0-1.fc35
2
perl-ExtUtils-MakeMaker
2:7.60-1.fc35
2:7.62-1.fc35
2
perl-ExtUtils-Command
2:7.60-1.fc35
2:7.62-1.fc35
2
perl-ExtUtils-MM-Utils
2:7.60-1.fc35
2:7.62-1.fc35
3
cups-libs
1:2.3.3op2-3.fc35
1:2.3.3op2-4.fc35
3
systemtap-sdt-devel
4.5-0.20210223123...
4.5-0.20210414093...
3
curl
7.76.0-1.fc35
7.76.1-1.fc35
4
glibmm24
2.66.0-1.fc35
2.66.0-2.fc35
B
unbound-devel
1.13.1-4.fc35
1.13.1-5.fc35
1
sqlite-devel
3.35.4-1.fc35
3.35.4-2.fc35
1
kernel-headers
5.12.0-0.rc6.git0.1....
5.12.0-0.rc7.git0.1....
1
sqlite-libs
3.35.4-1.fc35
3.35.4-2.fc35
2
unbound-libs
1.13.1-4.fc35
1.13.1-5.fc35
2
sqlite
3.35.4-1.fc35
3.35.4-2.fc35
2
mpfr
4.1.0-5.fc35
4.1.0-6.fc35
2
python3-setuptools
54.1.2-1.fc35
56.0.0-1.fc35
3
file-libs
5.40-2.fc35
5.40-3.fc35
4
python-setuptools-wheel
54.1.2-1.fc35
56.0.0-1.fc35
4
file
5.40-2.fc35
5.40-3.fc35
4
glibmm24
2.64.5-4.fc34
2.66.0-1.fc35
B
Previous history