aseman-qt-tools

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

gcc-c++
11.0.0-0.16.fc34
11.0.0-0.17.fc34
1
cmake-filesystem
3.19.3-1.fc34
3.19.4-1.fc34
2
libstdc++
11.0.0-0.16.fc34
11.0.0-0.17.fc34
2
python3
3.9.1-3.fc34
3.9.1-4.fc34
2
perl-interpreter
4:5.32.0-468.fc34
4:5.32.1-469.fc34
2
perl-IO
1.43-468.fc34
1.43-469.fc34
2
libstdc++-devel
11.0.0-0.16.fc34
11.0.0-0.17.fc34
2
gcc
11.0.0-0.16.fc34
11.0.0-0.17.fc34
2
perl-English
1.11-468.fc34
1.11-469.fc34
2
perl-libs
4:5.32.0-468.fc34
4:5.32.1-469.fc34
2
perl-File-Find
1.37-468.fc34
1.37-469.fc34
2
libgcc
11.0.0-0.16.fc34
11.0.0-0.17.fc34
2
mesa-libEGL-devel
20.3.3-4.fc34
21.0.0~rc3-1.fc34
2
vulkan-loader-devel
1.2.154.1-1.fc34
1.2.162.0-2.fc34
2
perl-File-Basename
2.85-468.fc34
2.85-469.fc34
2
vulkan-loader
1.2.154.1-1.fc34
1.2.162.0-2.fc34
3
perl-File-stat
1.09-468.fc34
1.09-469.fc34
3
mesa-libgbm
20.3.3-4.fc34
21.0.0~rc3-1.fc34
3
perl-overload
1.31-468.fc34
1.31-469.fc34
3
perl-vars
1.05-468.fc34
1.05-469.fc34
3
cpp
11.0.0-0.16.fc34
11.0.0-0.17.fc34
3
mesa-libEGL
20.3.3-4.fc34
21.0.0~rc3-1.fc34
3
glib2
2.67.1-2.fc34
2.67.1-3.fc34
3
perl-Fcntl
1.13-468.fc34
1.13-469.fc34
3
perl-Symbol
1.08-468.fc34
1.08-469.fc34
3
cups-libs
1:2.3.3op1-1.fc34
1:2.3.3op1-3.fc34
3
sqlite-libs
3.34.0-1.fc34
3.34.1-1.fc34
3
glib2-devel
2.67.1-2.fc34
2.67.1-3.fc34
3
python3-libs
3.9.1-3.fc34
3.9.1-4.fc34
3
libjpeg-turbo
2.0.5-5.fc33
2.0.90-1.fc34
3
krb5-libs
1.19-0.beta2.1.fc34
1.19-0.beta2.5.fc34
3
binutils
2.35.1-24.fc34
2.35.1-25.fc34
3
cmake
3.19.3-1.fc34
3.19.4-1.fc34
3
gstreamer1-plugins-bad-free
1.18.2-3.fc34
1.18.2-4.fc34
3
perl-SelectSaver
1.02-468.fc34
1.02-469.fc34
3
vulkan-headers
1.2.154.0-1.fc34
1.2.162.0-1.fc34
3
libgomp
11.0.0-0.16.fc34
11.0.0-0.17.fc34
3
perl-Errno
1.30-468.fc34
1.30-469.fc34
3
p11-kit
0.23.22-1.fc34
0.23.22-3.fc34
4
tzdata
2020f-1.fc34
2021a-1.fc34
4
libwayland-cursor
1.18.0-2.fc33
1.19.0-1.fc34
4
libwayland-client
1.18.0-2.fc33
1.19.0-1.fc34
4
perl-Getopt-Std
1.12-468.fc34
1.12-469.fc34
4
libuuid
2.36.1-3.fc34
2.36.1-4.fc34
4
crypto-policies
20210118-1.gitb21c811....
20210127-2.gitb21c811....
4
python-pip-wheel
20.3.3-3.fc34
21.0-1.fc34
4
libcurl
7.74.0-2.fc34
7.74.0-4.fc34
4
libmount
2.36.1-3.fc34
2.36.1-4.fc34
4
binutils-gold
2.35.1-24.fc34
2.35.1-25.fc34
4
python-setuptools-wheel
51.1.2-1.fc34
52.0.0-1.fc34
4
libwacom
1.7-2.fc34
1.8-1.fc34
4
mesa-libglapi
20.3.3-4.fc34
21.0.0~rc3-1.fc34
4
libwebp
1.1.0-5.fc33
1.1.0-6.fc34
4
libwayland-egl
1.18.0-2.fc33
1.19.0-1.fc34
4
bzip2-libs
1.0.8-4.fc33
1.0.8-6.fc34
4
perl-Class-Struct
0.66-468.fc34
0.66-469.fc34
4
libwayland-server
1.18.0-2.fc33
1.19.0-1.fc34
4
perl-mro
1.23-468.fc34
1.23-469.fc34
4
perl-overloading
0.02-468.fc34
0.02-469.fc34
4
cmake-data
3.19.3-1.fc34
3.19.4-1.fc34
4
librsvg2
2.50.2-1.fc34
2.50.3-1.fc34
4
cmake-rpm-macros
3.19.3-1.fc34
3.19.4-1.fc34
4
libmount-devel
2.36.1-3.fc34
2.36.1-4.fc34
4
libsndfile
1.0.28-13.fc33
1.0.31-1.fc34
4
mesa-libGL
20.3.3-4.fc34
21.0.0~rc3-1.fc34
4
libgcrypt
1.8.7-1.fc34
1.9.1-1.fc34
4
mesa-vulkan-drivers
20.3.3-4.fc34
21.0.0~rc3-1.fc34
4
kernel-headers
5.11.0-0.rc4.git0.1....
5.11.0-0.rc5.git0.1....
4
libmicrodns
0.1.2-2.fc33
0.2.0-1.fc34
4
serd
0.30.6-1.fc34
0.30.10-1.fc34
B
perl-IPC-Open3
1.21-468.fc34
1.21-469.fc34
B
libwacom-data
1.7-2.fc34
1.8-1.fc34
B
libblkid-devel
2.36.1-3.fc34
2.36.1-4.fc34
B
iptables-libs
1.8.7-1.fc34
1.8.7-3.fc34
B
llvm-libs
11.0.1-4.fc34
11.1.0-0.2.rc2.fc34
B
flac-libs
1.3.3-4.fc34
libibverbs
33.0-2.fc34
33.0-3.fc34
B
util-linux
2.36.1-3.fc34
2.36.1-4.fc34
B
p11-kit-trust
0.23.22-1.fc34
0.23.22-3.fc34
B
tar
2:1.32-6.fc33
2:1.33-2.fc34
B
crypto-policies-scripts
20210118-1.gitb21c811....
20210127-2.gitb21c811....
B
libblkid
2.36.1-3.fc34
2.36.1-4.fc34
B
libsmartcols
2.36.1-3.fc34
2.36.1-4.fc34
B
libpwquality
1.4.4-1.fc34
1.4.4-2.fc34
B
perl-if
0.60.800-468.fc34
0.60.800-469.fc34
B
perl-subs
1.03-468.fc34
1.03-469.fc34
B
lua-srpm-macros
1-2.fc34
1-3.fc34
B
libXdamage
1.1.5-4.fc34
libfdisk
2.36.1-3.fc34
2.36.1-4.fc34
B
curl
7.74.0-2.fc34
7.74.0-4.fc34
B
perl-POSIX
1.94-468.fc34
1.94-469.fc34
B
bzip2
1.0.8-4.fc33
1.0.8-6.fc34
B
2021-01-24 15:34:28
Package dependencies resolved successfuly
2021-01-24 15:17:47
Package resolution failed
  • Problem: package qt5-qtmultimedia-devel-5.15.2-2.fc34.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.2-2.fc34.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.2-2.fc34.x86_64 requires libQt5MultimediaGstTools.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.2-2.fc34.x86_64 requires libQt5MultimediaQuick.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.2-2.fc34.x86_64 requires qt5-qtmultimedia(x86-64) = 5.15.2-2.fc34, but none of the providers can be installed
    - package qt5-qtmultimedia-5.15.2-2.fc34.x86_64 requires libgstphotography-1.0.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmicrodns.so.0()(64bit) needed by gstreamer1-plugins-bad-free-1.18.2-3.fc34.x86_64
gcc-c++
11.0.0-0.15.fc34
11.0.0-0.16.fc34
1
python3
3.9.1-1.fc34
3.9.1-3.fc34
2
libstdc++-devel
11.0.0-0.15.fc34
11.0.0-0.16.fc34
2
gcc
11.0.0-0.15.fc34
11.0.0-0.16.fc34
2
libgcc
11.0.0-0.15.fc34
11.0.0-0.16.fc34
2
libstdc++
11.0.0-0.15.fc34
11.0.0-0.16.fc34
2
binutils
2.35.1-23.fc34
2.35.1-24.fc34
3
libgomp
11.0.0-0.15.fc34
11.0.0-0.16.fc34
3
alternatives
1.14-3.fc33
1.15-1.fc34
3
cpp
11.0.0-0.15.fc34
11.0.0-0.16.fc34
3
python3-libs
3.9.1-1.fc34
3.9.1-3.fc34
3
pango
1.48.0-1.fc34
1.48.1-1.fc34
4
libaom
2.0.1-2.fc34
2.0.1-3.fc34
4
binutils-gold
2.35.1-23.fc34
2.35.1-24.fc34
4
libverto
0.3.1-1.fc34
0.3.1-2.fc34
4
libselinux
3.1-6.fc34
3.2-0.rc1.1.fc34
4
libselinux-devel
3.1-6.fc34
3.2-0.rc1.1.fc34
4
nss-util
3.59.0-2.fc34
3.60.1-3.fc34
B
rpm-build-libs
4.16.1.2-3.fc34
4.16.1.2-4.fc34
B
dbus-broker
24-2.fc34
26-1.fc34
B
rpm
4.16.1.2-3.fc34
4.16.1.2-4.fc34
B
nspr
4.29.0-9.fc34
4.29.0-11.fc34
B
nss-sysinit
3.59.0-2.fc34
3.60.1-3.fc34
B
nss-softokn
3.59.0-2.fc34
3.60.1-3.fc34
B
nss-softokn-freebl
3.59.0-2.fc34
3.60.1-3.fc34
B
libsemanage
3.1-6.fc34
3.2-0.rc1.1.fc34
B
libibverbs
32.0-2.fc34
33.0-2.fc34
B
libsepol-devel
3.1-5.fc34
3.2-0.rc1.1.fc34
B
dwz
0.13-5.fc34
0.13-7.fc34
B
rpm-build
4.16.1.2-3.fc34
4.16.1.2-4.fc34
B
nss
3.59.0-2.fc34
3.60.1-3.fc34
B
libsepol
3.1-5.fc34
3.2-0.rc1.1.fc34
B
rpm-libs
4.16.1.2-3.fc34
4.16.1.2-4.fc34
B
gcc-c++
11.0.0-0.14.fc34
11.0.0-0.15.fc34
1
libstdc++-devel
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
libgcc
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
pulseaudio-libs-devel
14.1-1.fc34
14.2-1.fc34
2
mesa-libEGL-devel
20.3.3-3.fc34
20.3.3-4.fc34
2
libstdc++
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
gcc
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
libgomp
11.0.0-0.14.fc34
11.0.0-0.15.fc34
3
mesa-libEGL
20.3.3-3.fc34
20.3.3-4.fc34
3
pulseaudio-libs-glib2
14.1-1.fc34
14.2-1.fc34
3
pulseaudio-libs
14.1-1.fc34
14.2-1.fc34
3
cpp
11.0.0-0.14.fc34
11.0.0-0.15.fc34
3
binutils
2.35.1-21.fc34
2.35.1-23.fc34
3
mesa-libgbm
20.3.3-3.fc34
20.3.3-4.fc34
3
libvisual
1:0.4.0-30.fc34
1:0.4.0-31.fc34
4
binutils-gold
2.35.1-21.fc34
2.35.1-23.fc34
4
kernel-headers
5.11.0-0.rc2.git0.1....
5.11.0-0.rc4.git0.1....
4
crypto-policies
20200918-1.git85dccc5....
20210118-1.gitb21c811....
4
mesa-libGL
20.3.3-3.fc34
20.3.3-4.fc34
4
mesa-vulkan-drivers
20.3.3-3.fc34
20.3.3-4.fc34
4
mesa-libglapi
20.3.3-3.fc34
20.3.3-4.fc34
4
redhat-rpm-config
178-1.fc34
180-1.fc34
B
rpm-build
4.16.1.2-1.fc34
4.16.1.2-3.fc34
B
libibverbs
32.0-2.fc34
B
rpm-build-libs
4.16.1.2-1.fc34
4.16.1.2-3.fc34
B
annobin
9.57-1.fc34
9.58-1.fc34
B
libibverbs-core
32.0-1.fc34
dwz
0.13-4.fc33
0.13-5.fc34
B
openldap
2.4.56-4.fc34
2.4.57-1.fc34
B
rpm-libs
4.16.1.2-1.fc34
4.16.1.2-3.fc34
B
crypto-policies-scripts
20200918-1.git85dccc5....
20210118-1.gitb21c811....
B
rpm
4.16.1.2-1.fc34
4.16.1.2-3.fc34
B
gsettings-desktop-schemas
3.38.0-2.fc34
40~alpha-1.fc34
B