asciidoc

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
796
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-setuptools
54.1.2-1.fc35
56.0.0-1.fc35
2
coreutils
8.32-21.fc35
8.32-22.fc35
3
python-setuptools-wheel
54.1.2-1.fc35
56.0.0-1.fc35
3
coreutils-common
8.32-21.fc35
8.32-22.fc35
4
file-libs
5.40-2.fc35
5.40-3.fc35
B
file
5.40-2.fc35
5.40-3.fc35
B
mpfr
4.1.0-5.fc35
4.1.0-6.fc35
B
diffutils
3.7-8.fc34
3.7-9.fc35
B
libgpg-error
1.42-1.fc35
1.42-2.fc35
B
pam
1.5.1-3.fc34
1.5.1-4.fc35
B
openldap
2.4.58-1.fc35
2.4.58-2.fc35
B

Most recent builds

complete
2021-04-10 01:36:40
python3-devel
3.9.2-1.fc35
3.9.4-1.fc35
1
python3-libs
3.9.2-1.fc35
3.9.4-1.fc35
2
glib2
2.68.0-2.fc35
2.68.1-1.fc35
2
python3-rpm-generators
12-4.fc35
12-5.fc35
2
libstdc++
11.0.1-0.3.fc35
11.0.1-0.4.fc35
2
python3-rpm-macros
3.9-35.fc35
3.9-37.fc35
2
python3
3.9.2-1.fc35
3.9.4-1.fc35
2
python-rpm-macros
3.9-35.fc35
3.9-37.fc35
2
libgcc
11.0.1-0.3.fc35
11.0.1-0.4.fc35
2
python-srpm-macros
3.9-35.fc35
3.9-37.fc35
3
mkfontscale
1.2.1-1.fc35
1.2.1-2.fc35
3
libtirpc
1.3.1-1.fc34
1.3.1-1.rc2.fc35
3
perl-Scalar-List-Utils
4:1.55-458.fc34
4:1.56-459.fc35
3
gtk-update-icon-cache
3.24.28-1.fc35
3.24.28-2.fc35
3
sqlite-libs
3.35.3-1.fc35
3.35.4-1.fc35
3
libxcrypt
4.4.18-1.fc35
4.4.19-1.fc35
3
redhat-rpm-config
182-1.fc35
183-1.fc35
4
rav1e-libs
0.4.0-1.fc35
0.4.1-1.fc35
4
libgomp
11.0.1-0.3.fc35
11.0.1-0.4.fc35
4
file-libs
5.40-1.fc35
5.40-2.fc35
B
file
5.40-1.fc35
5.40-2.fc35
B
fedora-release-common
35-0.4
35-0.6
B
perltidy
20210111-2.fc34
20210402-1.fc35
B
libtasn1
4.16.0-4.fc34
4.16.0-5.fc35
B
fedora-release-identity-basic
35-0.4
35-0.6
B
perl-Digest-HMAC
1.03-27.fc34
1.04-1.fc35
B
cyrus-sasl-lib
2.1.27-9.fc35
2.1.27-10.fc35
B
systemd-libs
248-1.fc35
248-2.fc35
B
fedora-release
35-0.4
35-0.6
B
gdb-minimal
10.1-17.fc35
10.1-18.fc35
B
complete
2021-04-01 02:54:54
source-highlight
3.1.9-8.fc34
3.1.9-9.fc35
1
pango
1.48.3-1.fc35
1.48.4-1.fc35
2
emacs-filesystem
1:27.1-3.fc34
1:27.2-2.fc35
2
gd
2.3.2-3.fc35
2.3.2-4.fc35
2
perl-libs
4:5.32.1-473.fc35
4:5.32.1-474.fc35
2
zlib
1.2.11-25.fc35
1.2.11-26.fc35
2
perl-File-Copy
2.34-473.fc35
2.34-474.fc35
2
boost-regex
1.75.0-3.fc34
1.75.0-4.fc35
2
perl-vars
1.05-473.fc35
1.05-474.fc35
2
perl-interpreter
4:5.32.1-473.fc35
4:5.32.1-474.fc35
2
perl-Class-Struct
0.66-473.fc35
0.66-474.fc35
2
perl-File-Compare
1.100.600-473.fc35
1.100.600-474.fc35
2
perl-File-stat
1.09-473.fc35
1.09-474.fc35
2
perl-File-Basename
2.85-473.fc35
2.85-474.fc35
2
perl-IO
1.43-473.fc35
1.43-474.fc35
2
perl-Errno
1.30-473.fc35
1.30-474.fc35
2
perl-DynaLoader
1.47-473.fc35
1.47-474.fc35
2
perl-POSIX
1.94-473.fc35
1.94-474.fc35
2
perl-File-Find
1.37-473.fc35
1.37-474.fc35
2
perl-Fcntl
1.13-473.fc35
1.13-474.fc35
3
libavif
0.8.4-5.fc35
0.9.0-1.fc35
3
sqlite-libs
3.35.2-1.fc35
3.35.3-1.fc35
3
libicu
67.1-5.fc34
67.1-6.fc35
3
perl-overload
1.31-473.fc35
1.31-474.fc35
3
perl-Symbol
1.08-473.fc35
1.08-474.fc35
3
perl-B
1.80-473.fc35
1.80-474.fc35
3
perl-SelectSaver
1.02-473.fc35
1.02-474.fc35
3
gtk-update-icon-cache
3.24.27-1.fc35
3.24.28-1.fc35
3
curl
7.75.0-3.fc35
7.76.0-1.fc35
4
perl-Getopt-Std
1.12-473.fc35
1.12-474.fc35
4
poppler
21.01.0-5.fc34
21.01.0-6.fc35
4
perl-overloading
0.02-473.fc35
0.02-474.fc35
4
rav1e-libs
0.4.0~alpha-0.3.fc34
0.4.0-1.fc35
4
perl-mro
1.23-473.fc35
1.23-474.fc35
4
perl-if
0.60.800-473.fc35
0.60.800-474.fc35
B
libnghttp2
1.43.0-1.fc34
1.43.0-2.fc35
B
systemd-libs
248~rc4-4.fc35
248-1.fc35
B
perl-Opcode
1.48-473.fc35
1.48-474.fc35
B
perl-deprecate
0.04-473.fc35
0.04-474.fc35
B
perl-Math-Complex
1.59-473.fc35
1.59-474.fc35
B
shadow-utils
2:4.8.1-7.fc34
2:4.8.1-8.fc35
B
perl-Unicode-UCD
0.75-473.fc35
0.75-474.fc35
B
perl-I18N-Langinfo
0.19-473.fc35
0.19-474.fc35
B
perl-AutoLoader
5.74-473.fc35
5.74-474.fc35
B
libcurl
7.75.0-3.fc35
7.76.0-1.fc35
B
perl-sigtrap
1.09-473.fc35
1.09-474.fc35
B
perl-lib
0.65-473.fc35
0.65-474.fc35
B
perl-base
2.27-473.fc35
2.27-474.fc35
B
perl-meta-notation
5.32.1-473.fc35
5.32.1-474.fc35
B
perl-I18N-LangTags
0.44-473.fc35
0.44-474.fc35
B
perl-Pod-Html
1.25-473.fc35
1.25-474.fc35
B
perl-Hash-Util-FieldHash
1.20-473.fc35
1.20-474.fc35
B
libgcrypt
1.9.2-1.fc35
1.9.2-2.fc35
B
file
5.39-5.fc34
5.40-1.fc35
B
perl-locale
1.09-473.fc35
1.09-474.fc35
B
perl-open
1.12-473.fc35
1.12-474.fc35
B
perl-FileHandle
2.03-473.fc35
2.03-474.fc35
B
perl-IPC-Open3
1.21-473.fc35
1.21-474.fc35
B
file-libs
5.39-5.fc34
5.40-1.fc35
B
perl-subs
1.03-473.fc35
1.03-474.fc35
B
perl-Safe
2.41-473.fc35
2.41-474.fc35
B
perl-Locale-Maketext-Simple
1:0.21-473.fc35
1:0.21-474.fc35
B
gdb-minimal
10.1-15.fc35
10.1-17.fc35
B
perl-FindBin
1.51-473.fc35
1.51-474.fc35
B
perl-Sys-Hostname
1.23-473.fc35
1.23-474.fc35
B
perl-Tie
4.6-473.fc35
4.6-474.fc35
B
complete
2021-03-26 22:50:17
graphviz
2.47.0-1.fc35
2.47.0-2.fc35
1
glib2
2.67.6-2.fc35
2.68.0-2.fc35
2
fontconfig
2.13.93-5.fc34
2.13.93-6.fc35
2
zlib
1.2.11-24.fc34
1.2.11-25.fc35
2
gdk-pixbuf2
2.42.2-2.fc35
2.42.4-2.fc35
2
libstdc++
11.0.0-0.19.fc35
11.0.1-0.3.fc35
2
libgcc
11.0.0-0.19.fc35
11.0.1-0.3.fc35
2
cups-libs
1:2.3.3op2-2.fc35
1:2.3.3op2-3.fc35
3
gdk-pixbuf2-modules
2.42.2-2.fc35
2.42.4-2.fc35
3
libjpeg-turbo
2.0.90-1.fc34
2.0.90-2.fc35
3
libpng
2:1.6.37-9.fc35
2:1.6.37-10.fc35
3
openssl-libs
1:1.1.1j-1.fc35
1:1.1.1k-1.fc35
3
coreutils
8.32-19.fc35
8.32-21.fc35
3
rpm
4.16.1.2-6.fc34
4.16.1.3-1.fc35
3
rpm-libs
4.16.1.2-6.fc34
4.16.1.3-1.fc35
4
coreutils-common
8.32-19.fc35
8.32-21.fc35
4
curl
7.75.0-2.fc35
7.75.0-3.fc35
4
libgomp
11.0.0-0.19.fc35
11.0.1-0.3.fc35
4
redhat-rpm-config
181-1.fc35
182-1.fc35
4
nss-softokn
3.62.0-1.fc35
3.63.0-1.fc35
B
nss-sysinit
3.62.0-1.fc35
3.63.0-1.fc35
B
perl-IO-Socket-SSL
2.070-1.fc35
2.070-2.fc35
B
systemd-libs
248~rc3-2.fc35
248~rc4-4.fc35
B
rpm-build
4.16.1.2-6.fc34
4.16.1.3-1.fc35
B
rpm-build-libs
4.16.1.2-6.fc34
4.16.1.3-1.fc35
B
which
2.21-22.fc35
2.21-24.fc35
B
binutils-gold
2.36.1-7.fc35
2.36.1-8.fc35
B
nss-softokn-freebl
3.62.0-1.fc35
3.63.0-1.fc35
B
perl-Net-HTTP
6.20-2.fc34
6.21-1.fc35
B
nss-util
3.62.0-1.fc35
3.63.0-1.fc35
B
libcurl
7.75.0-2.fc35
7.75.0-3.fc35
B
libgpg-error
1.41-2.fc34
1.42-1.fc35
B
perl-Module-CoreList
1:5.20210220-1.fc35
1:5.20210320-1.fc35
B
perl-DateTime-Format-Builder
0.8300-2.fc34
0.8300-3.fc35
B
unzip
6.0-50.fc34
6.0-51.fc35
B
binutils
2.36.1-7.fc35
2.36.1-8.fc35
B
openldap
2.4.57-3.fc35
2.4.58-1.fc35
B
nss
3.62.0-1.fc35
3.63.0-1.fc35
B
nspr
4.29.0-12.fc35
4.30.0-1.fc35
B
nettle
3.7.1-1.fc35
3.7.2-1.fc35
B
complete
2021-03-18 19:54:42
texlive-dvipng
9:20200327-28.fc34
9:20200327-29.fc35
1
texlive-dvisvgm
9:20200327-28.fc34
9:20200327-29.fc35
1
gd
2.3.2-2.fc35
2.3.2-3.fc35
2
glib2
2.67.6-1.fc35
2.67.6-2.fc35
2
python3-setuptools
53.0.0-1.fc34
54.1.2-1.fc35
2
texlive-xmltex
9:20200327-28.fc34
9:20200327-29.fc35
2
texlive-kpathsea
9:20200327-28.fc34
9:20200327-29.fc35
2
texlive-lib
9:20200327-28.fc34
9:20200327-29.fc35
2
texlive-base
9:20200327-28.fc34
9:20200327-29.fc35
2
texlive-xetex
9:20200327-28.fc34
9:20200327-29.fc35
3
texlive-lollipop
9:20200327-28.fc34
9:20200327-29.fc35
3
python-setuptools-wheel
53.0.0-1.fc34
54.1.2-1.fc35
3
texlive-eplain
9:20200327-28.fc34
9:20200327-29.fc35
3
texlive-texsis
9:20200327-28.fc34
9:20200327-29.fc35
3
texlive-oberdiek
9:20200327-28.fc34
9:20200327-29.fc35
3
sqlite-libs
3.35.1-1.fc35
3.35.2-1.fc35
3
texlive-mptopdf
9:20200327-28.fc34
9:20200327-29.fc35
3
texlive-tex
9:20200327-28.fc34
9:20200327-29.fc35
3
texlive-latex
9:20200327-28.fc34
9:20200327-29.fc35
3
texlive-mltex
9:20200327-28.fc34
9:20200327-29.fc35
3
texlive-texlive-scripts
9:20200327-28.fc34
9:20200327-29.fc35
3
texlive-pdftex
9:20200327-28.fc34
9:20200327-29.fc35
3
texlive-jadetex
9:20200327-28.fc34
9:20200327-29.fc35
3
texlive-aleph
9:20200327-28.fc34
9:20200327-29.fc35
3
texlive-omegaware
9:20200327-28.fc34
9:20200327-29.fc35
3
texlive-luatex
9:20200327-28.fc34
9:20200327-29.fc35
4
texlive-texlive.infra
9:20200327-28.fc34
9:20200327-29.fc35
4
texlive-luahbtex
9:20200327-28.fc34
9:20200327-29.fc35
4
texlive-makeindex
9:20200327-28.fc34
9:20200327-29.fc35
4
texlive-thumbpdf
9:20200327-28.fc34
9:20200327-29.fc35
4
texlive-mfware
9:20200327-28.fc34
9:20200327-29.fc35
4
texlive-glyphlist
9:20200327-28.fc34
9:20200327-29.fc35
4
texlive-texlive-en
9:20200327-28.fc34
9:20200327-29.fc35
4
texlive-bibtex
9:20200327-28.fc34
9:20200327-29.fc35
4
texlive-metafont
9:20200327-28.fc34
9:20200327-29.fc35
4
texlive-xdvi
9:20200327-28.fc34
9:20200327-29.fc35
4
texlive-cyrillic
9:20200327-28.fc34
9:20200327-29.fc35
4
texlive-dvipdfmx
9:20200327-28.fc34
9:20200327-29.fc35
4
texlive-dvips
9:20200327-28.fc34
9:20200327-29.fc35
4
fedora-release-common
35-0.3
35-0.4
B
fedora-release-identity-basic
35-0.3
35-0.4
B
fedora-release
35-0.3
35-0.4
B
texlive-luaotfload
9:20200327-28.fc34
9:20200327-29.fc35
B
which
2.21-21.fc34
2.21-22.fc35
B
complete
2021-03-17 08:32:52
graphviz
2.46.1-3.fc35
2.47.0-1.fc35
1
harfbuzz
2.7.4-3.fc34
2.8.0-1.fc35
2
cairo
1.17.4-2.fc34
1.17.4-3.fc35
2
glib2
2.67.5-1.fc35
2.67.6-1.fc35
2
cairo-gobject
1.17.4-2.fc34
1.17.4-3.fc35
3
python-pip-wheel
21.0.1-1.fc35
21.0.1-2.fc35
3
sqlite-libs
3.34.1-2.fc34
3.35.1-1.fc35
3
gnutls
3.7.1-1.fc35
3.7.1-2.fc35
4
libattr
2.5.0-1.fc35
2.5.1-1.fc35
4
libacl
2.3.0-1.fc35
2.3.1-1.fc35
4
json-c
0.14-8.fc34
iptables-legacy-libs
1.8.7-4.fc35
kmod-libs
28-2.fc34
libibverbs
34.0-2.fc35
dbus-broker
27-2.fc35
systemd-pam
248~rc3-1.fc35
libverto
0.3.1-3.fc34
0.3.2-1.fc35
B
groff-base
1.22.4-6.fc35
1.22.4-7.fc35
B
systemd
248~rc3-1.fc35
device-mapper-libs
1.02.175-2.fc35
systemd-rpm-macros
248~rc3-1.fc35
dbus-common
1:1.12.20-3.fc34
libargon2
20171227-6.fc34
systemd-libs
248~rc3-1.fc35
248~rc3-2.fc35
B
libnl3
3.5.0-6.fc34
device-mapper
1.02.175-2.fc35
cryptsetup-libs
2.3.5-2.fc35
dbus
1:1.12.20-3.fc34
libpcap
14:1.10.0-1.fc35
ksh
2:20120801-254.fc35
acl
2.3.0-1.fc35
2021-03-15 19:22:19
Package dependencies resolved successfuly
2021-03-15 16:59:38
Package resolution failed
  • Problem: package graphviz-2.46.1-3.fc35.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libavif.so.9()(64bit) needed by gd-2.3.2-2.fc35.x86_64
  • Problem: package texlive-dvipng-9:20200327-28.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libavif.so.9()(64bit) needed by gd-2.3.2-2.fc35.x86_64
complete
2021-03-15 11:57:26
xorg-x11-fonts-ISO8859-1-100dpi
7.5-28.fc35
7.5-30.fc35
2
pango
1.48.2-1.fc35
1.48.3-1.fc35
2
gtk-update-icon-cache
3.24.26-1.fc35
3.24.27-1.fc35
3
gnutls
3.7.0-4.fc35
3.7.1-1.fc35
4
libacl
2.2.53-10.fc34
2.3.0-1.fc35
4
acl
2.2.53-10.fc34
2.3.0-1.fc35
4
libattr
2.4.48-11.fc34
2.5.0-1.fc35
4
Previous history