aries-blueprint-annotation-api

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

failed
2019-09-08 07:16:51
maven-doxia-sink-api
1.7-11.fc31
1.7-12.fc32
2
maven-lib
1:3.5.4-11.fc31
1:3.5.4-12.fc32
2
maven-doxia-sitetools
1.7.5-5.fc31
1.7.5-6.fc32
2
maven-wagon-provider-api
3.3.3-2.fc31
3.3.3-3.fc32
3
libjpeg-turbo
2.0.2-4.fc31
2.0.3-1.fc32
3
maven-doxia-module-xhtml
1.7-11.fc31
1.7-12.fc32
3
python3
3.8.0~b3-4.fc32
3.8.0~b4-1.fc32
3
maven-doxia-module-fo
1.7-11.fc31
1.7-12.fc32
3
glibc
2.30.9000-4.fc32
2.30.9000-6.fc32
3
maven-doxia-logging-api
1.7-11.fc31
1.7-12.fc32
3
zlib
1.2.11-18.fc32
1.2.11-19.fc32
3
maven-doxia-module-xdoc
1.7-11.fc31
1.7-12.fc32
3
maven-doxia-module-apt
1.7-11.fc31
1.7-12.fc32
3
maven-doxia-module-fml
1.7-11.fc31
1.7-12.fc32
3
httpcomponents-client
4.5.7-2.fc31
4.5.7-3.fc32
3
maven-doxia-core
1.7-11.fc31
1.7-12.fc32
3
python3-lxml
4.4.0-2.fc32
4.4.1-2.fc32
4
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1c-6.fc32
4
glibc-common
2.30.9000-4.fc32
2.30.9000-6.fc32
4
glibc-minimal-langpack
2.30.9000-4.fc32
2.30.9000-6.fc32
4
python3-libs
3.8.0~b3-4.fc32
3.8.0~b4-1.fc32
4
libxcrypt
4.4.7-1.fc32
4.4.9-1.fc32
B
fontbox
2.0.9-6.fc31
2.0.16-1.fc32
B
libfdisk
2.34-3.fc32
2.34-4.fc32
B
libsmartcols
2.34-3.fc32
2.34-4.fc32
B
pegdown
1.4.2-15.fc31
systemd-libs
243~rc2-2.fc32
243-1.fc32
B
libuuid
2.34-3.fc32
2.34-4.fc32
B
libblkid
2.34-3.fc32
2.34-4.fc32
B
libmount
2.34-3.fc32
2.34-4.fc32
B
util-linux
2.34-3.fc32
2.34-4.fc32
B
shadow-utils
2:4.6-15.fc31
2:4.6-16.fc32
B
libtirpc
1.1.4-2.rc2.fc31.2
1.1.4-2.rc3.fc32
B
libgcrypt
1.8.4-4.fc31
1.8.5-1.fc32
B
maven-doxia-module-markdown
1.7-11.fc31
parboiled
1.1.6-16.fc31
python-setuptools-wheel
41.0.1-9.fc32
41.2.0-1.fc32
B
2019-07-15 13:12:31
Package dependencies resolved successfuly
2019-07-15 11:07:46
Package resolution failed
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package maven-plugin-bundle-3.5.1-2.fc30.noarch requires java-headless >= 1:1.7, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package eclipse-equinox-osgi-1:4.11-3.fc31.x86_64 requires java-headless >= 1:1.8.0, but none of the providers can be installed
    - package eclipse-equinox-osgi-1:4.11-3.fc31.x86_64 requires java-headless, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package javapackages-tools-5.3.0-4.fc30.noarch requires java-1.8.0-openjdk-headless, but none of the providers can be installed
    - package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package maven-local-5.3.0-4.fc30.noarch requires javapackages-tools = 5.3.0-4.fc30, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64