ardour5

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
<input type="hidden" name="tracked__present" value="1"/>
Manual priority
Skip resolution
<input type="hidden" name="skip_resolution__present" value="1"/>
Arch override
Cancel

Dependency changes since last build

doxygen
1:1.9.1-6.fc34
1:1.9.1-7.fc34
1
xorg-x11-fonts-ISO8859-1-100dpi
7.5-27.fc34
7.5-28.fc34
2
python-rpm-macros
3.9-34.fc34
3.9-35.fc34
2
langpacks-core-font-en
3.0-11.fc34
3.0-12.fc34
2
python-srpm-macros
3.9-34.fc34
3.9-35.fc34
2
annobin
9.60-1.fc34
9.61-1.fc34
3
binutils
2.35.1-36.fc34
2.35.1-38.fc34
3
systemd-libs
247.3-3.fc34
248~rc2-1.fc34
3
binutils-gold
2.35.1-36.fc34
2.35.1-38.fc34
4
systemd-udev
247.3-3.fc34
248~rc2-1.fc34
4
device-mapper
1.02.173-2.fc34
1.02.175-1.fc34
B
libfido2
1.6.0-2.fc34
systemd
247.3-3.fc34
248~rc2-1.fc34
B
systemd-rpm-macros
247.3-3.fc34
248~rc2-1.fc34
B
groff-base
1.22.4-5.fc34
1.22.4-6.fc34
B
systemd-pam
247.3-3.fc34
248~rc2-1.fc34
B
device-mapper-libs
1.02.173-2.fc34
1.02.175-1.fc34
B
libcbor
0.7.0-3.fc34

Groups

This package is not part of any global group.

Most recent builds

2021-02-23 21:43:40
Package dependencies resolved successfuly
2021-02-23 21:27:16
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libclang-cpp.so.11.1()(64bit) needed by doxygen-1:1.9.1-7.fc34.x86_64
    - nothing provides libclang.so.11.1()(64bit) needed by doxygen-1:1.9.1-7.fc34.x86_64
    - nothing provides libclang.so.11.1(LLVM_11)(64bit) needed by doxygen-1:1.9.1-7.fc34.x86_64
cairomm-devel
1.14.2-7.fc34
1.14.2-8.fc34
1
libusbx-devel
1.0.23-3.fc34
1.0.24-2.fc34
1
libsndfile-devel
1.0.31-2.fc34
1.0.31-3.fc34
1
libsndfile
1.0.31-2.fc34
1.0.31-3.fc34
2
libxcrypt
4.4.17-2.fc34
4.4.18-1.fc34
2
cairomm
1.14.2-7.fc34
1.14.2-8.fc34
2
libusbx
1.0.23-3.fc34
1.0.24-2.fc34
2
python3
3.9.1-5.fc34
3.9.2-1.fc34
2
libvorbis-devel
1:1.3.7-3.fc34
2
opus-devel
1.3.1-8.fc34
2
langpacks-core-font-en
3.0-10.fc34
3.0-11.fc34
2
xorg-x11-font-utils
1:7.5-48.fc34
1:7.5-49.fc34
3
libvorbis
1:1.3.7-3.fc34
3
python3-libs
3.9.1-5.fc34
3.9.2-1.fc34
3
libxcrypt-devel
4.4.17-2.fc34
4.4.18-1.fc34
4
glib2-devel
2.67.3-2.fc34
2.67.4-2.fc34
1
cairomm-devel
1.14.2-6.fc34
1.14.2-7.fc34
1
flac-devel
1.3.3-5.fc34
1.3.3-7.fc34
1
cairomm
1.14.2-6.fc34
1.14.2-7.fc34
2
glib2
2.67.3-2.fc34
2.67.4-2.fc34
2
langpacks-core-font-en
3.0-8.fc34
3.0-10.fc34
2
gdk-pixbuf2-devel
2.40.0-4.fc34
2.42.2-2.fc34
2
gdk-pixbuf2
2.40.0-4.fc34
2.42.2-2.fc34
2
glibc
2.32.9000-29.fc34
2.33-2.fc34
2
flac-libs
1.3.3-5.fc34
1.3.3-7.fc34
2
coreutils
8.32-18.fc34
8.32-19.fc34
2
make
1:4.3-4.fc34
1:4.3-5.fc34
3
glibc-common
2.32.9000-29.fc34
2.33-2.fc34
3
pcre2-devel
10.36-3.fc34
10.36-4.fc34
3
binutils
2.35.1-34.fc34
2.35.1-36.fc34
3
systemd-libs
247.3-2.fc34
247.3-3.fc34
3
glibc-devel
2.32.9000-29.fc34
2.33-2.fc34
3
glibc-minimal-langpack
2.32.9000-29.fc34
2.33-2.fc34
3
krb5-libs
1.19-2.fc34
1.19.1-1.fc34
3
coreutils-common
8.32-18.fc34
8.32-19.fc34
3
glib-networking
2.66.0-2.fc34
2.68~alpha-1.fc34
3
gdk-pixbuf2-modules
2.40.0-4.fc34
2.42.2-2.fc34
3
gtk-update-icon-cache
3.24.25-2.fc34
3.24.25-3.fc34
3
audit-libs
3.0.1-1.fc34
3.0.1-2.fc34
3
systemd-udev
247.3-2.fc34
247.3-3.fc34
4
binutils-gold
2.35.1-34.fc34
2.35.1-36.fc34
4
pcre2
10.36-3.fc34
10.36-4.fc34
4
pcre2-utf32
10.36-3.fc34
10.36-4.fc34
4
gsettings-desktop-schemas
40~alpha-3.20210202git...
40~beta-1.fc34
4
glibc-headers-x86
2.32.9000-29.fc34
2.33-2.fc34
4
pcre2-utf16
10.36-3.fc34
10.36-4.fc34
4
tar
2:1.33-3.fc34
2:1.34-1.fc34
B
dbus-broker
26-2.fc34
27-2.fc34
B
systemd
247.3-2.fc34
247.3-3.fc34
B
systemd-pam
247.3-2.fc34
247.3-3.fc34
B
pcre2-syntax
10.36-3.fc34
10.36-4.fc34
B
systemd-rpm-macros
247.3-2.fc34
247.3-3.fc34
B
jasper-libs
2.0.25-1.fc34
pangomm-devel
2.42.2-2.fc34
2.42.2-3.fc34
1
taglib-devel
1.11.1-14.fc34
1.12-2.fc34
1
cairomm-devel
1.14.2-5.fc34
1.14.2-6.fc34
1
pangomm
2.42.2-2.fc34
2.42.2-3.fc34
2
mpfr
4.1.0-3.fc34
4.1.0-4.fc34
2
taglib
1.11.1-14.fc34
1.12-2.fc34
2
cairomm
1.14.2-5.fc34
1.14.2-6.fc34
2
python3-rdflib
4.2.1-17.fc34
5.0.0-1.fc34
2
libedit
3.1-34.20191231cv...
3.1-35.20210216cv...
3
systemd-libs
247.3-1.fc34
247.3-2.fc34
3
python-pip-wheel
21.0-1.fc34
21.0.1-1.fc34
4
libgcrypt
1.9.1-1.fc34
1.9.2-1.fc34
4
systemd-udev
247.3-1.fc34
247.3-2.fc34
4
avahi-libs
0.8-6.fc34
0.8-9.fc34
4
systemd-pam
247.3-1.fc34
247.3-2.fc34
B
fedora-release
34-0.12
34-0.13
B
gdb-minimal
10.1-4.fc34
10.1-6.fc34
B
systemd
247.3-1.fc34
247.3-2.fc34
B
fedora-release-identity-basic
34-0.12
34-0.13
B
fedora-release-common
34-0.12
34-0.13
B
systemd-rpm-macros
247.3-1.fc34
247.3-2.fc34
B
2021-02-17 19:18:24
Package dependencies resolved successfuly
2021-02-17 15:35:59
Package resolution failed
  • Problem: package pangomm-devel-2.42.2-3.fc34.x86_64 requires pangomm(x86-64) = 2.42.2-3.fc34, but none of the providers can be installed
    - package pangomm-devel-2.42.2-3.fc34.x86_64 requires libpangomm-1.4.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides cairomm1.0(x86-64) >= 1.2.2 needed by pangomm-2.42.2-3.fc34.x86_64
  • Problem: package libgnomecanvasmm26-devel-2.26.0-26.fc34.x86_64 requires libgnomecanvasmm26 = 2.26.0-26.fc34, but none of the providers can be installed
    - package libgnomecanvasmm26-devel-2.26.0-26.fc34.x86_64 requires libgnomecanvasmm-2.6.so.1()(64bit), but none of the providers can be installed
    - package libgnomecanvasmm26-2.26.0-26.fc34.x86_64 requires libpangomm-1.4.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides cairomm1.0(x86-64) >= 1.2.2 needed by pangomm-2.42.2-3.fc34.x86_64
  • Problem: package gtkmm24-devel-2.24.5-11.fc34.x86_64 requires gtkmm24(x86-64) = 2.24.5-11.fc34, but none of the providers can be installed
    - package gtkmm24-devel-2.24.5-11.fc34.x86_64 requires libgdkmm-2.4.so.1()(64bit), but none of the providers can be installed
    - package gtkmm24-devel-2.24.5-11.fc34.x86_64 requires libgtkmm-2.4.so.1()(64bit), but none of the providers can be installed
    - package gtkmm24-2.24.5-11.fc34.x86_64 requires libpangomm-1.4.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides cairomm1.0(x86-64) >= 1.2.2 needed by pangomm-2.42.2-3.fc34.x86_64
kernel-headers
5.11.0-0.rc7.git0.1....
5.11.0-1.fc34
1
cairomm-devel
1.14.2-4.fc34
1.14.2-5.fc34
1
cairomm
1.14.2-4.fc34
1.14.2-5.fc34
2
langpacks-core-font-en
3.0-7.fc34
3.0-8.fc34
2
libcap
2.48-1.fc34
2.48-2.fc34
3
gtk-update-icon-cache
3.24.24-3.fc34
3.24.25-2.fc34
3
audit-libs
3.0-2.fc34
3.0.1-1.fc34
3
crypto-policies
20210127-2.gitb21c811....
20210213-1.git5c710c0....
3
Previous history