apron

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
374
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

cups-libs
1:2.3.3op2-7.fc34
1:2.3.3op2-10.fc34
4
perl-Module-CoreList
1:5.20211020-1.fc34
1:5.20211120-1.fc34
B
rav1e-libs
0.4.1-4.fc34
0.5.0-1.fc34
B

Groups

This package is not part of any global group.

Most recent builds

java-11-openjdk-devel
1:11.0.13.0.8-1.fc34
1:11.0.13.0.8-2.fc34
1
java-11-openjdk
1:11.0.13.0.8-1.fc34
1:11.0.13.0.8-2.fc34
2
java-11-openjdk-headless
1:11.0.13.0.8-1.fc34
1:11.0.13.0.8-2.fc34
3
kernel-headers
5.14.9-200.fc34
5.15.4-100.fc34
4
perl-HTTP-Message
6.33-1.fc34
6.34-1.fc34
B
libsepol
3.2-1.fc34
3.2-2.fc34
B
libjxl
0.5-1.fc34
0.6.1-6.fc34
B
libaom
3.1.1-1.fc34
3.1.1-2.fc34
B
2021-11-21 22:37:51
Package dependencies resolved successfuly
2021-11-21 22:10:09
Package resolution failed
  • Problem: package graphviz-2.44.0-18.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package doxygen-1:1.9.1-10.fc34.x86_64 requires graphviz, but none of the providers can be installed
    - package gd-2.3.2-2.fc34.x86_64 requires libavif.so.10()(64bit), but none of the providers can be installed
    - package doxygen-latex-1:1.9.1-10.fc34.x86_64 requires doxygen = 1:1.9.1-10.fc34, but none of the providers can be installed
    - package libavif-0.9.0-2.fc34.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.1-1.fc34.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.1-1.fc34.x86_64
tzdata-java
2021c-1.fc34
2021e-1.fc34
4
tzdata
2021c-1.fc34
2021e-1.fc34
4
python-srpm-macros
3.9-40.fc34
3.9-41.fc34
3
gdb-minimal
10.2-3.fc34
11.1-2.fc34
B
perl-Module-CoreList
1:5.20210920-1.fc34
1:5.20211020-1.fc34
B
perl-DateTime-TimeZone
2.50-1.fc34
2.51-1.fc34
B
java-11-openjdk-devel
1:11.0.12.0.7-4.fc34
1:11.0.13.0.8-1.fc34
1
java-11-openjdk
1:11.0.12.0.7-4.fc34
1:11.0.13.0.8-1.fc34
2
perl-Encode
4:3.12-460.fc34
4:3.15-462.fc34
3
java-11-openjdk-headless
1:11.0.12.0.7-4.fc34
1:11.0.13.0.8-1.fc34
3
python-srpm-macros
3.9-38.fc34
3.9-40.fc34
3
adobe-mappings-cmap-deprecated
20171205-10.fc34
20190730-1.fc34
4
adobe-mappings-cmap
20171205-10.fc34
20190730-1.fc34
4
pam
1.5.1-6.fc34
1.5.1-7.fc34
4
perl-DateTime-TimeZone
2.49-1.fc34
2.50-1.fc34
B
perl-encoding
4:3.00-460.fc34
4:3.00-462.fc34
B
ghostscript-tools-dvipdf
9.54.0-2.1.fc34
9.55.0-1.fc34
1
ghostscript
9.54.0-2.1.fc34
9.55.0-1.fc34
2
libgs
9.54.0-2.1.fc34
9.55.0-1.fc34
3
ghostscript-tools-printing
9.54.0-2.1.fc34
9.55.0-1.fc34
3
ghostscript-tools-fonts
9.54.0-2.1.fc34
9.55.0-1.fc34
3
systemd-libs
248.7-1.fc34
248.9-1.fc34
4
python-pip-wheel
21.0.1-3.fc34
21.0.1-4.fc34
4
tzdata
2021b-1.fc34
2021c-1.fc34
4
tzdata-java
2021b-1.fc34
2021c-1.fc34
4
openldap
2.4.57-5.fc34
2.4.57-6.fc34
B
libjpeg-turbo
2.0.90-2.fc34
2.0.90-3.fc34
3
nss
3.69.0-1.fc34
3.71.0-1.fc34
4
nss-sysinit
3.69.0-1.fc34
3.71.0-1.fc34
B
nss-util
3.69.0-1.fc34
3.71.0-1.fc34
B
netpbm
10.95.00-1.fc34
10.96.00-1.fc34
B
libraqm
0.7.0-7.fc34
0.7.2-1.fc34
B
libdb
5.3.28-46.fc34
5.3.28-49.fc34
B
perl-DateTime-TimeZone
2.47-1.fc34
2.49-1.fc34
B
nspr
4.32.0-1.fc34
4.32.0-2.fc34
B
nss-softokn
3.69.0-1.fc34
3.71.0-1.fc34
B
nss-softokn-freebl
3.69.0-1.fc34
3.71.0-1.fc34
B
Previous history