apron

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
964
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
4
urw-base35-fonts
20200910-12.fc37
20200910-14.fc37
4
urw-base35-z003-fonts
20200910-12.fc37
20200910-14.fc37
B
perl-Compress-Raw-Zlib
2.200-1.fc37
2.201-1.fc37
B
urw-base35-p052-fonts
20200910-12.fc37
20200910-14.fc37
B
urw-base35-bookman-fonts
20200910-12.fc37
20200910-14.fc37
B
urw-base35-gothic-fonts
20200910-12.fc37
20200910-14.fc37
B
urw-base35-c059-fonts
20200910-12.fc37
20200910-14.fc37
B
urw-base35-standard-symbols-ps-fonts
20200910-12.fc37
20200910-14.fc37
B
urw-base35-d050000l-fonts
20200910-12.fc37
20200910-14.fc37
B
fedora-release-common
37-0.5
37-0.6
B
urw-base35-nimbus-mono-ps-fonts
20200910-12.fc37
20200910-14.fc37
B
rav1e-libs
0.5.1-1.fc37
0.5.1-3.fc37
B
urw-base35-fonts-common
20200910-12.fc37
20200910-14.fc37
B
fedora-release-identity-basic
37-0.5
37-0.6
B
perl-JSON
4.06-2.fc37
4.07-1.fc37
B
python3-libs
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
B
urw-base35-nimbus-roman-fonts
20200910-12.fc37
20200910-14.fc37
B
perl-Compress-Raw-Bzip2
2.103-489.fc37
2.201-1.fc37
B
fedora-release
37-0.5
37-0.6
B
urw-base35-nimbus-sans-fonts
20200910-12.fc37
20200910-14.fc37
B
libb2
0.98.1-6.fc37
B
libnghttp2
1.47.0-1.fc37
1.48.0-1.fc37
B

Groups

This package is not part of any global group.

Most recent builds

javapackages-local
6.0.0-10.fc37
6.1.0-1.fc37
1
java-17-openjdk-devel
1:17.0.3.0.7-2.fc37
1:17.0.3.0.7-3.fc37
1
java-17-openjdk
1:17.0.3.0.7-2.fc37
1:17.0.3.0.7-3.fc37
2
redhat-rpm-config
224-1.fc37
226-1.fc37
2
javapackages-common
6.0.0-10.fc37
6.1.0-1.fc37
2
javapackages-generators
6.0.0-10.fc37
6.1.0-1.fc37
3
javapackages-filesystem
6.0.0-10.fc37
6.1.0-1.fc37
3
javapackages-tools
6.0.0-10.fc37
6.1.0-1.fc37
3
java-17-openjdk-headless
1:17.0.3.0.7-2.fc37
1:17.0.3.0.7-3.fc37
3
python3-javapackages
6.0.0-10.fc37
6.1.0-1.fc37
4
gd
2.3.3-5.fc36
2.3.3-5.fc37
4
python3
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
4
urw-base35-fonts
20200910-11.fc37
20200910-12.fc37
4
glib2
2.72.2-1.fc37
2.73.1-1.fc37
4
urw-base35-nimbus-roman-fonts
20200910-11.fc37
20200910-12.fc37
B
rav1e-libs
0.5.0-4.fc37
0.5.1-1.fc37
B
libdav1d
0.9.2-2.fc36
1.0.0-1.fc37
B
urw-base35-gothic-fonts
20200910-11.fc37
20200910-12.fc37
B
urw-base35-d050000l-fonts
20200910-11.fc37
20200910-12.fc37
B
urw-base35-fonts-common
20200910-11.fc37
20200910-12.fc37
B
urw-base35-standard-symbols-ps-fonts
20200910-11.fc37
20200910-12.fc37
B
perl-Module-CoreList
1:5.20220527-2.fc37
1:5.20220620-1.fc37
B
urw-base35-p052-fonts
20200910-11.fc37
20200910-12.fc37
B
perl-Compress-Raw-Zlib
2.105-489.fc37
2.200-1.fc37
B
python3-libs
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
B
svt-av1-libs
0.9.0-1.fc36
1.1.0-1.fc37
B
urw-base35-z003-fonts
20200910-11.fc37
20200910-12.fc37
B
libjxl
0.6.1-9.fc36
urw-base35-nimbus-sans-fonts
20200910-11.fc37
20200910-12.fc37
B
urw-base35-nimbus-mono-ps-fonts
20200910-11.fc37
20200910-12.fc37
B
urw-base35-bookman-fonts
20200910-11.fc37
20200910-12.fc37
B
libaom
3.2.0-5.fc36
3.4.0-1.fc37
B
gnutls
3.7.6-1.fc37
3.7.6-4.fc37
B
libavif
0.9.3-3.fc36
0.10.1-1.fc37
B
urw-base35-c059-fonts
20200910-11.fc37
20200910-12.fc37
B
javapackages-local
6.0.0-7.fc36
6.0.0-10.fc37
1
ocaml-findlib
1.9.4-2.fc37
1.9.5-1.fc37
1
javapackages-common
6.0.0-10.fc37
2
clang-libs
14.0.0-1.fc37
14.0.0-4.fc37
3
javapackages-generators
6.0.0-7.fc36
6.0.0-10.fc37
3
graphviz
4.0.0-5.fc37
4.0.0-8.fc37
3
javapackages-filesystem
6.0.0-7.fc36
6.0.0-10.fc37
3
rpm
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
3
rpmautospec-rpm-macros
0.2.8-1.fc37
0.2.8-2.fc37
3
javapackages-tools
6.0.0-7.fc36
6.0.0-10.fc37
3
file
5.41-5.fc37
5.41-6.fc37
3
util-linux
2.38-3.fc37
2.38-4.fc37
3
python-srpm-macros
3.10-18.fc37
3.11-1.fc37
3
libblkid
2.38-3.fc37
2.38-4.fc37
4
audit-libs
3.0.8-1.fc37
3.0.8-2.fc37
4
libselinux
3.4-3.fc37
3.4-4.fc37
4
util-linux-core
2.38-3.fc37
2.38-4.fc37
4
libxml2
2.9.14-1.fc37
2.9.14-2.fc37
4
file-libs
5.41-5.fc37
5.41-6.fc37
4
clang-resource-filesystem
14.0.0-1.fc37
14.0.0-4.fc37
4
libsmartcols
2.38-3.fc37
2.38-4.fc37
4
libfdisk
2.38-3.fc37
2.38-4.fc37
4
rpm-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
4
libcap-ng
0.8.3-1.fc37
0.8.3-2.fc37
4
python3-javapackages
6.0.0-7.fc36
6.0.0-10.fc37
4
python3
3.10.5-2.fc37
3.11.0~b3-3.fc37
4
libmount
2.38-3.fc37
2.38-4.fc37
4
libuuid
2.38-3.fc37
2.38-4.fc37
4
kernel-headers
5.19.0-0.rc2.git0.1....
5.19.0-0.rc3.git0.1....
4
gdb-minimal
12.1-1.fc37
12.1-3.fc37
B
python3-libs
3.10.5-2.fc37
3.11.0~b3-3.fc37
B
libpwquality
1.4.4-7.fc36
1.4.4-10.fc37
B
libbrotli
1.0.9-7.fc36
1.0.9-8.fc37
B
python-setuptools-wheel
60.9.3-2.fc37
60.9.3-5.fc37
B
python3-lxml
4.7.1-2.fc36
4.7.1-3.fc37
B
rpm-build
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
libsemanage
3.4-2.fc37
3.4-3.fc37
B
python-pip-wheel
22.0.4-2.fc37
22.0.4-4.fc37
B
rpm-build-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
2022-06-20 04:34:31
Package dependencies resolved successfuly
2022-06-20 04:25:25
Package resolution failed
  • Problem: package javapackages-local-6.0.0-9.fc37.noarch requires javapackages-generators = 6.0.0-9.fc37, but none of the providers can be installed
    - package javapackages-generators-6.0.0-9.fc37.noarch requires python3-javapackages = 6.0.0-9.fc37, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-javapackages-6.0.0-9.fc37.noarch
Real build: apron-0.9.13-11.fc37
ocaml-ocamldoc
4.13.1-4.fc37
4.14.0-1.fc37
1
ocaml
4.13.1-4.fc37
4.14.0-1.fc37
1
ocaml-mlgmpidl-devel
1.2.14-3.fc36
1.2.14-5.fc37
1
ocaml-findlib
1.9.3-2.fc36
1.9.4-2.fc37
1
ocaml-camlidl-devel
1.09-10.fc36
1.09-11.fc37
1
ocaml-compiler-libs
4.13.1-4.fc37
4.14.0-1.fc37
2
ocaml-runtime
4.13.1-4.fc37
4.14.0-1.fc37
2
ocaml-mlgmpidl
1.2.14-3.fc36
1.2.14-5.fc37
2
ocaml-camlidl
1.09-10.fc36
1.09-11.fc37
2
graphviz
4.0.0-2.fc37
4.0.0-5.fc37
3
redhat-rpm-config
223-1.fc37
224-1.fc37
2
libX11
1.7.5-1.fc37
1.8.1-1.fc37
3
alsa-lib
1.2.7-1.fc37
1.2.7.1-1.fc37
4
nss
3.79.0-1.fc37
3.79.0-2.fc37
4
libX11-common
1.7.5-1.fc37
1.8.1-1.fc37
4
perl-Lingua-Translit
0.28-15.fc37
0.29-1.fc37
B
nspr
4.34.0-1.fc37
4.34.0-2.fc37
B
nss-softokn
3.79.0-1.fc37
3.79.0-2.fc37
B
perl-libwww-perl
6.66-2.fc37
6.67-1.fc37
B
nss-sysinit
3.79.0-1.fc37
3.79.0-2.fc37
B
libxslt
1.1.35-1.fc37
1.1.35-2.fc37
B
nss-softokn-freebl
3.79.0-1.fc37
3.79.0-2.fc37
B
nss-util
3.79.0-1.fc37
3.79.0-2.fc37
B
krb5-libs
1.19.2-9.fc37
1.19.2-11.fc37
B
perl-Filter
2:1.60-489.fc37
2:1.61-1.fc37
B
annobin-plugin-gcc
10.75-1.fc37
10.76-1.fc37
3
libselinux
3.4-0.rc3.1.fc37
3.4-3.fc37
4
librsvg2
2.54.3-1.fc37
2.54.4-1.fc37
4
poppler-glib
22.01.0-4.fc37
22.01.0-5.fc37
4
elfutils-debuginfod-client
0.187-4.fc37
0.187-5.fc37
4
elfutils-libelf
0.187-4.fc37
0.187-5.fc37
4
poppler
22.01.0-4.fc37
22.01.0-5.fc37
4
annobin-docs
10.75-1.fc37
10.76-1.fc37
4
elfutils-libs
0.187-4.fc37
0.187-5.fc37
B
elfutils
0.187-4.fc37
0.187-5.fc37
B
libsemanage
3.4-0.rc3.1.fc37
3.4-2.fc37
B
elfutils-default-yama-scope
0.187-4.fc37
0.187-5.fc37
B
libsepol
3.4-0.rc3.1.fc37
3.4-2.fc37
B
java-17-openjdk-devel
1:17.0.3.0.7-1.fc37
1:17.0.3.0.7-2.fc37
1
java-17-openjdk
1:17.0.3.0.7-1.fc37
1:17.0.3.0.7-2.fc37
2
binutils
2.38-14.fc37
2.38-15.fc37
3
java-17-openjdk-headless
1:17.0.3.0.7-1.fc37
1:17.0.3.0.7-2.fc37
3
binutils-gold
2.38-14.fc37
2.38-15.fc37
4
kernel-headers
5.19.0-0.rc1.git0.1....
5.19.0-0.rc2.git0.1....
4
perltidy
20220217-2.fc37
20220613-1.fc37
B
perl-Package-Stash-XS
0.29-13.fc37
0.30-1.fc37
B
perl-Specio
0.47-7.fc37
0.48-1.fc37
B
perl-English
1.11-488.fc37
B
Previous history