appstream-generator

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2019-08-20 00:59:06
Package resolution failed
  • Problem: conflicting requests
    - nothing provides stdx-allocator-devel needed by containers-devel-0.8.0-9.alpha.9.fc31.x86_64
    - nothing provides pkgconfig(stdx-allocator) >= 2.77 needed by containers-devel-0.8.0-9.alpha.9.fc31.x86_64
failed
2019-08-19 19:42:34
gdk-pixbuf2-devel
2.38.1-2.fc31
2.39.2-1.fc31
1
librsvg2-devel
2.45.90-1.fc31
2.45.91-1.fc31
1
gobject-introspection-devel
1.61.1-1.fc31
1.61.2-1.fc31
1
gobject-introspection
1.61.1-1.fc31
1.61.2-1.fc31
2
librsvg2
2.45.90-1.fc31
2.45.91-1.fc31
2
gdk-pixbuf2
2.38.1-2.fc31
2.39.2-1.fc31
2
lz4-libs
1.8.3-3.fc31
1.9.1-1.fc31
3
crypto-policies
20190816-1.gitbb9bf99....
20190816-2.gitbb9bf99....
4
perl-Scalar-List-Utils
3:1.50-439.fc31
3:1.52-439.fc31
B
failed
2019-08-17 02:25:32
pango-devel
1.44.3-1.fc31
1.44.5-1.fc31
1
libgpg-error
1.33-2.fc30
1.36-2.fc31
2
gettext
0.20.1-1.fc31
0.19.8.1-18.fc30
2
nodejs
1:12.7.0-3.fc31
1:12.8.1-1.fc31
2
zlib-devel
1.2.11-17.fc31
1.2.11-18.fc31
2
pango
1.44.3-1.fc31
1.44.5-1.fc31
2
elfutils-libelf
0.176-5.fc31
0.177-1.fc31
2
gettext-libs
0.20.1-1.fc31
0.19.8.1-18.fc30
3
nodejs-libs
1:12.7.0-3.fc31
1:12.8.1-1.fc31
3
zlib
1.2.11-17.fc31
1.2.11-18.fc31
3
libnghttp2
1.39.1-2.fc31
1.39.2-1.fc31
3
crypto-policies
20190527-2.git0b3add8....
20190816-1.gitbb9bf99....
4
elfutils-default-yama-scope
0.176-5.fc31
0.177-1.fc31
B
elfutils
0.176-5.fc31
0.177-1.fc31
B
libtextstyle
0.20.1-1.fc31
perl-Pod-Perldoc
3.28.01-440.fc31
3.28.01-442.fc31
B
libsemanage
2.9-2.fc31
2.9-3.fc31
B
elfutils-libs
0.176-5.fc31
0.177-1.fc31
B
failed
2019-08-13 16:23:42
pango-devel
1.43.0-4.fc31
1.44.3-1.fc31
1
gobject-introspection-devel
1.60.1-4.fc31
1.61.1-1.fc31
1
glib2-devel
2.61.1-3.fc31
2.61.2-1.fc31
1
fontconfig-devel
2.13.91-4.fc31
2.13.92-2.fc31
1
python3
3.7.4-4.fc31
3.7.4-5.fc31
2
glib2
2.61.1-3.fc31
2.61.2-1.fc31
2
pango
1.43.0-4.fc31
1.44.3-1.fc31
2
gettext
0.19.8.1-18.fc30
0.20.1-1.fc31
2
libselinux-devel
2.9-4.fc31
2.9-5.fc31
2
gobject-introspection
1.60.1-4.fc31
1.61.1-1.fc31
2
fontconfig
2.13.91-4.fc31
2.13.92-2.fc31
2
binutils
2.32-22.fc31
2.32-24.fc31
3
gettext-libs
0.19.8.1-18.fc30
0.20.1-1.fc31
3
python3-libs
3.7.4-4.fc31
3.7.4-5.fc31
3
libselinux
2.9-4.fc31
2.9-5.fc31
3
libtextstyle
0.20.1-1.fc31
3
pcre2-devel
10.33-10.fc31
10.33-11.fc31
3
krb5-libs
1.17-39.fc31
1.17-40.fc31
3
perl-Getopt-Long
1:2.50-439.fc31
1:2.51-1.fc31
4
pcre2-utf32
10.33-10.fc31
10.33-11.fc31
4
pcre2
10.33-10.fc31
10.33-11.fc31
4
binutils-gold
2.32-22.fc31
2.32-24.fc31
4
pcre2-utf16
10.33-10.fc31
10.33-11.fc31
4
fedora-release-common
31-0.7
31-0.10
B
gzip
1.9-10.fc31
1.10-1.fc31
B
kernel-headers
5.3.0-0.rc3.git0.1....
5.3.0-0.rc4.git0.1....
B
fedora-repos-rawhide
31-0.2
31-0.4
B
fedora-gpg-keys
31-0.2
31-0.4
B
libpwquality
1.4.0-13.fc31
1.4.0-14.fc31
B
fedora-repos
31-0.2
31-0.4
B
cracklib
2.9.6-20.fc31
2.9.6-21.fc31
B
fedora-release
31-0.7
31-0.10
B
2019-08-09 07:27:42
Package dependencies resolved successfuly
2019-08-09 05:30:39
Package resolution failed
  • Problem: package librsvg2-devel-2.45.90-1.fc31.x86_64 requires pkgconfig(cairo), but none of the providers can be installed
    - package cairo-devel-1.16.0-6.fc31.x86_64 requires pkgconfig(fontconfig) >= 2.2.95, but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
  • Problem: package cairo-devel-1.16.0-6.fc31.x86_64 requires pkgconfig(fontconfig) >= 2.2.95, but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
  • Problem: package pango-devel-1.43.0-4.fc31.x86_64 requires fontconfig-devel(x86-64) >= 2.11.91, but none of the providers can be installed
    - package pango-devel-1.43.0-4.fc31.x86_64 requires pkgconfig(fontconfig) >= 2.11.91, but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
complete
2019-08-09 04:04:40
bash
5.0.7-2.fc31
5.0.7-3.fc31
2
bzip2-devel
1.0.6-30.fc31
1.0.8-1.fc31
2
nodejs
1:12.7.0-2.fc31
1:12.7.0-3.fc31
2
krb5-libs
1.17-38.fc31
1.17-39.fc31
3
libcom_err
1.45.2-2.fc31
1.45.3-1.fc31
3
annobin
8.77-2.fc31
8.78-1.fc31
3
ncurses-libs
6.1-11.20190720.fc31
6.1-12.20190803.fc31
3
ncurses
6.1-11.20190720.fc31
6.1-12.20190803.fc31
3
nodejs-libs
1:12.7.0-2.fc31
1:12.7.0-3.fc31
3
bzip2-libs
1.0.6-30.fc31
1.0.8-1.fc31
3
binutils
2.32-20.fc31
2.32-22.fc31
3
pcre2-devel
10.33-9.fc31.1
10.33-10.fc31
3
pcre2
10.33-9.fc31.1
10.33-10.fc31
4
pcre2-utf16
10.33-9.fc31.1
10.33-10.fc31
4
ncurses-base
6.1-11.20190720.fc31
6.1-12.20190803.fc31
4
binutils-gold
2.32-20.fc31
2.32-22.fc31
4
perl-Errno
1.30-442.fc31
1.30-443.fc31
4
perl-interpreter
4:5.30.0-442.fc31
4:5.30.0-443.fc31
4
perl-IO
1.40-442.fc31
1.40-443.fc31
4
pcre2-utf32
10.33-9.fc31.1
10.33-10.fc31
4
perl-libs
4:5.30.0-442.fc31
4:5.30.0-443.fc31
4
bzip2
1.0.6-30.fc31
1.0.8-1.fc31
B
perl-macros
4:5.30.0-442.fc31
4:5.30.0-443.fc31
B
perl-Storable
1:3.15-440.fc31
1:3.15-441.fc31
B
systemd-libs
243~rc1-1.fc31
243~rc1-2.fc31
B
kernel-headers
5.3.0-0.rc2.git0.1....
5.3.0-0.rc3.git0.1....
B
complete
2019-08-05 00:03:09
librsvg2-devel
2.45.8-1.fc31
2.45.90-1.fc31
1
libcurl-devel
7.65.3-2.fc31
7.65.3-3.fc31
1
libcurl
7.65.3-2.fc31
7.65.3-3.fc31
2
nodejs
1:12.6.0-2.fc31
1:12.7.0-2.fc31
2
glibc
2.29.9000-37.fc31
2.30-1.fc31
2
zlib-devel
1.2.11-16.fc31
1.2.11-17.fc31
2
librsvg2
2.45.8-1.fc31
2.45.90-1.fc31
2
nodejs-libs
1:12.6.0-2.fc31
1:12.7.0-2.fc31
3
glibc-minimal-langpack
2.29.9000-37.fc31
2.30-1.fc31
3
glibc-common
2.29.9000-37.fc31
2.30-1.fc31
3
glibc-devel
2.29.9000-37.fc31
2.30-1.fc31
3
binutils
2.32-19.fc31
2.32-20.fc31
3
zlib
1.2.11-16.fc31
1.2.11-17.fc31
3
vim-filesystem
2:8.1.1749-1.fc31
2:8.1.1790-1.fc31
3
binutils-gold
2.32-19.fc31
2.32-20.fc31
4
curl
7.65.3-2.fc31
7.65.3-3.fc31
4
glibc-headers
2.29.9000-37.fc31
2.30-1.fc31
4
gdb-minimal
8.3.50.20190702-20.fc31
8.3.50.20190802-21.fc31
B
audit-libs
3.0-0.10.20190507...
3.0-0.12.20190507...
B
Previous history