apcupsd

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
2158
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

perl-devel
4:5.32.0-463.fc34
4:5.32.0-464.fc34
2
perl-ExtUtils-Constant
0.25-463.fc34
0.25-464.fc34
3
perl-vars
1.05-463.fc34
1.05-464.fc34
3
perl-libs
4:5.32.0-463.fc34
4:5.32.0-464.fc34
3
perl-interpreter
4:5.32.0-463.fc34
4:5.32.0-464.fc34
3
perl-File-Compare
1.100.600-463.fc34
1.100.600-464.fc34
3
perl-IO
1.43-463.fc34
1.43-464.fc34
4
perl-POSIX
1.94-463.fc34
1.94-464.fc34
4
perl-AutoSplit
5.74-463.fc34
5.74-464.fc34
4
perl-File-Find
1.37-463.fc34
1.37-464.fc34
4
perl-File-Basename
2.85-463.fc34
2.85-464.fc34
4
perl-DynaLoader
1.47-463.fc34
1.47-464.fc34
4
perl-Class-Struct
0.66-463.fc34
0.66-464.fc34
4
perl-Errno
1.30-463.fc34
1.30-464.fc34
4
perl-overload
1.31-463.fc34
1.31-464.fc34
4
perl-File-Copy
2.34-463.fc34
2.34-464.fc34
4
perl-File-stat
1.09-463.fc34
1.09-464.fc34
4
perl-Symbol
1.08-463.fc34
1.08-464.fc34
4
perl-mro
1.23-463.fc34
1.23-464.fc34
B
perl-lib
0.65-463.fc34
0.65-464.fc34
B
perl-Benchmark
1.23-463.fc34
1.23-464.fc34
B
perl-IPC-Open3
1.21-463.fc34
1.21-464.fc34
B
perl-base
2.27-463.fc34
2.27-464.fc34
B
parted
3.3-5.fc33
3.3-6.fc34
B
perl-Fcntl
1.13-463.fc34
1.13-464.fc34
B
perl-if
0.60.800-463.fc34
0.60.800-464.fc34
B
perl-SelectSaver
1.02-463.fc34
1.02-464.fc34
B
perl-locale
1.09-463.fc34
1.09-464.fc34
B
perl-subs
1.03-463.fc34
1.03-464.fc34
B
perl-overloading
0.02-463.fc34
0.02-464.fc34
B
perl-Getopt-Std
1.12-463.fc34
1.12-464.fc34
B
perl-B
1.80-463.fc34
1.80-464.fc34
B

Groups

This package is not part of any global group.

Most recent builds

perl-devel
4:5.32.0-462.fc34
4:5.32.0-463.fc34
2
perl-File-Compare
1.100.600-462.fc34
1.100.600-463.fc34
3
perl-vars
1.05-462.fc34
1.05-463.fc34
3
perl-interpreter
4:5.32.0-462.fc34
4:5.32.0-463.fc34
3
perl-ExtUtils-Constant
0.25-462.fc34
0.25-463.fc34
3
perl-libs
4:5.32.0-462.fc34
4:5.32.0-463.fc34
3
perl-DynaLoader
1.47-462.fc34
1.47-463.fc34
4
perl-Class-Struct
0.66-462.fc34
0.66-463.fc34
4
perl-File-Find
1.37-462.fc34
1.37-463.fc34
4
perl-IO
1.43-462.fc34
1.43-463.fc34
4
perl-File-Copy
2.34-462.fc34
2.34-463.fc34
4
perl-POSIX
1.94-462.fc34
1.94-463.fc34
4
perl-File-stat
1.09-462.fc34
1.09-463.fc34
4
perl-Errno
1.30-462.fc34
1.30-463.fc34
4
perl-File-Basename
2.85-462.fc34
2.85-463.fc34
4
perl-Symbol
1.08-462.fc34
1.08-463.fc34
4
crypto-policies
20200813-1.git66d4068....
20200918-1.git85dccc5....
4
perl-AutoSplit
5.74-462.fc34
5.74-463.fc34
4
perl-overload
1.31-462.fc34
1.31-463.fc34
4
perl-B
1.80-462.fc34
1.80-463.fc34
B
perl-SelectSaver
1.02-462.fc34
1.02-463.fc34
B
fedora-release-identity-basic
34-0.4
34-0.5
B
perl-IPC-Open3
1.21-462.fc34
1.21-463.fc34
B
perl-version
7:0.99.27-458.fc34
7:0.99.28-1.fc34
B
perl-subs
1.03-462.fc34
1.03-463.fc34
B
perl-locale
1.09-462.fc34
1.09-463.fc34
B
perl-Fcntl
1.13-462.fc34
1.13-463.fc34
B
kbd
2.3.0-2.fc34
2.3.0-3.fc34
B
crypto-policies-scripts
20200813-1.git66d4068....
20200918-1.git85dccc5....
B
perl-base
2.27-462.fc34
2.27-463.fc34
B
perl-Getopt-Std
1.12-462.fc34
1.12-463.fc34
B
perl-if
0.60.800-462.fc34
0.60.800-463.fc34
B
tpm2-tss
3.0.0-3.fc34
3.0.1-1.fc34
B
perl-macros
4:5.32.0-462.fc34
perl-lib
0.65-462.fc34
0.65-463.fc34
B
fedora-release-common
34-0.4
34-0.5
B
kbd-legacy
2.3.0-2.fc34
2.3.0-3.fc34
B
kbd-misc
2.3.0-2.fc34
2.3.0-3.fc34
B
perl-mro
1.23-462.fc34
1.23-463.fc34
B
perl-Benchmark
1.23-462.fc34
1.23-463.fc34
B
perl-overloading
0.02-462.fc34
0.02-463.fc34
B
fedora-release
34-0.4
34-0.5
B
glibc-devel
2.32.9000-6.fc34
2.32.9000-7.fc34
1
glibc
2.32.9000-6.fc34
2.32.9000-7.fc34
2
kernel-headers
5.9.0-0.rc5.git0.1....
5.9.0-0.rc6.git0.1....
2
glibc-headers-x86
2.32.9000-6.fc34
2.32.9000-7.fc34
2
glibc-common
2.32.9000-6.fc34
2.32.9000-7.fc34
3
glibc-minimal-langpack
2.32.9000-6.fc34
2.32.9000-7.fc34
3
systemtap-sdt-devel
4.4-0.20200909git...
4.4-0.20200922git...
3
systemd-libs
246.5-1.fc34
246.6-1.fc34
2
elfutils-devel
0.181-1.fc34
0.181-2.fc34
2
pcre2
10.35-6.fc34
10.35-7.fc34
2
elfutils-libelf-devel
0.181-1.fc34
0.181-2.fc34
2
binutils
2.35-14.fc34
2.35.1-1.fc34
3
pcre2-syntax
10.35-6.fc34
10.35-7.fc34
3
elfutils-libelf
0.181-1.fc34
0.181-2.fc34
3
elfutils-libs
0.181-1.fc34
0.181-2.fc34
3
pcre2-devel
10.35-6.fc34
10.35-7.fc34
4
elfutils-debuginfod-client
0.181-1.fc34
0.181-2.fc34
4
annobin
9.32-2.fc34
9.33-1.fc34
4
binutils-gold
2.35-14.fc34
2.35.1-1.fc34
4
elfutils-default-yama-scope
0.181-1.fc34
0.181-2.fc34
4
libsoup
2.72.0-1.fc34
2.72.0-3.fc34
4
gcr-base
3.36.0-2.fc33
3.37.91-1.fc34
4
systemd-rpm-macros
246.5-1.fc34
246.6-1.fc34
B
systemd-udev
246.5-1.fc34
246.6-1.fc34
B
pcre2-utf16
10.35-6.fc34
10.35-7.fc34
B
nss-util
3.56.0-1.fc34
3.57.0-1.fc34
B
nss-softokn
3.56.0-1.fc34
3.57.0-1.fc34
B
pcre2-utf32
10.35-6.fc34
10.35-7.fc34
B
systemd-pam
246.5-1.fc34
246.6-1.fc34
B
nss-sysinit
3.56.0-1.fc34
3.57.0-1.fc34
B
nss
3.56.0-1.fc34
3.57.0-1.fc34
B
elfutils
0.181-1.fc34
0.181-2.fc34
B
nss-softokn-freebl
3.56.0-1.fc34
3.57.0-1.fc34
B
systemd
246.5-1.fc34
246.6-1.fc34
B
pango
1.46.1-1.fc34
1.46.2-1.fc34
2
pango-devel
1.46.1-1.fc34
1.46.2-1.fc34
2
python3
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
2
mariadb-connector-c
3.1.9-5.fc34
3.1.10-1.fc34
3
python3-libs
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
3
libnsl2
1.2.0-8.20180605git...
1.3.0-1.fc34
3
mariadb-connector-c-config
3.1.9-5.fc34
3.1.10-1.fc34
4
nspr
4.28.0-1.fc34
4.29.0-1.fc34
B
libproxy
0.4.15-23.fc33
0.4.15-25.fc34
B
gcc-c++
10.2.1-3.fc34
10.2.1-4.fc34
1
gnome-vfs2-devel
2.24.4-32.fc33
2.24.4-33.fc34
1
gcc
10.2.1-3.fc34
10.2.1-4.fc34
2
libstdc++-devel
10.2.1-3.fc34
10.2.1-4.fc34
2
gnome-vfs2
2.24.4-32.fc33
2.24.4-33.fc34
2
libstdc++
10.2.1-3.fc34
10.2.1-4.fc34
2
cpp
10.2.1-3.fc34
10.2.1-4.fc34
3
libgcc
10.2.1-3.fc34
10.2.1-4.fc34
3
libgomp
10.2.1-3.fc34
10.2.1-4.fc34
3
perl-ExtUtils-Install
2.16-3.fc33
2.18-1.fc34
3
gnome-vfs2-common
2.24.4-32.fc33
2.24.4-33.fc34
3
redhat-rpm-config
171-1.fc34
172-1.fc34
3
python-srpm-macros
3.9-9.fc33
3.9-10.fc34
4
annobin
9.32-1.fc34
9.32-2.fc34
4
libblockdev-mdraid
2.24-5.fc34
2.24-6.fc34
B
libblockdev-part
2.24-5.fc34
2.24-6.fc34
B
libblockdev-utils
2.24-5.fc34
2.24-6.fc34
B
libblockdev-loop
2.24-5.fc34
2.24-6.fc34
B
libblockdev-crypto
2.24-5.fc34
2.24-6.fc34
B
libblockdev-swap
2.24-5.fc34
2.24-6.fc34
B
compat-openssl10
1:1.0.2o-11.fc33
libblockdev-fs
2.24-5.fc34
2.24-6.fc34
B
libblockdev
2.24-5.fc34
2.24-6.fc34
B
2020-09-17 14:05:58
Package dependencies resolved successfuly
2020-09-17 05:24:15
Package resolution failed
  • Problem: package gnome-vfs2-devel-2.24.4-32.fc33.x86_64 requires libgnomevfs-2.so.0()(64bit), but none of the providers can be installed
    - package gnome-vfs2-devel-2.24.4-32.fc33.x86_64 requires gnome-vfs2(x86-64) = 2.24.4-32.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides libcrypto.so.10()(64bit) needed by gnome-vfs2-2.24.4-32.fc33.x86_64
    - nothing provides libcrypto.so.10(libcrypto.so.10)(64bit) needed by gnome-vfs2-2.24.4-32.fc33.x86_64
    - nothing provides libssl.so.10()(64bit) needed by gnome-vfs2-2.24.4-32.fc33.x86_64
    - nothing provides libssl.so.10(libssl.so.10)(64bit) needed by gnome-vfs2-2.24.4-32.fc33.x86_64
kernel-headers
5.9.0-0.rc3.git0.1....
5.9.0-0.rc5.git0.1....
2
pcre2
10.35-5.fc34
10.35-6.fc34
2
gmp
1:6.2.0-4.fc33
1:6.2.0-5.fc34
2
pcre2-syntax
10.35-5.fc34
10.35-6.fc34
3
annobin
9.31-1.fc34
9.32-1.fc34
4
langpacks-core-font-en
3.0-4.fc33
3.0-5.fc34
4
libgudev
232-8.fc33
234-1.fc34
4
pcre2-devel
10.35-5.fc34
10.35-6.fc34
4
pcre2-utf16
10.35-5.fc34
10.35-6.fc34
B
tpm2-tss
3.0.0-2.fc33
3.0.0-3.fc34
B
pcre2-utf32
10.35-5.fc34
10.35-6.fc34
B
Previous history