ant

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
-20
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2019-10-15 08:44:11
No dependency changes
failed
2019-10-15 05:52:39
bcel
6.3.1-2.fc31
6.4.1-1.fc32
1
junit5
5.4.2-2.fc31
5.5.2-1.fc32
1
java-1.8.0-openjdk-devel
1:1.8.0.232.b01-0.0.ea.fc32
1:1.8.0.232.b05-0.0.ea.fc32
1
java-1.8.0-openjdk
1:1.8.0.232.b01-0.0.ea.fc32
1:1.8.0.232.b05-0.0.ea.fc32
2
java-1.8.0-openjdk-headless
1:1.8.0.232.b01-0.0.ea.fc32
1:1.8.0.232.b05-0.0.ea.fc32
2
univocity-parsers
2.5.5-6.fc31
2.8.3-1.fc32
2
source-highlight
3.1.8-25.fc31
3.1.9-1.fc32
2
apache-commons-compress
1.18-7.fc32
1.19-1.fc32
3
librsvg2
2.46.1-1.fc32
2.46.2-1.fc32
3
sqlite-libs
3.30.0-1.fc32
3.30.1-1.fc32
4
file-libs
5.37-6.fc32
5.37-7.fc32
B
binutils
2.32-27.fc32
2.33.1-1.fc32
B
binutils-gold
2.32-27.fc32
2.33.1-1.fc32
B
file
5.37-6.fc32
5.37-7.fc32
B
complete
2019-10-11 15:58:06
libxslt
1.1.33-3.fc32
1.1.33-4.fc32
2
vim-filesystem
2:8.1.2102-1.fc32
2:8.1.2120-1.fc32
2
glibc
2.30.9000-10.fc32
2.30.9000-11.fc32
2
libX11
1.6.8-3.fc31
1.6.9-1.fc32
3
libwebp
1.0.3-2.fc31
1.0.3-3.fc32
3
glibc-minimal-langpack
2.30.9000-10.fc32
2.30.9000-11.fc32
3
glib2
2.62.0-1.fc32
2.63.0-1.fc32
3
librsvg2
2.46.0-2.fc32
2.46.1-1.fc32
3
libgcc
9.2.1-1.fc32
9.2.1-1.fc32.1
3
libstdc++
9.2.1-1.fc32
9.2.1-1.fc32.1
3
gdk-pixbuf2
2.39.2-1.fc31
2.40.0-1.fc32
3
systemd-libs
243-2.gitfab6f01....
243-3.gitef67743....
3
glibc-common
2.30.9000-10.fc32
2.30.9000-11.fc32
3
coreutils
8.31-4.fc31
8.31-5.fc32
3
coreutils-common
8.31-4.fc31
8.31-5.fc32
4
gdk-pixbuf2-modules
2.39.2-1.fc31
2.40.0-1.fc32
4
gtk-update-icon-cache
3.24.11-1.fc32
3.24.12-1.fc32
4
sqlite-libs
3.29.0-2.fc31
3.30.0-1.fc32
4
setup
2.13.3-2.fc31
2.13.6-1.fc32
4
libX11-common
1.6.8-3.fc31
1.6.9-1.fc32
4
libgomp
9.2.1-1.fc32
9.2.1-1.fc32.1
B
info
6.7-1.fc32
6.7-2.fc32
B
jasper-libs
2.0.14-9.fc31
2.0.16-1.fc32
B
binutils-gold
2.32-26.fc32
2.32-27.fc32
B
binutils
2.32-26.fc32
2.32-27.fc32
B
complete
2019-10-04 10:20:35
file-libs
5.37-4.fc32
5.37-6.fc32
B
file
5.37-4.fc32
5.37-6.fc32
B
failed
2019-10-04 07:45:21
javapackages-local
5.3.0-7.fc32
5.3.0-8.fc32
1
java-1.8.0-openjdk-devel
1:1.8.0.222.b10-3.fc32
1:1.8.0.232.b01-0.0.ea.fc32
1
asciidoc
8.6.10-0.12.20180605...
8.6.10-0.13.20180605...
1
python3-javapackages
5.3.0-7.fc32
5.3.0-8.fc32
2
javapackages-filesystem
5.3.0-7.fc32
5.3.0-8.fc32
2
python3
3.8.0~b4-1.fc32
3.8.0~rc1-1.fc32
2
java-1.8.0-openjdk
1:1.8.0.222.b10-3.fc32
1:1.8.0.232.b01-0.0.ea.fc32
2
graphviz
2.40.1-57.fc32
2.42.2-2.fc32
2
vim-filesystem
2:8.1.2056-1.fc32
2:8.1.2102-1.fc32
2
glibc
2.30.9000-9.fc32
2.30.9000-10.fc32
2
javapackages-tools
5.3.0-7.fc32
5.3.0-8.fc32
2
java-1.8.0-openjdk-headless
1:1.8.0.222.b10-3.fc32
1:1.8.0.232.b01-0.0.ea.fc32
2
libcap-ng
0.7.9-9.fc32
0.7.10-1.fc32
3
python3-libs
3.8.0~b4-1.fc32
3.8.0~rc1-1.fc32
3
giflib
5.2.1-2.fc31
5.2.1-3.fc32
3
libxml2
2.9.9-5.fc32
2.9.9-6.fc32
3
audit-libs
3.0-0.13.20190507...
3.0-0.14.20190507...
3
libselinux
2.9-6.fc32
2.9-7.fc32
3
glibc-minimal-langpack
2.30.9000-9.fc32
2.30.9000-10.fc32
3
glibc-common
2.30.9000-9.fc32
2.30.9000-10.fc32
3
lasi
1.1.2-13.fc31
1.1.3-1.fc32
3
python3-six
1.12.0-6.fc32
1.12.0-7.fc32
3
harfbuzz
2.6.1-2.fc32
2.6.2-1.fc32
3
boost-regex
1.69.0-10.fc32
1.69.0-11.fc32
3
p11-kit
0.23.16.1-2.fc31
0.23.18.1-1.fc32
4
gdbm-libs
1:1.18-5.fc31
1:1.18.1-1.fc32
4
krb5-libs
1.17-45.fc32
1.17-46.fc32
4
openssl-libs
1:1.1.1d-1.fc32
1:1.1.1d-2.fc32
4
p11-kit-trust
0.23.16.1-2.fc31
0.23.18.1-1.fc32
4
gnutls
3.6.9-1.fc31
3.6.10-1.fc32
4
openjpeg2
2.3.1-2.fc31
2.3.1-3.fc32
4
fribidi
1.0.6-1.fc32
1.0.7-1.fc32
4
python-srpm-macros
3-48.fc32
3-49.fc32
B
libcom_err
1.45.3-1.fc31
1.45.4-1.fc32
B
fedora-release
32-0.1
32-0.2
B
fedora-release-common
32-0.1
32-0.2
B
ghc-srpm-macros
1.4.2-10.fc31
1.5.0-1.fc32
B
libsemanage
2.9-4.fc32
2.9-5.fc32
B
brotli
1.0.7-7.fc32
1.0.7-8.fc32
B
2019-10-02 03:46:12
Package dependencies resolved successfuly
2019-10-02 02:55:33
Package resolution failed
  • Problem: package asciidoc-8.6.10-0.12.20180605git986f99d.fc32.noarch requires graphviz, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLASi.so.1()(64bit) needed by graphviz-2.40.1-57.fc32.x86_64
complete
2019-09-29 18:47:13
vim-filesystem
2:8.1.2019-1.fc32
2:8.1.2056-1.fc32
2
glibc
2.30.9000-6.fc32
2.30.9000-9.fc32
2
glibc-minimal-langpack
2.30.9000-6.fc32
2.30.9000-9.fc32
3
systemd-libs
243-1.fc32
243-2.gitfab6f01....
3
libxcrypt
4.4.9-1.fc32
4.4.10-1.fc32
3
glibc-common
2.30.9000-6.fc32
2.30.9000-9.fc32
3
libXcomposite
0.4.4-17.fc31
0.4.5-1.fc32
3
apache-commons-compress
1.18-6.fc32
1.18-7.fc32
3
libgs
9.26-6.fc31
9.27-1.fc32
3
tzdata-java
2019b-2.fc31
2019c-1.fc32
3
harfbuzz
2.6.1-1.fc32
2.6.1-2.fc32
3
librsvg2
2.46.0-1.fc32
2.46.0-2.fc32
3
avahi-libs
0.7-21.fc32
0.7-22.fc32
4
krb5-libs
1.17-44.fc32
1.17-45.fc32
4
libXdamage
1.1.4-17.fc31
1.1.5-1.fc32
4
fribidi
1.0.5-4.fc31
1.0.6-1.fc32
4
tzdata
2019b-2.fc31
2019c-1.fc32
4
shared-mime-info
1.13.1-1.fc32
1.14-1.fc32
4
libpwquality
1.4.0-15.fc32
1.4.1-1.fc32
4
libXcursor
1.1.15-6.fc31
1.2.0-1.fc32
4
python-pip-wheel
19.1.1-8.fc32
19.2.3-1.fc32
4
qt5-srpm-macros
5.12.4-2.fc31
5.12.5-1.fc32
B
info
6.6-2.fc31
6.7-1.fc32
B
rpm
4.15.0-0.rc1.1.fc32
4.15.0-1.fc32
B
crypto-policies
20190816-3.gitbb9bf99....
20190816-4.gitbb9bf99....
B
rpm-build-libs
4.15.0-0.rc1.1.fc32
4.15.0-1.fc32
B
rpm-build
4.15.0-0.rc1.1.fc32
4.15.0-1.fc32
B
gdb-minimal
8.3.50.20190824-26.fc32
8.3.50.20190924-27.fc32
B
binutils-gold
2.32-24.fc31
2.32-26.fc32
B
binutils
2.32-24.fc31
2.32-26.fc32
B
rpm-libs
4.15.0-0.rc1.1.fc32
4.15.0-1.fc32
B
Previous history