ansible

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
327
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

fedora-release
37-14
37-15
B
fedora-release-identity-basic
37-14
37-15
B
fedora-release-common
37-14
37-15
B

Most recent builds

complete
2022-12-03 00:34:29
python3-pip
22.2.2-2.fc37
22.2.2-3.fc37
1
ansible-core
2.13.5-1.fc37
2.14.0-1.fc37
1
glibc
2.36-7.fc37
2.36-8.fc37
2
sqlite-libs
3.39.2-2.fc37
3.40.0-1.fc37
3
libgcc
12.2.1-2.fc37
12.2.1-4.fc37
3
glibc-minimal-langpack
2.36-7.fc37
2.36-8.fc37
3
python-pip-wheel
22.2.2-2.fc37
22.2.2-3.fc37
3
libxcrypt
4.4.33-1.fc37
4.4.33-3.fc37
3
glibc-gconv-extra
2.36-7.fc37
2.36-8.fc37
3
glibc-common
2.36-7.fc37
2.36-8.fc37
3
krb5-libs
1.19.2-11.fc37.1
1.19.2-13.fc37
4
libstdc++
12.2.1-2.fc37
12.2.1-4.fc37
4
curl
7.85.0-2.fc37
7.85.0-4.fc37
4
libgomp
12.2.1-2.fc37
12.2.1-4.fc37
4
libnghttp2
1.49.0-1.fc37
1.51.0-1.fc37
B
libcurl
7.85.0-2.fc37
7.85.0-4.fc37
B
2022-12-03 00:34:24
Package dependencies resolved successfuly
Real build: ansible-7.0.0-1.fc37
complete
2022-11-24 02:40:43
Dependencies for this build couldn't be processed
2022-11-21 00:36:10
Package resolution failed
  • No package found for: (python3dist(ansible-core) >= 2.13.5 with python3dist(ansible-core) < 2.14)
complete
2022-11-20 11:55:16
python-srpm-macros
3.11-4.fc37
3.11-5.fc37
2
python-rpm-macros
3.11-4.fc37
3.11-5.fc37
2
python3-rpm-macros
3.11-4.fc37
3.11-5.fc37
2
systemd-libs
251.7-611.fc37
251.8-586.fc37
2
bash
5.2.2-2.fc37
5.2.9-3.fc37
2
expat
2.4.8-2.fc37
2.5.0-1.fc37
3
libxcrypt
4.4.30-3.fc37
4.4.33-1.fc37
3
qt5-srpm-macros
5.15.6-1.fc37
5.15.7-1.fc37
4
binutils-gold
2.38-24.fc37
2.38-25.fc37
B
libxml2
2.9.14-3.fc37
2.10.3-2.fc37
B
binutils
2.38-24.fc37
2.38-25.fc37
B
complete
2022-11-12 18:26:27
ansible-core
2.13.4-1.fc37
2.13.5-1.fc37
1
python-srpm-macros
3.11-5.fc37
3.11-4.fc37
2
bash
5.1.16-4.fc37
5.2.2-2.fc37
2
python3-rpm-macros
3.11-5.fc37
3.11-4.fc37
2
python-rpm-macros
3.11-5.fc37
3.11-4.fc37
2
tzdata
2022d-1.fc37
2022f-1.fc37
3
libxcrypt
4.4.30-1.fc37
4.4.30-3.fc37
3
readline
8.1-7.fc37
8.2-2.fc37
3
curl
7.85.0-1.fc37
7.85.0-2.fc37
4
alternatives
1.19-3.fc37
1.21-1.fc37
4
libssh
0.10.4-1.fc37
0.10.4-2.fc37
B
libidn2
2.3.3-2.fc37
2.3.4-1.fc37
B
shadow-utils
2:4.12.3-2.fc37
2:4.12.3-3.fc37
B
tar
2:1.34-3.fc36
2:1.34-5.fc37
B
libssh-config
0.10.4-1.fc37
0.10.4-2.fc37
B
gdb-minimal
12.1-4.fc37
12.1-6.fc37
B
libcurl
7.85.0-1.fc37
7.85.0-2.fc37
B
complete
2022-11-10 23:38:25
Dependencies for this build couldn't be processed
complete
2022-11-03 07:11:26
python3-devel
3.11.0~rc2-1.fc37
3.11.0-1.fc37
1
systemd-libs
251.6-609.fc37
251.7-611.fc37
2
python3
3.11.0~rc2-1.fc37
3.11.0-1.fc37
2
python-srpm-macros
3.11-4.fc37
3.11-5.fc37
2
python-rpm-macros
3.11-4.fc37
3.11-5.fc37
2
python3-rpm-macros
3.11-4.fc37
3.11-5.fc37
2
python3-libs
3.11.0~rc2-1.fc37
3.11.0-1.fc37
2
libxcrypt
4.4.28-3.fc37
4.4.30-1.fc37
3
openssl-libs
1:3.0.5-2.fc37
1:3.0.5-3.fc37
3
rust-srpm-macros
22-1.fc37
23-1.fc37
4
Previous history