ansible

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

Real build: ansible-6.3.0-2.el9
complete
2022-12-12 15:39:26
dos2unix
7.4.2-4.el9
1
python3-pip
21.2.3-6.el9
1
python3-wheel
1:0.36.2-7.el9
1
python3-devel
3.9.10-3.el9_0
3.9.14-1.el9_1.1
1
util-linux-core
2.37.4-3.el9
2.37.4-9.el9
1
pyproject-rpm-macros
1.0.0~rc1-1.el9
1.3.3-1.el9
1
ansible-core
2.12.2-2.el9_0
2.13.3-1.el9
1
python3
3.9.10-3.el9_0
3.9.14-1.el9_1.1
2
libsmartcols
2.37.4-3.el9
2.37.4-9.el9
2
libblkid
2.37.4-3.el9
2.37.4-9.el9
2
libuuid
2.37.4-3.el9
2.37.4-9.el9
2
systemd-libs
250-6.el9_0.1
250-12.el9_1
2
libselinux
3.3-2.el9
3.4-3.el9
2
python3-libs
3.9.10-3.el9_0
3.9.14-1.el9_1.1
2
glibc
2.34-28.el9_0.2
2.34-40.el9
2
libmount
2.37.4-3.el9
2.37.4-9.el9
2
python3-cryptography
36.0.1-1.el9_0
36.0.1-2.el9
2
bash
5.1.8-4.el9
5.1.8-5.el9
2
pcre2
10.37-5.el9_0
10.40-2.el9
3
glibc-minimal-langpack
2.34-28.el9_0.2
2.34-40.el9
3
libgcc
11.2.1-9.4.el9
11.3.1-2.1.el9
3
openssh-clients
8.7p1-10.el9_0
8.7p1-24.el9_1
3
coreutils
8.32-31.el9
8.32-32.el9
3
redhat-rpm-config
194-1.el9
196-1.el9
3
expat
2.2.10-12.el9_0.3
2.4.9-1.el9_1
3
tzdata
2022f-1.el9_0
2022g-1.el9_1
3
zlib
1.2.11-32.el9_0
1.2.11-34.el9
3
libsepol
3.3-2.el9
3.4-1.1.el9
3
glibc-gconv-extra
2.34-28.el9_0.2
2.34-40.el9
3
rpm
4.16.1.3-12.el9_0.1
4.16.1.3-19.el9_1
3
glibc-common
2.34-28.el9_0.2
2.34-40.el9
3
libcurl
7.76.1-14.el9_0.5
7.76.1-19.el9
3
krb5-libs
1.19.1-15.el9_0
1.19.1-24.el9_1
4
pcre2-syntax
10.37-5.el9_0
10.40-2.el9
4
qt5-srpm-macros
5.15.2-9.el9
5.15.3-1.el9
4
curl
7.76.1-14.el9_0.5
7.76.1-19.el9
4
setup
2.13.7-6.el9
2.13.7-7.el9
4
openssh
8.7p1-10.el9_0
8.7p1-24.el9_1
4
coreutils-common
8.32-31.el9
8.32-32.el9
4
file
5.39-8.el9
5.39-10.el9
4
libarchive
3.5.3-2.el9_0
3.5.3-3.el9
4
crypto-policies
20220223-1.git5203b41....
20220815-1.git0fbe86f.el9
4
libcom_err
1.46.5-2.el9
1.46.5-3.el9
4
openldap
2.6.2-1.el9_0
2.6.2-3.el9
4
rpm-libs
4.16.1.3-12.el9_0.1
4.16.1.3-19.el9_1
4
file-libs
5.39-8.el9
5.39-10.el9
B
elfutils-debuginfod-client
0.186-1.el9
0.187-5.el9
B
gzip
1.10-9.el9_0
1.12-1.el9
B
python3-markupsafe
1.1.1-12.el9
perl-lib
0.65-479.el9
python3-pytz
2021.1-4.el9
python3-babel
2.9.1-2.el9
perl-Error
1:0.17029-7.el9
elfutils
0.186-1.el9
0.187-5.el9
B
libfdisk
2.37.4-3.el9
2.37.4-9.el9
B
binutils
2.35.2-17.el9
2.35.2-24.el9
B
perl-Git
2.31.1-2.el9.2
audit-libs
3.0.7-101.el9_0.2
3.0.7-103.el9
B
perl-DynaLoader
1.47-479.el9
which
2.21-27.el9
2.21-28.el9
B
git-core-doc
2.31.1-2.el9.2
perl-TermReadKey
2.38-11.el9
python3-jinja2
2.11.3-4.el9
util-linux
2.37.4-3.el9
2.37.4-9.el9
B
elfutils-default-yama-scope
0.186-1.el9
0.187-5.el9
B
libsemanage
3.3-2.el9
3.4-2.el9
B
binutils-gold
2.35.2-17.el9
2.35.2-24.el9
B
emacs-filesystem
1:27.2-6.el9
shadow-utils
2:4.9-3.el9
2:4.9-5.el9
B
rpm-build
4.16.1.3-12.el9_0.1
4.16.1.3-19.el9_1
B
libxml2
2.9.13-1.el9_0.1
2.9.13-2.el9
B
redhat-release
9.0-2.17.el9
9.1-1.9.el9
B
rpm-build-libs
4.16.1.3-12.el9_0.1
4.16.1.3-19.el9_1
B
libstdc++
11.2.1-9.4.el9
11.3.1-2.1.el9
B
git
2.31.1-2.el9.2
elfutils-libelf
0.186-1.el9
0.187-5.el9
B
tar
2:1.34-3.el9
2:1.34-5.el9
B
pam
1.5.1-9.el9_0.1
1.5.1-12.el9
B
libgomp
11.2.1-9.4.el9
11.3.1-2.1.el9
B
gdb-minimal
10.2-9.el9
10.2-10.el9
B
elfutils-libs
0.186-1.el9
0.187-5.el9
B
perl-File-Find
1.37-479.el9
openldap-compat
2.6.2-1.el9_0
Real build: ansible-6.3.0-1.el9
complete
2022-11-19 21:44:09
Dependencies for this build couldn't be processed
Real build: ansible-5.4.0-3.el9
complete
2022-11-13 22:37:24
No dependency changes