ansible-review

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
86
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2020-07-10 05:10:52
python3-devel
3.9.0~b3-1.fc33
3.9.0~b4-1.fc33
1
python3-rpm-generators
11-7.fc33
11-8.fc33
2
python3-libs
3.9.0~b3-1.fc33
3.9.0~b4-1.fc33
2
python3
3.9.0~b3-1.fc33
3.9.0~b4-1.fc33
2
python-pip-wheel
20.1.1-4.fc33
20.1.1-5.fc33
3
krb5-libs
1.18.2-9.fc33
1.18.2-10.fc33
4
setup
2.13.6-2.fc32
2.13.7-1.fc33
4
curl
7.71.1-1.fc33
7.71.1-2.fc33
4
python3-idna
2.9-2.fc33
2.10-1.fc33
4
elfutils
0.180-2.fc33
0.180-3.fc33
B
fedora-gpg-keys
33-0.6
33-0.8
B
elfutils-debuginfod-client
0.180-2.fc33
0.180-3.fc33
B
elfutils-libs
0.180-2.fc33
0.180-3.fc33
B
elfutils-libelf
0.180-2.fc33
0.180-3.fc33
B
elfutils-default-yama-scope
0.180-2.fc33
0.180-3.fc33
B
fedora-repos-rawhide
33-0.6
33-0.8
B
systemd-libs
245.6-2.fc33
246~rc1-1.fc33
B
binutils-gold
2.34.0-7.fc33
2.34.0-8.fc33
B
libutempter
1.2.0-1.fc33
1.2.1-1.fc33
B
fedora-repos
33-0.6
33-0.8
B
libcurl
7.71.1-1.fc33
7.71.1-2.fc33
B
binutils
2.34.0-7.fc33
2.34.0-8.fc33
B
complete
2020-07-03 00:11:47
python3-setuptools
47.1.1-1.fc33
47.3.1-1.fc33
2
glibc
2.31.9000-16.fc33
2.31.9000-17.fc33
2
sqlite-libs
3.32.2-1.fc33
3.32.3-1.fc33
3
openssl-libs
1:1.1.1g-10.fc33
1:1.1.1g-11.fc33
3
python-setuptools-wheel
47.1.1-1.fc33
47.3.1-1.fc33
3
glibc-minimal-langpack
2.31.9000-16.fc33
2.31.9000-17.fc33
3
glibc-common
2.31.9000-16.fc33
2.31.9000-17.fc33
3
rpm
4.16.0-0.beta1.4.fc33
4.16.0-0.beta3.2.fc33
3
libxcrypt
4.4.16-4.fc33
4.4.16-5.fc33
3
ncurses-libs
6.2-1.20200222.fc33
6.2-2.20200222.fc33
3
popt
1.18~rc1-1.fc33
1.18-1.fc33
4
coreutils
8.32-6.fc33
8.32-7.fc33
4
curl
7.70.0-1.fc33
7.71.1-1.fc33
4
crypto-policies
20200610-1.git7f9d474....
20200625-1.gitb298a9e....
4
ncurses-base
6.2-1.20200222.fc33
6.2-2.20200222.fc33
4
rpm-libs
4.16.0-0.beta1.4.fc33
4.16.0-0.beta3.2.fc33
4
xxhash-libs
0.7.3-1.fc33
0.7.4-1.fc33
B
libeconf
0.3.5-1.fc32
B
mpfr
4.0.2-4.fc33
4.0.2-5.fc33
B
ncurses
6.2-1.20200222.fc33
perl-srpm-macros
1-34.fc32
1-37.fc33
B
rpm-build
4.16.0-0.beta1.4.fc33
4.16.0-0.beta3.2.fc33
B
openldap
2.4.50-1.fc33
2.4.50-2.fc33
B
libcurl
7.70.0-1.fc33
7.71.1-1.fc33
B
lua-libs
5.3.5-7.fc32
5.4.0-2.fc33
B
libgcrypt
1.8.5-6.fc33
1.8.5-7.fc33
B
file-libs
5.39-1.fc33
5.39-2.fc33
B
pam
1.3.1-28.fc33
1.4.0-2.fc33
B
libssh
0.9.4-2.fc33
0.9.4-3.fc33
B
libssh-config
0.9.4-2.fc33
0.9.4-3.fc33
B
rpm-build-libs
4.16.0-0.beta1.4.fc33
4.16.0-0.beta3.2.fc33
B
file
5.39-1.fc33
5.39-2.fc33
B
coreutils-common
8.32-6.fc33
8.32-7.fc33
B
complete
2020-06-23 01:11:18
python3-devel
3.9.0~b1-4.fc33
3.9.0~b3-1.fc33
1
python3
3.9.0~b1-4.fc33
3.9.0~b3-1.fc33
2
glibc
2.31.9000-13.fc33
2.31.9000-16.fc33
2
python-rpm-macros
3.9-2.fc33
3.9-4.fc33
2
python3-rpm-macros
3.9-2.fc33
3.9-4.fc33
2
python3-setuptools
46.4.0-4.fc33
47.1.1-1.fc33
2
ansible
2.9.9-3.fc33
2.9.10-1.fc33
2
python3-libs
3.9.0~b1-4.fc33
3.9.0~b3-1.fc33
2
python-pip-wheel
20.1.1-3.fc33
20.1.1-4.fc33
3
glibc-common
2.31.9000-13.fc33
2.31.9000-16.fc33
3
glibc-minimal-langpack
2.31.9000-13.fc33
2.31.9000-16.fc33
3
openssl-libs
1:1.1.1g-9.fc33
1:1.1.1g-10.fc33
3
python-srpm-macros
3.9-2.fc33
3.9-4.fc33
3
libxcrypt
4.4.16-3.fc33
4.4.16-4.fc33
3
python-setuptools-wheel
46.4.0-4.fc33
47.1.1-1.fc33
3
libgcc
10.1.1-1.fc33
10.1.1-2.fc33
3
rpm
4.16.0-0.beta1.3.fc33
4.16.0-0.beta1.4.fc33
3
rpm-libs
4.16.0-0.beta1.3.fc33
4.16.0-0.beta1.4.fc33
4
krb5-libs
1.18.2-7.fc33
1.18.2-9.fc33
4
ca-certificates
2020.2.40-3.fc32
2020.2.41-3.fc33
4
tzdata
2020a-1.fc33
2020a-2.fc33
4
redhat-rpm-config
160-1.fc33
161-2.fc33
4
crypto-policies
20200527-4.gitb234a47....
20200610-1.git7f9d474....
4
elfutils-debuginfod-client
0.180-2.fc33
B
libattr
2.4.48-8.fc32
2.4.48-9.fc33
B
gdb-minimal
9.1-8.fc33
9.2-2.fc33
B
cpio
2.13-5.fc33
2.13-5.1.fc33
B
libgomp
10.1.1-1.fc33
10.1.1-2.fc33
B
file
5.38-6.fc33
5.39-1.fc33
B
file-libs
5.38-6.fc33
5.39-1.fc33
B
binutils
2.34.0-6.fc33
2.34.0-7.fc33
B
binutils-gold
2.34.0-6.fc33
2.34.0-7.fc33
B
elfutils-default-yama-scope
0.179-2.fc33
0.180-2.fc33
B
elfutils-libs
0.179-2.fc33
0.180-2.fc33
B
pam
1.3.1-26.fc33
1.3.1-28.fc33
B
elfutils
0.179-2.fc33
0.180-2.fc33
B
elfutils-libelf
0.179-2.fc33
0.180-2.fc33
B
rpm-build
4.16.0-0.beta1.3.fc33
4.16.0-0.beta1.4.fc33
B
libstdc++
10.1.1-1.fc33
10.1.1-2.fc33
B
rpm-build-libs
4.16.0-0.beta1.3.fc33
4.16.0-0.beta1.4.fc33
B
openldap
2.4.47-4.fc32
2.4.50-1.fc33
B
complete
2020-06-09 13:49:31
python3-flake8
3.8.2-1.fc33
3.8.3-1.fc33
1
python3-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
python3-six
1.14.0-4.fc33
1.15.0-1.fc33
2
libyaml
0.2.4-1.fc33
0.2.5-1.fc33
2
python-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
sqlite-libs
3.32.1-1.fc33
3.32.2-1.fc33
3
xz-libs
5.2.5-1.fc33
5.2.5-2.fc33
3
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
3
rpm
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.3.fc33
3
openssl-libs
1:1.1.1g-7.fc33
1:1.1.1g-9.fc33
3
redhat-rpm-config
156-1.fc33
160-1.fc33
4
popt
1.16-19.fc32
1.18~rc1-1.fc33
4
rpm-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.3.fc33
4
krb5-libs
1.18.2-3.fc33
1.18.2-7.fc33
4
rpm-build-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.3.fc33
B
gdb-minimal
9.1-7.fc33
9.1-8.fc33
B
fedora-repos-rawhide
33-0.5
33-0.6
B
systemd-libs
245.6-1.fc33
245.6-2.fc33
B
xz
5.2.5-1.fc33
5.2.5-2.fc33
B
fedora-gpg-keys
33-0.5
33-0.6
B
fedora-repos
33-0.5
33-0.6
B
pcre2
10.35-2.fc33
10.35-3.fc33
B
fedora-release-identity-basic
33-0.8
33-0.9
B
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
B
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
B
libacl
2.2.53-5.fc32
2.2.53-6.fc33
B
python3-pycparser
2.19-3.fc33
2.20-1.fc33
B
rpm-build
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.3.fc33
B
fedora-release
33-0.8
33-0.9
B
fedora-release-common
33-0.8
33-0.9
B
2020-06-01 09:36:51
Package dependencies resolved successfuly
complete
2020-06-01 09:33:33
python3-mock
3.0.5-8.fc32
3.0.5-10.fc33
1
python3-unidiff
0.6.0-1.fc33
0.6.0-2.fc33
1
python3-appdirs
1.4.3-13.fc32
1.4.3-14.fc33
1
python3-devel
3.8.3-1.fc33
3.9.0~b1-4.fc33
1
python3-pyyaml
5.3.1-2.fc33
5.3.1-3.fc33
1
python3-nose
1.3.7-30.fc32
1.3.7-31.fc33
1
python3-flake8
3.7.7-7.fc32
3.8.2-1.fc33
1
python3-ansible-lint
4.2.0-3.fc33
4.2.0-4.fc33
1
python3-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
python3-rpm-generators
11-6.fc33
11-7.fc33
2
python3-mccabe
0.6.1-15.fc32
0.6.1-16.fc33
2
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
ansible
2.9.9-1.fc33
2.9.9-3.fc33
2
python3-pyflakes
2.1.1-6.fc32
2.2.0-1.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
python3-six
1.14.0-2.fc32
1.14.0-4.fc33
2
python3-pycodestyle
2.5.0-7.fc32
2.6.0-1.fc33
2
pkgconf-pkg-config
1.6.3-3.fc32
1.7.0-1.fc33
2
python-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
python3-ruamel-yaml
0.16.6-2.fc32
0.16.6-3.fc33
2
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
2
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
3
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
3
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
3
pkgconf-m4
1.6.3-3.fc32
1.7.0-1.fc33
3
pkgconf
1.6.3-3.fc32
1.7.0-1.fc33
3
sqlite-libs
3.31.1-1.fc33
3.32.1-1.fc33
3
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
python3-jmespath
0.9.4-4.fc32
0.9.4-5.fc33
3
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
3
python3-jinja2
2.11.2-3.fc33
2.11.2-5.fc33
3
python3-ruamel-yaml-clib
0.1.2-2.fc32
0.1.2-3.fc33
3
python3-cryptography
2.9-1.fc33
2.9-3.fc33
3
openssl-libs
1:1.1.1g-5.fc33
1:1.1.1g-7.fc33
3
python3-markupsafe
1.1.1-5.fc32
1.1.1-6.fc33
4
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
4
python3-babel
2.8.0-4.fc33
2.8.0-6.fc33
4
python3-idna
2.9-1.fc33
2.9-2.fc33
4
crypto-policies
20200312-1.git3ae59d2....
20200527-4.gitb234a47....
4
redhat-rpm-config
155-1.fc33
156-1.fc33
4
python3-cffi
1.14.0-1.fc32
1.14.0-2.fc33
4
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
4
libpkgconf
1.6.3-3.fc32
1.7.0-1.fc33
4
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
B
libselinux
3.0-4.fc33
3.0-5.fc33
B
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
B
systemd-libs
245.5-2.fc33
245.6-1.fc33
B
libzstd
1.4.5-1.fc33
1.4.5-3.fc33
B
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
B
libmount
2.35.2-1.fc33
2.35.2-2.fc33
B
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
libsemanage
3.0-3.fc32
3.0-4.fc33
B
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
B
pcre2
10.35-1.fc33
10.35-2.fc33
B
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
B
file
5.38-3.fc33
5.38-6.fc33
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
B
python3-pycparser
2.19-2.fc32
2.19-3.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
file-libs
5.38-3.fc33
5.38-6.fc33
B
zstd
1.4.5-1.fc33
1.4.5-3.fc33
B
python3-entrypoints
0.3-5.fc32
python3-ply
3.11-7.fc32
3.11-8.fc33
B
binutils
2.34.0-5.fc33
2.34.0-6.fc33
B
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
B
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
B
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
B
python3-pytz
2020.1-1.fc33
2020.1-2.fc33
B
2020-05-30 12:33:45
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (python3.8dist(entrypoints) >= 0.3 with python3.8dist(entrypoints) < 0.4) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides (python3.8dist(mccabe) < 0.7 with python3.8dist(mccabe) >= 0.6) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides (python3.8dist(pycodestyle) >= 2.5 with python3.8dist(pycodestyle) < 2.6) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides python3.8dist(setuptools) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides python(abi) = 3.8 needed by python3-flake8-3.7.7-7.fc32.noarch
2020-05-30 07:55:06
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.8dist(pyyaml) needed by python3-ansible-lint-4.2.0-3.fc33.noarch
    - nothing provides python3.8dist(six) needed by python3-ansible-lint-4.2.0-3.fc33.noarch
    - nothing provides python(abi) = 3.8 needed by python3-ansible-lint-4.2.0-3.fc33.noarch
    - nothing provides (python3.8dist(ruamel.yaml) < 1 with python3.8dist(ruamel.yaml) >= 0.15.37) needed by python3-ansible-lint-4.2.0-3.fc33.noarch
    - nothing provides python3.8dist(ansible) >= 2.7 needed by python3-ansible-lint-4.2.0-3.fc33.noarch
  • Problem: conflicting requests
    - nothing provides (python3.8dist(entrypoints) >= 0.3 with python3.8dist(entrypoints) < 0.4) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides (python3.8dist(mccabe) < 0.7 with python3.8dist(mccabe) >= 0.6) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides (python3.8dist(pycodestyle) >= 2.5 with python3.8dist(pycodestyle) < 2.6) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides python3.8dist(setuptools) needed by python3-flake8-3.7.7-7.fc32.noarch
    - nothing provides python(abi) = 3.8 needed by python3-flake8-3.7.7-7.fc32.noarch
Previous history