ansible-core

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1440
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc-all-langpacks
2.36-7.fc37
2.36-8.fc37
1
glibc
2.36-7.fc37
2.36-8.fc37
2
libgcc
12.2.1-2.fc37
12.2.1-4.fc37
2
glibc-common
2.36-7.fc37
2.36-8.fc37
2
glibc-minimal-langpack
2.36-7.fc37
2.36-8.fc37
3
krb5-libs
1.19.2-11.fc37.1
1.19.2-13.fc37
3
sqlite-libs
3.39.2-2.fc37
3.40.0-1.fc37
3
glibc-gconv-extra
2.36-7.fc37
2.36-8.fc37
3
libnghttp2
1.49.0-1.fc37
1.51.0-1.fc37
3
libstdc++
12.2.1-2.fc37
12.2.1-4.fc37
4
libgomp
12.2.1-2.fc37
12.2.1-4.fc37
4

Groups

This package is not part of any global group.

Most recent builds

complete
2022-11-20 08:35:55
expat
2.4.8-2.fc37
2.5.0-1.fc37
2
python-srpm-macros
3.11-4.fc37
3.11-5.fc37
2
python-rpm-macros
3.11-4.fc37
3.11-5.fc37
2
python3-rpm-macros
3.11-4.fc37
3.11-5.fc37
2
systemd-libs
251.7-611.fc37
251.8-586.fc37
2
bash
5.2.2-2.fc37
5.2.9-3.fc37
2
libxcrypt
4.4.30-3.fc37
4.4.33-1.fc37
3
qt5-srpm-macros
5.15.6-1.fc37
5.15.7-1.fc37
4
binutils-gold
2.38-24.fc37
2.38-25.fc37
B
libxml2
2.9.14-3.fc37
2.10.3-2.fc37
B
binutils
2.38-24.fc37
2.38-25.fc37
B
complete
2022-11-11 16:42:44
git-core
2.37.3-1.fc37
2.38.1-1.fc37
1
python3-pytz
2022.2-1.fc37
2022.6-1.fc37
1
bash
5.1.16-4.fc37
5.2.2-2.fc37
2
tzdata
2022d-1.fc37
2022f-1.fc37
2
python-rpm-macros
3.11-5.fc37
3.11-4.fc37
2
python-srpm-macros
3.11-5.fc37
3.11-4.fc37
2
python3-rpm-macros
3.11-5.fc37
3.11-4.fc37
2
libcurl
7.85.0-1.fc37
7.85.0-2.fc37
2
libxcrypt
4.4.30-1.fc37
4.4.30-3.fc37
3
libidn2
2.3.3-2.fc37
2.3.4-1.fc37
3
libssh
0.10.4-1.fc37
0.10.4-2.fc37
3
libedit
3.1-42.20210910cv...
3.1-43.20221009cv...
3
readline
8.1-7.fc37
8.2-2.fc37
3
alternatives
1.19-3.fc37
1.21-1.fc37
4
libssh-config
0.10.4-1.fc37
0.10.4-2.fc37
4
curl
7.85.0-1.fc37
7.85.0-2.fc37
4
gdb-minimal
12.1-4.fc37
12.1-6.fc37
B
shadow-utils
2:4.12.3-2.fc37
2:4.12.3-3.fc37
B
tar
2:1.34-3.fc36
2:1.34-5.fc37
B
complete
2022-11-10 23:27:55
Dependencies for this build couldn't be processed
complete
2022-11-03 04:10:37
python3-devel
3.11.0~rc2-1.fc37
3.11.0-1.fc37
1
python3-libs
3.11.0~rc2-1.fc37
3.11.0-1.fc37
2
python-rpm-macros
3.11-4.fc37
3.11-5.fc37
2
python3
3.11.0~rc2-1.fc37
3.11.0-1.fc37
2
systemd-libs
251.6-609.fc37
251.7-611.fc37
2
openssl-libs
1:3.0.5-2.fc37
1:3.0.5-3.fc37
2
python-srpm-macros
3.11-4.fc37
3.11-5.fc37
2
python3-rpm-macros
3.11-4.fc37
3.11-5.fc37
2
libxcrypt
4.4.28-3.fc37
4.4.30-1.fc37
3
rust-srpm-macros
22-1.fc37
23-1.fc37
4
complete
2022-10-19 16:23:40
glibc-all-langpacks
2.36-4.fc37
2.36-7.fc37
1
glibc-common
2.36-4.fc37
2.36-7.fc37
2
glibc
2.36-4.fc37
2.36-7.fc37
2
systemd-libs
251.5-607.fc37
251.6-609.fc37
2
glibc-minimal-langpack
2.36-4.fc37
2.36-7.fc37
3
glibc-gconv-extra
2.36-4.fc37
2.36-7.fc37
3
fedora-gpg-keys
37-0.6
37-1
B
fedora-release-identity-basic
37-0.13
37-14
B
fedora-repos
37-0.6
37-1
B
fedora-release
37-0.13
37-14
B
fedora-release-common
37-0.13
37-14
B
complete
2022-10-13 03:47:40
Dependencies for this build couldn't be processed
complete
2022-10-04 16:21:17
pyproject-rpm-macros
1.3.3-1.fc37
1.4.0-1.fc37
1
openssh-clients
8.8p1-6.fc37
8.8p1-7.fc37
2
tzdata
2022c-1.fc37
2022d-1.fc37
2
systemd-libs
251.4-53.fc37
251.5-607.fc37
2
bash
5.1.16-3.fc37
5.1.16-4.fc37
2
rpm
4.18.0-0.rc1.3.fc37
4.18.0-1.fc37
3
openssh
8.8p1-6.fc37
8.8p1-7.fc37
3
python3-urllib3
1.26.9-4.fc37
1.26.12-1.fc37
3
rpm-libs
4.18.0-0.rc1.3.fc37
4.18.0-1.fc37
4
popt
1.19~rc1-4.fc37
1.19-1.fc37
4
qt5-srpm-macros
5.15.5-2.fc37
5.15.6-1.fc37
4
ansible-srpm-macros
1-7.fc37
1-8.1.fc37
4
rpm-build
4.18.0-0.rc1.3.fc37
4.18.0-1.fc37
B
shadow-utils
2:4.12.3-1.fc37
2:4.12.3-2.fc37
B
fedora-release-identity-basic
37-0.12
37-0.13
B
fedora-release-common
37-0.12
37-0.13
B
fedora-release
37-0.12
37-0.13
B
rpm-build-libs
4.18.0-0.rc1.3.fc37
4.18.0-1.fc37
B
complete
2022-09-19 03:51:41
python3-pip
22.2-1.fc37
22.2.2-2.fc37
1
python3-devel
3.11.0~rc1-2.fc37
3.11.0~rc2-1.fc37
1
glibc-all-langpacks
2.36-3.fc37
2.36-4.fc37
1
python3-libs
3.11.0~rc1-2.fc37
3.11.0~rc2-1.fc37
2
libgcc
12.2.1-1.fc37
12.2.1-2.fc37
2
glibc
2.36-3.fc37
2.36-4.fc37
2
glibc-common
2.36-3.fc37
2.36-4.fc37
2
python3
3.11.0~rc1-2.fc37
3.11.0~rc2-1.fc37
2
glibc-gconv-extra
2.36-3.fc37
2.36-4.fc37
3
glibc-minimal-langpack
2.36-3.fc37
2.36-4.fc37
3
python-pip-wheel
22.2-1.fc37
22.2.2-2.fc37
3
libssh
0.9.6-5.fc37
0.10.4-1.fc37
3
libssh-config
0.9.6-5.fc37
0.10.4-1.fc37
4
libstdc++
12.2.1-1.fc37
12.2.1-2.fc37
4
libgomp
12.2.1-1.fc37
12.2.1-2.fc37
4
cracklib
2.9.6-28.fc36
2.9.7-30.fc37
B
shadow-utils
2:4.11.1-4.fc37
2:4.12.3-1.fc37
B
Previous history