anjuta

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
-18
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

webkit2gtk3-devel
2.34.1-6.fc36
2.34.2-1.fc36
2
python3-markdown
3.3.4-4.fc35
3.3.6-1.fc36
2
webkit2gtk3-jsc
2.34.1-6.fc36
2.34.2-1.fc36
3
webkit2gtk3
2.34.1-6.fc36
2.34.2-1.fc36
3
webkit2gtk3-jsc-devel
2.34.1-6.fc36
2.34.2-1.fc36
3
wayland-protocols-devel
1.23-1.fc36
1.24-1.fc36
3
fedora-release-common
36-0.9
36-0.11
B
fedora-release
36-0.9
36-0.11
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
fedora-release-identity-basic
36-0.9
36-0.11
B
gettext
0.21-8.fc35
0.21-9.fc36
1
graphviz-devel
2.49.3-2.fc36
2.49.3-3.fc36
1
graphviz-gd
2.49.3-2.fc36
2.49.3-3.fc36
2
graphviz-devil
2.49.3-2.fc36
2.49.3-3.fc36
2
gettext-libs
0.21-8.fc35
0.21-9.fc36
2
gettext-devel
0.21-8.fc35
0.21-9.fc36
2
graphviz
2.49.3-2.fc36
2.49.3-3.fc36
2
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
3
gettext-common-devel
0.21-8.fc35
0.21-9.fc36
3
rust-srpm-macros
18-2.fc35
19-1.fc36
B
libaom
3.1.2-1.fc35
3.2.0-2.fc36
B
libibverbs
37.0-2.fc36
38.0-1.fc36
B
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
B
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
2021-11-21 23:03:31
Package dependencies resolved successfuly
2021-11-21 20:22:41
Package resolution failed
  • Problem: package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libcdt.so.5()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvplugin_core.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvplugin_dot_layout.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvplugin_gdk.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvplugin_gs.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvplugin_gtk.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvplugin_lasi.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvplugin_neato_layout.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvplugin_pango.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvplugin_rsvg.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvplugin_visio.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvplugin_webp.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvplugin_xlib.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvpr.so.2()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires liblab_gamut.so.1()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libpathplan.so.4()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libxdot.so.4()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires graphviz = 2.49.3-2.fc36, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
cmake-filesystem
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
pango-devel
1.49.3-1.fc36
1.49.3-2.fc36
2
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
pyproject-rpm-macros
0-49.fc36
0-50.fc36
2
pango
1.49.3-1.fc36
1.49.3-2.fc36
2
binutils
2.37-17.fc36
2.37-20.fc36
3
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
systemd-libs
249.7-1.fc36
249.7-2.fc36
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
tzdata
2021a-2.fc35
2021e-1.fc36
3
gd
2.3.3-2.fc36
2.3.3-3.fc36
3
glibc-devel
2.34.9000-19.fc36
2.34.9000-21.fc36
3
curl
7.80.0-1.fc36
7.80.0-2.fc36
4
binutils-gold
2.37-17.fc36
2.37-20.fc36
4
libimagequant
2.16.0-1.fc36
2.17.0-1.fc36
4
glibc-headers-x86
2.34.9000-19.fc36
2.34.9000-21.fc36
4
redhat-rpm-config
203-1.fc36
205-1.fc36
4
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
4
kernel-headers
5.15.0-1.fc36
5.16.0-0.rc1.git0.1....
4
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
4
mesa-libgbm
21.2.5-1.fc36
21.3.0-2.fc36
B
mesa-libEGL
21.2.5-1.fc36
21.3.0-2.fc36
B
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
B
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
B
mesa-libglapi
21.2.5-1.fc36
21.3.0-2.fc36
B
mesa-libGL
21.2.5-1.fc36
21.3.0-2.fc36
B
systemd
249.7-1.fc36
249.7-2.fc36
B
libraqm
0.7.2-1.fc36
systemd-rpm-macros
249.7-1.fc36
249.7-2.fc36
B
publicsuffix-list
20210518-2.fc35
20210518-3.fc36
B
libcurl
7.80.0-1.fc36
7.80.0-2.fc36
B
cryptsetup-libs
2.4.1-1.fc36
2.4.2-1.fc36
B
systemd-pam
249.7-1.fc36
249.7-2.fc36
B
Real build: anjuta-3.34.0-10.fc36
systemd-libs
249.6-2.fc36
249.7-1.fc36
3
librsvg2
2.52.3-1.fc36
2.52.4-1.fc36
3
systemd
249.6-2.fc36
249.7-1.fc36
B
systemd-pam
249.6-2.fc36
249.7-1.fc36
B
systemd-rpm-macros
249.6-2.fc36
249.7-1.fc36
B
python3-devel
3.10.0-2.fc36
3.10.0-4.fc36
1
bash
5.1.8-2.fc36
5.1.8-3.fc36
2
pango
1.49.2-1.fc36
1.49.3-1.fc36
2
pango-devel
1.49.2-1.fc36
1.49.3-1.fc36
2
cmake-filesystem
3.22.0-0.5.rc2.fc36
3.22.0-0.6.rc3.fc36
2
python3
3.10.0-2.fc36
3.10.0-4.fc36
2
glibc
2.34.9000-16.fc36
2.34.9000-19.fc36
2
python3-libs
3.10.0-2.fc36
3.10.0-4.fc36
2
cups-libs
1:2.3.3op2-9.fc36
1:2.3.3op2-10.fc36
3
libnsl2
1.3.0-4.fc35
2.0.0-2.fc36
3
glibc-devel
2.34.9000-16.fc36
2.34.9000-19.fc36
3
glibc-gconv-extra
2.34.9000-16.fc36
2.34.9000-19.fc36
3
harfbuzz-devel
3.0.0-1.fc36
3.1.1-1.fc36
3
harfbuzz
3.0.0-1.fc36
3.1.1-1.fc36
3
glibc-minimal-langpack
2.34.9000-16.fc36
2.34.9000-19.fc36
3
glibc-common
2.34.9000-16.fc36
2.34.9000-19.fc36
3
sysprof-capture-devel
3.42.0-1.fc36
3.42.1-1.fc36
3
elfutils-libelf
0.185-5.fc35
0.186-1.fc36
3
python-setuptools-wheel
58.2.0-1.fc36
58.5.3-1.fc36
3
libsepol
3.3-1.fc36
3.3-2.fc36
4
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc36
4
curl
7.79.1-3.fc36
7.80.0-1.fc36
4
gstreamer1
1.19.2-1.fc36
1.19.3-1.fc36
4
redhat-rpm-config
201-1.fc36
203-1.fc36
4
gstreamer1-plugins-base
1.19.2-1.fc36
1.19.3-1.fc36
4
harfbuzz-icu
3.0.0-1.fc36
3.1.1-1.fc36
4
libseccomp
2.5.2-1.fc36
2.5.3-1.fc36
4
libtasn1
4.17.0-1.fc36
4.18.0-1.fc36
4
glibc-headers-x86
2.34.9000-16.fc36
2.34.9000-19.fc36
4
libsepol-devel
3.3-1.fc36
3.3-2.fc36
4
libcurl
7.79.1-3.fc36
7.80.0-1.fc36
B
elfutils-libs
0.185-5.fc35
0.186-1.fc36
B
iso-codes
4.6.0-2.fc35
4.8.0-1.fc36
B
fedora-release
36-0.7
36-0.9
B
libevdev
1.11.0-2.fc35
1.12.0-1.fc36
B
fedora-release-common
36-0.7
36-0.9
B
shadow-utils
2:4.9-6.fc36
2:4.9-7.fc36
B
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc36
B
gdb-minimal
11.1-3.fc36
11.1-5.fc36
B
unzip
6.0-53.fc35
6.0-54.fc36
B
fedora-release-identity-basic
36-0.7
36-0.9
B
elfutils
0.185-5.fc35
0.186-1.fc36
B
pam
1.5.2-6.fc36
1.5.2-7.fc36
B
alsa-lib
1.2.5.1-3.fc36
1.2.5.1-4.fc36
B
perl-HTTP-Tiny
0.078-1.fc35
0.080-1.fc36
B
libvala-devel
0.54.2-1.fc36
0.54.3-1.fc36
1
vte291-devel
0.66.0-2.fc36
0.66.1-1.fc36
1
graphviz-devel
2.49.3-1.fc36
2.49.3-2.fc36
1
pango-devel
1.49.1-1.fc36
1.49.2-1.fc36
2
pango
1.49.1-1.fc36
1.49.2-1.fc36
2
graphviz
2.49.3-1.fc36
2.49.3-2.fc36
2
pyproject-rpm-macros
0-48.fc36
0-49.fc36
2
python3-rpm-generators
12-8.fc35
12-10.fc36
2
glibc
2.34.9000-15.fc36
2.34.9000-16.fc36
2
python3-rpm-macros
3.10-11.fc36
3.10-13.fc36
2
gmp
1:6.2.0-7.fc36
1:6.2.1-1.fc36
2
python-rpm-macros
3.10-11.fc36
3.10-13.fc36
2
glib2
2.70.0-5.fc36
2.70.1-1.fc36
2
libvala
0.54.2-1.fc36
0.54.3-1.fc36
2
libsoup
2.74.0-1.fc36
2.74.1-1.fc36
2
vte291
0.66.0-2.fc36
0.66.1-1.fc36
2
cmake-filesystem
3.22.0-0.1.rc1.fc36
3.22.0-0.5.rc2.fc36
2
python3-mako
1.1.4-5.fc35
1.1.4-6.fc36
2
graphviz-gd
2.49.3-1.fc36
2.49.3-2.fc36
2
glib2-devel
2.70.0-5.fc36
2.70.1-1.fc36
2
graphviz-devil
2.49.3-1.fc36
2.49.3-2.fc36
2
glibc-devel
2.34.9000-15.fc36
2.34.9000-16.fc36
3
cups-libs
1:2.3.3op2-8.fc35
1:2.3.3op2-9.fc36
3
pcre2
10.38-1.fc36
10.39-1.fc36
3
vte-profile
0.66.0-2.fc36
0.66.1-1.fc36
3
libtracker-sparql
3.2.0-1.fc36
3.2.1-1.fc36
3
systemd-libs
249.5-1.fc36
249.6-2.fc36
3
glibc-minimal-langpack
2.34.9000-15.fc36
2.34.9000-16.fc36
3
librsvg2
2.52.1-1.fc36
2.52.3-1.fc36
3
python3-packaging
21.0-2.fc35
21.2-1.fc36
3
glibc-common
2.34.9000-15.fc36
2.34.9000-16.fc36
3
bzip2-libs
1.0.8-9.fc35
1.0.8-10.fc36
3
libsoup-devel
2.74.0-1.fc36
2.74.1-1.fc36
3
libgpg-error-devel
1.42-3.fc35
1.43-1.fc36
3
glibc-gconv-extra
2.34.9000-15.fc36
2.34.9000-16.fc36
3
python-srpm-macros
3.10-11.fc36
3.10-13.fc36
3
gc
8.0.4-6.fc35
8.0.6-1.fc36
3
binutils
2.37-15.fc36
2.37-17.fc36
3
binutils-gold
2.37-15.fc36
2.37-17.fc36
4
bzip2-devel
1.0.8-9.fc35
1.0.8-10.fc36
4
libseccomp
2.5.0-5.fc35
2.5.2-1.fc36
4
pcre2-devel
10.38-1.fc36
10.39-1.fc36
4
glibc-headers-x86
2.34.9000-15.fc36
2.34.9000-16.fc36
4
libgpg-error
1.42-3.fc35
1.43-1.fc36
4
pcre2-syntax
10.38-1.fc36
10.39-1.fc36
4
curl
7.79.1-2.fc36
7.79.1-3.fc36
4
gawk
5.1.0-4.fc35
5.1.1-1.fc36
4
libtasn1
4.16.0-6.fc35
4.17.0-1.fc36
4
redhat-rpm-config
200-1.fc36
201-1.fc36
4
kernel-headers
5.15.0-0.rc7.git0.1....
5.15.0-1.fc36
4
gdb-minimal
11.1-2.fc36
11.1-3.fc36
B
bzip2
1.0.8-9.fc35
1.0.8-10.fc36
B
systemd-rpm-macros
249.5-1.fc36
249.6-2.fc36
B
mesa-libglapi
21.2.4-2.fc36
21.2.5-1.fc36
B
shadow-utils
2:4.9-4.fc36
2:4.9-6.fc36
B
mesa-libEGL
21.2.4-2.fc36
21.2.5-1.fc36
B
systemd
249.5-1.fc36
249.6-2.fc36
B
libcurl
7.79.1-2.fc36
7.79.1-3.fc36
B
mesa-libGL
21.2.4-2.fc36
21.2.5-1.fc36
B
pcre2-utf16
10.38-1.fc36
10.39-1.fc36
B
mesa-libgbm
21.2.4-2.fc36
21.2.5-1.fc36
B
hwdata
0.352-1.fc36
0.353-1.fc36
B
systemd-pam
249.5-1.fc36
249.6-2.fc36
B
pcre2-utf32
10.38-1.fc36
10.39-1.fc36
B
Previous history