android-tools

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1877
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

rhash
1.4.2-3.fc37
1.4.3-1.fc38
2
dbus
1:1.14.0-5.fc38
1:1.14.2-1.fc38
2
glibc
2.36.9000-7.fc38
2.36.9000-8.fc38
2
bash
5.1.16-3.fc37
5.1.16-4.fc38
2
glibc-devel
2.36.9000-7.fc38
2.36.9000-8.fc38
2
glibc-gconv-extra
2.36.9000-7.fc38
2.36.9000-8.fc38
3
glibc-common
2.36.9000-7.fc38
2.36.9000-8.fc38
3
glibc-minimal-langpack
2.36.9000-7.fc38
2.36.9000-8.fc38
3
libnghttp2
1.49.0-1.fc38
1.50.0-1.fc38
3
kernel-headers
6.0.0-0.rc6.git0.1....
6.0.0-0.rc7.git0.1....
3
glibc-headers-x86
2.36.9000-7.fc38
2.36.9000-8.fc38
3
annobin-plugin-gcc
10.84-1.fc38
10.85-1.fc38
4
tzdata
2022c-1.fc38
2022d-1.fc38
4
dbus-common
1:1.14.0-5.fc38
1:1.14.2-1.fc38
4
golang-github-burntsushi-toml-devel
1.0.0-7.fc37
1.2.0-1.fc38
B
annobin-docs
10.84-1.fc38
10.85-1.fc38
B

Most recent builds

golang-x-crypto-devel
0-20.20220412gi...
0-0.23.20220918...
1
perl-Module-CoreList-tools
1:5.20220820-1.fc38
1:5.20220920-1.fc38
2
golang-x-net-devel
0-0.23.20220803...
0-0.25.20220918...
2
perl-Module-CoreList
1:5.20220820-1.fc38
1:5.20220920-1.fc38
2
coreutils
9.1-7.fc38
9.1-8.fc38
2
kernel-headers
6.0.0-0.rc4.git0.1....
6.0.0-0.rc6.git0.1....
3
golang-x-text-devel
0.3.7-8.fc37
0.3.7-9.20220918git...
3
rpm
4.18.0-0.rc1.4.fc38
4.18.0-1.fc38
3
coreutils-common
9.1-7.fc38
9.1-8.fc38
3
vim-filesystem
2:9.0.412-1.fc38
2:9.0.475-1.fc38
3
rpm-libs
4.18.0-0.rc1.4.fc38
4.18.0-1.fc38
4
gc
8.0.6-4.fc37
8.2.2-1.fc38
4
annobin-plugin-gcc
10.81-2.fc38
10.84-1.fc38
4
qt5-srpm-macros
5.15.5-2.fc37
5.15.6-1.fc38
4
popt
1.19~rc1-4.fc38
1.19-1.fc38
4
rpm-build-libs
4.18.0-0.rc1.4.fc38
4.18.0-1.fc38
B
fedora-release-common
38-0.3
38-0.4
B
fedora-release-identity-basic
38-0.3
38-0.4
B
fedora-release
38-0.3
38-0.4
B
libksba
1.6.0-4.fc37
1.6.1-1.fc38
B
annobin-docs
10.81-2.fc38
10.84-1.fc38
B
rpm-build
4.18.0-0.rc1.4.fc38
4.18.0-1.fc38
B
gcc
12.2.1-1.fc38
12.2.1-2.fc38
1
gcc-c++
12.2.1-1.fc38
12.2.1-2.fc38
1
cpp
12.2.1-1.fc38
12.2.1-2.fc38
2
glibc-devel
2.36.9000-5.fc38
2.36.9000-7.fc38
2
libgcc
12.2.1-1.fc38
12.2.1-2.fc38
2
glibc
2.36.9000-5.fc38
2.36.9000-7.fc38
2
libstdc++-devel
12.2.1-1.fc38
12.2.1-2.fc38
2
libstdc++
12.2.1-1.fc38
12.2.1-2.fc38
2
libgomp
12.2.1-1.fc38
12.2.1-2.fc38
2
glibc-headers-x86
2.36.9000-5.fc38
2.36.9000-7.fc38
3
python3
3.11.0~rc1-2.fc38
3.11.0~rc2-1.fc38
3
glibc-minimal-langpack
2.36.9000-5.fc38
2.36.9000-7.fc38
3
glibc-common
2.36.9000-5.fc38
2.36.9000-7.fc38
3
glibc-gconv-extra
2.36.9000-5.fc38
2.36.9000-7.fc38
3
rpm
4.18.0-0.rc1.3.fc38
4.18.0-0.rc1.4.fc38
3
python3-libs
3.11.0~rc1-2.fc38
3.11.0~rc2-1.fc38
4
rpm-libs
4.18.0-0.rc1.3.fc38
4.18.0-0.rc1.4.fc38
4
gcc-plugin-annobin
12.2.1-1.fc38
12.2.1-2.fc38
4
rpm-build
4.18.0-0.rc1.3.fc38
4.18.0-0.rc1.4.fc38
B
rpm-build-libs
4.18.0-0.rc1.3.fc38
4.18.0-0.rc1.4.fc38
B
python-setuptools-wheel
65.0.2-1.fc38
65.3.0-1.fc38
B
perl-Net-Ping
2.74-489.fc37
2.75-1.fc38
2
openssl-libs
1:3.0.5-3.fc38
1:3.0.5-5.fc38
2
redhat-rpm-config
230-1.fc38
231-1.fc38
3
vim-filesystem
2:9.0.348-1.fc38
2:9.0.412-1.fc38
3
setup
2.14.1-2.fc37
2.14.2-1.fc38
4
shadow-utils
2:4.12.3-1.fc38
2:4.12.3-2.fc38
4
golang
1.19-1.fc37
1.19.1-1.fc38
1
golang-src
1.19-1.fc37
1.19.1-1.fc38
2
golang-bin
1.19-1.fc37
1.19.1-1.fc38
2
libssh
0.9.6-5.fc37
0.10.4-1.fc38
3
rpm
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
3
rpm-libs
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
4
annobin-plugin-gcc
10.81-1.fc38
10.81-2.fc38
4
libssh-config
0.9.6-5.fc37
0.10.4-1.fc38
4
cpio
2.13-13.fc37
2.13-13.fc38
B
rpm-build-libs
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
B
python-pip-wheel
22.2.2-1.fc38
22.2.2-2.fc38
B
sqlite-libs
3.39.2-2.fc37
3.39.3-2.fc38
B
rpm-build
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
B
annobin-docs
10.81-1.fc38
10.81-2.fc38
B
grep
3.7-4.fc37
3.8-1.fc38
2
glibc
2.36.9000-4.fc38
2.36.9000-5.fc38
2
glibc-devel
2.36.9000-4.fc38
2.36.9000-5.fc38
2
openssl-libs
1:3.0.5-2.fc37
1:3.0.5-3.fc38
2
go-filesystem
3.1.0-4.fc37
3.2.0-1.fc38
2
glibc-gconv-extra
2.36.9000-4.fc38
2.36.9000-5.fc38
3
glibc-minimal-langpack
2.36.9000-4.fc38
2.36.9000-5.fc38
3
kernel-headers
6.0.0-0.rc3.git0.1....
6.0.0-0.rc4.git0.1....
3
glibc-common
2.36.9000-4.fc38
2.36.9000-5.fc38
3
glibc-headers-x86
2.36.9000-4.fc38
2.36.9000-5.fc38
3
rpm
4.18.0-0.beta1.4.fc37
4.18.0-0.rc1.1.fc38
3
package-notes-srpm-macros
0.5-4.fc38
0.5-6.fc38
4
go-srpm-macros
3.1.0-4.fc37
3.2.0-1.fc38
4
rpm-libs
4.18.0-0.beta1.4.fc37
4.18.0-0.rc1.1.fc38
4
pcre
8.45-1.fc37.2
rpm-build-libs
4.18.0-0.beta1.4.fc37
4.18.0-0.rc1.1.fc38
B
rpm-build
4.18.0-0.beta1.4.fc37
4.18.0-0.rc1.1.fc38
B
golang-github-yuin-goldmark-devel
1.4.13-1.fc37
1.4.14-1.fc38
B
glibc
2.36.9000-2.fc38
2.36.9000-4.fc38
2
binutils
2.39-2.fc38
2.39-3.fc38
2
glibc-devel
2.36.9000-2.fc38
2.36.9000-4.fc38
2
xz-libs
5.2.5-10.fc37
5.2.6-1.fc38
2
libcurl
7.84.0-3.fc38
7.85.0-1.fc38
2
redhat-rpm-config
229-1.fc38
230-1.fc38
3
glibc-minimal-langpack
2.36.9000-2.fc38
2.36.9000-4.fc38
3
glibc-gconv-extra
2.36.9000-2.fc38
2.36.9000-4.fc38
3
glibc-headers-x86
2.36.9000-2.fc38
2.36.9000-4.fc38
3
glibc-common
2.36.9000-2.fc38
2.36.9000-4.fc38
3
binutils-gold
2.39-2.fc38
2.39-3.fc38
3
vim-filesystem
2:9.0.246-1.fc38
2:9.0.348-1.fc38
3
curl
7.84.0-3.fc38
7.85.0-1.fc38
4
perl-Compress-Raw-Lzma
2.201-2.fc37
2.201-3.fc38
4
xz
5.2.5-10.fc37
5.2.6-1.fc38
B
python-pip-wheel
22.2-1.fc37
22.2.2-1.fc38
B
cracklib
2.9.6-28.fc36
2.9.7-30.fc38
B
npth
1.6-9.fc37
1.6-10.fc38
B
2022-08-31 12:13:01
Package dependencies resolved successfuly
2022-08-31 10:02:47
Package resolution failed
  • Problem: package perl-Archive-Tar-2.40-490.fc37.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.40-490.fc37.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-4:5.36.0-492.fc38.x86_64 requires perl-Archive-Tar, but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.201-2.fc37.noarch requires perl(Compress::Raw::Lzma) >= 2.201, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.5 needed by perl-Compress-Raw-Lzma-2.201-2.fc37.x86_64
Previous history