amarok

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1283
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libXpm-devel
3.5.12-10.fc31
3.5.13-1.fc32
2
libmount-devel
2.35-0.1.fc32
2.35-0.2.fc32
2
libuuid
2.35-0.1.fc32
2.35-0.2.fc32
2
libXpm
3.5.12-10.fc31
3.5.13-1.fc32
3
krb5-libs
1.17.1-1.fc32
1.17.1-2.fc32
3
libblkid-devel
2.35-0.1.fc32
2.35-0.2.fc32
3
libmount
2.35-0.1.fc32
2.35-0.2.fc32
3
libblkid
2.35-0.1.fc32
2.35-0.2.fc32
4
iptables-libs
1.8.4-2.fc32
1.8.4-3.fc32
4
unbound-libs
1.9.4-1.fc32
1.9.6-1.fc32
4
util-linux
2.35-0.1.fc32
2.35-0.2.fc32
4
libfdisk
2.35-0.1.fc32
2.35-0.2.fc32
B
libsmartcols
2.35-0.1.fc32
2.35-0.2.fc32
B
fribidi
1.0.7-2.fc32
1.0.8-1.fc32
B
rust-srpm-macros
11-2.fc32
12-1.fc32
B

Most recent builds

glib2-devel
2.63.0-1.fc32
2.63.2-1.fc32
1
kf5-rpm-macros
5.64.0-1.fc32
5.64.0-2.fc32
1
mariadb-embedded-devel
3:10.3.20-2.fc32
3:10.3.20-3.fc32
1
mariadb-embedded
3:10.3.20-2.fc32
3:10.3.20-3.fc32
2
cmake
3.16.0-0.1.rc4.fc32
3.16.0-1.fc32
2
libimobiledevice-devel
1.2.0-19.fc31
1.2.1-0.2.fc32
2
bash
5.0.7-3.fc31
5.0.11-1.fc32
2
qt5-rpm-macros
5.12.5-1.fc32
5.13.2-1.fc32
2
libuuid
2.34-6.fc32
2.35-0.1.fc32
2
elfutils-libelf
0.177-1.fc32
0.178-6.fc32
2
gmp
1:6.1.2-10.fc31
1:6.1.2-12.fc32
2
python3
3.8.0-1.fc32
3.8.1~rc1-1.fc32
2
perl-interpreter
4:5.30.1-448.fc32
4:5.30.1-449.fc32
2
libselinux-devel
3.0-0.r1.1.fc32
3.0-1.fc32
2
perl-macros
4:5.30.1-448.fc32
4:5.30.1-449.fc32
2
cmake-filesystem
3.16.0-0.1.rc4.fc32
3.16.0-1.fc32
2
mariadb-devel
3:10.3.20-2.fc32
3:10.3.20-3.fc32
2
libsoup
2.68.2-1.fc32
2.68.3-1.fc32
2
glib2
2.63.0-1.fc32
2.63.2-1.fc32
2
perl-libs
4:5.30.1-448.fc32
4:5.30.1-449.fc32
2
libmount-devel
2.34-6.fc32
2.35-0.1.fc32
2
gnutls-devel
3.6.10-1.fc32
3.6.11-1.fc32
2
glibc
2.30.9000-19.fc32
2.30.9000-25.fc32
2
libusbmuxd-devel
1.0.10-12.fc31
2.0.0-1.fc32
3
glibc-minimal-langpack
2.30.9000-19.fc32
2.30.9000-25.fc32
3
glibc-devel
2.30.9000-19.fc32
2.30.9000-25.fc32
3
cmake-rpm-macros
3.16.0-0.1.rc4.fc32
3.16.0-1.fc32
3
binutils
2.33.1-8.fc32
2.33.1-10.fc32
3
cmake-data
3.16.0-0.1.rc4.fc32
3.16.0-1.fc32
3
gnutls-c++
3.6.10-1.fc32
3.6.11-1.fc32
3
mariadb-common
3:10.3.20-2.fc32
3:10.3.20-3.fc32
3
libssh
0.9.2-1.fc32
0.9.3-1.fc32
3
libselinux
3.0-0.r1.1.fc32
3.0-1.fc32
3
pcre2-devel
10.34-1.fc32
10.34-3.fc32
3
libplist
2.0.0-15.fc32
2.1.0-1.fc32
3
python3-libs
3.8.0-1.fc32
3.8.1~rc1-1.fc32
3
libimobiledevice
1.2.0-19.fc31
1.2.1-0.2.fc32
3
libX11-devel
1.6.9-1.fc32
1.6.9-2.fc32
3
systemd
244~rc1-1.fc32
244-1.fc32
3
systemd-libs
244~rc1-1.fc32
244-1.fc32
3
gnutls
3.6.10-1.fc32
3.6.11-1.fc32
3
libmount
2.34-6.fc32
2.35-0.1.fc32
3
libblkid-devel
2.34-6.fc32
2.35-0.1.fc32
3
libX11
1.6.9-1.fc32
1.6.9-2.fc32
3
libsepol-devel
3.0-0.rc.1.fc32
3.0-1.fc32
3
krb5-libs
1.17-52.fc32
1.17.1-1.fc32
3
libbrotli
1.0.7-9.fc32
3
glib-networking
2.62.1-1.fc32
2.62.2-1.fc32
3
libplist-devel
2.0.0-15.fc32
2.1.0-1.fc32
3
libuv
1:1.33.0-2.fc32
1:1.34.0-1.fc32
3
systemd-udev
244~rc1-1.fc32
244-1.fc32
3
glibc-common
2.30.9000-19.fc32
2.30.9000-25.fc32
3
perl-IO
1.40-448.fc32
1.40-449.fc32
3
alsa-lib
1.2.1.1-1.fc32
1.2.1.2-4.fc32
3
mariadb-errmsg
3:10.3.20-2.fc32
3:10.3.20-3.fc32
3
gnutls-dane
3.6.10-1.fc32
3.6.11-1.fc32
3
libusbmuxd
1.0.10-12.fc31
2.0.0-1.fc32
4
util-linux
2.34-6.fc32
2.35-0.1.fc32
4
pcre2
10.34-1.fc32
10.34-3.fc32
4
glibc-headers
2.30.9000-19.fc32
2.30.9000-25.fc32
4
perl-Errno
1.30-448.fc32
1.30-449.fc32
4
systemd-pam
244~rc1-1.fc32
244-1.fc32
4
systemd-rpm-macros
244~rc1-1.fc32
244-1.fc32
4
gmp-devel
1:6.1.2-10.fc31
1:6.1.2-12.fc32
4
iptables-libs
1.8.3-5.fc31
1.8.4-2.fc32
4
libssh-config
0.9.2-1.fc32
0.9.3-1.fc32
4
pcre2-utf16
10.34-1.fc32
10.34-3.fc32
4
crypto-policies
20191002-1.gitc93dc99....
20191128-1.gitcd267a5....
4
libX11-xcb
1.6.9-1.fc32
1.6.9-2.fc32
4
libX11-common
1.6.9-1.fc32
1.6.9-2.fc32
4
pcre2-utf32
10.34-1.fc32
10.34-3.fc32
4
libblkid
2.34-6.fc32
2.35-0.1.fc32
4
mesa-libGL
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
4
libsepol
3.0-0.rc.1.fc32
3.0-1.fc32
4
binutils-gold
2.33.1-8.fc32
2.33.1-10.fc32
4
elfutils-libs
0.177-1.fc32
0.178-6.fc32
4
gmp-c++
1:6.1.2-10.fc31
1:6.1.2-12.fc32
B
device-mapper-libs
1.02.165-1.fc32
1.02.167-1.fc32
B
json-c
0.13.1-7.fc32
0.13.1-8.fc32
B
libsmartcols
2.34-6.fc32
2.35-0.1.fc32
B
annobin
8.91-1.fc32
8.92-1.fc32
B
nim-srpm-macros
2-2.fc31
3-1.fc32
B
nss-softokn-freebl
3.47.1-1.fc32
3.47.1-4.fc32
B
fribidi
1.0.7-1.fc32
1.0.7-2.fc32
B
elfutils-default-yama-scope
0.177-1.fc32
0.178-6.fc32
B
make
1:4.2.1-14.fc31
1:4.2.1-15.fc32
B
nss-softokn
3.47.1-1.fc32
3.47.1-4.fc32
B
elfutils
0.177-1.fc32
0.178-6.fc32
B
nss-util
3.47.1-1.fc32
3.47.1-4.fc32
B
ocaml-srpm-macros
5-6.fc31
6-1.fc32
B
mesa-libgbm
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
B
device-mapper
1.02.165-1.fc32
1.02.167-1.fc32
B
brotli
1.0.7-8.fc32
libsemanage
3.0-0.rc1.1.fc32
3.0-1.fc32
B
nss
3.47.1-1.fc32
3.47.1-4.fc32
B
mesa-libglapi
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
B
qt5-srpm-macros
5.12.5-1.fc32
5.13.2-1.fc32
B
nss-sysinit
3.47.1-1.fc32
3.47.1-4.fc32
B
mesa-libEGL
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
B
redhat-rpm-config
142-1.fc32
146-1.fc32
B
libfdisk
2.34-6.fc32
2.35-0.1.fc32
B
python-srpm-macros
3-49.fc32
3-50.fc32
B
kernel-headers
5.4.0-0.rc6.git0.1....
5.5.0-0.rc1.git0.1....
B
gnupg2
2.2.17-3.fc32
2.2.18-2.fc32
B
dwz
0.12-11.fc31
0.13-1.fc32
B
rust-srpm-macros
10-2.fc31
11-2.fc32
B
hwdata
0.329-1.fc32
0.330-1.fc32
B
2019-11-25 12:05:00
Package dependencies resolved successfuly
2019-11-25 11:26:15
Package resolution failed
  • Problem: package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkcmutils.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkdecore.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkdeui.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkdnssd.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkio.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libplasma.so.3()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libsolid.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libthreadweaver.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkfile.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libknewstuff3.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkdeclarative.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkparts.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libknotifyconfig.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkrosscore.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkdesu.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkemoticons.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkhtml.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkmediaplayer.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkpty.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkde3support.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkdefakes.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkidletime.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkimproxy.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkjs.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkjsapi.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkjsembed.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libknewstuff2.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkntlm.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkprintutils.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkrossui.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkunitconversion.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkunittest.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkutils.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires kdelibs(x86-64) = 6:4.14.38-16.fc32, but none of the providers can be installed
    - package kdelibs-6:4.14.38-16.fc32.x86_64 requires upower, but none of the providers can be installed
    - package kdelibs-webkit-devel-6:4.14.38-16.fc32.x86_64 requires kdelibs-devel(x86-64) = 6:4.14.38-16.fc32, but none of the providers can be installed
    - package upower-0.99.11-2.fc32.x86_64 requires libimobiledevice.so.6()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libusbmuxd.so.4()(64bit) needed by libimobiledevice-1.2.0-19.fc31.x86_64
  • Problem: package libgpod-devel-0.8.3-31.fc32.x86_64 requires libgpod(x86-64) = 0.8.3-31.fc32, but none of the providers can be installed
    - package libgpod-devel-0.8.3-31.fc32.x86_64 requires libgpod.so.4()(64bit), but none of the providers can be installed
    - package libgpod-0.8.3-31.fc32.x86_64 requires libimobiledevice.so.6()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libusbmuxd.so.4()(64bit) needed by libimobiledevice-1.2.0-19.fc31.x86_64
  • Problem: package kdelibs-6:4.14.38-16.fc32.x86_64 requires upower, but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkcmutils.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkdecore.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkdeui.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkdnssd.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkio.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libplasma.so.3()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libsolid.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libthreadweaver.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkfile.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libknewstuff3.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkdeclarative.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkparts.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libknotifyconfig.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkrosscore.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkdesu.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkemoticons.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkhtml.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkmediaplayer.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkpty.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkde3support.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkdefakes.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkidletime.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkimproxy.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkjs.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkjsapi.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkjsembed.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libknewstuff2.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkntlm.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkprintutils.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkrossui.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkunitconversion.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkunittest.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires libkutils.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-16.fc32.x86_64 requires kdelibs(x86-64) = 6:4.14.38-16.fc32, but none of the providers can be installed
    - package upower-0.99.11-2.fc32.x86_64 requires libimobiledevice.so.6()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libusbmuxd.so.4()(64bit) needed by libimobiledevice-1.2.0-19.fc31.x86_64
openssl-devel
1:1.1.1d-4.fc32
1:1.1.1d-5.fc32
2
pcre2-devel
10.34-0.2.RC2.fc32
10.34-1.fc32
3
openssl-libs
1:1.1.1d-4.fc32
1:1.1.1d-5.fc32
3
krb5-libs
1.17-48.fc32
1.17-52.fc32
3
binutils
2.33.1-7.fc32
2.33.1-8.fc32
3
systemd-libs
243.4-1.fc32
244~rc1-1.fc32
3
audit-libs
3.0-0.15.20191104...
3.0-0.16.20191104...
3
libtasn1-devel
4.14-2.fc31
4.15.0-1.fc32
3
systemd
243.4-1.fc32
244~rc1-1.fc32
3
systemd-udev
243.4-1.fc32
244~rc1-1.fc32
3
libtasn1
4.14-2.fc31
4.15.0-1.fc32
4
pcre2-utf32
10.34-0.2.RC2.fc32
10.34-1.fc32
4
pcre2
10.34-0.2.RC2.fc32
10.34-1.fc32
4
binutils-gold
2.33.1-7.fc32
2.33.1-8.fc32
4
libtasn1-tools
4.14-2.fc31
4.15.0-1.fc32
4
libseccomp
2.4.1-1.fc31
2.4.2-1.fc32
4
pcre2-utf16
10.34-0.2.RC2.fc32
10.34-1.fc32
4
systemd-rpm-macros
243.4-1.fc32
244~rc1-1.fc32
4
systemd-pam
243.4-1.fc32
244~rc1-1.fc32
4
nss-util
3.47.0-3.fc32
3.47.1-1.fc32
B
nss-softokn
3.47.0-3.fc32
3.47.1-1.fc32
B
nss
3.47.0-3.fc32
3.47.1-1.fc32
B
gdb-minimal
9.0.50.20191018-1.fc32
9.0.50.20191119-2.fc32
B
nss-softokn-freebl
3.47.0-3.fc32
3.47.1-1.fc32
B
nss-sysinit
3.47.0-3.fc32
3.47.1-1.fc32
B
glibc
2.30.9000-18.fc32
2.30.9000-19.fc32
2
rpm-libs
4.15.0-7.fc32
4.15.1-1.fc32
2
cmake
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
2
cmake-filesystem
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
2
krb5-libs
1.17-47.fc32
1.17-48.fc32
3
glibc-minimal-langpack
2.30.9000-18.fc32
2.30.9000-19.fc32
3
pcre2-devel
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
3
alsa-lib
1.2.1-3.fc32
1.2.1.1-1.fc32
3
glibc-devel
2.30.9000-18.fc32
2.30.9000-19.fc32
3
cmake-data
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
3
systemd-libs
243-4.gitef67743....
243.4-1.fc32
3
glibc-common
2.30.9000-18.fc32
2.30.9000-19.fc32
3
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
3
cmake-rpm-macros
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
3
rpm
4.15.0-7.fc32
4.15.1-1.fc32
3
systemd
243-4.gitef67743....
243.4-1.fc32
3
systemd-udev
243-4.gitef67743....
243.4-1.fc32
3
pcre2
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
4
glibc-headers
2.30.9000-18.fc32
2.30.9000-19.fc32
4
pcre2-utf16
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
4
systemd-pam
243-4.gitef67743....
243.4-1.fc32
4
pcre2-utf32
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
4
systemd-rpm-macros
243-4.gitef67743....
243.4-1.fc32
4
file-libs
5.37-8.fc32
5.37-9.fc32
B
unzip
6.0-45.fc32
6.0-46.fc32
B
file
5.37-8.fc32
5.37-9.fc32
B
rpm-build
4.15.0-7.fc32
4.15.1-1.fc32
B
rpm-build-libs
4.15.0-7.fc32
4.15.1-1.fc32
B
annobin
8.90-1.fc32
8.91-1.fc32
B
libappstream-glib
0.7.16-1.fc32
0.7.16-2.fc32
1
libcurl-devel
7.67.0-1.fc32
7.67.0-2.fc32
1
libcurl
7.67.0-1.fc32
7.67.0-2.fc32
2
rpm-libs
4.15.0-6.fc32
4.15.0-7.fc32
2
cmake
3.15.4-1.fc32
3.15.5-2.fc32
2
openssl-devel
1:1.1.1d-2.fc32
1:1.1.1d-4.fc32
2
cmake-filesystem
3.15.4-1.fc32
3.15.5-2.fc32
2
cmake-data
3.15.4-1.fc32
3.15.5-2.fc32
3
libnghttp2
1.39.2-1.fc32
1.40.0-1.fc32
3
cmake-rpm-macros
3.15.4-1.fc32
3.15.5-2.fc32
3
polkit-qt
0.112.0-16.fc31
0.112.0-17.fc32
3
openssl-libs
1:1.1.1d-2.fc32
1:1.1.1d-4.fc32
3
jsoncpp
1.9.1-1.fc32
1.9.2-1.fc32
3
alsa-lib
1.1.9-2.fc31
1.2.1-3.fc32
3
binutils
2.33.1-6.fc32
2.33.1-7.fc32
3
rpm
4.15.0-6.fc32
4.15.0-7.fc32
3
mesa-libGL
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
4
xfsprogs
5.2.1-2.fc32
5.3.0-2.fc32
4
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
4
binutils-gold
2.33.1-6.fc32
2.33.1-7.fc32
4
curl
7.67.0-1.fc32
7.67.0-2.fc32
4
mesa-libEGL
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
B
mesa-libgbm
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
B
libreport-filesystem
2.11.2-2.fc32
2.11.3-1.fc32
B
mesa-libglapi
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
B
rpm-build
4.15.0-6.fc32
4.15.0-7.fc32
B
annobin
8.88-1.fc32
8.90-1.fc32
B
rpm-build-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
mariadb-embedded-devel
3:10.3.20-1.fc32
3:10.3.20-2.fc32
1
mariadb-connector-c-devel
3.1.4-2.fc32
3.1.5-1.fc32
1
perl-macros
4:5.30.1-447.fc32
4:5.30.1-448.fc32
2
mariadb-embedded
3:10.3.20-1.fc32
3:10.3.20-2.fc32
2
mariadb-devel
3:10.3.20-1.fc32
3:10.3.20-2.fc32
2
glibc
2.30.9000-17.fc32
2.30.9000-18.fc32
2
perl-libs
4:5.30.1-447.fc32
4:5.30.1-448.fc32
2
perl-interpreter
4:5.30.1-447.fc32
4:5.30.1-448.fc32
2
mariadb-connector-c
3.1.4-2.fc32
3.1.5-1.fc32
2
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
3
perl-IO
1.40-447.fc32
1.40-448.fc32
3
glibc-minimal-langpack
2.30.9000-17.fc32
2.30.9000-18.fc32
3
glibc-devel
2.30.9000-17.fc32
2.30.9000-18.fc32
3
mariadb-connector-c-config
3.1.4-2.fc32
3.1.5-1.fc32
3
mariadb-common
3:10.3.20-1.fc32
3:10.3.20-2.fc32
3
hunspell
1.7.0-3.fc31
1.7.0-4.fc32
3
glibc-common
2.30.9000-17.fc32
2.30.9000-18.fc32
3
mariadb-errmsg
3:10.3.20-1.fc32
3:10.3.20-2.fc32
3
orc
0.4.30-1.fc32
0.4.31-1.fc32
4
mesa-libGL
19.2.3-1.fc32
19.3.0~rc2-1.fc32
4
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
glibc-headers
2.30.9000-17.fc32
2.30.9000-18.fc32
4
perl-Errno
1.30-447.fc32
1.30-448.fc32
4
mesa-libglapi
19.2.3-1.fc32
19.3.0~rc2-1.fc32
B
mesa-libEGL
19.2.3-1.fc32
19.3.0~rc2-1.fc32
B
mesa-libgbm
19.2.3-1.fc32
19.3.0~rc2-1.fc32
B
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
B
kf5-rpm-macros
5.63.0-1.fc32
5.64.0-1.fc32
1
mariadb-embedded-devel
3:10.3.18-1.fc32
3:10.3.20-1.fc32
1
mariadb-devel
3:10.3.18-1.fc32
3:10.3.20-1.fc32
2
perl-macros
4:5.30.0-446.fc32
4:5.30.1-447.fc32
2
perl-interpreter
4:5.30.0-446.fc32
4:5.30.1-447.fc32
2
perl-libs
4:5.30.0-446.fc32
4:5.30.1-447.fc32
2
libselinux-devel
2.9-7.fc32
3.0-0.r1.1.fc32
2
mariadb-embedded
3:10.3.18-1.fc32
3:10.3.20-1.fc32
2
libsepol-devel
2.9-2.fc31
3.0-0.rc.1.fc32
3
libglvnd-glx
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
krb5-libs
1.17-46.fc32
1.17-47.fc32
3
pcre2-devel
10.33-15.fc32
10.34-0.1.RC2.fc32
3
mariadb-common
3:10.3.18-1.fc32
3:10.3.20-1.fc32
3
mariadb-errmsg
3:10.3.18-1.fc32
3:10.3.20-1.fc32
3
libglvnd-devel
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
perl-IO
1.40-446.fc32
1.40-447.fc32
3
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
3
pcre2-utf16
10.33-15.fc32
10.34-0.1.RC2.fc32
4
breeze-icon-theme
5.63.0-1.fc32
5.64.0-1.fc32
4
pcre2-utf32
10.33-15.fc32
10.34-0.1.RC2.fc32
4
libglvnd
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
libglvnd-egl
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
4
libglvnd-opengl
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
4
libglvnd-gles
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
libglvnd-core-devel
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
perl-Errno
1.30-446.fc32
1.30-447.fc32
4
libreport-filesystem
2.11.2-1.fc32
2.11.2-2.fc32
B
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
B
json-c
0.13.1-6.fc31
0.13.1-7.fc32
B
Previous history