alt-ergo

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
971
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.36.9000-25.fc38
2.37-1.fc38
2
bash
5.2.15-2.fc38
5.2.15-3.fc38
2
glibc-minimal-langpack
2.36.9000-25.fc38
2.37-1.fc38
3
glibc-common
2.36.9000-25.fc38
2.37-1.fc38
3
librsvg2
2.55.1-4.fc38
2.55.1-5.fc38
3
glibc-devel
2.36.9000-25.fc38
2.37-1.fc38
3
glibc-gconv-extra
2.36.9000-25.fc38
2.37-1.fc38
3
glibc-headers-x86
2.36.9000-25.fc38
2.37-1.fc38
4
rpm-sequoia
1.2.0-2.fc38
1.2.0-3.fc38
B
dbus-broker
32-2.fc38
33-1.fc38
B

Groups

This package is not part of any global group.

Most recent builds

gtk2-devel
2.24.33-11.fc38
2.24.33-13.fc38
2
annobin-plugin-gcc
11.07-2.fc38
11.09-1.fc38
3
file
5.42-5.fc38
5.44-1.fc38
3
gtk2
2.24.33-11.fc38
2.24.33-13.fc38
3
systemd-libs
253~rc1-3.fc38
253~rc2-2.fc38
4
annobin-docs
11.07-2.fc38
11.09-1.fc38
4
gtk-update-icon-cache
3.24.36-2.fc38
3.24.36-3.fc38
4
langpacks-core-font-en
3.0-29.fc38
3.0-30.fc38
4
file-libs
5.42-5.fc38
5.44-1.fc38
4
gettext-envsubst
0.21.1-1.fc38
0.21.1-2.fc38
B
google-noto-sans-vf-fonts
20201206^1.git0c78c8329-10.fc38
20230201-1.fc38
B
gettext-libs
0.21.1-1.fc38
0.21.1-2.fc38
B
libunistring
1.1-3.fc38
B
google-noto-fonts-common
20201206^1.git0c78c8329-10.fc38
20230201-1.fc38
B
fedora-release
38-0.18
38-0.23
B
patch
2.7.6-18.fc38
2.7.6-19.fc38
B
gettext
0.21.1-1.fc38
0.21.1-2.fc38
B
tar
2:1.34-6.fc38
2:1.34-7.fc38
B
libpwquality
1.4.5-2.fc38
1.4.5-3.fc38
B
fedora-release-common
38-0.18
38-0.23
B
fedora-release-identity-basic
38-0.18
38-0.23
B
gettext-runtime
0.21.1-1.fc38
0.21.1-2.fc38
B
make
1:4.4-2.fc38
1:4.4-3.fc38
1
glibc
2.36.9000-24.fc38
2.36.9000-25.fc38
2
gcc
13.0.1-0.1.fc38.1
13.0.1-0.2.fc38
2
libgcc
13.0.1-0.1.fc38.1
13.0.1-0.2.fc38
2
glibc-gconv-extra
2.36.9000-24.fc38
2.36.9000-25.fc38
3
glibc-devel
2.36.9000-24.fc38
2.36.9000-25.fc38
3
glibc-common
2.36.9000-24.fc38
2.36.9000-25.fc38
3
glibc-minimal-langpack
2.36.9000-24.fc38
2.36.9000-25.fc38
3
libgomp
13.0.1-0.1.fc38.1
13.0.1-0.2.fc38
3
cpp
13.0.1-0.1.fc38.1
13.0.1-0.2.fc38
3
ghc-srpm-macros
1.6.0-1.fc38
1.6.1-1.fc38
3
gcc-plugin-annobin
13.0.1-0.1.fc38.1
13.0.1-0.2.fc38
3
krb5-libs
1.20.1-7.fc38
1.20.1-8.fc38
3
libxcrypt
4.4.33-6.fc38
4.4.33-7.fc38
3
kernel-headers
6.2.0-0.rc4.git0.1....
6.2.0-0.rc6.git0.1....
4
glibc-headers-x86
2.36.9000-24.fc38
2.36.9000-25.fc38
4
libstdc++
13.0.1-0.1.fc38.1
13.0.1-0.2.fc38
4
libxcrypt-devel
4.4.33-6.fc38
4.4.33-7.fc38
4
libacl
2.3.1-4.fc37
2.3.1-6.fc38
4
langpacks-core-font-en
3.0-28.fc38
3.0-29.fc38
4
fedora-gpg-keys
38-0.3
38-0.4
B
fedora-repos
38-0.3
38-0.4
B
fedora-repos-rawhide
38-0.3
38-0.4
B
glibc
2.36.9000-23.fc38
2.36.9000-24.fc38
2
redhat-rpm-config
245-1.fc38
246-1.fc38
2
emacs-filesystem
1:28.2-3.fc38
1:28.2-4.fc38
2
annobin-plugin-gcc
11.06-2.fc38
11.07-2.fc38
3
glibc-devel
2.36.9000-23.fc38
2.36.9000-24.fc38
3
fontconfig
2.14.1-3.fc38
2.14.2-1.fc38
3
python-srpm-macros
3.11-8.fc38
3.11-9.fc38
3
glibc-minimal-langpack
2.36.9000-23.fc38
2.36.9000-24.fc38
3
glibc-gconv-extra
2.36.9000-23.fc38
2.36.9000-24.fc38
3
glibc-common
2.36.9000-23.fc38
2.36.9000-24.fc38
3
libunistring1.0
1.0-1.fc38
3
pyproject-srpm-macros
1.6.0-1.fc38
3
glibc-headers-x86
2.36.9000-23.fc38
2.36.9000-24.fc38
4
unzip
6.0-59.fc38
6.0-60.fc38
4
elfutils-debuginfod-client
0.188-4.fc38
0.188-5.fc38
4
fontconfig-devel
2.14.1-3.fc38
2.14.2-1.fc38
4
annobin-docs
11.06-2.fc38
11.07-2.fc38
4
systemd-libs
252.4-4.fc38
253~rc1-3.fc38
4
elfutils-libelf
0.188-4.fc38
0.188-5.fc38
4
elfutils-libs
0.188-4.fc38
0.188-5.fc38
B
jbigkit-libs
2.1-24.fc37
2.1-25.fc38
B
gdb-minimal
12.1-10.fc38
12.1-16.fc38
B
libunistring
1.0-2.fc37
elfutils-default-yama-scope
0.188-4.fc38
0.188-5.fc38
B
debugedit
5.0-5.fc37
5.0-7.fc38
B
elfutils
0.188-4.fc38
0.188-5.fc38
B
2023-01-27 19:32:49
Package dependencies resolved successfuly
Real build: alt-ergo-2.3.3-5.fc38
appstream
0.15.5-1.fc38
0.15.5-3.fc38
1
ocaml-psmt2-frontend-devel
0.4.0-5.fc37
0.4.0-7.fc38
1
ocaml-zip-devel
1.11-5.fc37
1.11-7.fc38
1
make
1:4.4-1.fc38
1:4.4-2.fc38
1
ocaml-ocplib-simplex-devel
0.4-28.fc37
0.4-30.fc38
1
ocaml-lablgtk-devel
2.18.13-2.fc38
2.18.13-3.fc38
1
gtksourceview2-devel
2.11.2-36.fc37
2.11.2-37.fc38
1
desktop-file-utils
0.26-7.fc37
0.26-8.fc38
1
ocaml-zarith-devel
1.12-7.fc37
1.12-9.fc38
1
ocaml-menhir
20220210-10.fc38
20220210-13.fc38
1
ocaml
4.14.0-2.fc37
4.14.0-5.fc38
1
ocaml-num-devel
1.4-7.fc37
1.4-9.fc38
1
ocaml-dune
3.6.1-1.fc38
3.6.1-3.fc38
1
pkgconf-pkg-config
1.8.0-3.fc37
1.8.0-5.fc38
2
bash
5.2.15-1.fc38
5.2.15-2.fc38
2
python3
3.11.1-3.fc38
3.11.1-4.fc38
2
ocaml-menhirlib-devel
20220210-10.fc38
20220210-13.fc38
2
libxmlb
0.3.10-1.fc38
0.3.10-2.fc38
2
appstream-data
38-1.fc38
38-2.fc38
2
guile22
2.2.7-6.fc37
2.2.7-7.fc38
2
ocaml-psmt2-frontend
0.4.0-5.fc37
0.4.0-7.fc38
2
libyaml
0.2.5-8.fc37
0.2.5-9.fc38
2
ocaml-num
1.4-7.fc37
1.4-9.fc38
2
gmp-devel
1:6.2.1-3.fc37
1:6.2.1-4.fc38
2
libxml2
2.10.3-2.fc38
2.10.3-3.fc38
2
ocaml-runtime
4.14.0-2.fc37
4.14.0-5.fc38
2
glib2
2.74.1-2.fc38
2.74.1-3.fc38
2
libxml2-devel
2.10.3-2.fc38
2.10.3-3.fc38
2
ocaml-zarith
1.12-7.fc37
1.12-9.fc38
2
gtk2-devel
2.24.33-10.fc37
2.24.33-11.fc38
2
emacs-filesystem
1:28.2-1.fc38
1:28.2-3.fc38
2
libstemmer
2.2.0-4.fc38
2.2.0-5.fc38
2
ocaml-ocplib-simplex
0.4-28.fc37
0.4-30.fc38
2
libgcc
13.0.1-0.1.fc38
13.0.1-0.1.fc38.1
2
ocaml-lablgtk
2.18.13-2.fc38
2.18.13-3.fc38
2
gtksourceview2
2.11.2-36.fc37
2.11.2-37.fc38
2
ocaml-zip
1.11-5.fc37
1.11-7.fc38
2
glibc
2.36.9000-19.fc38
2.36.9000-23.fc38
2
gcc
13.0.1-0.1.fc38
13.0.1-0.1.fc38.1
2
libnghttp2
1.51.0-1.fc38
1.51.0-2.fc38
3
libXext-devel
1.3.5-1.fc38
1.3.5-2.fc38
3
libzstd
1.5.2-3.fc37
1.5.2-4.fc38
3
ansible-srpm-macros
1-8.1.fc38
1-9.1.fc38
3
fpc-srpm-macros
1.3-6.fc37
1.3-7.fc38
3
ocaml-srpm-macros
7-2.fc37
7-3.fc38
3
dwz
0.15-1.fc38
0.15-2.fc38
3
libtool-ltdl
2.4.7-5.fc38
2.4.7-6.fc38
3
harfbuzz
6.0.0-2.fc38
6.0.0-3.fc38
3
libxcrypt
4.4.33-5.fc38
4.4.33-6.fc38
3
libmount
2.38.1-3.fc38
2.38.1-4.fc38
3
ghc-srpm-macros
1.5.0-7.fc37
1.6.0-1.fc38
3
libXinerama-devel
1.1.5-1.fc38
1.1.5-2.fc38
3
gmp
1:6.2.1-3.fc37
1:6.2.1-4.fc38
3
gc
8.2.2-1.fc38
8.2.2-3.fc38
3
rpm
4.18.0-9.fc38
4.18.0-10.fc38
3
findutils
1:4.9.0-2.fc37
1:4.9.0-3.fc38
3
qt5-srpm-macros
5.15.8-1.fc38
5.15.8-2.fc38
3
libffi
3.4.4-1.fc38
3.4.4-2.fc38
3
python3-libs
3.11.1-3.fc38
3.11.1-4.fc38
3
ocaml-menhirlib
20220210-10.fc38
20220210-13.fc38
3
pkgconf-m4
1.8.0-3.fc37
1.8.0-5.fc38
3
libgomp
13.0.1-0.1.fc38
13.0.1-0.1.fc38.1
3
python-srpm-macros
3.11-7.fc38
3.11-8.fc38
3
zlib
1.2.13-2.fc38
1.2.13-3.fc38
3
shared-mime-info
2.2-2.fc37
2.2-3.fc38
3
freetype
2.12.1-3.fc37
2.12.1-4.fc38
3
efi-srpm-macros
5-6.fc37
5-7.fc38
3
libglade2
2.6.4-28.fc37
2.6.4-29.fc38
3
atk
2.47.1-1.fc38
2.47.1-2.fc38
3
ocaml-compiler-libs
4.14.0-2.fc37
4.14.0-5.fc38
3
cpp
13.0.1-0.1.fc38
13.0.1-0.1.fc38.1
3
basesystem
11-14.fc37
11-15.fc38
3
libpsl
0.21.2-1.fc38
0.21.2-2.fc38
3
pango-devel
1.50.12-2.fc38
1.50.12-3.fc38
3
libgnomecanvas
2.30.3-24.fc37
2.30.3-25.fc38
3
openblas-srpm-macros
2-12.fc37
2-13.fc38
3
pcre2
10.42-1.fc38
10.42-1.fc38.1
3
coreutils
9.1-10.fc38
9.1-11.fc38
3
openssl-libs
1:3.0.7-3.fc38
1:3.0.7-4.fc38
3
libXi-devel
1.8-3.fc37
1.8-4.fc38
3
go-srpm-macros
3.2.0-1.fc38
3.2.0-2.fc38
3
sed
4.8-11.fc37
4.8-12.fc38
3
libXrandr-devel
1.5.2-9.fc37
1.5.2-10.fc38
3
gdk-pixbuf2-devel
2.42.10-1.fc38
2.42.10-2.fc38
3
glib2-devel
2.74.1-2.fc38
2.74.1-3.fc38
3
gcc-plugin-annobin
13.0.1-0.1.fc38
13.0.1-0.1.fc38.1
3
rust-srpm-macros
23-1.fc38
23-2.fc38
3
libX11-devel
1.8.3-2.fc38
1.8.3-3.fc38
3
libselinux
3.5-0.rc1.1.fc38.1
3.5-0.rc2.1.fc38.1
3
glibc-devel
2.36.9000-19.fc38
2.36.9000-23.fc38
3
file
5.42-4.fc37
5.42-5.fc38
3
mpfr
4.1.1-2.fc38
4.1.1-3.fc38
3
zlib-devel
1.2.13-2.fc38
1.2.13-3.fc38
3
krb5-libs
1.20.1-6.fc38
1.20.1-7.fc38
3
gtkspell
2.0.16-26.fc37
2.0.16-27.fc38
3
libssh
0.10.4-2.fc38
0.10.4-3.fc38
3
filesystem
3.18-2.fc37
3.18-3.fc38
3
gdk-pixbuf2
2.42.10-1.fc38
2.42.10-2.fc38
3
grep
3.8-2.fc38
3.8-3.fc38
3
perl-srpm-macros
1-47.fc38
1-48.fc38
3
libidn2
2.3.4-1.fc38
2.3.4-2.fc38
3
glibc-common
2.36.9000-19.fc38
2.36.9000-23.fc38
3
openldap
2.6.3-1.fc38
2.6.3-2.fc38
3
glibc-minimal-langpack
2.36.9000-19.fc38
2.36.9000-23.fc38
3
libXfixes-devel
6.0.0-4.fc37
6.0.0-5.fc38
3
pango
1.50.12-2.fc38
1.50.12-3.fc38
3
cairo-devel
1.17.6-2.fc37
1.17.6-3.fc38
3
xz-libs
5.2.9-1.fc38
5.4.1-1.fc38
3
libXcomposite-devel
0.4.5-8.fc37
0.4.5-9.fc38
3
libmpc
1.3.1-1.fc38
1.3.1-2.fc38
3
util-linux
2.38.1-3.fc38
2.38.1-4.fc38
3
gnat-srpm-macros
5-1.fc38
6-2.fc38
3
package-notes-srpm-macros
0.5-6.fc38
0.5-7.fc38
3
ncurses-libs
6.4-2.20230114.fc38
6.4-3.20230114.fc38
3
zip
3.0-35.fc38
3.0-36.fc38
3
gtk2
2.24.33-10.fc37
2.24.33-11.fc38
3
readline
8.2-2.fc38
8.2-3.fc38
3
lua-srpm-macros
1-7.fc37
1-8.fc38
3
rpmautospec-rpm-macros
0.3.1-1.fc38
0.3.2-1.fc38
3
libbrotli
1.0.9-9.fc37
1.0.9-11.fc38
3
binutils
2.39-6.fc38
2.39-9.fc38
3
fontconfig
2.14.1-2.fc38
2.14.1-3.fc38
3
cairo
1.17.6-2.fc37
1.17.6-3.fc38
3
xz-devel
5.2.9-1.fc38
5.4.1-1.fc38
3
nim-srpm-macros
3-7.fc37
3-8.fc38
3
gmp-c++
1:6.2.1-3.fc37
1:6.2.1-4.fc38
3
kernel-srpm-macros
1.0-15.fc37
1.0-16.fc38
3
glibc-gconv-extra
2.36.9000-19.fc38
2.36.9000-23.fc38
3
librsvg2
2.55.1-3.fc38
2.55.1-4.fc38
3
fonts-srpm-macros
1:2.0.5-10.fc38
1:2.0.5-11.fc38
3
pkgconf
1.8.0-3.fc37
1.8.0-5.fc38
3
atk-devel
2.47.1-1.fc38
2.47.1-2.fc38
3
libXcursor-devel
1.2.1-2.fc37
1.2.1-3.fc38
3
gnutls
3.7.8-9.fc38
3.7.8-11.fc38
3
libXrender
0.9.11-1.fc38
0.9.11-2.fc38
4
elfutils-libelf
0.188-3.fc38
0.188-4.fc38
4
setup
2.14.3-1.fc38
2.14.3-2.fc38
4
freetype-devel
2.12.1-3.fc37
2.12.1-4.fc38
4
sqlite-libs
3.40.1-1.fc38
3.40.1-2.fc38
4
libXft-devel
2.3.6-1.fc38
2.3.6-2.fc38
4
libXdamage
1.1.5-8.fc37
1.1.5-9.fc38
4
libjpeg-turbo-devel
2.1.4-1.fc38
2.1.4-2.fc38
4
libsepol
3.5-0.rc1.1.fc38
3.5-0.rc2.1.fc38.1
4
libverto
0.3.2-4.fc37
0.3.2-5.fc38
4
libsmartcols
2.38.1-3.fc38
2.38.1-4.fc38
4
xml-common
0.6.3-59.fc37
0.6.3-60.fc38
4
libevent
2.1.12-7.fc37
2.1.12-8.fc38
4
libtiff-devel
4.4.0-4.fc37
4.4.0-5.fc38
4
pixman
0.40.0-6.fc37
0.40.0-7.fc38
4
elfutils-debuginfod-client
0.188-3.fc38
0.188-4.fc38
4
libXcursor
1.2.1-2.fc37
1.2.1-3.fc38
4
libcom_err
1.46.5-3.fc37
1.46.5-4.fc38
4
libselinux-devel
3.5-0.rc1.1.fc38.1
3.5-0.rc2.1.fc38.1
4
authselect-libs
1.4.2-1.fc38
1.4.2-2.fc38
4
libpng
2:1.6.37-13.fc37
2:1.6.37-14.fc38
4
libart_lgpl
2.3.21-28.fc37
2.3.21-29.fc38
4
libXext
1.3.5-1.fc38
1.3.5-2.fc38
4
libarchive
3.6.1-3.fc38
3.6.1-4.fc38
4
libffi-devel
3.4.4-1.fc38
3.4.4-2.fc38
4
libb2
0.98.1-7.fc37
0.98.1-8.fc38
4
libutempter
1.2.1-7.fc37
1.2.1-8.fc38
4
cups-libs
1:2.4.2-5.fc38
1:2.4.2-7.fc38
4
ncurses-base
6.4-2.20230114.fc38
6.4-3.20230114.fc38
4
fribidi
1.0.12-2.fc37
1.0.12-3.fc38
4
fontconfig-devel
2.14.1-2.fc38
2.14.1-3.fc38
4
libtasn1
4.19.0-1.fc38
4.19.0-2.fc38
4
gdbm-libs
1:1.23-2.fc37
1:1.23-3.fc38
4
at-spi2-core
2.47.1-1.fc38
2.47.1-2.fc38
4
libcap
2.48-5.fc37
2.48-6.fc38
4
tzdata
2022g-1.fc38
2022g-2.fc38
4
rpm-libs
4.18.0-9.fc38
4.18.0-10.fc38
4
python-setuptools-wheel
65.5.1-1.fc38
65.5.1-2.fc38
4
libattr
2.5.1-5.fc37
2.5.1-6.fc38
4
util-linux-core
2.38.1-3.fc38
2.38.1-4.fc38
4
gawk
5.1.1-4.fc37
5.1.1-5.fc38
4
alternatives
1.21-1.fc38
1.21-2.fc38
4
coreutils-common
9.1-10.fc38
9.1-11.fc38
4
libxcb-devel
1.13.1-10.fc37
1.13.1-11.fc38
4
libXrandr
1.5.2-9.fc37
1.5.2-10.fc38
4
libpkgconf
1.8.0-3.fc37
1.8.0-5.fc38
4
libXrender-devel
0.9.11-1.fc38
0.9.11-2.fc38
4
publicsuffix-list-dafsa
20221208-1.fc38
20221208-2.fc38
4
libthai
0.1.29-3.fc37
0.1.29-4.fc38
4
pcre2-devel
10.42-1.fc38
10.42-1.fc38.1
4
cairo-gobject
1.17.6-2.fc37
1.17.6-3.fc38
4
gdk-pixbuf2-modules
2.42.10-1.fc38
2.42.10-2.fc38
4
graphite2
1.3.14-10.fc37
1.3.14-11.fc38
4
systemd-libs
252.4-598.fc38
252.4-4.fc38
4
libxcrypt-devel
4.4.33-5.fc38
4.4.33-6.fc38
4
libblkid
2.38.1-3.fc38
2.38.1-4.fc38
4
langpacks-core-font-en
3.0-27.fc38
3.0-28.fc38
4
pixman-devel
0.40.0-6.fc37
0.40.0-7.fc38
4
harfbuzz-devel
6.0.0-2.fc38
6.0.0-3.fc38
4
libXinerama
1.1.5-1.fc38
1.1.5-2.fc38
4
cyrus-sasl-lib
2.1.28-8.fc38
2.1.28-9.fc38
4
libpng-devel
2:1.6.37-13.fc37
2:1.6.37-14.fc38
4
libtirpc
1.3.3-0.fc37
1.3.3-1.fc38
4
libthai-devel
0.1.29-3.fc37
0.1.29-4.fc38
4
keyutils-libs
1.6.1-5.fc37
1.6.1-6.fc38
4
libmount-devel
2.38.1-3.fc38
2.38.1-4.fc38
4
hicolor-icon-theme
0.17-14.fc37
0.17-15.fc38
4
unzip
6.0-58.fc38
6.0-59.fc38
4
python-pip-wheel
22.3.1-1.fc38
22.3.1-2.fc38
4
mpdecimal
2.5.1-4.fc37
2.5.1-6.fc38
4
libX11-xcb
1.8.3-2.fc38
1.8.3-3.fc38
4
libnsl2
2.0.0-4.fc37
2.0.0-5.fc38
4
pam-libs
1.5.2-15.fc38
1.5.2-16.fc38
4
fribidi-devel
1.0.12-2.fc37
1.0.12-3.fc38
4
jansson
2.13.1-5.fc37
2.13.1-6.fc38
4
nettle
3.8-2.fc37
3.8-3.fc38
4
libX11
1.8.3-2.fc38
1.8.3-3.fc38
4
gtk-update-icon-cache
3.24.36-1.fc38
3.24.36-2.fc38
4
fonts-filesystem
1:2.0.5-10.fc38
1:2.0.5-11.fc38
4
popt
1.19-1.fc38
1.19-2.fc38
4
p11-kit-trust
0.24.1-5.fc38
0.24.1-6.fc38
4
libXft
2.3.6-1.fc38
2.3.6-2.fc38
4
glibc-headers-x86
2.36.9000-19.fc38
2.36.9000-23.fc38
4
expat
2.5.0-1.fc38
2.5.0-2.fc38
4
sysprof-capture-devel
3.46.0-1.fc38
3.46.0-2.fc38
4
libXcomposite
0.4.5-8.fc37
0.4.5-9.fc38
4
libxcb
1.13.1-10.fc37
1.13.1-11.fc38
4
enchant
1:1.6.0-31.fc37
1:1.6.0-32.fc38
4
pam
1.5.2-15.fc38
1.5.2-16.fc38
4
libssh-config
0.10.4-2.fc38
0.10.4-3.fc38
4
binutils-gold
2.39-6.fc38
2.39-9.fc38
4
libstdc++
13.0.1-0.1.fc38
13.0.1-0.1.fc38.1
4
xorg-x11-proto-devel
2022.2-2.fc38
2022.2-3.fc38
4
libXi
1.8-3.fc37
1.8-4.fc38
4
libfdisk
2.38.1-3.fc38
2.38.1-4.fc38
4
pcre2-syntax
10.42-1.fc38
10.42-1.fc38.1
4
audit-libs
3.0.9-2.fc38
3.0.9-3.fc38
4
libuuid
2.38.1-3.fc38
2.38.1-4.fc38
4
libXfixes
6.0.0-4.fc37
6.0.0-5.fc38
4
libjpeg-turbo
2.1.4-1.fc38
2.1.4-2.fc38
4
bzip2-libs
1.0.8-12.fc37
1.0.8-13.fc38
4
file-libs
5.42-4.fc37
5.42-5.fc38
4
libtiff
4.4.0-4.fc37
4.4.0-5.fc38
4
p11-kit
0.24.1-5.fc38
0.24.1-6.fc38
4
libcap-ng
0.8.3-4.fc38
0.8.3-5.fc38
4
crypto-policies
20221215-1.gita4c31a3....
20221215-2.gita4c31a3....
4
elfutils-default-yama-scope
0.188-3.fc38
0.188-4.fc38
B
bzip2
1.0.8-12.fc37
1.0.8-13.fc38
B
dbus-broker
32-1.fc37
32-2.fc38
B
lz4-libs
1.9.4-1.fc38
1.9.4-2.fc38
B
libdatrie-devel
0.2.13-4.fc37
0.2.13-5.fc38
B
google-noto-fonts-common
20201206^1.git0c78c8329-9.fc38
20201206^1.git0c78c8329-10.fc38
B
libsemanage
3.5-0.rc1.1.fc38
3.5-0.rc2.1.fc38.1
B
authselect
1.4.2-1.fc38
1.4.2-2.fc38
B
libpwquality
1.4.5-1.fc38
1.4.5-2.fc38
B
pcre2-utf32
10.42-1.fc38
10.42-1.fc38.1
B
patch
2.7.6-17.fc37
2.7.6-18.fc38
B
libblkid-devel
2.38.1-3.fc38
2.38.1-4.fc38
B
hunspell-en-US
0.20201207-2.fc38
0.20201207-3.fc38
B
hunspell
1.7.2-2.fc38
1.7.2-3.fc38
B
dbus-libs
1:1.14.4-1.fc38
1:1.14.4-2.fc38
B
info
7.0.1-1.fc38
7.0.2-1.fc38
B
brotli
1.0.9-9.fc37
1.0.9-11.fc38
B
which
2.21-36.fc38
2.21-37.fc38
B
graphite2-devel
1.3.14-10.fc37
1.3.14-11.fc38
B
xxhash-libs
0.8.1-3.fc37
0.8.1-4.fc38
B
pcre2-utf16
10.42-1.fc38
10.42-1.fc38.1
B
lua-libs
5.4.4-7.fc38
5.4.4-8.fc38
B
hunspell-filesystem
1.7.2-2.fc38
1.7.2-3.fc38
B
libdatrie
0.2.13-4.fc37
0.2.13-5.fc38
B
xz
5.2.9-1.fc38
5.4.1-1.fc38
B
ed
1.19-1.fc38
1.19-2.fc38
B
elfutils-libs
0.188-3.fc38
0.188-4.fc38
B
libeconf
0.4.0-4.fc37
0.4.0-5.fc38
B
avahi-libs
0.8-19.fc38
0.8-20.fc38
B
cpio
2.13-13.fc38
2.13-14.fc38
B
zstd
1.5.2-3.fc37
1.5.2-4.fc38
B
libX11-common
1.8.3-2.fc38
1.8.3-3.fc38
B
libwebp
1.3.0-1.fc38
1.3.0-2.fc38
B
elfutils
0.188-3.fc38
0.188-4.fc38
B
xprop
1.2.5-2.fc37
1.2.5-3.fc38
B
harfbuzz-icu
6.0.0-2.fc38
6.0.0-3.fc38
B
rpm-build-libs
4.18.0-9.fc38
4.18.0-10.fc38
B
libXtst
1.2.4-1.fc38
1.2.4-2.fc38
B
brotli-devel
1.0.9-9.fc37
1.0.9-11.fc38
B
cracklib
2.9.7-30.fc38
2.9.7-31.fc38
B
rpm-sequoia
1.2.0-1.fc38
1.2.0-2.fc38
B
libicu
72.1-1.fc38
72.1-2.fc38
B
rpm-build
4.18.0-9.fc38
4.18.0-10.fc38
B
libdb
5.3.28-54.fc38
5.3.28-55.fc38
B
dbus
1:1.14.4-1.fc38
1:1.14.4-2.fc38
B
libXau-devel
1.0.11-1.fc38
1.0.11-2.fc38
B
google-noto-sans-vf-fonts
20201206^1.git0c78c8329-9.fc38
20201206^1.git0c78c8329-10.fc38
B
shadow-utils
2:4.13-3.fc38
2:4.13-4.fc38
B
libsigsegv
2.14-3.fc37
2.14-4.fc38
B
libsepol-devel
3.5-0.rc1.1.fc38
3.5-0.rc2.1.fc38.1
B
dbus-common
1:1.14.4-1.fc38
1:1.14.4-2.fc38
B
libXau
1.0.11-1.fc38
1.0.11-2.fc38
B
libicu-devel
72.1-1.fc38
72.1-2.fc38
B
tar
2:1.34-5.fc38
2:1.34-6.fc38
B
bzip2-devel
1.0.8-12.fc37
1.0.8-13.fc38
B
gzip
1.12-2.fc37
1.12-3.fc38
B
2023-01-23 20:04:38
Package resolution failed
  • Problem: conflicting requests
    - nothing provides ocaml(Stdlib) = 6d7bf11af14ea68354925f3a37387930 needed by ocaml-ocplib-simplex-devel-0.4-29.fc38.x86_64
    - nothing provides ocamlx(Stdlib) = 38e227ea48015bcdfb5d9a4f1cb2689a needed by ocaml-ocplib-simplex-devel-0.4-29.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Format) = 252dee0ca8b365189f2ed175e3779e3c needed by ocaml-ocplib-simplex-devel-0.4-29.fc38.x86_64
    - nothing provides ocamlx(Stdlib__List) = 55527cfeed14dbd1464fa9bc64111883 needed by ocaml-ocplib-simplex-devel-0.4-29.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Map) = f184f9d40bdaddd2e3d8a36b51d5f55f needed by ocaml-ocplib-simplex-devel-0.4-29.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Set) = c0158eea0410a85c8ad557c3d3358cd9 needed by ocaml-ocplib-simplex-devel-0.4-29.fc38.x86_64
    - nothing provides ocamlx(CamlinternalLazy) = 162669b09093ea11100da3962b876e9b needed by ocaml-ocplib-simplex-devel-0.4-29.fc38.x86_64
  • Problem: conflicting requests
    - nothing provides ocaml(Stdlib) = 6d7bf11af14ea68354925f3a37387930 needed by ocaml-zarith-devel-1.12-8.fc38.x86_64
    - nothing provides ocamlx(Stdlib) = 38e227ea48015bcdfb5d9a4f1cb2689a needed by ocaml-zarith-devel-1.12-8.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Buffer) = ec734da0dbd1f4871a6e468dd99f1edb needed by ocaml-zarith-devel-1.12-8.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Format) = 252dee0ca8b365189f2ed175e3779e3c needed by ocaml-zarith-devel-1.12-8.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Int64) = 8a6af33b06c097c633dbf42a56b24bd0 needed by ocaml-zarith-devel-1.12-8.fc38.x86_64
    - nothing provides ocamlx(Stdlib__String) = 650b799d3032d2e3c133eae0b21c0f95 needed by ocaml-zarith-devel-1.12-8.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Sys) = 5c3bb467dddca8a9684f29a499f12938 needed by ocaml-zarith-devel-1.12-8.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Callback) = 4071c8a0c213a3d90f3894ee1507cbf1 needed by ocaml-zarith-devel-1.12-8.fc38.x86_64
  • Problem: conflicting requests
    - nothing provides ocaml(Stdlib) = 6d7bf11af14ea68354925f3a37387930 needed by ocaml-menhir-20220210-11.fc38.x86_64
    - nothing provides ocamlx(Stdlib) = 38e227ea48015bcdfb5d9a4f1cb2689a needed by ocaml-menhir-20220210-11.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Array) = c17b2f7cf4a4cce9bfec4b26eec495f7 needed by ocaml-menhir-20220210-11.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Format) = 252dee0ca8b365189f2ed175e3779e3c needed by ocaml-menhir-20220210-11.fc38.x86_64
    - nothing provides ocamlx(Stdlib__List) = 55527cfeed14dbd1464fa9bc64111883 needed by ocaml-menhir-20220210-11.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Printf) = b5325f43d38afc618da7b0fb873c7faa needed by ocaml-menhir-20220210-11.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Set) = c0158eea0410a85c8ad557c3d3358cd9 needed by ocaml-menhir-20220210-11.fc38.x86_64
    - nothing provides ocamlx(Stdlib__String) = 650b799d3032d2e3c133eae0b21c0f95 needed by ocaml-menhir-20220210-11.fc38.x86_64
  • Problem: conflicting requests
    - nothing provides ocaml(Stdlib) = 6d7bf11af14ea68354925f3a37387930 needed by ocaml-zip-devel-1.11-6.fc38.x86_64
    - nothing provides ocamlx(Stdlib) = 38e227ea48015bcdfb5d9a4f1cb2689a needed by ocaml-zip-devel-1.11-6.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Hashtbl) = ffa6c0b4e31fbd58c5b0b7fda03f991f needed by ocaml-zip-devel-1.11-6.fc38.x86_64
    - nothing provides ocamlx(Stdlib__List) = 55527cfeed14dbd1464fa9bc64111883 needed by ocaml-zip-devel-1.11-6.fc38.x86_64
    - nothing provides ocamlx(Stdlib__String) = 650b799d3032d2e3c133eae0b21c0f95 needed by ocaml-zip-devel-1.11-6.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Sys) = 5c3bb467dddca8a9684f29a499f12938 needed by ocaml-zip-devel-1.11-6.fc38.x86_64
    - nothing provides ocamlx(Unix) = 7ab988a5f1bc8761aa80f04fc8c5580e needed by ocaml-zip-devel-1.11-6.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Bytes) = e596dc3e9601d184f8fb9caa16ebc39e needed by ocaml-zip-devel-1.11-6.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Int32) = 902c74c2fdd5555916320d907ba89f7f needed by ocaml-zip-devel-1.11-6.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Callback) = 4071c8a0c213a3d90f3894ee1507cbf1 needed by ocaml-zip-devel-1.11-6.fc38.x86_64
  • Problem: conflicting requests
    - nothing provides ocaml(Stdlib) = 6d7bf11af14ea68354925f3a37387930 needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(CamlinternalOO) = 058cc49b692a2dd69add77baeb7dfd6d needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(Stdlib) = 38e227ea48015bcdfb5d9a4f1cb2689a needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Buffer) = ec734da0dbd1f4871a6e468dd99f1edb needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Filename) = bb85b1b67a0eed0835203615c014e867 needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Format) = 252dee0ca8b365189f2ed175e3779e3c needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Gc) = e35fd114c1210e06cfdf8cb8e368628c needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Hashtbl) = ffa6c0b4e31fbd58c5b0b7fda03f991f needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(Stdlib__List) = 55527cfeed14dbd1464fa9bc64111883 needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Printexc) = 91d35af34dfc354f724931b058a14954 needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Printf) = b5325f43d38afc618da7b0fb873c7faa needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Sys) = 5c3bb467dddca8a9684f29a499f12938 needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(CamlinternalLazy) = 162669b09093ea11100da3962b876e9b needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(Condition) = 7735c6a072870e7ee10962d798a00540 needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(Mutex) = bcb90f32e1d0663edfa23f9b0f06493a needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Bytes) = e596dc3e9601d184f8fb9caa16ebc39e needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Char) = 10c8fcef55e12a07a1c4ab479d07547d needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Int32) = 902c74c2fdd5555916320d907ba89f7f needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Queue) = 2cf30720dec187835200485a0eda7f62 needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(Thread) = fa7df88b05f340906ceabd019abbbbe2 needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Nativeint) = 936eff8bdcbab2dde49efea95b02595a needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Callback) = 4071c8a0c213a3d90f3894ee1507cbf1 needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(Stdlib__ListLabels) = d074a608df5cd9f20a61bba34f05eb15 needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(Stdlib__StringLabels) = 7fe8ec32a97f0fc6bb41c8f7e9260950 needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(Stdlib__ArrayLabels) = 88e4855789c59ea84b2910585c342399 needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(Stdlib__BytesLabels) = 7bc692657bed8238dd25d7924a3c3e5a needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
    - nothing provides ocamlx(Stdlib__StdLabels) = 47d8ff881d1cb6031b6f4d68378e9dd1 needed by ocaml-lablgtk-devel-2.18.13-2.fc38.x86_64
  • Problem: conflicting requests
    - nothing provides ocaml(Stdlib) = 6d7bf11af14ea68354925f3a37387930 needed by ocaml-num-devel-1.4-8.fc38.x86_64
    - nothing provides ocamlx(Stdlib) = 38e227ea48015bcdfb5d9a4f1cb2689a needed by ocaml-num-devel-1.4-8.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Int64) = 8a6af33b06c097c633dbf42a56b24bd0 needed by ocaml-num-devel-1.4-8.fc38.x86_64
    - nothing provides ocamlx(Stdlib__String) = 650b799d3032d2e3c133eae0b21c0f95 needed by ocaml-num-devel-1.4-8.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Sys) = 5c3bb467dddca8a9684f29a499f12938 needed by ocaml-num-devel-1.4-8.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Bytes) = e596dc3e9601d184f8fb9caa16ebc39e needed by ocaml-num-devel-1.4-8.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Char) = 10c8fcef55e12a07a1c4ab479d07547d needed by ocaml-num-devel-1.4-8.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Nativeint) = 936eff8bdcbab2dde49efea95b02595a needed by ocaml-num-devel-1.4-8.fc38.x86_64
  • Problem: conflicting requests
    - nothing provides ocaml(Stdlib) = 6d7bf11af14ea68354925f3a37387930 needed by ocaml-psmt2-frontend-devel-0.4.0-6.fc38.x86_64
    - nothing provides ocamlx(Stdlib) = 38e227ea48015bcdfb5d9a4f1cb2689a needed by ocaml-psmt2-frontend-devel-0.4.0-6.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Format) = 252dee0ca8b365189f2ed175e3779e3c needed by ocaml-psmt2-frontend-devel-0.4.0-6.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Hashtbl) = ffa6c0b4e31fbd58c5b0b7fda03f991f needed by ocaml-psmt2-frontend-devel-0.4.0-6.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Lexing) = b92bcde89c2e887e267fc7f0ad189ee9 needed by ocaml-psmt2-frontend-devel-0.4.0-6.fc38.x86_64
    - nothing provides ocamlx(Stdlib__List) = 55527cfeed14dbd1464fa9bc64111883 needed by ocaml-psmt2-frontend-devel-0.4.0-6.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Map) = f184f9d40bdaddd2e3d8a36b51d5f55f needed by ocaml-psmt2-frontend-devel-0.4.0-6.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Printf) = b5325f43d38afc618da7b0fb873c7faa needed by ocaml-psmt2-frontend-devel-0.4.0-6.fc38.x86_64
    - nothing provides ocamlx(Stdlib__String) = 650b799d3032d2e3c133eae0b21c0f95 needed by ocaml-psmt2-frontend-devel-0.4.0-6.fc38.x86_64
    - nothing provides ocamlx(Stdlib__Stack) = adbb9467e55324452b66f5e80904fd00 needed by ocaml-psmt2-frontend-devel-0.4.0-6.fc38.x86_64
ocaml-lablgtk-devel
2.18.13-1.fc38
2.18.13-2.fc38
1
make
1:4.3-11.fc37
1:4.4-1.fc38
1
libgcc
13.0.0-0.9.fc38
13.0.1-0.1.fc38
2
ocaml-lablgtk
2.18.13-1.fc38
2.18.13-2.fc38
2
redhat-rpm-config
244-1.fc38
245-1.fc38
2
gcc
13.0.0-0.9.fc38
13.0.1-0.1.fc38
2
libcurl
7.87.0-2.fc38
7.87.0-4.fc38
2
cpp
13.0.0-0.9.fc38
13.0.1-0.1.fc38
3
gcc-plugin-annobin
13.0.0-0.9.fc38
13.0.1-0.1.fc38
3
cmake-filesystem
3.25.1-3.fc38
3.25.2-1.fc38
3
krb5-libs
1.20.1-3.fc38
1.20.1-6.fc38
3
libgomp
13.0.0-0.9.fc38
13.0.1-0.1.fc38
3
ncurses-libs
6.4-1.20230107.fc38
6.4-2.20230114.fc38
3
ca-certificates
2022.2.54-5.fc37
2023.2.60-2.fc38
4
curl
7.87.0-2.fc38
7.87.0-4.fc38
4
kernel-headers
6.2.0-0.rc2.git0.1....
6.2.0-0.rc4.git0.1....
4
libstdc++
13.0.0-0.9.fc38
13.0.1-0.1.fc38
4
ncurses-base
6.4-1.20230107.fc38
6.4-2.20230114.fc38
4
fedora-release-identity-basic
38-0.15
38-0.18
B
fedora-release
38-0.15
38-0.18
B
fedora-release-common
38-0.15
38-0.18
B
Real build: alt-ergo-2.3.3-4.fc38
Dependencies for this build couldn't be processed
Previous history