airrac

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2020-05-04 11:13:28
Package resolution failed
  • Problem: package stdair-devel-1.00.8-2.fc31.x86_64 requires libstdair.so.1.00()(64bit), but none of the providers can be installed
    - package stdair-devel-1.00.8-2.fc31.x86_64 requires libstdairuicl.so.1.00()(64bit), but none of the providers can be installed
    - package stdair-devel-1.00.8-2.fc31.x86_64 requires stdair(x86-64) = 1.00.8-2.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.3.2()(64bit) needed by stdair-1.00.8-2.fc31.x86_64
    - nothing provides libsoci_mysql.so.3.2()(64bit) needed by stdair-1.00.8-2.fc31.x86_64
mariadb-devel
3:10.3.17-1.fc31
3:10.3.17-3.fc31
2
sqlite-devel
3.29.0-2.fc31
3.30.0-1.fc31
2
xapian-core-libs
1.4.12-1.fc31
1.4.13-1.fc31
2
librsvg2
2.46.0-2.fc31
2.46.1-1.fc31
3
mariadb-connector-c-devel
3.1.3-1.fc31
3.1.4-1.fc31
3
mariadb-connector-c
3.1.3-1.fc31
3.1.4-1.fc31
3
sqlite
3.29.0-2.fc31
3.30.0-1.fc31
3
rpm
4.15.0-1.fc31
4.15.0-6.fc31
3
gdk-pixbuf2
2.39.2-1.fc31
2.40.0-1.fc31
3
glib2
2.62.0-1.fc31
2.62.1-1.fc31
3
sqlite-libs
3.29.0-2.fc31
3.30.0-1.fc31
3
gtk-update-icon-cache
3.24.11-1.fc31
3.24.12-3.fc31
4
coreutils
8.31-4.fc31
8.31-6.fc31
4
rpm-libs
4.15.0-1.fc31
4.15.0-6.fc31
4
setup
2.13.3-2.fc31
2.13.6-1.fc31
4
gdk-pixbuf2-modules
2.39.2-1.fc31
2.40.0-1.fc31
4
mariadb-connector-c-config
3.1.3-1.fc31
3.1.4-1.fc31
4
fedora-gpg-keys
31-0.6
31-1
B
fedora-release-common
31-0.11
31-1
B
libcap-ng
0.7.9-8.fc31
0.7.10-1.fc31
B
kernel-headers
5.3.4-300.fc31
5.3.6-300.fc31
B
rpm-build-libs
4.15.0-1.fc31
4.15.0-6.fc31
B
systemd-libs
243-2.gitfab6f01....
243-3.gitef67743....
B
rpm-build
4.15.0-1.fc31
4.15.0-6.fc31
B
fedora-release
31-0.11
31-1
B
fedora-repos
31-0.6
31-1
B
coreutils-common
8.31-4.fc31
8.31-6.fc31
B