airinv

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-12-09 00:04:04
Package resolution failed
  • Problem: package rmol-devel-1.00.3-1.el7.x86_64 requires rmol(x86-64) = 1.00.3-1.el7, but none of the providers can be installed
    - package rmol-devel-1.00.3-1.el7.x86_64 requires librmol.so.1.00()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.4.0()(64bit) needed by rmol-1.00.3-1.el7.x86_64
    - nothing provides libsoci_mysql.so.4.0()(64bit) needed by rmol-1.00.3-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.4.0()(64bit) needed by rmol-1.00.3-1.el7.x86_64
  • Problem: package sevmgr-devel-1.00.2-1.el7.x86_64 requires sevmgr(x86-64) = 1.00.2-1.el7, but none of the providers can be installed
    - package sevmgr-devel-1.00.2-1.el7.x86_64 requires libsevmgr.so.1.00()(64bit), but none of the providers can be installed
    - package sevmgr-1.00.2-1.el7.x86_64 requires libstdair.so.1.00()(64bit), but none of the providers can be installed
    - package sevmgr-1.00.2-1.el7.x86_64 requires libstdairuicl.so.1.00()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.4.0()(64bit) needed by stdair-1.00.8-1.el7.x86_64
    - nothing provides libsoci_mysql.so.4.0()(64bit) needed by stdair-1.00.8-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.4.0()(64bit) needed by stdair-1.00.8-1.el7.x86_64
  • Problem: package airrac-devel-1.00.3-1.el7.x86_64 requires libairrac.so.1.00()(64bit), but none of the providers can be installed
    - package airrac-devel-1.00.3-1.el7.x86_64 requires airrac(x86-64) = 1.00.3-1.el7, but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.4.0()(64bit) needed by airrac-1.00.3-1.el7.x86_64
    - nothing provides libsoci_mysql.so.4.0()(64bit) needed by airrac-1.00.3-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.4.0()(64bit) needed by airrac-1.00.3-1.el7.x86_64
  • Problem: package stdair-devel-1.00.8-1.el7.x86_64 requires stdair(x86-64) = 1.00.8-1.el7, but none of the providers can be installed
    - package stdair-devel-1.00.8-1.el7.x86_64 requires libstdair.so.1.00()(64bit), but none of the providers can be installed
    - package stdair-devel-1.00.8-1.el7.x86_64 requires libstdairuicl.so.1.00()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.4.0()(64bit) needed by stdair-1.00.8-1.el7.x86_64
    - nothing provides libsoci_mysql.so.4.0()(64bit) needed by stdair-1.00.8-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.4.0()(64bit) needed by stdair-1.00.8-1.el7.x86_64
2019-11-24 13:27:55
Package resolution failed
  • Problem: package sevmgr-devel-1.00.2-1.el7.x86_64 requires sevmgr(x86-64) = 1.00.2-1.el7, but none of the providers can be installed
    - package sevmgr-devel-1.00.2-1.el7.x86_64 requires libsevmgr.so.1.00()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.3.2()(64bit) needed by sevmgr-1.00.2-1.el7.x86_64
    - nothing provides libsoci_mysql.so.3.2()(64bit) needed by sevmgr-1.00.2-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.3.2()(64bit) needed by sevmgr-1.00.2-1.el7.x86_64
2019-11-22 21:23:14
Package resolution failed
  • Problem: package stdair-devel-1.00.8-1.el7.x86_64 requires stdair(x86-64) = 1.00.8-1.el7, but none of the providers can be installed
    - package stdair-devel-1.00.8-1.el7.x86_64 requires libstdair.so.1.00()(64bit), but none of the providers can be installed
    - package stdair-devel-1.00.8-1.el7.x86_64 requires libstdairuicl.so.1.00()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.4.0()(64bit) needed by stdair-1.00.8-1.el7.x86_64
    - nothing provides libsoci_mysql.so.4.0()(64bit) needed by stdair-1.00.8-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.4.0()(64bit) needed by stdair-1.00.8-1.el7.x86_64
  • Problem: package sevmgr-devel-1.00.2-1.el7.x86_64 requires sevmgr(x86-64) = 1.00.2-1.el7, but none of the providers can be installed
    - package sevmgr-devel-1.00.2-1.el7.x86_64 requires libsevmgr.so.1.00()(64bit), but none of the providers can be installed
    - package sevmgr-1.00.2-1.el7.x86_64 requires libstdair.so.1.00()(64bit), but none of the providers can be installed
    - package sevmgr-1.00.2-1.el7.x86_64 requires libstdairuicl.so.1.00()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.4.0()(64bit) needed by stdair-1.00.8-1.el7.x86_64
    - nothing provides libsoci_mysql.so.4.0()(64bit) needed by stdair-1.00.8-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.4.0()(64bit) needed by stdair-1.00.8-1.el7.x86_64
  • Problem: package rmol-devel-1.00.3-1.el7.x86_64 requires rmol(x86-64) = 1.00.3-1.el7, but none of the providers can be installed
    - package rmol-devel-1.00.3-1.el7.x86_64 requires librmol.so.1.00()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.4.0()(64bit) needed by rmol-1.00.3-1.el7.x86_64
    - nothing provides libsoci_mysql.so.4.0()(64bit) needed by rmol-1.00.3-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.4.0()(64bit) needed by rmol-1.00.3-1.el7.x86_64
  • Problem: package airrac-devel-1.00.3-1.el7.x86_64 requires libairrac.so.1.00()(64bit), but none of the providers can be installed
    - package airrac-devel-1.00.3-1.el7.x86_64 requires airrac(x86-64) = 1.00.3-1.el7, but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.4.0()(64bit) needed by airrac-1.00.3-1.el7.x86_64
    - nothing provides libsoci_mysql.so.4.0()(64bit) needed by airrac-1.00.3-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.4.0()(64bit) needed by airrac-1.00.3-1.el7.x86_64
2019-11-19 02:28:08
Package resolution failed
  • Problem: package sevmgr-devel-1.00.2-1.el7.x86_64 requires sevmgr(x86-64) = 1.00.2-1.el7, but none of the providers can be installed
    - package sevmgr-devel-1.00.2-1.el7.x86_64 requires libsevmgr.so.1.00()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.3.2()(64bit) needed by sevmgr-1.00.2-1.el7.x86_64
    - nothing provides libsoci_mysql.so.3.2()(64bit) needed by sevmgr-1.00.2-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.3.2()(64bit) needed by sevmgr-1.00.2-1.el7.x86_64
2019-11-18 00:20:46
Package resolution failed
  • Problem: package sevmgr-devel-1.00.2-1.el7.x86_64 requires sevmgr(x86-64) = 1.00.2-1.el7, but none of the providers can be installed
    - package sevmgr-devel-1.00.2-1.el7.x86_64 requires libsevmgr.so.1.00()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.3.2()(64bit) needed by sevmgr-1.00.2-1.el7.x86_64
    - nothing provides libsoci_mysql.so.3.2()(64bit) needed by sevmgr-1.00.2-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.3.2()(64bit) needed by sevmgr-1.00.2-1.el7.x86_64
  • Problem: package rmol-devel-1.00.1-1.el7.x86_64 requires rmol(x86-64) = 1.00.1-1.el7, but none of the providers can be installed
    - package rmol-devel-1.00.1-1.el7.x86_64 requires librmol.so.1.00()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.3.2()(64bit) needed by rmol-1.00.1-1.el7.x86_64
    - nothing provides libsoci_mysql.so.3.2()(64bit) needed by rmol-1.00.1-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.3.2()(64bit) needed by rmol-1.00.1-1.el7.x86_64
  • Problem: package stdair-devel-1.00.2-1.el7.x86_64 requires stdair(x86-64) = 1.00.2-1.el7, but none of the providers can be installed
    - package stdair-devel-1.00.2-1.el7.x86_64 requires libstdair.so.1.00()(64bit), but none of the providers can be installed
    - package stdair-devel-1.00.2-1.el7.x86_64 requires libstdairuicl.so.1.00()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.3.2()(64bit) needed by stdair-1.00.2-1.el7.x86_64
    - nothing provides libsoci_mysql.so.3.2()(64bit) needed by stdair-1.00.2-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.3.2()(64bit) needed by stdair-1.00.2-1.el7.x86_64
  • Problem: package airrac-devel-1.00.1-1.el7.x86_64 requires libairrac.so.1.00()(64bit), but none of the providers can be installed
    - package airrac-devel-1.00.1-1.el7.x86_64 requires airrac(x86-64) = 1.00.1-1.el7, but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.3.2()(64bit) needed by airrac-1.00.1-1.el7.x86_64
    - nothing provides libsoci_mysql.so.3.2()(64bit) needed by airrac-1.00.1-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.3.2()(64bit) needed by airrac-1.00.1-1.el7.x86_64
2019-11-03 21:23:23
Package resolution failed
  • Problem: package sevmgr-devel-1.00.2-1.el7.x86_64 requires sevmgr(x86-64) = 1.00.2-1.el7, but none of the providers can be installed
    - package sevmgr-devel-1.00.2-1.el7.x86_64 requires libsevmgr.so.1.00()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.3.2()(64bit) needed by sevmgr-1.00.2-1.el7.x86_64
    - nothing provides libsoci_mysql.so.3.2()(64bit) needed by sevmgr-1.00.2-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.3.2()(64bit) needed by sevmgr-1.00.2-1.el7.x86_64
  • Problem: package rmol-devel-1.00.1-1.el7.x86_64 requires rmol(x86-64) = 1.00.1-1.el7, but none of the providers can be installed
    - package rmol-devel-1.00.1-1.el7.x86_64 requires librmol.so.1.00()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.3.2()(64bit) needed by rmol-1.00.1-1.el7.x86_64
    - nothing provides libsoci_mysql.so.3.2()(64bit) needed by rmol-1.00.1-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.3.2()(64bit) needed by rmol-1.00.1-1.el7.x86_64
2019-11-03 19:45:57
Package resolution failed
  • Problem: package sevmgr-devel-1.00.2-1.el7.x86_64 requires sevmgr(x86-64) = 1.00.2-1.el7, but none of the providers can be installed
    - package sevmgr-devel-1.00.2-1.el7.x86_64 requires libsevmgr.so.1.00()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.3.2()(64bit) needed by sevmgr-1.00.2-1.el7.x86_64
    - nothing provides libsoci_mysql.so.3.2()(64bit) needed by sevmgr-1.00.2-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.3.2()(64bit) needed by sevmgr-1.00.2-1.el7.x86_64
  • Problem: package rmol-devel-1.00.1-1.el7.x86_64 requires rmol(x86-64) = 1.00.1-1.el7, but none of the providers can be installed
    - package rmol-devel-1.00.1-1.el7.x86_64 requires librmol.so.1.00()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.3.2()(64bit) needed by rmol-1.00.1-1.el7.x86_64
    - nothing provides libsoci_mysql.so.3.2()(64bit) needed by rmol-1.00.1-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.3.2()(64bit) needed by rmol-1.00.1-1.el7.x86_64
  • Problem: package airrac-devel-1.00.1-1.el7.x86_64 requires libairrac.so.1.00()(64bit), but none of the providers can be installed
    - package airrac-devel-1.00.1-1.el7.x86_64 requires airrac(x86-64) = 1.00.1-1.el7, but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.3.2()(64bit) needed by airrac-1.00.1-1.el7.x86_64
    - nothing provides libsoci_mysql.so.3.2()(64bit) needed by airrac-1.00.1-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.3.2()(64bit) needed by airrac-1.00.1-1.el7.x86_64
2019-11-03 17:31:03
Package resolution failed
  • Problem: package stdair-devel-1.00.2-1.el7.x86_64 requires stdair(x86-64) = 1.00.2-1.el7, but none of the providers can be installed
    - package stdair-devel-1.00.2-1.el7.x86_64 requires libstdair.so.1.00()(64bit), but none of the providers can be installed
    - package stdair-devel-1.00.2-1.el7.x86_64 requires libstdairuicl.so.1.00()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.3.2()(64bit) needed by stdair-1.00.2-1.el7.x86_64
    - nothing provides libsoci_mysql.so.3.2()(64bit) needed by stdair-1.00.2-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.3.2()(64bit) needed by stdair-1.00.2-1.el7.x86_64
  • Problem: package sevmgr-devel-1.00.2-1.el7.x86_64 requires sevmgr(x86-64) = 1.00.2-1.el7, but none of the providers can be installed
    - package sevmgr-devel-1.00.2-1.el7.x86_64 requires libsevmgr.so.1.00()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.3.2()(64bit) needed by sevmgr-1.00.2-1.el7.x86_64
    - nothing provides libsoci_mysql.so.3.2()(64bit) needed by sevmgr-1.00.2-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.3.2()(64bit) needed by sevmgr-1.00.2-1.el7.x86_64
  • Problem: package rmol-devel-1.00.1-1.el7.x86_64 requires rmol(x86-64) = 1.00.1-1.el7, but none of the providers can be installed
    - package rmol-devel-1.00.1-1.el7.x86_64 requires librmol.so.1.00()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.3.2()(64bit) needed by rmol-1.00.1-1.el7.x86_64
    - nothing provides libsoci_mysql.so.3.2()(64bit) needed by rmol-1.00.1-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.3.2()(64bit) needed by rmol-1.00.1-1.el7.x86_64
  • Problem: package airrac-devel-1.00.1-1.el7.x86_64 requires libairrac.so.1.00()(64bit), but none of the providers can be installed
    - package airrac-devel-1.00.1-1.el7.x86_64 requires airrac(x86-64) = 1.00.1-1.el7, but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.3.2()(64bit) needed by airrac-1.00.1-1.el7.x86_64
    - nothing provides libsoci_mysql.so.3.2()(64bit) needed by airrac-1.00.1-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.3.2()(64bit) needed by airrac-1.00.1-1.el7.x86_64
Previous history