adplug

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
3131
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gcc-c++
8.5.0-20.el8
8.5.0-22.el8_10
1
glibc
2.28-236.el8_9.13
2.28-251.el8_10.1
2
gmp
1:6.1.2-10.el8
1:6.1.2-11.el8
2
libstdc++
8.5.0-20.el8
8.5.0-22.el8_10
2
gcc
8.5.0-20.el8
8.5.0-22.el8_10
2
libstdc++-devel
8.5.0-20.el8
8.5.0-22.el8_10
2
bash
4.4.20-4.el8_6
4.4.20-5.el8
2
libgcc
8.5.0-20.el8
8.5.0-22.el8_10
3
glibc-all-langpacks
2.28-236.el8_9.13
2.28-251.el8_10.1
3
cpp
8.5.0-20.el8
8.5.0-22.el8_10
3
glibc-common
2.28-236.el8_9.13
2.28-251.el8_10.1
3
glibc-devel
2.28-236.el8_9.13
2.28-251.el8_10.1
3
libgomp
8.5.0-20.el8
8.5.0-22.el8_10
3
glibc-headers
2.28-236.el8_9.13
2.28-251.el8_10.1
4
findutils
1:4.6.0-21.el8
1:4.6.0-22.el8
B
libmount
2.32.1-44.el8_9.1
2.32.1-46.el8
B
shadow-utils
2:4.6-19.el8
2:4.6-22.el8
B
curl
7.61.1-33.el8_9.5
7.61.1-34.el8
B
elfutils
0.189-3.el8
0.190-2.el8
B
rpm-build
4.14.3-28.el8_9
4.14.3-31.el8
B
libblkid
2.32.1-44.el8_9.1
2.32.1-46.el8
B
elfutils-default-yama-scope
0.189-3.el8
0.190-2.el8
B
expat
2.2.5-11.el8_9.1
2.2.5-13.el8_10
B
p11-kit
0.23.22-1.el8
0.23.22-2.el8
B
util-linux
2.32.1-44.el8_9.1
2.32.1-46.el8
B
libuuid
2.32.1-44.el8_9.1
2.32.1-46.el8
B
tpm2-tss
2.3.2-5.el8
2.3.2-6.el8
B
libsmartcols
2.32.1-44.el8_9.1
2.32.1-46.el8
B
libtirpc
1.1.4-8.el8
1.1.4-10.el8
B
file
5.33-25.el8
5.33-26.el8
B
kernel-headers
4.18.0-513.24.1.el8_9
4.18.0-553.el8_10
B
libssh-config
0.9.6-13.el8_9
0.9.6-14.el8
B
krb5-libs
1.18.2-26.el8_9
1.18.2-27.el8_10
B
libssh
0.9.6-13.el8_9
0.9.6-14.el8
B
elfutils-libelf
0.189-3.el8
0.190-2.el8
B
redhat-release
8.9-0.1.el8
8.10-0.2.el8
B
perl-HTTP-Tiny
0.074-2.el8_9.1
0.074-3.el8
B
pam
1.3.1-27.el8
1.3.1-33.el8
B
p11-kit-trust
0.23.22-1.el8
0.23.22-2.el8
B
rpm
4.14.3-28.el8_9
4.14.3-31.el8
B
platform-python
3.6.8-56.el8_9.3
3.6.8-59.el8
B
python3-pip-wheel
9.0.3-23.el8_9.1
9.0.3-24.el8
B
systemd-libs
239-78.el8
239-82.el8
B
libacl
2.2.53-1.el8
2.2.53-3.el8
B
rpm-libs
4.14.3-28.el8_9
4.14.3-31.el8
B
audit-libs
3.0.7-5.el8
3.1.2-1.el8
B
file-libs
5.33-25.el8
5.33-26.el8
B
libfdisk
2.32.1-44.el8_9.1
2.32.1-46.el8
B
python3-libs
3.6.8-56.el8_9.3
3.6.8-59.el8
B
rpm-build-libs
4.14.3-28.el8_9
4.14.3-31.el8
B
libcurl
7.61.1-33.el8_9.5
7.61.1-34.el8
B
glib2
2.56.4-161.el8
2.56.4-162.el8
B
glibc-gconv-extra
2.28-236.el8_9.13
2.28-251.el8_10.1
B
elfutils-libs
0.189-3.el8
0.190-2.el8
B
gcc-plugin-annobin
8.5.0-20.el8
8.5.0-22.el8_10
B

Groups

This package is not part of any global group.

Most recent builds

glibc
2.28-236.el8_9.12
2.28-236.el8_9.13
2
glibc-devel
2.28-236.el8_9.12
2.28-236.el8_9.13
3
glibc-common
2.28-236.el8_9.12
2.28-236.el8_9.13
3
glibc-all-langpacks
2.28-236.el8_9.12
2.28-236.el8_9.13
3
glibc-headers
2.28-236.el8_9.12
2.28-236.el8_9.13
4
perl-HTTP-Tiny
0.074-2.el8
0.074-2.el8_9.1
B
libblkid
2.32.1-43.el8
2.32.1-44.el8_9.1
B
kernel-headers
4.18.0-513.18.1.el8_9
4.18.0-513.24.1.el8_9
B
libmount
2.32.1-43.el8
2.32.1-44.el8_9.1
B
glibc-gconv-extra
2.28-236.el8_9.12
2.28-236.el8_9.13
B
libcurl
7.61.1-33.el8
7.61.1-33.el8_9.5
B
libuuid
2.32.1-43.el8
2.32.1-44.el8_9.1
B
expat
2.2.5-11.el8
2.2.5-11.el8_9.1
B
gnutls
3.6.16-8.el8_9.1
3.6.16-8.el8_9.3
B
libfdisk
2.32.1-43.el8
2.32.1-44.el8_9.1
B
curl
7.61.1-33.el8
7.61.1-33.el8_9.5
B
libsmartcols
2.32.1-43.el8
2.32.1-44.el8_9.1
B
util-linux
2.32.1-43.el8
2.32.1-44.el8_9.1
B
python3-pip-wheel
9.0.3-23.el8
9.0.3-23.el8_9.1
B
2024-05-16 03:40:37
Package dependencies resolved successfuly
2024-05-15 22:06:56
Package dependencies resolved successfuly
glibc
2.28-236.el8.7
2.28-236.el8_9.12
2
glibc-devel
2.28-236.el8.7
2.28-236.el8_9.12
3
glibc-all-langpacks
2.28-236.el8.7
2.28-236.el8_9.12
3
glibc-common
2.28-236.el8.7
2.28-236.el8_9.12
3
glibc-headers
2.28-236.el8.7
2.28-236.el8_9.12
4
glibc-gconv-extra
2.28-236.el8.7
2.28-236.el8_9.12
B
ansible-srpm-macros
1-8.2.el8
1-12.el8
B
lua-srpm-macros
1-3.el8
1-13.el8
B
kernel-headers
4.18.0-513.11.1.el8_9
4.18.0-513.18.1.el8_9
B
tzdata
2023d-1.el8
2024a-1.el8
4
gnutls
3.6.16-8.el8_9
3.6.16-8.el8_9.1
B
libssh-config
0.9.6-10.el8_8
0.9.6-13.el8_9
B
rpm
4.14.3-26.el8
4.14.3-28.el8_9
B
libssh
0.9.6-10.el8_8
0.9.6-13.el8_9
B
rpm-build
4.14.3-26.el8
4.14.3-28.el8_9
B
rpm-libs
4.14.3-26.el8
4.14.3-28.el8_9
B
rpm-build-libs
4.14.3-26.el8
4.14.3-28.el8_9
B
libbinio-devel
1.4-31.el8
1.5-1.el8
1
make
1:4.2.1-10.el8
1:4.2.1-11.el8
1
texinfo
6.5-6.el8
6.5-7.el8
1
gcc-c++
8.3.1-5.1.el8
8.5.0-20.el8
1
glibc
2.28-127.el8
2.28-236.el8.7
2
info
6.5-6.el8
6.5-7.el8
2
libstdc++-devel
8.3.1-5.1.el8
8.5.0-20.el8
2
libmpc
1.0.2-9.el8
1.1.0-9.1.el8
2
zlib
1.2.11-16.el8_2
1.2.11-25.el8
2
libstdc++
8.3.1-5.1.el8
8.5.0-20.el8
2
perl-libs
4:5.26.3-416.el8
4:5.26.3-422.el8
2
libbinio
1.4-31.el8
1.5-1.el8
2
gcc
8.3.1-5.1.el8
8.5.0-20.el8
2
bash
4.4.19-12.el8
4.4.20-4.el8_6
2
perl-interpreter
4:5.26.3-416.el8
4:5.26.3-422.el8
2
libgomp
8.3.1-5.1.el8
8.5.0-20.el8
3
filesystem
3.8-3.el8
3.8-6.el8
3
gdbm-libs
1:1.18-1.el8
1:1.18-2.el8
3
glibc-common
2.28-127.el8
2.28-236.el8.7
3
perl-macros
4:5.26.3-416.el8
4:5.26.3-422.el8
3
libxcrypt
4.1.1-4.el8
4.1.1-6.el8
3
cpp
8.3.1-5.1.el8
8.5.0-20.el8
3
perl-Errno
1.28-416.el8
1.28-422.el8
3
glibc-devel
2.28-127.el8
2.28-236.el8.7
3
binutils
2.30-79.el8
2.30-123.el8
3
ncurses-libs
6.1-7.20180224.el8
6.1-10.20180224.el8
3
libgcc
8.3.1-5.1.el8
8.5.0-20.el8
3
perl-IO
1.38-416.el8
1.38-422.el8
3
glibc-all-langpacks
2.28-127.el8
2.28-236.el8.7
3
chkconfig
1.13-2.el8
1.19.2-1.el8
4
setup
2.12.2-6.el8
2.12.2-9.el8
4
libxcrypt-devel
4.1.1-4.el8
4.1.1-6.el8
4
coreutils
8.30-8.el8
8.30-15.el8
4
libselinux
2.9-4.el8_3
2.9-8.el8
4
ncurses-base
6.1-7.20180224.el8
6.1-10.20180224.el8
4
tzdata
2020d-1.el8
2023d-1.el8
4
glibc-headers
2.28-127.el8
2.28-236.el8.7
4
libarchive
3.3.2-9.el8
3.3.3-5.el8
B
python3-rpm-macros
3-39.el8
3-45.el8
B
dwz
0.12-9.el8
0.12-10.el8
B
crypto-policies
20200713-1.git51d1222.el8
20230731-1.git3177e06.el8
B
ca-certificates
2020.2.41-80.0.el8_2
2023.2.60_v7.0.306-80.0.el8_8
B
lz4-libs
1.8.3-2.el8
1.8.3-3.el8_4
B
rpm
4.14.3-4.el8
4.14.3-26.el8
B
rpm-build-libs
4.14.3-4.el8
4.14.3-26.el8
B
gzip
1.9-9.el8
1.9-13.el8_5
B
libgcrypt
1.8.5-4.el8
1.8.5-7.el8_6
B
libssh-config
0.9.4-2.el8
0.9.6-10.el8_8
B
gawk
4.2.1-1.el8
4.2.1-4.el8
B
rpm-libs
4.14.3-4.el8
4.14.3-26.el8
B
rpm-build
4.14.3-4.el8
4.14.3-26.el8
B
krb5-libs
1.18.2-5.el8
1.18.2-26.el8_9
B
libnghttp2
1.33.0-3.el8_2.1
1.33.0-5.el8_9
B
sed
4.5-2.el8
4.5-5.el8
B
libdb
5.3.28-39.el8
5.3.28-42.el8_4
B
gnutls
3.6.14-7.el8_3
3.6.16-8.el8_9
B
epel-release
8-10.el8
8-19.el8
B
libbabeltrace
1.5.4-3.el8
1.5.4-4.el8
B
keyutils-libs
1.5.10-6.el8
1.5.10-9.el8
B
curl
7.61.1-14.el8_3.1
7.61.1-33.el8
B
python3-setuptools-wheel
39.2.0-6.el8
39.2.0-7.el8
B
audit-libs
3.0-0.17.20191104...
3.0.7-5.el8
B
expat
2.2.5-4.el8
2.2.5-11.el8
B
gdb-headless
8.2-12.el8
8.2-20.el8
B
redhat-rpm-config
123-1.el8
131-1.el8
B
shadow-utils
2:4.6-11.el8
2:4.6-19.el8
B
lua-libs
5.3.4-11.el8
5.3.4-12.el8
B
file-libs
5.33-16.el8
5.33-25.el8
B
elfutils
0.180-1.el8
0.189-3.el8
B
gdbm
1:1.18-1.el8
1:1.18-2.el8
B
p11-kit
0.23.14-5.el8_0
0.23.22-1.el8
B
libcap-ng
0.7.9-5.el8
0.7.11-1.el8
B
libmetalink
0.1.3-7.el8
tar
2:1.30-5.el8
2:1.30-9.el8
B
glib2
2.56.4-8.el8
2.56.4-161.el8
B
libpwquality
1.4.0-9.el8
1.4.4-6.el8
B
efi-srpm-macros
3-2.el8
3-3.el8
B
findutils
1:4.6.0-20.el8
1:4.6.0-21.el8
B
libtasn1
4.13-3.el8
4.13-4.el8_7
B
libcurl
7.61.1-14.el8_3.1
7.61.1-33.el8
B
python2-rpm-macros
3-38.module+el8...
kernel-headers
4.18.0-240.8.1.el8_3
4.18.0-513.11.1.el8_9
B
libsemanage
2.9-3.el8
2.9-9.el8_6
B
fedpkg-minimal
1.1.0-12.el8
1.2.0-4.el8
B
platform-python-setuptools
39.2.0-6.el8
39.2.0-7.el8
B
unzip
6.0-43.el8
6.0-46.el8
B
lua-srpm-macros
1-2.el8
1-3.el8
B
elfutils-libs
0.180-1.el8
0.189-3.el8
B
libksba
1.3.5-7.el8
1.3.5-9.el8_7
B
cpio
2.12-8.el8
2.12-11.el8
B
libfdisk
2.32.1-24.el8
2.32.1-43.el8
B
libsmartcols
2.32.1-24.el8
2.32.1-43.el8
B
libffi
3.1-22.el8
3.1-24.el8
B
sqlite-libs
3.26.0-11.el8
3.26.0-19.el8_9
B
python-srpm-macros
3-39.el8
3-45.el8
B
cyrus-sasl-lib
2.1.27-5.el8
2.1.27-6.el8_5
B
python3-pip-wheel
9.0.3-18.el8
9.0.3-23.el8
B
coreutils-common
8.30-8.el8
8.30-15.el8
B
pcre
8.42-4.el8
8.42-6.el8
B
pcre2
10.32-2.el8
10.32-3.el8_6
B
annobin
9.23-1.el8
11.13-2.el8
B
perl-HTTP-Tiny
0.074-1.el8
0.074-2.el8
B
popt
1.16-14.el8
1.18-1.el8
B
p11-kit-trust
0.23.14-5.el8_0
0.23.22-1.el8
B
libssh
0.9.4-2.el8
0.9.6-10.el8_8
B
xz
5.2.4-3.el8
5.2.4-4.el8_6
B
ncurses
6.1-7.20180224.el8
6.1-10.20180224.el8
B
redhat-release
8.3-1.0.el8
8.9-0.1.el8
B
gnupg2
2.2.20-2.el8
2.2.20-3.el8_6
B
libdb-utils
5.3.28-39.el8
5.3.28-42.el8_4
B
openssl-libs
1:1.1.1g-12.el8_3
1:1.1.1k-12.el8_9
B
libcom_err
1.45.6-1.el8
1.45.6-5.el8
B
libsepol
2.9-1.el8
2.9-3.el8
B
libuuid
2.32.1-24.el8
2.32.1-43.el8
B
ima-evm-utils
1.1-5.el8
1.3.2-12.el8
B
openssl
1:1.1.1k-12.el8_9
B
tpm2-tss
2.3.2-5.el8
B
perl-IO-Socket-IP
0.39-5.el8
B
perl-IO-Socket-SSL
2.066-4.module+el8....
B
cracklib-dicts
2.9.6-15.el8
B
gcc-plugin-annobin
8.5.0-20.el8
B
perl-URI
1.73-3.el8
B
perl-Digest
1.17-395.el8
B
perl-Mozilla-CA
20160104-7.module+el8....
B
perl-Net-SSLeay
1.88-2.module+el8....
B
ansible-srpm-macros
1-8.2.el8
B
perl-libnet
3.11-3.el8
B
perl-Digest-MD5
2.55-396.el8
B
glibc-gconv-extra
2.28-236.el8.7
B
libxml2
2.9.7-8.el8
2.9.7-18.el8_9
B
libcap
2.26-4.el8
2.48-6.el8_9
B
python-rpm-macros
3-39.el8
3-45.el8
B
platform-python
3.6.8-31.el8
3.6.8-56.el8_9.3
B
file
5.33-16.el8
5.33-25.el8
B
which
2.21-12.el8
2.21-20.el8
B
libblkid
2.32.1-24.el8
2.32.1-43.el8
B
nettle
3.4.1-2.el8
3.4.1-7.el8
B
libmount
2.32.1-24.el8
2.32.1-43.el8
B
qt5-srpm-macros
5.12.5-3.el8
5.15.3-1.el8
B
openldap
2.4.46-15.el8
2.4.46-18.el8
B
systemd-libs
239-41.el8_3.1
239-78.el8
B
xz-libs
5.2.4-3.el8
5.2.4-4.el8_6
B
brotli
1.0.6-2.el8
1.0.6-3.el8
B
epel-rpm-macros
8-18
8-41
B
go-srpm-macros
2-16.el8
2-17.el8
B
libtirpc
1.1.4-4.el8
1.1.4-8.el8
B
util-linux
2.32.1-24.el8
2.32.1-43.el8
B
libverto
0.3.0-5.el8
0.3.2-2.el8
B
elfutils-default-yama-scope
0.180-1.el8
0.189-3.el8
B
elfutils-libelf
0.180-1.el8
0.189-3.el8
B
pam
1.3.1-11.el8
1.3.1-27.el8
B
python3-libs
3.6.8-31.el8
3.6.8-56.el8_9.3
B
2024-01-19 16:12:33
Package dependencies resolved successfuly