adobe-source-han-serif-cn-fonts

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
53
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

complete
2022-06-26 09:08:56
python3
3.11.0~b3-3.fc37
3.11.0~b3-6.fc37
2
glib2
2.72.2-1.fc37
2.73.1-1.fc37
3
redhat-rpm-config
224-1.fc37
226-1.fc37
3
python3-libs
3.11.0~b3-3.fc37
3.11.0~b3-6.fc37
3
libb2
0.98.1-6.fc37
4
gnutls
3.7.6-1.fc37
3.7.6-4.fc37
4
fedora-release
37-0.5
37-0.6
B
libproxy
0.4.17-6.fc37
0.4.18-1.fc37
B
fedora-release-common
37-0.5
37-0.6
B
libnghttp2
1.47.0-1.fc37
1.48.0-1.fc37
B
fedora-release-identity-basic
37-0.5
37-0.6
B
complete
2022-06-21 02:06:31
python3-lxml
4.7.1-2.fc36
4.7.1-3.fc37
2
python3
3.10.5-2.fc37
3.11.0~b3-3.fc37
2
python3-ruamel-yaml
0.17.21-1.fc37
0.17.21-2.fc37
2
python3-setuptools
60.9.3-2.fc37
60.9.3-5.fc37
3
redhat-rpm-config
223-1.fc37
224-1.fc37
3
python3-libs
3.10.5-2.fc37
3.11.0~b3-3.fc37
3
libxml2
2.9.14-1.fc37
2.9.14-2.fc37
3
rpm-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
3
python3-ruamel-yaml-clib
0.2.6-1.fc37
0.2.6-2.fc37
3
libxslt
1.1.35-1.fc37
1.1.35-2.fc37
3
libuuid
2.38-3.fc37
2.38-4.fc37
3
python-pip-wheel
22.0.4-2.fc37
22.0.4-4.fc37
4
audit-libs
3.0.8-1.fc37
3.0.8-2.fc37
4
libselinux
3.4-3.fc37
3.4-4.fc37
4
file
5.41-5.fc37
5.41-6.fc37
4
python-srpm-macros
3.10-18.fc37
3.11-1.fc37
4
rpm
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
4
krb5-libs
1.19.2-9.fc37
1.19.2-11.fc37
4
python-setuptools-wheel
60.9.3-2.fc37
60.9.3-5.fc37
4
libbrotli
1.0.9-7.fc36
1.0.9-8.fc37
4
rpmautospec-rpm-macros
0.2.8-1.fc37
0.2.8-2.fc37
4
libmount
2.38-3.fc37
2.38-4.fc37
4
util-linux
2.38-3.fc37
2.38-4.fc37
B
libcap-ng
0.8.3-1.fc37
0.8.3-2.fc37
B
rpm-build
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
libfdisk
2.38-3.fc37
2.38-4.fc37
B
libsemanage
3.4-2.fc37
3.4-3.fc37
B
libsmartcols
2.38-3.fc37
2.38-4.fc37
B
file-libs
5.41-5.fc37
5.41-6.fc37
B
libproxy
0.4.17-5.fc37
0.4.17-6.fc37
B
util-linux-core
2.38-3.fc37
2.38-4.fc37
B
rpm-build-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
libblkid
2.38-3.fc37
2.38-4.fc37
B
gdb-minimal
12.1-1.fc37
12.1-3.fc37
B
libpwquality
1.4.4-7.fc36
1.4.4-10.fc37
B
2022-06-20 04:37:41
Package dependencies resolved successfuly
2022-06-20 04:25:51
Package resolution failed
  • Problem: package fonts-rpm-macros-1:2.0.5-7.fc36.noarch requires python3-lxml, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-lxml-4.7.1-3.fc37.x86_64
complete
2022-06-15 18:39:36
python3
3.10.5-1.fc37
3.10.5-2.fc37
2
python3-libs
3.10.5-1.fc37
3.10.5-2.fc37
3
libselinux
3.4-0.rc3.1.fc37
3.4-3.fc37
4
binutils-gold
2.38-14.fc37
2.38-15.fc37
B
binutils
2.38-14.fc37
2.38-15.fc37
B
elfutils-libelf
0.187-4.fc37
0.187-5.fc37
B
libsepol
3.4-0.rc3.1.fc37
3.4-2.fc37
B
elfutils-debuginfod-client
0.187-4.fc37
0.187-5.fc37
B
elfutils-default-yama-scope
0.187-4.fc37
0.187-5.fc37
B
libsemanage
3.4-0.rc3.1.fc37
3.4-2.fc37
B
elfutils
0.187-4.fc37
0.187-5.fc37
B
elfutils-libs
0.187-4.fc37
0.187-5.fc37
B
complete
2022-06-09 23:39:07
python3
3.10.4-1.fc37
3.10.5-1.fc37
2
python3-libs
3.10.4-1.fc37
3.10.5-1.fc37
3
glibc
2.35.9000-20.fc37
2.35.9000-22.fc37
3
glib2
2.72.1-1.fc37
2.72.2-1.fc37
3
glibc-gconv-extra
2.35.9000-20.fc37
2.35.9000-22.fc37
4
python-srpm-macros
3.10-17.fc36
3.10-18.fc37
4
go-srpm-macros
3.0.15-1.fc36
3.0.15-2.fc37
4
perl-srpm-macros
1-43.fc36
1-45.fc37
4
openssl-libs
1:3.0.2-4.fc37
1:3.0.3-1.fc37
4
glibc-minimal-langpack
2.35.9000-20.fc37
2.35.9000-22.fc37
4
tzdata
2022a-1.fc37
2022a-2.fc37
4
sqlite-libs
3.38.5-1.fc37
3.38.5-2.fc37
4
glibc-common
2.35.9000-20.fc37
2.35.9000-22.fc37
4
ocaml-srpm-macros
6-6.fc36
7-1.fc37
4
libgcrypt
1.10.1-2.fc37
1.10.1-3.fc37
B
openldap
2.6.2-1.fc37
2.6.2-2.fc37
B
systemd-libs
251.1-2.fc37
251.2-1.fc37
B
nettle
3.7.3-3.fc36
3.8-1.fc37
B
complete
2022-05-30 03:50:22
python3-ruamel-yaml
0.16.6-9.fc36
0.17.21-1.fc37
2
glibc
2.35.9000-18.fc37
2.35.9000-20.fc37
3
redhat-rpm-config
220-1.fc37
223-1.fc37
3
glibc-common
2.35.9000-18.fc37
2.35.9000-20.fc37
4
gnutls
3.7.4-1.fc37
3.7.6-1.fc37
4
glibc-gconv-extra
2.35.9000-18.fc37
2.35.9000-20.fc37
4
glibc-minimal-langpack
2.35.9000-18.fc37
2.35.9000-20.fc37
4
binutils-gold
2.38-11.fc37
2.38-14.fc37
B
fedora-gpg-keys
37-0.1
37-0.2
B
fedora-repos
37-0.1
37-0.2
B
systemd-libs
251-1.fc37
251.1-2.fc37
B
binutils
2.38-11.fc37
2.38-14.fc37
B
openldap
2.6.1-2.fc36
2.6.2-1.fc37
B
fedora-repos-rawhide
37-0.1
37-0.2
B
complete
2022-05-23 09:50:36
langpacks-core-font-en
3.0-22.fc37
3.0-23.fc37
3
rpm-libs
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
3
redhat-rpm-config
219-1.fc37
220-1.fc37
3
glibc
2.35.9000-17.fc37
2.35.9000-18.fc37
3
qt5-srpm-macros
5.15.3-1.fc37
5.15.4-1.fc37
4
rpm
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
4
glibc-gconv-extra
2.35.9000-17.fc37
2.35.9000-18.fc37
4
glibc-common
2.35.9000-17.fc37
2.35.9000-18.fc37
4
rpmautospec-rpm-macros
0.2.6-1.fc37
0.2.8-1.fc37
4
libzstd
1.5.2-1.fc36
1.5.2-2.fc37
4
glibc-minimal-langpack
2.35.9000-17.fc37
2.35.9000-18.fc37
4
harfbuzz
4.2.1-1.fc37
4.3.0-1.fc37
4
ansible-srpm-macros
1-5.fc37
4
binutils-gold
2.38-9.fc37
2.38-11.fc37
B
rpm-build
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
B
zstd
1.5.2-1.fc36
1.5.2-2.fc37
B
binutils
2.38-9.fc37
2.38-11.fc37
B
rpm-build-libs
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
B
systemd-libs
251~rc2-2.fc37
251-1.fc37
B
Previous history