adapta-gtk-theme

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

failed
2020-05-19 02:56:28
harfbuzz
2.6.6-1.fc33
2.6.6-2.fc33
2
libwebp
1.1.0-2.fc32
1.1.0-3.fc33
3
python3-setuptools
46.2.0-1.fc33
46.4.0-1.fc33
3
libgs
9.52-1.fc33
9.52-2.fc33
3
krb5-libs
1.18.1-4.fc33
1.18.1-5.fc33
3
python-setuptools-wheel
46.2.0-1.fc33
46.4.0-1.fc33
4
openssl-libs
1:1.1.1g-2.fc33
1:1.1.1g-3.fc33
4
xorg-x11-server-utils
7.7-34.fc32
7.7-35.fc33
B
pciutils-libs
3.6.4-1.fc33
B
libkcapi-hmaccalc
1.1.5-5.fc33
B
kbd
2.2.0-3.fc33
B
dracut
050-26.git2020031...
B
rdma-core
29.0-1.fc33
B
libkcapi
1.1.5-5.fc33
B
kmod
27-2.fc33
B
pciutils
3.6.4-1.fc33
B
kbd-misc
2.2.0-3.fc33
B
kbd-legacy
2.2.0-3.fc33
B
libnl3
3.5.0-2.fc32
B
hwdata
0.335-1.fc33
B
systemd-udev
245.5-2.fc33
B
libibverbs
29.0-1.fc33
B
libpcap
14:1.9.1-3.fc33
14:1.9.1-4.fc33
B
json-c
0.14-3.fc33
0.14-4.fc33
B
failed
2020-05-16 08:19:35
python3
3.8.3~rc1-1.fc33
3.8.3-1.fc33
2
nss
3.52.0-1.fc33
3.52.0-2.fc33
3
coreutils
8.32-5.fc33
8.32-6.fc33
3
python3-setuptools
46.1.3-1.fc33
46.2.0-1.fc33
3
LibRaw
0.20-0.beta1.fc33
0.20-0.beta1.fc33.1
3
python3-libs
3.8.3~rc1-1.fc33
3.8.3-1.fc33
3
gnutls
3.6.13-1.fc33
3.6.13-2.fc33
4
nss-util
3.52.0-1.fc33
3.52.0-2.fc33
4
python-setuptools-wheel
46.1.3-1.fc33
46.2.0-1.fc33
4
openssl-libs
1:1.1.1g-1.fc33
1:1.1.1g-2.fc33
4
nss-sysinit
3.52.0-1.fc33
3.52.0-2.fc33
4
coreutils-common
8.32-5.fc33
8.32-6.fc33
4
nss-softokn
3.52.0-1.fc33
3.52.0-2.fc33
4
pam
1.3.1-25.fc33
1.3.1-26.fc33
B
shadow-utils
2:4.8.1-2.fc33
2:4.8.1-3.fc33
B
nss-softokn-freebl
3.52.0-1.fc33
3.52.0-2.fc33
B
failed
2020-05-12 21:48:39
glibc
2.31.9000-12.fc33
2.31.9000-13.fc33
2
pcre2-utf32
10.35-0.2.RC1.fc33
10.35-1.fc33
2
ImageMagick-c++
1:6.9.10.86-2.fc32
1:6.9.10.86-3.fc33
2
harfbuzz
2.6.4-4.fc33
2.6.6-1.fc33
2
ImageMagick-libs
1:6.9.10.86-2.fc32
1:6.9.10.86-3.fc33
2
pcre2-devel
10.35-0.2.RC1.fc33
10.35-1.fc33
3
LibRaw
0.19.5-1.fc32
0.20-0.beta1.fc33
3
glibc-common
2.31.9000-12.fc33
2.31.9000-13.fc33
3
nss
3.51.1-2.fc33
3.52.0-1.fc33
3
glibc-minimal-langpack
2.31.9000-12.fc33
2.31.9000-13.fc33
3
pcre2-syntax
10.35-0.2.RC1.fc33
10.35-1.fc33
3
nss-softokn
3.51.1-2.fc33
3.52.0-1.fc33
4
jbig2dec-libs
0.17-4.fc32
0.18-1.fc33
4
nss-sysinit
3.51.1-2.fc33
3.52.0-1.fc33
4
nss-util
3.51.1-2.fc33
3.52.0-1.fc33
4
pcre2-utf16
10.35-0.2.RC1.fc33
10.35-1.fc33
4
pcre2
10.35-0.2.RC1.fc33
10.35-1.fc33
4
rpm-build
4.15.90-0.git14971.11...
4.15.90-0.git14971.12...
B
rpm-libs
4.15.90-0.git14971.11...
4.15.90-0.git14971.12...
B
dbus-broker
22-1.fc33
23-2.fc33
B
nss-softokn-freebl
3.51.1-2.fc33
3.52.0-1.fc33
B
json-c
0.14-1.fc33
0.14-3.fc33
B
rpm-build-libs
4.15.90-0.git14971.11...
4.15.90-0.git14971.12...
B
rpm
4.15.90-0.git14971.11...
4.15.90-0.git14971.12...
B
2020-05-12 14:39:43
Package dependencies resolved successfuly
2020-05-11 21:54:30
Package resolution failed
  • Problem: package inkscape-1.0-2.fc33.x86_64 requires libMagickCore-6.Q16.so.6()(64bit), but none of the providers can be installed
    - package inkscape-1.0-2.fc33.x86_64 requires libMagickWand-6.Q16.so.6()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libraw_r.so.19()(64bit) needed by ImageMagick-libs-1:6.9.10.86-2.fc32.x86_64
failed
2020-05-08 22:38:47
inkscape
1.0-1.fc33
1.0-2.fc33
1
PackageKit-gtk3-module
1.2.0-3.fc33
2
python3-numpy
1:1.18.4-1.fc33
1:1.18.4-2.fc33
2
libstdc++
10.0.1-0.14.fc33
10.1.1-1.fc33
2
libgomp
10.0.1-0.14.fc33
10.1.1-1.fc33
2
libcanberra-gtk3
0.30-22.fc32
2
libgcc
10.0.1-0.14.fc33
10.1.1-1.fc33
2
libvorbis
1:1.3.6-6.fc32
3
krb5-libs
1.18.1-3.fc33
1.18.1-4.fc33
3
libcanberra
0.30-22.fc32
3
libtdb
1.4.3-2.fc32
3
PackageKit-glib
1.2.0-3.fc33
3
gstreamer1
1.16.2-2.fc32
4
sound-theme-freedesktop
0.8-13.fc32
4
gobject-introspection
1.64.1-1.fc33
4
pulseaudio-libs
13.99.1-3.fc33
4
libogg
2:1.3.4-2.fc32
4
libgfortran
10.0.1-0.14.fc33
10.1.1-1.fc33
4
alsa-lib
1.2.2-2.fc33
4
cyrus-sasl-lib
2.1.27-4.fc33
2.1.27-5.fc33
B
libasyncns
0.8-18.fc32
B
libsndfile
1.0.28-12.fc32
B
gsm
1.0.19-1.fc33
B
flac-libs
1.3.3-2.fc32
B
python-srpm-macros
3.8-6.fc33
3.8-7.fc33
B
rpm-build
4.15.90-0.git14971.8....
4.15.90-0.git14971.11...
B
libquadmath
10.0.1-0.14.fc33
10.1.1-1.fc33
B
rpm
4.15.90-0.git14971.8....
4.15.90-0.git14971.11...
B
libX11-xcb
1.6.9-3.fc32
B
rpm-build-libs
4.15.90-0.git14971.8....
4.15.90-0.git14971.11...
B
rpm-libs
4.15.90-0.git14971.8....
4.15.90-0.git14971.11...
B
failed
2020-05-06 21:18:09
inkscape
1.0-0.rc1.fc33.1
1.0-1.fc33
1
libstdc++
10.0.1-0.12.fc33
10.0.1-0.14.fc33
2
python3
3.8.2-2.fc33
3.8.3~rc1-1.fc33
2
libffi-devel
3.1-24.fc32
3.1-25.fc33
2
libgcc
10.0.1-0.12.fc33
10.0.1-0.14.fc33
2
python3-numpy
1:1.18.3-1.fc33
1:1.18.4-1.fc33
2
libgomp
10.0.1-0.12.fc33
10.0.1-0.14.fc33
2
elfutils-libelf
0.179-1.fc33
0.179-2.fc33
2
shared-mime-info
1.15-3.fc33
2.0-1.fc33
2
graphviz
2.44.0-4.fc33
2.44.0-5.fc33
3
python3-libs
3.8.2-2.fc33
3.8.3~rc1-1.fc33
3
libffi
3.1-24.fc32
3.1-25.fc33
3
tzdata
2019c-3.fc32
2020a-1.fc33
4
gsettings-desktop-schemas
3.36.0-1.fc33
3.37.1-1.fc33
4
libgfortran
10.0.1-0.12.fc33
10.0.1-0.14.fc33
4
libcurl
7.69.1-3.fc33
7.70.0-1.fc33
B
fedora-release-common
33-0.7
33-0.8
B
nettle
3.5.1-5.fc32
3.6-1.fc33
B
elfutils-libs
0.179-1.fc33
0.179-2.fc33
B
perl-Encode
4:3.05-444.fc33
4:3.06-445.fc33
B
elfutils-default-yama-scope
0.179-1.fc33
0.179-2.fc33
B
libquadmath
10.0.1-0.12.fc33
10.0.1-0.14.fc33
B
cryptsetup-libs
2.3.1-4.fc33
2.3.2-1.fc33
B
rust-srpm-macros
13-2.fc33
14-1.fc33
B
elfutils
0.179-1.fc33
0.179-2.fc33
B
python-srpm-macros
3.8-3.fc33
3.8-6.fc33
B
fedora-release-identity-basic
33-0.7
33-0.8
B
curl
7.69.1-3.fc33
7.70.0-1.fc33
B
fedora-release
33-0.7
33-0.8
B
failed
2020-04-30 05:56:36
glib2-devel
2.64.2-1.fc33
2.64.2-2.fc33
1
cmake-filesystem
3.17.1-1.fc33
3.17.2-1.fc33
2
glibc
2.31.9000-10.fc33
2.31.9000-12.fc33
2
glib2
2.64.2-1.fc33
2.64.2-2.fc33
2
emacs-filesystem
1:26.3-2.fc32
1:26.3-3.fc33
2
gtk3
3.24.18-1.fc33
3.24.20-1.fc33
2
pcre2-utf32
10.35-0.1.RC1.fc33
10.35-0.2.RC1.fc33
2
pcre2-syntax
10.35-0.1.RC1.fc33
10.35-0.2.RC1.fc33
3
glibc-minimal-langpack
2.31.9000-10.fc33
2.31.9000-12.fc33
3
pcre2-devel
10.35-0.1.RC1.fc33
10.35-0.2.RC1.fc33
3
krb5-libs
1.18.1-1.fc33
1.18.1-3.fc33
3
fonts-filesystem
2.0.5-1.fc33
3.0.3-1.fc33
3
gtk-update-icon-cache
3.24.18-1.fc33
3.24.20-1.fc33
3
glibc-common
2.31.9000-10.fc33
2.31.9000-12.fc33
3
pcre2-utf16
10.35-0.1.RC1.fc33
10.35-0.2.RC1.fc33
4
pcre2
10.35-0.1.RC1.fc33
10.35-0.2.RC1.fc33
4
fonts-srpm-macros
2.0.5-1.fc33
3.0.3-1.fc33
B
pam
1.3.1-24.fc33
1.3.1-25.fc33
B
binutils
2.34-3.fc33
2.34-4.fc33
B
fedora-release-identity-basic
33-0.7
B
fedora-release-common
33-0.3
33-0.7
B
fedora-release
33-0.3
33-0.7
B
binutils-gold
2.34-3.fc33
2.34-4.fc33
B
python-srpm-macros
3.8-2.fc33
3.8-3.fc33
B
Previous history