accountsservice

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
-30
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

glib2-devel
2.68.1-2.fc35
2.68.1-3.fc35
1
systemd-devel
248-2.fc35
248.1-1.fc35
1
systemd
248-2.fc35
248.1-1.fc35
1
python3-setuptools
56.0.0-2.fc35
56.1.0-1.fc35
2
systemd-rpm-macros
248-2.fc35
248.1-1.fc35
2
systemd-libs
248-2.fc35
248.1-1.fc35
2
systemd-pam
248-2.fc35
248.1-1.fc35
2
python3
3.9.4-1.fc35
3.9.5-1.fc35
2
glib2
2.68.1-2.fc35
2.68.1-3.fc35
2
shadow-utils
2:4.8.1-9.fc35
2:4.8.1-10.fc35
2
libxml2
2.9.10-10.fc34
2.9.10-12.fc35
3
python3-libs
3.9.4-1.fc35
3.9.5-1.fc35
3
perl-Carp
1.50-458.fc34
1.52-459.fc35
3
less
575-2.fc34
581.2-1.fc35
3
perl-Exporter
5.74-459.fc34
5.76-1.fc35
3
python-setuptools-wheel
56.0.0-2.fc35
56.1.0-1.fc35
4
python-srpm-macros
3.9-37.fc35
3.9-38.fc35
B
perl-lib
0.65-474.fc35
0.65-475.fc35
2
perl-libs
4:5.32.1-474.fc35
4:5.32.1-475.fc35
2
perl-File-Find
1.37-474.fc35
1.37-475.fc35
2
perl-interpreter
4:5.32.1-474.fc35
4:5.32.1-475.fc35
2
ninja-build
1.10.2-3.fc35
1.10.2-4.fc35
2
libxcrypt
4.4.20-1.fc35
4.4.20-2.fc35
2
perl-IPC-Open3
1.21-474.fc35
1.21-475.fc35
2
coreutils
8.32-23.fc35
8.32-24.fc35
2
perl-File-Basename
2.85-474.fc35
2.85-475.fc35
2
perl-vars
1.05-474.fc35
1.05-475.fc35
3
perl-overload
1.31-474.fc35
1.31-475.fc35
3
perl-Fcntl
1.13-474.fc35
1.13-475.fc35
3
ncurses-libs
6.2-5.20210306.fc35
6.2-6.20210501.fc35
3
perl-Errno
1.30-474.fc35
1.30-475.fc35
3
perl-POSIX
1.94-474.fc35
1.94-475.fc35
3
coreutils-common
8.32-23.fc35
8.32-24.fc35
3
vim-filesystem
2:8.2.2811-1.fc35
2:8.2.2825-1.fc35
3
perl-Symbol
1.08-474.fc35
1.08-475.fc35
3
perl-DynaLoader
1.47-474.fc35
1.47-475.fc35
3
libcurl
7.76.1-1.fc35
7.76.1-2.fc35
3
perl-IO
1.43-474.fc35
1.43-475.fc35
3
which
2.21-25.fc35
2.21-26.fc35
3
ncurses-base
6.2-5.20210306.fc35
6.2-6.20210501.fc35
4
perl-File-stat
1.09-474.fc35
1.09-475.fc35
4
perl-overloading
0.02-474.fc35
0.02-475.fc35
4
perl-File-Compare
1.100.600-474.fc35
1.100.600-475.fc35
4
perl-SelectSaver
1.02-474.fc35
1.02-475.fc35
4
perl-Getopt-Std
1.12-474.fc35
1.12-475.fc35
4
krb5-libs
1.19.1-3.fc35.1
1.19.1-5.fc35
4
perl-File-Copy
2.34-474.fc35
2.34-475.fc35
4
perl-Class-Struct
0.66-474.fc35
0.66-475.fc35
4
perl-mro
1.23-474.fc35
1.23-475.fc35
4
libxcrypt-devel
4.4.20-1.fc35
4.4.20-2.fc35
B
curl
7.76.1-1.fc35
7.76.1-2.fc35
B
perl-B
1.80-474.fc35
1.80-475.fc35
B
perl-subs
1.03-474.fc35
1.03-475.fc35
B
ncurses
6.2-5.20210306.fc35
6.2-6.20210501.fc35
B
perl-if
0.60.800-474.fc35
0.60.800-475.fc35
B
efi-srpm-macros
4-6.fc34
5-2.fc35
B
git
2.31.1-1.fc35
2.31.1-3.fc35
1
git-core-doc
2.31.1-1.fc35
2.31.1-3.fc35
2
git-core
2.31.1-1.fc35
2.31.1-3.fc35
2
libxcrypt
4.4.19-1.fc35
4.4.20-1.fc35
2
libgcc
11.0.1-0.7.fc35
11.1.1-1.fc35
2
perl-Git
2.31.1-1.fc35
2.31.1-3.fc35
2
cmake-filesystem
3.19.7-1.fc35
3.20.2-1.fc35
2
libstdc++
11.0.1-0.7.fc35
11.1.1-1.fc35
3
gcc
11.0.1-0.7.fc35
11.1.1-1.fc35
3
libgomp
11.0.1-0.7.fc35
11.1.1-1.fc35
3
lua-libs
5.4.2-2.fc34
5.4.3-1.fc35
4
cpp
11.0.1-0.7.fc35
11.1.1-1.fc35
4
fedora-release
35-0.6
35-0.7
4
annobin-plugin-gcc
9.69-1.fc35
9.70-1.fc35
B
fedora-repos-rawhide
35-0.2
35-0.4
B
fedora-gpg-keys
35-0.2
35-0.4
B
fedora-release-identity-basic
35-0.6
35-0.7
B
fedora-release-common
35-0.6
35-0.7
B
rpm-build
4.16.90-0.git15395.4....
4.16.90-0.git15395.5....
B
annobin-docs
9.69-1.fc35
9.70-1.fc35
B
rpm
4.16.90-0.git15395.4....
4.16.90-0.git15395.5....
B
rpm-libs
4.16.90-0.git15395.4....
4.16.90-0.git15395.5....
B
file
5.40-5.fc35
5.40-6.fc35
B
rpm-build-libs
4.16.90-0.git15395.4....
4.16.90-0.git15395.5....
B
file-libs
5.40-5.fc35
5.40-6.fc35
B
fedora-repos
35-0.2
35-0.4
B
libxcrypt-devel
4.4.19-1.fc35
4.4.20-1.fc35
B
gobject-introspection-devel
1.68.0-2.fc35
1.68.0-3.fc35
1
glib2-devel
2.68.1-1.fc35
2.68.1-2.fc35
1
polkit-devel
0.117-4.fc35
0.118-1.fc35
1
gobject-introspection
1.68.0-2.fc35
1.68.0-3.fc35
2
libgcrypt
1.9.3-1.fc35
1.9.3-2.fc35
2
polkit-libs
0.117-4.fc35
0.118-1.fc35
2
polkit-docs
0.117-4.fc35
0.118-1.fc35
2
glib2
2.68.1-1.fc35
2.68.1-2.fc35
2
coreutils
8.32-22.fc35
8.32-23.fc35
2
emacs-filesystem
1:27.2-2.fc35
1:27.2-3.fc35
3
coreutils-common
8.32-22.fc35
8.32-23.fc35
3
kernel-headers
5.12.0-0.rc8.git0.1....
5.12.0-1.fc35
B
rpm
4.16.90-0.git15395.2....
4.16.90-0.git15395.4....
B
file-libs
5.40-3.fc35
5.40-5.fc35
B
rpm-libs
4.16.90-0.git15395.2....
4.16.90-0.git15395.4....
B
rpm-build-libs
4.16.90-0.git15395.2....
4.16.90-0.git15395.4....
B
go-srpm-macros
3.0.9-3.fc35
3.0.10-1.fc35
B
rpm-build
4.16.90-0.git15395.2....
4.16.90-0.git15395.4....
B
unzip
6.0-51.fc35
6.0-52.fc35
B
file
5.40-3.fc35
5.40-5.fc35
B
gobject-introspection-devel
1.68.0-1.fc35
1.68.0-2.fc35
1
libgcc
11.0.1-0.5.fc35
11.0.1-0.7.fc35
2
gobject-introspection
1.68.0-1.fc35
1.68.0-2.fc35
2
pam
1.5.1-4.fc35
1.5.1-5.fc35
2
shadow-utils
2:4.8.1-8.fc35
2:4.8.1-9.fc35
2
python3-setuptools
56.0.0-1.fc35
56.0.0-2.fc35
2
libstdc++
11.0.1-0.5.fc35
11.0.1-0.7.fc35
3
which
2.21-24.fc35
2.21-25.fc35
3
gcc
11.0.1-0.5.fc35
11.0.1-0.7.fc35
3
libgomp
11.0.1-0.5.fc35
11.0.1-0.7.fc35
3
vim-filesystem
2:8.2.2787-1.fc35
2:8.2.2811-1.fc35
3
python-setuptools-wheel
56.0.0-1.fc35
56.0.0-2.fc35
4
cpp
11.0.1-0.5.fc35
11.0.1-0.7.fc35
4
annobin-plugin-gcc
9.67-2.fc35
9.69-1.fc35
B
rpm-build-libs
4.16.1.3-1.fc35
4.16.90-0.git15395.2....
B
rpm-libs
4.16.1.3-1.fc35
4.16.90-0.git15395.2....
B
rpm-build
4.16.1.3-1.fc35
4.16.90-0.git15395.2....
B
annobin-docs
9.67-2.fc35
9.69-1.fc35
B
rpm
4.16.1.3-1.fc35
4.16.90-0.git15395.2....
B
elfutils-libelf
0.183-2.fc35
0.183-3.fc35
2
libgcrypt
1.9.2-2.fc35
1.9.3-1.fc35
2
libgcc
11.0.1-0.4.fc35
11.0.1-0.5.fc35
2
elfutils-libs
0.183-2.fc35
0.183-3.fc35
2
elfutils-default-yama-scope
0.183-2.fc35
0.183-3.fc35
3
vim-filesystem
2:8.2.2756-1.fc35
2:8.2.2787-1.fc35
3
expat
2.2.10-2.fc34
2.3.0-1.fc35
3
gcc
11.0.1-0.4.fc35
11.0.1-0.5.fc35
3
libcurl
7.76.0-1.fc35
7.76.1-1.fc35
3
libgomp
11.0.1-0.4.fc35
11.0.1-0.5.fc35
3
libstdc++
11.0.1-0.4.fc35
11.0.1-0.5.fc35
3
libedit
3.1-35.20210216cv...
3.1-36.20210419cv...
4
mpfr
4.1.0-5.fc35
4.1.0-6.fc35
4
cpp
11.0.1-0.4.fc35
11.0.1-0.5.fc35
4
sqlite-libs
3.35.4-1.fc35
3.35.5-1.fc35
4
kernel-headers
5.12.0-0.rc7.git0.1....
5.12.0-0.rc8.git0.1....
B
annobin-plugin-gcc
9.65-2.fc35
9.67-2.fc35
B
llvm-libs
12.0.0-0.11.rc5.fc35
curl
7.76.0-1.fc35
7.76.1-1.fc35
B
annobin-plugin-llvm
9.65-2.fc35
elfutils
0.183-2.fc35
0.183-3.fc35
B
annobin-plugin-clang
9.65-2.fc35
annobin
9.65-2.fc35
elfutils-debuginfod-client
0.183-2.fc35
0.183-3.fc35
B
redhat-rpm-config
183-1.fc35
184-1.fc35
B
annobin-docs
9.67-2.fc35
B
2021-04-16 13:19:29
Package dependencies resolved successfuly
2021-04-16 08:26:21
Package resolution failed
  • Problem: package libtool-2.4.6-40.fc34.x86_64 requires gcc(major) = 11, but none of the providers can be installed
    - package gobject-introspection-devel-1.68.0-1.fc35.x86_64 requires libtool, but none of the providers can be installed
    - package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - conflicting requests
Previous history