abiword

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
299
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

cmake-filesystem
3.16.3-1.fc31
3.16.4-1.fc31
3
gdb-minimal
8.3.50.20190824-28.fc31
8.3.50.20190824-30.fc31
B

Most recent builds

No dependency changes
2020-02-18 17:22:02
Package dependencies resolved successfuly
Real build: abiword-3.0.4-1.fc31
Dependencies for this build couldn't be processed
2019-08-22 15:43:59
Package resolution failed
  • Problem: conflicting requests
    - nothing provides pkgconfig(mathmlview-backend-gtk) needed by gtkmathview-devel-0.8.0-28.fc31.x86_64
2019-08-21 17:36:46
Package resolution failed
  • Problem: conflicting requests
    - nothing provides pkgconfig(mathmlview-backend-gtk) needed by gtkmathview-devel-0.8.0-28.fc31.x86_64
  • Problem: package gtk3-devel-3.24.10-2.fc31.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - conflicting requests
    - nothing provides pkgconfig(egl) needed by libepoxy-devel-1.5.3-3.fc31.x86_64