SDL_ttf

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
181
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

sdl12-compat-devel
0.0.1~git.20210602.cc5826a-3.fc35
0.0.1~git.20210610.21830e8-1.fc35
1
sdl12-compat
0.0.1~git.20210602.cc5826a-3.fc35
0.0.1~git.20210610.21830e8-1.fc35
2
brotli-devel
1.0.9-4.fc34
1.0.9-5.fc35
2
coreutils
8.32-26.fc35
8.32-27.fc35
3
kernel-headers
5.13.0-0.rc4.git0.1....
5.13.0-0.rc5.git0.1....
3
libbrotli
1.0.9-4.fc34
1.0.9-5.fc35
3
brotli
1.0.9-4.fc34
1.0.9-5.fc35
3
libX11
1.7.0-3.fc34
1.7.2-1.fc35
3
libxcrypt-devel
4.4.22-1.fc35
4.4.22-2.fc35
3
libxcrypt
4.4.22-1.fc35
4.4.22-2.fc35
3
libmount-devel
2.37-1.fc35
2.37-2.fc35
4
libselinux
3.2-1.fc35
3.2-2.fc35
4
libmount
2.37-1.fc35
2.37-2.fc35
4
python3
3.9.5-2.fc35
3.10.0~b2-3.fc35
4
libselinux-devel
3.2-1.fc35
3.2-2.fc35
4
libX11-common
1.7.0-3.fc34
1.7.2-1.fc35
4
coreutils-common
8.32-26.fc35
8.32-27.fc35
4
rpm-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
gdb-minimal
10.1-18.fc35
10.2-2.fc35
B
libsemanage
3.2-1.fc35
3.2-2.fc35
B
python3-libs
3.9.5-2.fc35
3.10.0~b2-3.fc35
B
python-pip-wheel
21.1.1-1.fc35
21.1.1-3.fc35
B
annobin-plugin-gcc
9.73-2.fc35
9.74-1.fc35
B
krb5-libs
1.19.1-9.fc35
1.19.1-10.fc35
B
libblkid-devel
2.37-1.fc35
2.37-2.fc35
B
libsmartcols
2.37-1.fc35
2.37-2.fc35
B
file
5.40-6.fc35
5.40-8.fc35
B
libblkid
2.37-1.fc35
2.37-2.fc35
B
rpm-build-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
util-linux-core
2.37-1.fc35
2.37-2.fc35
B
python-setuptools-wheel
56.2.0-1.fc35
56.2.0-4.fc35
B
libfdisk
2.37-1.fc35
2.37-2.fc35
B
rpm
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
file-libs
5.40-6.fc35
5.40-8.fc35
B
libxml2
2.9.12-4.fc35
2.9.12-5.fc35
B
rpm-build
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
libcap-ng
0.8.2-4.fc34
0.8.2-5.fc35
B
libpwquality
1.4.4-3.fc35
1.4.4-4.fc35
B
audit-libs
3.0.1-2.fc35
3.0.2-1.fc35
B
libuuid
2.37-1.fc35
2.37-2.fc35
B
annobin-docs
9.73-2.fc35
9.74-1.fc35
B
python-srpm-macros
3.9-38.fc35
3.10-1.fc35
B
util-linux
2.37-1.fc35
2.37-2.fc35
B
mpdecimal
2.5.1-1.fc34
B
gcc
11.1.1-2.fc35
11.1.1-3.fc35
1
sdl12-compat-devel
0.0.1~git.20210602.cc5826a-3.fc35
1
binutils
2.36.1-12.fc35
2.36.1-14.fc35
2
sdl12-compat
0.0.1~git.20210602.cc5826a-3.fc35
2
bash
5.1.4-1.fc35
5.1.8-1.fc35
2
libgomp
11.1.1-2.fc35
11.1.1-3.fc35
2
libgcc
11.1.1-2.fc35
11.1.1-3.fc35
2
cpp
11.1.1-2.fc35
11.1.1-3.fc35
2
libxcrypt
4.4.21-1.fc35
4.4.22-1.fc35
3
libxcrypt-devel
4.4.21-1.fc35
4.4.22-1.fc35
3
kernel-headers
5.13.0-0.rc3.git0.1....
5.13.0-0.rc4.git0.1....
3
binutils-gold
2.36.1-12.fc35
2.36.1-14.fc35
3
libstdc++
11.1.1-2.fc35
11.1.1-3.fc35
3
SDL2
2.0.14-5.fc35
3
libmount-devel
2.37-0.1.fc35
2.37-1.fc35
4
expat
2.3.0-1.fc35
2.4.1-1.fc35
4
libcurl
7.77.0-1.fc35
7.77.0-2.fc35
4
libmount
2.37-0.1.fc35
2.37-1.fc35
4
perl-if
0.60.900-477.fc35
libglvnd-gles
1:1.3.3-1.fc35
perl-interpreter
4:5.34.0-477.fc35
libglvnd-devel
1:1.3.3-1.fc35
libglvnd-core-devel
1:1.3.3-1.fc35
mesa-libGLU-devel
9.0.1-4.fc34
perl-Carp
1.52-477.fc35
perl-File-Basename
2.85-477.fc35
libglvnd-opengl
1:1.3.3-1.fc35
perl-Encode
4:3.10-477.fc35
SDL
1.2.15-46.fc34
gl-manpages
1.1-22.20190306.fc34
perl-Getopt-Long
1:2.52-477.fc35
util-linux-core
2.37-1.fc35
B
perl-PathTools
3.80-477.fc35
curl
7.77.0-1.fc35
7.77.0-2.fc35
B
perl-Errno
1.33-477.fc35
libXfixes
6.0.0-1.fc35
perl-SelectSaver
1.02-477.fc35
perl-POSIX
1.97-477.fc35
libXau-devel
1.0.9-6.fc34
libXxf86vm
1.1.4-16.fc34
valgrind-devel
1:3.17.0-3.fc35
perl-Term-Cap
1.17-477.fc35
perl-Exporter
5.76-478.fc35
ncurses
6.2-7.20210508.fc35
libX11-xcb
1.7.0-3.fc34
perl-podlators
1:4.14-477.fc35
perl-overloading
0.02-477.fc35
libwayland-client
1.19.0-1.fc34
libblkid
2.37-0.1.fc35
2.37-1.fc35
B
perl-Text-Tabs+Wrap
2013.0523-477.fc35
perl-HTTP-Tiny
0.076-477.fc35
perl-constant
1.33-478.fc35
perl-Term-ANSIColor
5.01-478.fc35
perl-vars
1.05-477.fc35
mesa-libglapi
21.1.1-1.fc35
libsmartcols
2.37-0.1.fc35
2.37-1.fc35
B
perl-Storable
1:3.23-477.fc35
openldap
2.4.58-3.fc35
2.4.58-4.fc35
B
perl-overload
1.33-477.fc35
perl-File-Path
2.18-477.fc35
libpciaccess
0.16-4.fc34
perl-Pod-Escapes
1:1.07-477.fc35
perl-IO
1.46-477.fc35
libXrender-devel
0.9.10-14.fc34
libpciaccess-devel
0.16-4.fc34
perl-MIME-Base64
3.16-477.fc35
perl-Socket
4:2.031-477.fc35
SDL-devel
1.2.15-46.fc34
alsa-lib
1.2.4-5.fc34
perl-mro
1.25-477.fc35
libXrandr
1.5.2-6.fc34
redhat-rpm-config
184-1.fc35
186-1.fc35
B
perl-parent
1:0.238-477.fc35
alsa-lib-devel
1.2.4-5.fc34
perl-IPC-Open3
1.21-477.fc35
annobin-docs
9.73-1.fc35
9.73-2.fc35
B
libglvnd-egl
1:1.3.3-1.fc35
libxml2
2.9.12-3.fc35
2.9.12-4.fc35
B
libX11-devel
1.7.0-3.fc34
libmetalink
0.1.3-14.fc34
perl-Fcntl
1.14-477.fc35
mesa-libGL
21.1.1-1.fc35
perl-Text-ParseWords
3.30-477.fc35
mesa-libgbm
21.1.1-1.fc35
perl-Pod-Perldoc
3.28.01-478.fc35
mesa-libGLU
9.0.1-4.fc34
libglvnd
1:1.3.3-1.fc35
util-linux
2.37-0.1.fc35
2.37-1.fc35
B
mesa-libEGL
21.1.1-1.fc35
xorg-x11-proto-devel
2021.4-1.fc35
perl-subs
1.04-477.fc35
libdrm
2.4.105-1.fc35
perl-File-Temp
1:0.231.100-477.fc35
perl-DynaLoader
1.50-477.fc35
perl-Pod-Simple
1:3.42-478.fc35
libblkid-devel
2.37-0.1.fc35
2.37-1.fc35
B
valgrind
1:3.17.0-3.fc35
libxshmfence
1.3-8.fc34
libfdisk
2.37-0.1.fc35
2.37-1.fc35
B
libwayland-server
1.19.0-1.fc34
perl-libs
4:5.34.0-477.fc35
hwdata
0.347-1.fc35
groff-base
1.22.4-7.fc35
perl-Scalar-List-Utils
5:1.56-460.fc35
libXext-devel
1.3.4-6.fc34
perl-Getopt-Std
1.13-477.fc35
libglvnd-glx
1:1.3.3-1.fc35
perl-File-stat
1.09-477.fc35
perl-Pod-Usage
4:2.01-477.fc35
mesa-libGL-devel
21.1.1-1.fc35
annobin-plugin-gcc
9.73-1.fc35
9.73-2.fc35
B
libuuid
2.37-0.1.fc35
2.37-1.fc35
B
perl-Class-Struct
0.66-477.fc35
libXrandr-devel
1.5.2-6.fc34
perl-Symbol
1.09-477.fc35
perl-Time-Local
2:1.300-477.fc35
krb5-libs
1.19.1-8.fc35
1.19.1-9.fc35
B
libxcb-devel
1.13.1-7.fc34
libdrm-devel
2.4.105-1.fc35
elfutils-debuginfod-client
0.184-5.fc35
0.185-1.fc35
3
libxcrypt
4.4.20-3.fc35
4.4.21-1.fc35
3
libxcrypt-devel
4.4.20-3.fc35
4.4.21-1.fc35
3
kernel-headers
5.13.0-0.rc2.git0.1....
5.13.0-0.rc3.git0.1....
3
elfutils-libs
0.184-5.fc35
0.185-1.fc35
4
elfutils-libelf
0.184-5.fc35
0.185-1.fc35
4
libcurl
7.76.1-2.fc35
7.77.0-1.fc35
4
perl-DynaLoader
1.47-475.fc35
1.50-477.fc35
B
perl-Encode
4:3.10-460.fc35
4:3.10-477.fc35
B
perl-mro
1.23-475.fc35
1.25-477.fc35
B
curl
7.76.1-2.fc35
7.77.0-1.fc35
B
perl-overloading
0.02-475.fc35
0.02-477.fc35
B
perl-Symbol
1.08-475.fc35
1.09-477.fc35
B
perl-Class-Struct
0.66-475.fc35
0.66-477.fc35
B
perl-overload
1.31-475.fc35
1.33-477.fc35
B
perl-Time-Local
2:1.300-5.fc34
2:1.300-477.fc35
B
annobin-docs
9.72-1.fc35
9.73-1.fc35
B
ca-certificates
2020.2.41-7.fc34
2021.2.48-2.fc35
B
findutils
1:4.8.0-2.fc34
1:4.8.0-3.fc35
B
perl-Storable
1:3.21-458.fc34
1:3.23-477.fc35
B
perl-parent
1:0.238-458.fc34
1:0.238-477.fc35
B
perl-Pod-Simple
1:3.42-2.fc34
1:3.42-478.fc35
B
perl-Term-ANSIColor
5.01-459.fc34
5.01-478.fc35
B
perl-Getopt-Std
1.12-475.fc35
1.13-477.fc35
B
perl-Socket
4:2.031-2.fc34
4:2.031-477.fc35
B
perl-Getopt-Long
1:2.52-2.fc34
1:2.52-477.fc35
B
perl-Scalar-List-Utils
4:1.56-459.fc35
5:1.56-460.fc35
B
perl-File-stat
1.09-475.fc35
1.09-477.fc35
B
perl-srpm-macros
1-39.fc34
1-41.fc35
B
perl-MIME-Base64
3.16-2.fc34
3.16-477.fc35
B
perl-interpreter
4:5.32.1-475.fc35
4:5.34.0-477.fc35
B
perl-IO
1.43-475.fc35
1.46-477.fc35
B
perl-Carp
1.52-459.fc35
1.52-477.fc35
B
libnsl2
1.3.0-2.fc34
1.3.0-3.fc35
B
perl-Text-ParseWords
3.30-458.fc34
3.30-477.fc35
B
perl-subs
1.03-475.fc35
1.04-477.fc35
B
perl-File-Basename
2.85-475.fc35
2.85-477.fc35
B
perl-Exporter
5.76-1.fc35
5.76-478.fc35
B
elfutils-default-yama-scope
0.184-5.fc35
0.185-1.fc35
B
perl-Text-Tabs+Wrap
2013.0523-458.fc34
2013.0523-477.fc35
B
perl-PathTools
3.78-459.fc34
3.80-477.fc35
B
perl-HTTP-Tiny
0.076-458.fc34
0.076-477.fc35
B
perl-Term-Cap
1.17-458.fc34
1.17-477.fc35
B
perl-Pod-Usage
4:2.01-2.fc34
4:2.01-477.fc35
B
perl-Errno
1.30-475.fc35
1.33-477.fc35
B
perl-Fcntl
1.13-475.fc35
1.14-477.fc35
B
perl-IPC-Open3
1.21-475.fc35
1.21-477.fc35
B
perl-if
0.60.800-475.fc35
0.60.900-477.fc35
B
annobin-plugin-gcc
9.72-1.fc35
9.73-1.fc35
B
perl-podlators
1:4.14-458.fc34
1:4.14-477.fc35
B
libxml2
2.9.12-2.fc35
2.9.12-3.fc35
B
perl-Pod-Perldoc
3.28.01-459.fc34
3.28.01-478.fc35
B
perl-File-Path
2.18-2.fc34
2.18-477.fc35
B
perl-vars
1.05-475.fc35
1.05-477.fc35
B
perl-POSIX
1.94-475.fc35
1.97-477.fc35
B
perl-Pod-Escapes
1:1.07-458.fc34
1:1.07-477.fc35
B
openldap
2.4.58-2.fc35
2.4.58-3.fc35
B
perl-SelectSaver
1.02-475.fc35
1.02-477.fc35
B
perl-File-Temp
1:0.231.100-2.fc34
1:0.231.100-477.fc35
B
perl-libs
4:5.32.1-475.fc35
4:5.34.0-477.fc35
B
perl-constant
1.33-459.fc34
1.33-478.fc35
B
elfutils
0.184-5.fc35
0.185-1.fc35
B
2021-05-25 19:10:32
Package dependencies resolved successfuly
2021-05-25 18:19:43
Package resolution failed
  • Problem: package valgrind-devel-1:3.17.0-3.fc35.x86_64 requires valgrind = 1:3.17.0-3.fc35, but none of the providers can be installed
    - package libdrm-devel-2.4.105-1.fc35.x86_64 requires pkgconfig(valgrind), but none of the providers can be installed
    - package valgrind-1:3.17.0-3.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package valgrind-1:3.17.0-3.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package mesa-libGL-devel-21.1.1-1.fc35.x86_64 requires pkgconfig(libdrm) >= 2.4.105, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package SDL-devel-1.2.15-46.fc34.x86_64 requires mesa-libGL-devel, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
2021-05-25 16:47:36
Package resolution failed
  • Problem: package libdrm-devel-2.4.105-1.fc35.x86_64 requires pkgconfig(valgrind), but none of the providers can be installed
    - package valgrind-devel-1:3.17.0-3.fc35.x86_64 requires valgrind = 1:3.17.0-3.fc35, but none of the providers can be installed
    - package mesa-libGL-devel-21.1.1-1.fc35.x86_64 requires pkgconfig(libdrm) >= 2.4.105, but none of the providers can be installed
    - package valgrind-1:3.17.0-3.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package valgrind-1:3.17.0-3.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package SDL-devel-1.2.15-46.fc34.x86_64 requires mesa-libGL-devel, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
mesa-libGL-devel
21.1.0-1.fc35
21.1.1-1.fc35
2
harfbuzz-devel
2.8.1-1.fc35
2.8.1-2.fc35
2
mpfr
4.1.0-6.fc35
4.1.0-7.fc35
2
harfbuzz
2.8.1-1.fc35
2.8.1-2.fc35
3
libxcrypt
4.4.20-2.fc35
4.4.20-3.fc35
3
glib2
2.68.1-3.fc35
2.68.2-1.fc35
3
mesa-libglapi
21.1.0-1.fc35
21.1.1-1.fc35
3
harfbuzz-icu
2.8.1-1.fc35
2.8.1-2.fc35
3
glib2-devel
2.68.1-3.fc35
2.68.2-1.fc35
3
mesa-libGL
21.1.0-1.fc35
21.1.1-1.fc35
3
libxcrypt-devel
4.4.20-2.fc35
4.4.20-3.fc35
3
libicu-devel
67.1-6.fc35
69.1-1.fc35
3
libicu
67.1-6.fc35
69.1-1.fc35
4
mesa-libgbm
21.1.0-1.fc35
21.1.1-1.fc35
B
mesa-libEGL
21.1.0-1.fc35
21.1.1-1.fc35
B
libxml2
2.9.12-1.fc35
2.9.12-2.fc35
B
krb5-libs
1.19.1-5.fc35
1.19.1-8.fc35
B
gcc
11.1.1-1.fc35
11.1.1-2.fc35
1
cpp
11.1.1-1.fc35
11.1.1-2.fc35
2
libgomp
11.1.1-1.fc35
11.1.1-2.fc35
2
binutils
2.36.1-10.fc35
2.36.1-12.fc35
2
libzstd
1.4.9-1.fc35
1.5.0-1.fc35
2
libgcc
11.1.1-1.fc35
11.1.1-2.fc35
2
kernel-headers
5.13.0-0.rc1.git0.1....
5.13.0-0.rc2.git0.1....
3
coreutils
8.32-24.fc35
8.32-26.fc35
3
binutils-gold
2.36.1-10.fc35
2.36.1-12.fc35
3
libstdc++
11.1.1-1.fc35
11.1.1-2.fc35
3
elfutils-debuginfod-client
0.184-4.fc35
0.184-5.fc35
3
python3
3.9.5-1.fc35
3.9.5-2.fc35
4
elfutils-libelf
0.184-4.fc35
0.184-5.fc35
4
coreutils-common
8.32-24.fc35
8.32-26.fc35
4
elfutils-libs
0.184-4.fc35
0.184-5.fc35
4
rpm-build-libs
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
B
perl-Encode
4:3.08-459.fc34
4:3.10-460.fc35
B
libtirpc
1.3.1-1.rc2.fc35
1.3.2-0.fc35
B
rpm-build
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
B
zstd
1.4.9-1.fc35
1.5.0-1.fc35
B
rpm-libs
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
B
go-srpm-macros
3.0.10-1.fc35
3.0.11-1.fc35
B
python-pip-wheel
21.0.1-2.fc35
21.1.1-1.fc35
B
elfutils
0.184-4.fc35
0.184-5.fc35
B
rpm
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
B
python3-libs
3.9.5-1.fc35
3.9.5-2.fc35
B
publicsuffix-list-dafsa
20190417-5.fc34
20210518-1.fc35
B
elfutils-default-yama-scope
0.184-4.fc35
0.184-5.fc35
B
python-setuptools-wheel
56.1.0-1.fc35
56.2.0-1.fc35
B
debugedit
0.2-1.fc35
B
Previous history