R-tikzDevice

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1883
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

R-withr
2.2.0-1.fc31
2.3.0-1.fc31~bootstrap
1
R-stringi
1.4.6-1.fc31
1.5.3-1.fc31
2
openblas-serial
0.3.10-5.fc31
0.3.10-6.fc31
2
openblas-devel
0.3.10-5.fc31
0.3.10-6.fc31
3
cups-filters
1.28.1-1.fc31
1.28.2-2.fc31
3
openblas
0.3.10-5.fc31
0.3.10-6.fc31
3
openblas-openmp64_
0.3.10-5.fc31
0.3.10-6.fc31
4
openblas-openmp
0.3.10-5.fc31
0.3.10-6.fc31
4
cups-filters-libs
1.28.1-1.fc31
1.28.2-2.fc31
4
openblas-openmp64
0.3.10-5.fc31
0.3.10-6.fc31
4
openblas-threads64_
0.3.10-5.fc31
0.3.10-6.fc31
4
cryptsetup-libs
2.3.3-1.fc31
2.3.4-1.fc31
4
gnutls
3.6.14-1.fc31
3.6.15-1.fc31
4
openblas-threads64
0.3.10-5.fc31
0.3.10-6.fc31
4
openblas-serial64_
0.3.10-5.fc31
0.3.10-6.fc31
4
openblas-threads
0.3.10-5.fc31
0.3.10-6.fc31
4
openblas-serial64
0.3.10-5.fc31
0.3.10-6.fc31
4
binutils-gold
2.32-31.fc31
2.32-33.fc31
B
libxml2
2.9.10-3.fc31
2.9.10-4.fc31
B
binutils
2.32-31.fc31
2.32-33.fc31
B
kernel-headers
5.8.8-100.fc31
5.8.11-100.fc31
B

Groups

This package is not part of any global group.

Most recent builds

perl-interpreter
4:5.30.3-454.fc31
4:5.30.3-455.fc31
2
libX11
1.6.9-2.fc31
1.6.12-1.fc31
2
perl-IO
1.40-454.fc31
1.40-455.fc31
3
libX11-devel
1.6.9-2.fc31
1.6.12-1.fc31
3
perl-libs
4:5.30.3-454.fc31
4:5.30.3-455.fc31
3
libX11-common
1.6.9-2.fc31
1.6.12-1.fc31
3
perl-macros
4:5.30.3-454.fc31
4:5.30.3-455.fc31
3
perl-Errno
1.30-454.fc31
1.30-455.fc31
4
libX11-xcb
1.6.9-2.fc31
1.6.12-1.fc31
4
nss
3.55.0-1.fc31
3.56.0-1.fc31
B
kernel-headers
5.7.11-100.fc31
5.8.8-100.fc31
B
nss-sysinit
3.55.0-1.fc31
3.56.0-1.fc31
B
nss-softokn-freebl
3.55.0-1.fc31
3.56.0-1.fc31
B
perl-open
1.11-454.fc31
1.11-455.fc31
B
nss-softokn
3.55.0-1.fc31
3.56.0-1.fc31
B
nss-util
3.55.0-1.fc31
3.56.0-1.fc31
B
openblas-serial
0.3.10-4.fc31
0.3.10-5.fc31
2
libcurl
7.66.0-2.fc31
7.66.0-3.fc31
2
vim-minimal
2:8.2.1359-1.fc31
2:8.2.1484-2.fc31
2
openblas-devel
0.3.10-4.fc31
0.3.10-5.fc31
3
perl-Getopt-Long
1:2.51-1.fc31
1:2.52-1.fc31
3
openblas
0.3.10-4.fc31
0.3.10-5.fc31
3
cups-filters
1.27.5-6.fc31
1.28.1-1.fc31
3
openblas-openmp64
0.3.10-4.fc31
0.3.10-5.fc31
4
cups-filters-libs
1.27.5-6.fc31
1.28.1-1.fc31
4
openblas-openmp64_
0.3.10-4.fc31
0.3.10-5.fc31
4
openblas-serial64_
0.3.10-4.fc31
0.3.10-5.fc31
4
openblas-openmp
0.3.10-4.fc31
0.3.10-5.fc31
4
openblas-threads
0.3.10-4.fc31
0.3.10-5.fc31
4
openblas-threads64
0.3.10-4.fc31
0.3.10-5.fc31
4
curl
7.66.0-2.fc31
7.66.0-3.fc31
4
openblas-threads64_
0.3.10-4.fc31
0.3.10-5.fc31
4
openblas-serial64
0.3.10-4.fc31
0.3.10-5.fc31
4
libcap-ng
0.7.10-1.fc31
0.7.11-1.fc31
B
p11-kit
0.23.20-1.fc31
0.23.21-2.fc31
B
lua-libs
5.3.5-6.fc31
5.3.5-8.fc31
B
lua
5.3.5-6.fc31
5.3.5-8.fc31
B
p11-kit-trust
0.23.20-1.fc31
0.23.21-2.fc31
B
python3-libs
3.7.8-2.fc31
3.7.9-1.fc31
B
python3
3.7.8-2.fc31
3.7.9-1.fc31
B
2020-09-07 16:38:19
Package dependencies resolved successfuly
2020-09-02 00:46:10
Package resolution failed
  • Problem: package R-testthat-2.2.1-2.fc31.x86_64 requires R(methods), but none of the providers can be installed
    - package R-testthat-2.2.1-2.fc31.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-testthat-2.2.1-2.fc31.x86_64 requires R-core >= 3.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-png-0.1.7-8.fc31.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-evaluate-0.14-3.fc31.noarch requires R(methods), but none of the providers can be installed
    - package R-evaluate-0.14-3.fc31.noarch requires R-core >= 3.0.2, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-stringr-1.4.0-4.fc31.noarch requires R-core >= 3.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-withr-2.2.0-1.fc31.noarch requires R(stats), but none of the providers can be installed
    - package R-withr-2.2.0-1.fc31.noarch requires R(graphics), but none of the providers can be installed
    - package R-withr-2.2.0-1.fc31.noarch requires R(grDevices), but none of the providers can be installed
    - package R-withr-2.2.0-1.fc31.noarch requires R-core >= 3.2.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-devel-3.6.3-2.fc31.x86_64 requires R-core-devel = 3.6.3-2.fc31, but none of the providers can be installed
    - package R-core-devel-3.6.3-2.fc31.x86_64 requires R-core = 3.6.3-2.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-filehash-2.4.2-3.fc31.x86_64 requires R(methods), but none of the providers can be installed
    - package R-filehash-2.4.2-3.fc31.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
R-core
3.6.3-2.fc31
3.6.3-3.fc31
1
R-devel
3.6.3-2.fc31
3.6.3-3.fc31
1
openblas-serial
0.3.10-4.fc31
2
R-core-devel
3.6.3-2.fc31
3.6.3-3.fc31
2
libRmath
3.6.3-2.fc31
3.6.3-3.fc31
2
R-java-devel
3.6.3-2.fc31
3.6.3-3.fc31
2
vim-minimal
2:8.2.905-1.fc31
2:8.2.1359-1.fc31
2
openblas-devel
0.3.10-4.fc31
3
openblas
0.3.10-4.fc31
3
go-srpm-macros
3.0.8-4.fc31
3.0.9-1.fc31
3
cups-filters
1.27.5-2.fc31
1.27.5-6.fc31
3
openblas-openmp64_
0.3.10-4.fc31
4
libtirpc
1.2.6-0.fc31
1.2.6-1.rc4.fc31
4
cups-filters-libs
1.27.5-2.fc31
1.27.5-6.fc31
4
libxcrypt
4.4.16-3.fc31
4.4.17-1.fc31
4
openblas-threads64
0.3.10-4.fc31
4
openblas-serial64
0.3.10-4.fc31
4
openblas-serial64_
0.3.10-4.fc31
4
openblas-openmp
0.3.10-4.fc31
4
openblas-openmp64
0.3.10-4.fc31
4
openblas-threads64_
0.3.10-4.fc31
4
openblas-threads
0.3.10-4.fc31
4
nss-util
3.54.0-1.fc31
3.55.0-1.fc31
B
nspr
4.26.0-1.fc31
4.28.0-1.fc31
B
libxcrypt-devel
4.4.16-3.fc31
4.4.17-1.fc31
B
perl-Data-Dumper
2.174-440.fc31
2.174-443.fc31
B
nss
3.54.0-1.fc31
3.55.0-1.fc31
B
groff-base
1.22.3-20.fc31
1.22.3-21.fc31
B
fedora-repos
31-3
31-5
B
libmetalink
0.1.3-9.fc31
0.1.3-13.fc31
B
nss-softokn
3.54.0-1.fc31
3.55.0-1.fc31
B
nss-softokn-freebl
3.54.0-1.fc31
3.55.0-1.fc31
B
perl-encoding
4:3.00-444.fc31
4:3.00-457.fc31
B
nss-sysinit
3.54.0-1.fc31
3.55.0-1.fc31
B
openblas-Rblas
0.3.9-3.fc31
fedora-gpg-keys
31-3
31-5
B
perl-Encode
4:3.06-444.fc31
4:3.07-457.fc31
B
2020-08-31 16:19:39
Package dependencies resolved successfuly
2020-08-26 13:50:34
Package resolution failed
  • Problem: package R-filehash-2.4.2-3.fc31.x86_64 requires R(methods), but none of the providers can be installed
    - package R-filehash-2.4.2-3.fc31.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-testthat-2.2.1-2.fc31.x86_64 requires R(methods), but none of the providers can be installed
    - package R-testthat-2.2.1-2.fc31.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-testthat-2.2.1-2.fc31.x86_64 requires R-core >= 3.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-withr-2.2.0-1.fc31.noarch requires R(stats), but none of the providers can be installed
    - package R-withr-2.2.0-1.fc31.noarch requires R(graphics), but none of the providers can be installed
    - package R-withr-2.2.0-1.fc31.noarch requires R(grDevices), but none of the providers can be installed
    - package R-withr-2.2.0-1.fc31.noarch requires R-core >= 3.2.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-devel-3.6.3-2.fc31.x86_64 requires R-core-devel = 3.6.3-2.fc31, but none of the providers can be installed
    - package R-core-devel-3.6.3-2.fc31.x86_64 requires R-core = 3.6.3-2.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-png-0.1.7-8.fc31.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-evaluate-0.14-3.fc31.noarch requires R(methods), but none of the providers can be installed
    - package R-evaluate-0.14-3.fc31.noarch requires R-core >= 3.0.2, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-stringr-1.4.0-4.fc31.noarch requires R-core >= 3.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
glibc
2.30-11.fc31
2.30-13.fc31
2
cups
1:2.2.12-10.fc31
1:2.2.12-11.fc31
2
cups-ipptool
1:2.2.12-10.fc31
1:2.2.12-11.fc31
3
cups-filesystem
1:2.2.12-10.fc31
1:2.2.12-11.fc31
3
cups-client
1:2.2.12-10.fc31
1:2.2.12-11.fc31
3
glibc-common
2.30-11.fc31
2.30-13.fc31
3
cups-libs
1:2.2.12-10.fc31
1:2.2.12-11.fc31
3
perl-File-Path
2.16-439.fc31
2.17-1.fc31
3
glibc-minimal-langpack
2.30-11.fc31
2.30-13.fc31
3
java-1.8.0-openjdk-devel
1:1.8.0.262.b10-1.fc31
1:1.8.0.265.b01-1.fc31
3
libseccomp
2.5.0-1.fc31
2.5.0-3.fc31
4
java-1.8.0-openjdk
1:1.8.0.262.b10-1.fc31
1:1.8.0.265.b01-1.fc31
4
kernel-headers
5.7.7-100.fc31
5.7.11-100.fc31
B
glibc-devel
2.30-11.fc31
2.30-13.fc31
B
java-1.8.0-openjdk-headless
1:1.8.0.262.b10-1.fc31
1:1.8.0.265.b01-1.fc31
B
python3-libs
3.7.8-1.fc31
3.7.8-2.fc31
B
glibc-headers
2.30-11.fc31
2.30-13.fc31
B
python3
3.7.8-1.fc31
3.7.8-2.fc31
B
Previous history