R-stringi

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1311
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

perl-interpreter
4:5.30.3-454.fc31
4:5.30.3-455.fc31
2
libX11
1.6.9-2.fc31
1.6.12-1.fc31
2
perl-IO
1.40-454.fc31
1.40-455.fc31
3
perl-libs
4:5.30.3-454.fc31
4:5.30.3-455.fc31
3
libX11-common
1.6.9-2.fc31
1.6.12-1.fc31
3
perl-macros
4:5.30.3-454.fc31
4:5.30.3-455.fc31
3
libX11-devel
1.6.9-2.fc31
1.6.12-1.fc31
3
libX11-xcb
1.6.9-2.fc31
1.6.12-1.fc31
4
perl-Errno
1.30-454.fc31
1.30-455.fc31
4
nss-util
3.55.0-1.fc31
3.56.0-1.fc31
B
nss-softokn
3.55.0-1.fc31
3.56.0-1.fc31
B
perl-open
1.11-454.fc31
1.11-455.fc31
B
nss-sysinit
3.55.0-1.fc31
3.56.0-1.fc31
B
nss
3.55.0-1.fc31
3.56.0-1.fc31
B
kernel-headers
5.7.11-100.fc31
5.8.8-100.fc31
B
nss-softokn-freebl
3.55.0-1.fc31
3.56.0-1.fc31
B

Groups

This package is not part of any global group.

Most recent builds

openblas-serial
0.3.10-4.fc31
0.3.10-5.fc31
2
vim-minimal
2:8.2.1359-1.fc31
2:8.2.1484-2.fc31
2
libcurl
7.66.0-2.fc31
7.66.0-3.fc31
2
openblas
0.3.10-4.fc31
0.3.10-5.fc31
3
cups-filters
1.27.5-6.fc31
1.28.1-1.fc31
3
openblas-devel
0.3.10-4.fc31
0.3.10-5.fc31
3
perl-Getopt-Long
1:2.51-1.fc31
1:2.52-1.fc31
3
openblas-openmp
0.3.10-4.fc31
0.3.10-5.fc31
4
openblas-serial64_
0.3.10-4.fc31
0.3.10-5.fc31
4
openblas-threads64
0.3.10-4.fc31
0.3.10-5.fc31
4
openblas-openmp64_
0.3.10-4.fc31
0.3.10-5.fc31
4
curl
7.66.0-2.fc31
7.66.0-3.fc31
4
openblas-serial64
0.3.10-4.fc31
0.3.10-5.fc31
4
cups-filters-libs
1.27.5-6.fc31
1.28.1-1.fc31
4
openblas-threads64_
0.3.10-4.fc31
0.3.10-5.fc31
4
openblas-threads
0.3.10-4.fc31
0.3.10-5.fc31
4
openblas-openmp64
0.3.10-4.fc31
0.3.10-5.fc31
4
python3
3.7.8-2.fc31
3.7.9-1.fc31
B
lua-libs
5.3.5-6.fc31
5.3.5-8.fc31
B
p11-kit-trust
0.23.20-1.fc31
0.23.21-2.fc31
B
python3-libs
3.7.8-2.fc31
3.7.9-1.fc31
B
lua
5.3.5-6.fc31
5.3.5-8.fc31
B
libcap-ng
0.7.10-1.fc31
0.7.11-1.fc31
B
p11-kit
0.23.20-1.fc31
0.23.21-2.fc31
B
2020-09-07 16:38:14
Package dependencies resolved successfuly
2020-09-02 00:46:10
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-devel-3.6.3-2.fc31.x86_64 requires R-core-devel = 3.6.3-2.fc31, but none of the providers can be installed
    - package R-core-devel-3.6.3-2.fc31.x86_64 requires R-core = 3.6.3-2.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
R-devel
3.6.3-2.fc31
3.6.3-3.fc31
1
R-core
3.6.3-2.fc31
3.6.3-3.fc31
1
vim-minimal
2:8.2.905-1.fc31
2:8.2.1359-1.fc31
2
openblas-serial
0.3.10-4.fc31
2
R-java-devel
3.6.3-2.fc31
3.6.3-3.fc31
2
R-core-devel
3.6.3-2.fc31
3.6.3-3.fc31
2
libRmath
3.6.3-2.fc31
3.6.3-3.fc31
2
openblas
0.3.10-4.fc31
3
openblas-devel
0.3.10-4.fc31
3
java-1.8.0-openjdk-devel
1:1.8.0.262.b10-1.fc31
1:1.8.0.265.b01-1.fc31
3
cups-filters
1.27.5-2.fc31
1.27.5-6.fc31
3
go-srpm-macros
3.0.8-4.fc31
3.0.9-1.fc31
3
openblas-threads64
0.3.10-4.fc31
4
openblas-serial64_
0.3.10-4.fc31
4
openblas-openmp
0.3.10-4.fc31
4
openblas-threads64_
0.3.10-4.fc31
4
java-1.8.0-openjdk
1:1.8.0.262.b10-1.fc31
1:1.8.0.265.b01-1.fc31
4
libxcrypt
4.4.16-3.fc31
4.4.17-1.fc31
4
openblas-openmp64
0.3.10-4.fc31
4
libseccomp
2.5.0-1.fc31
2.5.0-3.fc31
4
openblas-serial64
0.3.10-4.fc31
4
cups-filters-libs
1.27.5-2.fc31
1.27.5-6.fc31
4
openblas-threads
0.3.10-4.fc31
4
libtirpc
1.2.6-0.fc31
1.2.6-1.rc4.fc31
4
openblas-openmp64_
0.3.10-4.fc31
4
openblas-Rblas
0.3.9-3.fc31
groff-base
1.22.3-20.fc31
1.22.3-21.fc31
B
nss-sysinit
3.54.0-1.fc31
3.55.0-1.fc31
B
fedora-gpg-keys
31-3
31-5
B
libmetalink
0.1.3-9.fc31
0.1.3-13.fc31
B
python3-libs
3.7.8-1.fc31
3.7.8-2.fc31
B
perl-Encode
4:3.06-444.fc31
4:3.07-457.fc31
B
nspr
4.26.0-1.fc31
4.28.0-1.fc31
B
libxcrypt-devel
4.4.16-3.fc31
4.4.17-1.fc31
B
nss
3.54.0-1.fc31
3.55.0-1.fc31
B
java-1.8.0-openjdk-headless
1:1.8.0.262.b10-1.fc31
1:1.8.0.265.b01-1.fc31
B
fedora-repos
31-3
31-5
B
perl-Data-Dumper
2.174-440.fc31
2.174-443.fc31
B
nss-softokn
3.54.0-1.fc31
3.55.0-1.fc31
B
python3
3.7.8-1.fc31
3.7.8-2.fc31
B
nss-softokn-freebl
3.54.0-1.fc31
3.55.0-1.fc31
B
nss-util
3.54.0-1.fc31
3.55.0-1.fc31
B
perl-encoding
4:3.00-444.fc31
4:3.00-457.fc31
B
2020-08-31 16:19:04
Package dependencies resolved successfuly
2020-08-26 13:49:55
Package resolution failed
  • Problem: package R-devel-3.6.3-2.fc31.x86_64 requires R-core-devel = 3.6.3-2.fc31, but none of the providers can be installed
    - package R-core-devel-3.6.3-2.fc31.x86_64 requires R-core = 3.6.3-2.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
glibc
2.30-11.fc31
2.30-13.fc31
2
perl-interpreter
4:5.30.3-452.fc31
4:5.30.3-454.fc31
2
cups
1:2.2.12-9.fc31
1:2.2.12-11.fc31
2
pam
1.3.1-24.fc31
1.3.1-25.fc31
3
java-1.8.0-openjdk-devel
1:1.8.0.252.b09-0.fc31
1:1.8.0.262.b10-1.fc31
3
perl-libs
4:5.30.3-452.fc31
4:5.30.3-454.fc31
3
cups-filesystem
1:2.2.12-9.fc31
1:2.2.12-11.fc31
3
cups-client
1:2.2.12-9.fc31
1:2.2.12-11.fc31
3
dbus
1:1.12.18-1.fc31
1:1.12.20-1.fc31
3
glibc-common
2.30-11.fc31
2.30-13.fc31
3
perl-IO
1.40-452.fc31
1.40-454.fc31
3
dbus-libs
1:1.12.18-1.fc31
1:1.12.20-1.fc31
3
cups-ipptool
1:2.2.12-9.fc31
1:2.2.12-11.fc31
3
pcre2-devel
10.35-3.fc31
10.35-4.fc31
3
perl-File-Path
2.16-439.fc31
2.17-1.fc31
3
cups-filters
1.27.5-1.fc31
1.27.5-2.fc31
3
perl-macros
4:5.30.3-452.fc31
4:5.30.3-454.fc31
3
glibc-minimal-langpack
2.30-11.fc31
2.30-13.fc31
3
cups-libs
1:2.2.12-9.fc31
1:2.2.12-11.fc31
3
pcre2-utf32
10.35-3.fc31
10.35-4.fc31
4
libseccomp
2.4.2-2.fc31
2.5.0-1.fc31
4
cups-filters-libs
1.27.5-1.fc31
1.27.5-2.fc31
4
java-1.8.0-openjdk
1:1.8.0.252.b09-0.fc31
1:1.8.0.262.b10-1.fc31
4
perl-Socket
4:2.029-4.fc31
4:2.030-1.fc31
4
pcre2-utf16
10.35-3.fc31
10.35-4.fc31
4
pcre2
10.35-3.fc31
10.35-4.fc31
4
perl-Errno
1.30-452.fc31
1.30-454.fc31
4
nss
3.53.0-2.fc31
3.54.0-1.fc31
B
python3-libs
3.7.7-3.fc31
3.7.8-1.fc31
B
perl-open
1.11-452.fc31
1.11-454.fc31
B
pcre2-syntax
10.35-3.fc31
10.35-4.fc31
B
dbus-common
1:1.12.18-1.fc31
1:1.12.20-1.fc31
B
nss-sysinit
3.53.0-2.fc31
3.54.0-1.fc31
B
tar
2:1.32-2.fc31
2:1.32-3.fc31
B
nss-util
3.53.0-2.fc31
3.54.0-1.fc31
B
python3
3.7.7-3.fc31
3.7.8-1.fc31
B
java-1.8.0-openjdk-headless
1:1.8.0.252.b09-0.fc31
1:1.8.0.262.b10-1.fc31
B
kernel-headers
5.7.7-100.fc31
5.7.11-100.fc31
B
nss-softokn
3.53.0-2.fc31
3.54.0-1.fc31
B
glibc-devel
2.30-11.fc31
2.30-13.fc31
B
glibc-headers
2.30-11.fc31
2.30-13.fc31
B
nss-softokn-freebl
3.53.0-2.fc31
3.54.0-1.fc31
B
Previous history