R-magick

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
546
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.34.9000-25.fc36
2.34.9000-26.fc36
2
glibc-common
2.34.9000-25.fc36
2.34.9000-26.fc36
3
glibc-minimal-langpack
2.34.9000-25.fc36
2.34.9000-26.fc36
3
glibc-gconv-extra
2.34.9000-25.fc36
2.34.9000-26.fc36
3
glibc-devel
2.34.9000-25.fc36
2.34.9000-26.fc36
B
glibc-headers-x86
2.34.9000-25.fc36
2.34.9000-26.fc36
B

Groups

This package is not part of any global group.

Most recent builds

libgomp
11.2.1-6.fc36
11.2.1-7.fc36
2
libstdc++
11.2.1-6.fc36
11.2.1-7.fc36
2
libgcc
11.2.1-6.fc36
11.2.1-7.fc36
2
glibc
2.34.9000-21.fc36
2.34.9000-25.fc36
2
glibc-common
2.34.9000-21.fc36
2.34.9000-25.fc36
3
krb5-libs
1.19.2-3.fc36
1.19.2-4.fc36
3
which
2.21-30.fc36
2.21-31.fc36
3
gcc-gfortran
11.2.1-6.fc36
11.2.1-7.fc36
3
java-11-openjdk-devel
1:11.0.13.0.8-2.fc36
1:11.0.13.0.8-4.fc36
3
libquadmath
11.2.1-6.fc36
11.2.1-7.fc36
3
glibc-gconv-extra
2.34.9000-21.fc36
2.34.9000-25.fc36
3
gcc-c++
11.2.1-6.fc36
11.2.1-7.fc36
3
libgfortran
11.2.1-6.fc36
11.2.1-7.fc36
3
glibc-minimal-langpack
2.34.9000-21.fc36
2.34.9000-25.fc36
3
java-11-openjdk
1:11.0.13.0.8-2.fc36
1:11.0.13.0.8-4.fc36
4
libquadmath-devel
11.2.1-6.fc36
11.2.1-7.fc36
4
gcc
11.2.1-6.fc36
11.2.1-7.fc36
4
libstdc++-devel
11.2.1-6.fc36
11.2.1-7.fc36
4
binutils-gold
2.37-20.fc36
2.37-22.fc36
B
glibc-headers-x86
2.34.9000-21.fc36
2.34.9000-25.fc36
B
java-11-openjdk-headless
1:11.0.13.0.8-2.fc36
1:11.0.13.0.8-4.fc36
B
binutils
2.37-20.fc36
2.37-22.fc36
B
cpp
11.2.1-6.fc36
11.2.1-7.fc36
B
glibc-devel
2.34.9000-21.fc36
2.34.9000-25.fc36
B
cmake-filesystem
3.22.0-3.fc36
3.22.0-4.fc36
B
vim-minimal
2:8.2.3642-2.fc36
2:8.2.3717-1.fc36
2
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
3
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
3
vim-data
2:8.2.3642-2.fc36
2:8.2.3717-1.fc36
3
nss
3.71.0-1.fc36
3.73.0-1.fc36
4
nspr
4.32.0-3.fc36
4.32.0-4.fc36
4
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
4
harfbuzz-devel
3.1.1-1.fc36
3.1.2-1.fc36
B
nss-sysinit
3.71.0-1.fc36
3.73.0-1.fc36
B
cmake-filesystem
3.22.0-2.fc36
3.22.0-3.fc36
B
fedora-release-common
36-0.11
36-0.12
B
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
harfbuzz-icu
3.1.1-1.fc36
3.1.2-1.fc36
B
cups-libs
1:2.3.3op2-10.fc36
1:2.3.3op2-11.fc36
B
nss-util
3.71.0-1.fc36
3.73.0-1.fc36
B
nss-softokn
3.71.0-1.fc36
3.73.0-1.fc36
B
perl-Mozilla-CA
20200520-6.fc35
20211001-1.fc36
B
nss-softokn-freebl
3.71.0-1.fc36
3.73.0-1.fc36
B
fedora-release
36-0.11
36-0.12
B
fedora-release-identity-basic
36-0.11
36-0.12
B
vim-minimal
2:8.2.3642-1.fc36
2:8.2.3642-2.fc36
2
libselinux
3.3-1.fc36
3.3-2.fc36
3
rust-srpm-macros
19-1.fc36
20-1.fc36
3
vim-data
2:8.2.3642-2.fc36
3
graphviz
2.49.3-2.fc36
2.49.3-3.fc36
4
libavif
0.9.2-2.fc35
0.9.3-1.fc36
B
fedora-release-identity-basic
36-0.9
36-0.11
B
gd
2.3.3-3.fc36
2.3.3-4.fc36
B
libdav1d
0.9.1-1.fc35
0.9.2-1.fc36
B
libselinux-devel
3.3-1.fc36
3.3-2.fc36
B
perl-Try-Tiny
0.30-13.fc35
0.31-1.fc36
B
fedora-release
36-0.9
36-0.11
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
cmake-filesystem
3.22.0-1.fc36
3.22.0-2.fc36
B
fedora-release-common
36-0.9
36-0.11
B
ImageMagick-c++-devel
1:6.9.12.28-1.fc36
1:6.9.12.31-1.fc36
1
ImageMagick-devel
1:6.9.12.28-1.fc36
1:6.9.12.31-1.fc36
2
ImageMagick-c++
1:6.9.12.28-1.fc36
1:6.9.12.31-1.fc36
2
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
2
vim-minimal
2:8.2.3582-1.fc36
2:8.2.3642-1.fc36
2
tcl
1:8.6.10-5.fc34
1:8.6.12-1.fc36
2
tk
1:8.6.10-7.fc35
1:8.6.12-1.fc36
2
tk-devel
1:8.6.10-7.fc35
1:8.6.12-1.fc36
3
rust-srpm-macros
18-2.fc35
19-1.fc36
3
ImageMagick
1:6.9.12.28-1.fc36
1:6.9.12.31-1.fc36
3
tcl-devel
1:8.6.10-5.fc34
1:8.6.12-1.fc36
3
ImageMagick-libs
1:6.9.12.28-1.fc36
1:6.9.12.31-1.fc36
3
R-crayon
1.4.1-3.fc35
1.4.2-1.fc36
4
gettext
0.21-8.fc35
0.21-9.fc36
B
gettext-libs
0.21-8.fc35
0.21-9.fc36
B
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
B
perl-Module-CoreList
1:5.20211020-1.fc36
1:5.20211120-1.fc36
B
perl-Date-Manip
6.85-3.fc35
6.86-1.fc36
B
libaom
3.1.2-1.fc35
3.2.0-2.fc36
B
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
2021-11-23 15:28:52
Package dependencies resolved successfuly
2021-11-23 15:06:38
Package resolution failed
  • Problem: package R-rsvg-2.1.2-3.fc35.x86_64 requires R-core, but none of the providers can be installed
    - package R-rsvg-2.1.2-3.fc35.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-rsvg-2.1.2-3.fc35.x86_64 requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-Rcpp-devel-1.0.7-2.fc35.x86_64 requires R-core-devel(x86-64), but none of the providers can be installed
    - package R-core-devel-4.1.2-1.fc36.x86_64 requires tk-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl-devel = 1:8.6.10 needed by tk-devel-1:8.6.10-7.fc35.x86_64
  • Problem: package R-jsonlite-1.7.2-4.fc35~bootstrap.x86_64 requires R-core, but none of the providers can be installed
    - package R-jsonlite-1.7.2-4.fc35~bootstrap.x86_64 requires R(methods), but none of the providers can be installed
    - package R-jsonlite-1.7.2-4.fc35~bootstrap.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-jsonlite-1.7.2-4.fc35~bootstrap.x86_64 requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-rmarkdown-2.10-1.fc36.noarch requires R(methods), but none of the providers can be installed
    - package R-rmarkdown-2.10-1.fc36.noarch requires R(utils), but none of the providers can be installed
    - package R-rmarkdown-2.10-1.fc36.noarch requires R(tools), but none of the providers can be installed
    - package R-rmarkdown-2.10-1.fc36.noarch requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-rmarkdown-2.10-1.fc36.noarch requires R-core >= 3.0, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-magrittr-2.0.1-3.fc35.x86_64 requires R-core, but none of the providers can be installed
    - package R-magrittr-2.0.1-3.fc35.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-magrittr-2.0.1-3.fc35.x86_64 requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-spelling-2.2-4.fc35.noarch requires R-core, but none of the providers can be installed
    - package R-spelling-2.2-4.fc35.noarch requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-tesseract-4.1.2-1.fc36.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-tesseract-4.1.2-1.fc36.x86_64 requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-tesseract-4.1.2-1.fc36.x86_64 requires R-core >= 0.12.12, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-ggplot2-3.3.3-4.fc35.noarch requires R(stats), but none of the providers can be installed
    - package R-ggplot2-3.3.3-4.fc35.noarch requires R(grDevices), but none of the providers can be installed
    - package R-ggplot2-3.3.3-4.fc35.noarch requires R(MASS), but none of the providers can be installed
    - package R-ggplot2-3.3.3-4.fc35.noarch requires R(mgcv), but none of the providers can be installed
    - package R-ggplot2-3.3.3-4.fc35.noarch requires R(grid), but none of the providers can be installed
    - package R-ggplot2-3.3.3-4.fc35.noarch requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-ggplot2-3.3.3-4.fc35.noarch requires R-core >= 3.2, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-IRdisplay-1.0-3.fc35.noarch requires R(methods), but none of the providers can be installed
    - package R-IRdisplay-1.0-3.fc35.noarch requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-IRdisplay-1.0-3.fc35.noarch requires R-core >= 3.0.1, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-gapminder-0.3.0-9.fc35.noarch requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-gapminder-0.3.0-9.fc35.noarch requires R-core >= 3.1.0, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-knitr-1.33-3.fc35.noarch requires R(methods), but none of the providers can be installed
    - package R-knitr-1.33-3.fc35.noarch requires R(tools), but none of the providers can be installed
    - package R-knitr-1.33-3.fc35.noarch requires /usr/bin/Rscript, but none of the providers can be installed
    - package R-knitr-1.33-3.fc35.noarch requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-knitr-1.33-3.fc35.noarch requires R-core >= 3.2.3, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-pdftools-3.0.1-2.fc35~bootstrap.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-pdftools-3.0.1-2.fc35~bootstrap.x86_64 requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-pdftools-3.0.1-2.fc35~bootstrap.x86_64 requires R-core >= 0.12.12, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-curl-4.3.2-1.fc36.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-curl-4.3.2-1.fc36.x86_64 requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-curl-4.3.2-1.fc36.x86_64 requires R-core >= 3.0.0, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-devel-4.1.2-1.fc36.x86_64 requires R-core-devel = 4.1.2-1.fc36, but none of the providers can be installed
    - package R-core-devel-4.1.2-1.fc36.x86_64 requires tk-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl-devel = 1:8.6.10 needed by tk-devel-1:8.6.10-7.fc35.x86_64
  • Problem: package R-webp-1.0-10.fc35.x86_64 requires R-core, but none of the providers can be installed
    - package R-webp-1.0-10.fc35.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-webp-1.0-10.fc35.x86_64 requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
2021-11-21 23:03:35
Package dependencies resolved successfuly
2021-11-21 20:22:44
Package resolution failed
  • Problem: package ImageMagick-libs-1:6.9.12.28-1.fc36.x86_64 requires libcdt.so.5()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.12.28-1.fc36.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.12.28-1.fc36.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package ImageMagick-c++-1:6.9.12.28-1.fc36.x86_64 requires libMagickCore-6.Q16.so.7()(64bit), but none of the providers can be installed
    - package ImageMagick-c++-1:6.9.12.28-1.fc36.x86_64 requires libMagickWand-6.Q16.so.7()(64bit), but none of the providers can be installed
    - package ImageMagick-c++-1:6.9.12.28-1.fc36.x86_64 requires ImageMagick-libs(x86-64) = 1:6.9.12.28-1.fc36, but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package ImageMagick-c++-devel-1:6.9.12.28-1.fc36.x86_64 requires libMagick++-6.Q16.so.9()(64bit), but none of the providers can be installed
    - package ImageMagick-c++-devel-1:6.9.12.28-1.fc36.x86_64 requires ImageMagick-c++(x86-64) = 1:6.9.12.28-1.fc36, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
Previous history