R-lambda.r

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
346
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libzstd
1.4.9-1.fc33
1.5.0-1.fc33
4
kernel-headers
5.11.19-200.fc33
5.11.20-200.fc33
B
zstd
1.4.9-1.fc33
1.5.0-1.fc33
B

Groups

This package is not part of any global group.

Most recent builds

complete
2021-05-14 20:47:41
R-devel
4.0.4-1.fc33
4.0.5-1.fc33
1
R-core
4.0.4-1.fc33
4.0.5-1.fc33
2
R-core-devel
4.0.4-1.fc33
4.0.5-1.fc33
2
R-java-devel
4.0.4-1.fc33
4.0.5-1.fc33
2
libRmath
4.0.4-1.fc33
4.0.5-1.fc33
3
java-11-openjdk-devel
1:11.0.11.0.9-0.fc33
1:11.0.11.0.9-2.fc33
3
poppler
0.90.0-6.fc33
0.90.0-7.fc33
3
xdg-utils
1.1.3-7.fc33
1.1.3-9.fc33
3
vim-minimal
2:8.2.2811-1.fc33
2:8.2.2846-1.fc33
3
java-11-openjdk
1:11.0.11.0.9-0.fc33
1:11.0.11.0.9-2.fc33
4
go-srpm-macros
3.0.9-1.fc33
3.0.10-1.fc33
4
libxcrypt
4.4.19-1.fc33
4.4.20-2.fc33
4
copy-jdk-configs
3.7-7.fc33
4.0-0.fc33
B
fedora-gpg-keys
33-4
33-5
B
emacs-filesystem
1:27.2-1.fc33
1:27.2-2.fc33
B
shadow-utils
2:4.8.1-5.fc33
2:4.8.1-6.fc33
B
openblas
0.3.12-1.fc33
0.3.15-1.fc33
B
openblas-openmp
0.3.12-1.fc33
0.3.15-1.fc33
B
java-11-openjdk-headless
1:11.0.11.0.9-0.fc33
1:11.0.11.0.9-2.fc33
B
kernel-headers
5.11.16-200.fc33
5.11.19-200.fc33
B
fedora-repos
33-4
33-5
B
cups-libs
1:2.3.3op2-4.fc33
1:2.3.3op2-5.fc33
B
libxcrypt-devel
4.4.19-1.fc33
4.4.20-2.fc33
B
python3-libs
3.9.4-1.fc33
3.9.5-1.fc33
B
python3
3.9.4-1.fc33
3.9.5-1.fc33
B
openblas-openmp64
0.3.12-1.fc33
0.3.15-1.fc33
B
complete
2021-04-29 02:25:20
R-testit
0.12-1.fc33
0.13-1.fc33
1
R-formatR
1.8-1.fc33
1.9-1.fc33
1
gcc-c++
10.2.1-9.fc33
10.3.1-1.fc33
3
vim-minimal
2:8.2.2787-1.fc33
2:8.2.2811-1.fc33
3
libstdc++
10.2.1-9.fc33
10.3.1-1.fc33
3
libgomp
10.2.1-9.fc33
10.3.1-1.fc33
3
libgcc
10.2.1-9.fc33
10.3.1-1.fc33
3
gcc-gfortran
10.2.1-9.fc33
10.3.1-1.fc33
3
java-11-openjdk-devel
1:11.0.10.0.9-0.fc33
1:11.0.11.0.9-0.fc33
3
libstdc++-devel
10.2.1-9.fc33
10.3.1-1.fc33
4
gcc
10.2.1-9.fc33
10.3.1-1.fc33
4
libquadmath-devel
10.2.1-9.fc33
10.3.1-1.fc33
4
java-11-openjdk
1:11.0.10.0.9-0.fc33
1:11.0.11.0.9-0.fc33
4
mpfr
4.1.0-5.fc33
4.1.0-6.fc33
4
libgfortran
10.2.1-9.fc33
10.3.1-1.fc33
4
libquadmath
10.2.1-9.fc33
10.3.1-1.fc33
4
annobin
9.49-1.fc33
9.68-2.fc33
4
kernel-headers
5.11.14-200.fc33
5.11.16-200.fc33
B
perl-version
7:0.99.28-1.fc33
7:0.99.29-1.fc33
B
perl-Module-CoreList
1:5.20210320-1.fc33
1:5.20210420-1.fc33
B
cpp
10.2.1-9.fc33
10.3.1-1.fc33
B
python3-libs
3.9.2-1.fc33
3.9.4-1.fc33
B
python3
3.9.2-1.fc33
3.9.4-1.fc33
B
java-11-openjdk-headless
1:11.0.10.0.9-0.fc33
1:11.0.11.0.9-0.fc33
B
libtirpc
1.2.6-2.rc4.fc33
1.2.6-3.rc4.fc33
B
complete
2021-04-23 05:27:53
R-formatR
1.9-1.fc33
1.8-1.fc33
1
R-testit
0.13-1.fc33
0.12-1.fc33
1
vim-minimal
2:8.2.2735-1.fc33
2:8.2.2787-1.fc33
3
libtiff
4.1.0-6.fc33
4.1.0-8.fc33
3
fedora-release-identity-basic
33-3
33-4
B
fedora-release-common
33-3
33-4
B
fedora-release
33-3
33-4
B
complete
2021-04-17 07:44:42
R-formatR
1.8-1.fc33
1.9-1.fc33
1
R-testit
0.12-1.fc33
0.13-1.fc33
1
vim-minimal
2:8.2.2637-1.fc33
2:8.2.2735-1.fc33
3
python-srpm-macros
3.9-14.fc33
3.9-15.fc33
4
libxcrypt
4.4.18-1.fc33
4.4.19-1.fc33
4
kernel-headers
5.11.11-200.fc33
5.11.14-200.fc33
B
libxcrypt-devel
4.4.18-1.fc33
4.4.19-1.fc33
B
cups-libs
1:2.3.3op2-3.fc33
1:2.3.3op2-4.fc33
B
perl-DateTime-Format-Strptime
1:1.77-3.fc33
1:1.78-1.fc33
B
complete
2021-04-11 09:34:09
perl-interpreter
4:5.32.1-468.fc33
4:5.32.1-469.fc33
3
perl-libs
4:5.32.1-468.fc33
4:5.32.1-469.fc33
3
perl-File-Copy
2.34-468.fc33
2.34-469.fc33
4
perl-File-Find
1.37-468.fc33
1.37-469.fc33
4
perl-File-Basename
2.85-468.fc33
2.85-469.fc33
4
perl-macros
4:5.32.1-468.fc33
4:5.32.1-469.fc33
4
perl-Unicode-UCD
0.75-468.fc33
0.75-469.fc33
B
perl-Tie
4.6-468.fc33
4.6-469.fc33
B
perl-vars
1.05-468.fc33
1.05-469.fc33
B
perl-FileHandle
2.03-468.fc33
2.03-469.fc33
B
perl-if
0.60.800-468.fc33
0.60.800-469.fc33
B
perl-Opcode
1.48-468.fc33
1.48-469.fc33
B
perl-Getopt-Std
1.12-468.fc33
1.12-469.fc33
B
perl-IPC-Open3
1.21-468.fc33
1.21-469.fc33
B
perl-File-stat
1.09-468.fc33
1.09-469.fc33
B
perl-Locale-Maketext-Simple
1:0.21-468.fc33
1:0.21-469.fc33
B
perl-POSIX
1.94-468.fc33
1.94-469.fc33
B
perl-mro
1.23-468.fc33
1.23-469.fc33
B
perl-Safe
2.41-468.fc33
2.41-469.fc33
B
perl-SelectSaver
1.02-468.fc33
1.02-469.fc33
B
perl-lib
0.65-468.fc33
0.65-469.fc33
B
perl-Hash-Util-FieldHash
1.20-468.fc33
1.20-469.fc33
B
perl-deprecate
0.04-468.fc33
0.04-469.fc33
B
perl-Class-Struct
0.66-468.fc33
0.66-469.fc33
B
perl-base
2.27-468.fc33
2.27-469.fc33
B
perl-I18N-Langinfo
0.19-468.fc33
0.19-469.fc33
B
perl-I18N-LangTags
0.44-468.fc33
0.44-469.fc33
B
emacs-filesystem
1:27.1-2.fc33
1:27.2-1.fc33
B
perl-overload
1.31-468.fc33
1.31-469.fc33
B
perl-Symbol
1.08-468.fc33
1.08-469.fc33
B
perl-overloading
0.02-468.fc33
0.02-469.fc33
B
perl-Sys-Hostname
1.23-468.fc33
1.23-469.fc33
B
perl-DynaLoader
1.47-468.fc33
1.47-469.fc33
B
perl-sigtrap
1.09-468.fc33
1.09-469.fc33
B
perl-File-Compare
1.100.600-468.fc33
1.100.600-469.fc33
B
perl-Fcntl
1.13-468.fc33
1.13-469.fc33
B
perl-open
1.12-468.fc33
1.12-469.fc33
B
perl-meta-notation
5.32.1-468.fc33
5.32.1-469.fc33
B
fedora-repos
33-3
33-4
B
perl-subs
1.03-468.fc33
1.03-469.fc33
B
perl-Math-Complex
1.59-468.fc33
1.59-469.fc33
B
perl-Errno
1.30-468.fc33
1.30-469.fc33
B
perl-Pod-Html
1.25-468.fc33
1.25-469.fc33
B
perl-AutoLoader
5.74-468.fc33
5.74-469.fc33
B
fedora-gpg-keys
33-3
33-4
B
perl-B
1.80-468.fc33
1.80-469.fc33
B
perl-locale
1.09-468.fc33
1.09-469.fc33
B
perl-IO
1.43-468.fc33
1.43-469.fc33
B
complete
2021-04-04 03:03:21
openssl-libs
1:1.1.1j-1.fc33
1:1.1.1k-1.fc33
3
rpm
4.16.1.2-1.fc33
4.16.1.3-1.fc33
3
pango
1.48.3-1.fc33
1.48.4-1.fc33
3
glib2
2.66.7-1.fc33
2.66.8-1.fc33
3
libcurl
7.71.1-8.fc33
7.71.1-9.fc33
3
vim-minimal
2:8.2.2607-1.fc33
2:8.2.2637-1.fc33
3
redhat-rpm-config
174-1.fc33
175-1.fc33
3
nspr
4.29.0-1.fc33
4.30.0-1.fc33
4
rpm-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
4
mpfr
4.1.0-4.fc33
4.1.0-5.fc33
4
curl
7.71.1-8.fc33
7.71.1-9.fc33
4
nss
3.62.0-1.fc33
3.63.0-1.fc33
4
gdb-minimal
10.1-2.fc33
10.1-4.fc33
B
perl-Net-HTTP
6.20-1.fc33
6.21-1.fc33
B
perl-DateTime-Locale
1.28-1.fc33
1.30-1.fc33
B
rpm-build-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
perl-Module-CoreList
1:5.20210220-1.fc33
1:5.20210320-1.fc33
B
systemd-libs
246.10-1.fc33
246.13-1.fc33
B
cups-libs
1:2.3.3op2-1.fc33
1:2.3.3op2-3.fc33
B
perl-DateTime-TimeZone
2.46-1.fc33
2.47-1.fc33
B
kernel-headers
5.10.20-200.fc33
5.11.11-200.fc33
B
perl-libwww-perl
6.52-1.fc33
6.53-2.fc33
B
rpm-build
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
nss-softokn-freebl
3.62.0-1.fc33
3.63.0-1.fc33
B
cmake-filesystem
3.18.4-2.fc33
3.19.7-1.fc33
B
nss-util
3.62.0-1.fc33
3.63.0-1.fc33
B
nss-sysinit
3.62.0-1.fc33
3.63.0-1.fc33
B
nss-softokn
3.62.0-1.fc33
3.63.0-1.fc33
B
2021-03-28 12:58:56
Package dependencies resolved successfuly
2021-03-28 00:27:22
Package resolution failed
  • Problem: package texlive-collection-latex-9:svn54074-35.fc33.noarch requires texlive-latex-bin, but none of the providers can be installed
    - package texlive-collection-latexrecommended-9:svn54074-35.fc33.noarch requires texlive-collection-latex, but none of the providers can be installed
    - package texlive-latex-7:20200327-21.fc33.noarch requires texlive-pdftex, but none of the providers can be installed
    - package R-core-4.0.4-1.fc33.x86_64 requires tex(latex), but none of the providers can be installed
    - package texlive-pdftex-7:20200327-21.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package R-RUnit-0.4.32-4.fc33.noarch requires R(ABI) = 4.0, but none of the providers can be installed
    - package R-RUnit-0.4.32-4.fc33.noarch requires R(graphics) >= 2.5.0, but none of the providers can be installed
    - package R-RUnit-0.4.32-4.fc33.noarch requires R(methods) >= 2.5.0, but none of the providers can be installed
    - package R-RUnit-0.4.32-4.fc33.noarch requires R(utils) >= 2.5.0, but none of the providers can be installed
    - package R-RUnit-0.4.32-4.fc33.noarch requires R-core >= 2.5.0, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
  • Problem: package texinfo-tex-6.7-8.fc33.x86_64 requires tex(tex), but none of the providers can be installed
    - package texlive-collection-basic-9:svn54186-35.fc33.noarch requires texlive-pdftex, but none of the providers can be installed
    - package R-core-devel-4.0.4-1.fc33.x86_64 requires texinfo-tex, but none of the providers can be installed
    - package texlive-pdftex-7:20200327-21.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package R-devel-4.0.4-1.fc33.x86_64 requires R-core-devel = 4.0.4-1.fc33, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
  • Problem: package texlive-collection-latex-9:svn54074-35.fc33.noarch requires texlive-latex-bin, but none of the providers can be installed
    - package texlive-collection-latexrecommended-9:svn54074-35.fc33.noarch requires texlive-collection-latex, but none of the providers can be installed
    - package texlive-latex-7:20200327-21.fc33.noarch requires texlive-pdftex, but none of the providers can be installed
    - package R-core-4.0.4-1.fc33.x86_64 requires tex(latex), but none of the providers can be installed
    - package texlive-pdftex-7:20200327-21.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package R-testit-0.12-1.fc33.noarch requires R-core, but none of the providers can be installed
    - package R-testit-0.12-1.fc33.noarch requires R(ABI) = 4.0, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
  • Problem: package texlive-pdftex-7:20200327-21.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package texlive-latex-7:20200327-21.fc33.noarch requires texlive-pdftex, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
  • Problem: package texlive-collection-latex-9:svn54074-35.fc33.noarch requires texlive-latex-bin, but none of the providers can be installed
    - package texlive-collection-latexrecommended-9:svn54074-35.fc33.noarch requires texlive-collection-latex, but none of the providers can be installed
    - package texlive-latex-7:20200327-21.fc33.noarch requires texlive-pdftex, but none of the providers can be installed
    - package R-core-4.0.4-1.fc33.x86_64 requires tex(latex), but none of the providers can be installed
    - package texlive-pdftex-7:20200327-21.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package R-formatR-1.8-1.fc33.noarch requires R(ABI) = 4.0, but none of the providers can be installed
    - package R-formatR-1.8-1.fc33.noarch requires R-core >= 3.2.3, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
Previous history