R-htmltools

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
29
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

glibc
2.34.9000-25.fc36
2.34.9000-26.fc36
2
libgcc
11.2.1-6.fc36
11.2.1-7.fc36
2
libgomp
11.2.1-6.fc36
11.2.1-7.fc36
2
libstdc++
11.2.1-6.fc36
11.2.1-7.fc36
2
glibc-minimal-langpack
2.34.9000-25.fc36
2.34.9000-26.fc36
3
gcc-gfortran
11.2.1-6.fc36
11.2.1-7.fc36
3
java-11-openjdk-devel
1:11.0.13.0.8-2.fc36
1:11.0.13.0.8-4.fc36
3
glibc-common
2.34.9000-25.fc36
2.34.9000-26.fc36
3
libquadmath
11.2.1-6.fc36
11.2.1-7.fc36
3
gcc-c++
11.2.1-6.fc36
11.2.1-7.fc36
3
libgfortran
11.2.1-6.fc36
11.2.1-7.fc36
3
glibc-gconv-extra
2.34.9000-25.fc36
2.34.9000-26.fc36
3
libquadmath-devel
11.2.1-6.fc36
11.2.1-7.fc36
4
gcc
11.2.1-6.fc36
11.2.1-7.fc36
4
libstdc++-devel
11.2.1-6.fc36
11.2.1-7.fc36
4
java-11-openjdk
1:11.0.13.0.8-2.fc36
1:11.0.13.0.8-4.fc36
4
glibc-devel
2.34.9000-25.fc36
2.34.9000-26.fc36
B
cpp
11.2.1-6.fc36
11.2.1-7.fc36
B
java-11-openjdk-headless
1:11.0.13.0.8-2.fc36
1:11.0.13.0.8-4.fc36
B
glibc-headers-x86
2.34.9000-25.fc36
2.34.9000-26.fc36
B
vim-minimal
2:8.2.3642-2.fc36
2:8.2.3717-1.fc36
2
glibc
2.34.9000-21.fc36
2.34.9000-25.fc36
2
krb5-libs
1.19.2-3.fc36
1.19.2-4.fc36
3
which
2.21-30.fc36
2.21-31.fc36
3
vim-data
2:8.2.3642-2.fc36
2:8.2.3717-1.fc36
3
glibc-common
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-gconv-extra
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-minimal-langpack
2.34.9000-21.fc36
2.34.9000-25.fc36
3
nss
3.71.0-1.fc36
3.73.0-1.fc36
B
glibc-devel
2.34.9000-21.fc36
2.34.9000-25.fc36
B
nss-softokn-freebl
3.71.0-1.fc36
3.73.0-1.fc36
B
binutils
2.37-20.fc36
2.37-22.fc36
B
nspr
4.32.0-3.fc36
4.32.0-4.fc36
B
perl-Mozilla-CA
20200520-6.fc35
20211001-1.fc36
B
binutils-gold
2.37-20.fc36
2.37-22.fc36
B
nss-softokn
3.71.0-1.fc36
3.73.0-1.fc36
B
nss-util
3.71.0-1.fc36
3.73.0-1.fc36
B
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
cmake-filesystem
3.22.0-2.fc36
3.22.0-4.fc36
B
nss-sysinit
3.71.0-1.fc36
3.73.0-1.fc36
B
glibc-headers-x86
2.34.9000-21.fc36
2.34.9000-25.fc36
B
vim-minimal
2:8.2.3642-1.fc36
2:8.2.3642-2.fc36
2
vim-data
2:8.2.3642-2.fc36
3
libselinux
3.3-1.fc36
3.3-2.fc36
3
rust-srpm-macros
19-1.fc36
20-1.fc36
3
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
3
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
4
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
4
fedora-release-common
36-0.9
36-0.12
B
cmake-filesystem
3.22.0-1.fc36
3.22.0-2.fc36
B
harfbuzz-icu
3.1.1-1.fc36
3.1.2-1.fc36
B
fedora-release
36-0.9
36-0.12
B
libselinux-devel
3.3-1.fc36
3.3-2.fc36
B
fedora-release-identity-basic
36-0.9
36-0.12
B
harfbuzz-devel
3.1.1-1.fc36
3.1.2-1.fc36
B
cups-libs
1:2.3.3op2-10.fc36
1:2.3.3op2-11.fc36
B
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
2
R-crayon
1.4.1-3.fc35
1.4.2-1.fc36
2
tcl
1:8.6.10-5.fc34
1:8.6.12-1.fc36
2
tk
1:8.6.10-7.fc35
1:8.6.12-1.fc36
2
vim-minimal
2:8.2.3582-1.fc36
2:8.2.3642-1.fc36
2
tcl-devel
1:8.6.10-5.fc34
1:8.6.12-1.fc36
3
tk-devel
1:8.6.10-7.fc35
1:8.6.12-1.fc36
3
rust-srpm-macros
18-2.fc35
19-1.fc36
3
perl-Date-Manip
6.85-3.fc35
6.86-1.fc36
B
perl-Module-CoreList
1:5.20211020-1.fc36
1:5.20211120-1.fc36
B
gettext-libs
0.21-8.fc35
0.21-9.fc36
B
javapackages-filesystem
6.0.0-3.fc36
6.0.0-4.fc36
B
perl-Try-Tiny
0.30-13.fc35
0.31-1.fc36
B
gettext
0.21-8.fc35
0.21-9.fc36
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
2021-11-23 15:28:52
Package dependencies resolved successfuly
2021-11-23 15:06:38
Package resolution failed
  • Problem: package R-base64enc-0.1.3-12.fc35.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-base64enc-0.1.3-12.fc35.x86_64 requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-base64enc-0.1.3-12.fc35.x86_64 requires R-core >= 2.9.0, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-markdown-1.1-8.fc35.x86_64 requires R(utils), but none of the providers can be installed
    - package R-markdown-1.1-8.fc35.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-markdown-1.1-8.fc35.x86_64 requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-markdown-1.1-8.fc35.x86_64 requires R-core >= 2.11.1, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-shiny-1.5.0-6.fc35~bootstrap.noarch requires R(methods), but none of the providers can be installed
    - package R-shiny-1.5.0-6.fc35~bootstrap.noarch requires R(utils), but none of the providers can be installed
    - package R-shiny-1.5.0-6.fc35~bootstrap.noarch requires R(tools), but none of the providers can be installed
    - package R-shiny-1.5.0-6.fc35~bootstrap.noarch requires R(grDevices), but none of the providers can be installed
    - package R-shiny-1.5.0-6.fc35~bootstrap.noarch requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-shiny-1.5.0-6.fc35~bootstrap.noarch requires R-core >= 3.0.2, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-rlang-0.4.11-3.fc35.x86_64 requires R(utils), but none of the providers can be installed
    - package R-rlang-0.4.11-3.fc35.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-rlang-0.4.11-3.fc35.x86_64 requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-rlang-0.4.11-3.fc35.x86_64 requires R-core >= 3.3.0, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-Cairo-1.5.12.2-5.fc35.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-Cairo-1.5.12.2-5.fc35.x86_64 requires R(graphics), but none of the providers can be installed
    - package R-Cairo-1.5.12.2-5.fc35.x86_64 requires R(grDevices), but none of the providers can be installed
    - package R-Cairo-1.5.12.2-5.fc35.x86_64 requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-Cairo-1.5.12.2-5.fc35.x86_64 requires R-core >= 2.4.0, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-testthat-3.1.0-1.fc36.x86_64 requires R(methods), but none of the providers can be installed
    - package R-testthat-3.1.0-1.fc36.x86_64 requires R(utils), but none of the providers can be installed
    - package R-testthat-3.1.0-1.fc36.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-testthat-3.1.0-1.fc36.x86_64 requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-testthat-3.1.0-1.fc36.x86_64 requires R-core >= 3.1, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-ragg-1.1.3-2.fc35.x86_64 requires R-core, but none of the providers can be installed
    - package R-ragg-1.1.3-2.fc35.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-ragg-1.1.3-2.fc35.x86_64 requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-withr-2.4.2-4.fc35.noarch requires R(stats), but none of the providers can be installed
    - package R-withr-2.4.2-4.fc35.noarch requires R(graphics), but none of the providers can be installed
    - package R-withr-2.4.2-4.fc35.noarch requires R(grDevices), but none of the providers can be installed
    - package R-withr-2.4.2-4.fc35.noarch requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-withr-2.4.2-4.fc35.noarch requires R-core >= 3.2.0, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-devel-4.1.2-1.fc36.x86_64 requires R-core-devel = 4.1.2-1.fc36, but none of the providers can be installed
    - package R-core-devel-4.1.2-1.fc36.x86_64 requires tk-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl-devel = 1:8.6.10 needed by tk-devel-1:8.6.10-7.fc35.x86_64
  • Problem: package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-digest-0.6.27-3.fc35.x86_64 requires R(utils), but none of the providers can be installed
    - package R-digest-0.6.27-3.fc35.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-digest-0.6.27-3.fc35.x86_64 requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-digest-0.6.27-3.fc35.x86_64 requires R-core >= 3.3.0, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
R-devel
4.1.1-1.fc36
4.1.2-1.fc36
1
R-core
4.1.1-1.fc36
4.1.2-1.fc36
1
libcurl
7.80.0-1.fc36
7.80.0-2.fc36
2
R-java-devel
4.1.1-1.fc36
4.1.2-1.fc36
2
R-core-devel
4.1.1-1.fc36
4.1.2-1.fc36
2
redhat-rpm-config
203-1.fc36
205-1.fc36
2
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
libRmath
4.1.1-1.fc36
4.1.2-1.fc36
2
pango
1.49.3-1.fc36
1.49.3-2.fc36
2
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
3
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
4
elfutils-libelf
0.185-5.fc35
0.186-1.fc36
4
libsepol
3.3-1.fc36
3.3-2.fc36
4
curl
7.80.0-1.fc36
7.80.0-2.fc36
4
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
4
tzdata
2021a-2.fc35
2021e-1.fc36
4
python3
3.10.0-3.fc36
3.10.0-4.fc36
4
binutils-gold
2.37-17.fc36
2.37-20.fc36
B
systemd-libs
249.6-2.fc36
249.7-2.fc36
B
crypto-policies-scripts
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
B
kernel-headers
5.15.0-1.fc36
5.16.0-0.rc1.git0.1....
B
cups-libs
1:2.3.3op2-9.fc36
1:2.3.3op2-10.fc36
B
elfutils
0.185-5.fc35
0.186-1.fc36
B
binutils
2.37-17.fc36
2.37-20.fc36
B
libsepol-devel
3.3-1.fc36
3.3-2.fc36
B
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc36
B
alsa-lib
1.2.5.1-3.fc36
1.2.5.1-4.fc36
B
gdb-minimal
11.1-3.fc36
11.1-5.fc36
B
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc36
B
cmake-filesystem
3.22.0-0.5.rc2.fc36
3.22.0-1.fc36
B
pam
1.5.2-6.fc36
1.5.2-7.fc36
B
python-setuptools-wheel
58.2.0-1.fc36
58.5.3-1.fc36
B
shadow-utils
2:4.9-6.fc36
2:4.9-8.fc36
B
glibc-headers-x86
2.34.9000-19.fc36
2.34.9000-21.fc36
B
javapackages-filesystem
6.0.0-2.fc36
6.0.0-3.fc36
B
libnsl2
1.3.0-4.fc35
2.0.0-2.fc36
B
glibc-devel
2.34.9000-19.fc36
2.34.9000-21.fc36
B
tzdata-java
2021a-2.fc35
2021e-1.fc36
B
python3-libs
3.10.0-3.fc36
3.10.0-4.fc36
B
elfutils-libs
0.185-5.fc35
0.186-1.fc36
B
glibc
2.34.9000-16.fc36
2.34.9000-19.fc36
2
vim-minimal
2:8.2.3568-1.fc36
2:8.2.3582-1.fc36
2
pcre2
10.38-1.fc36
10.39-1.fc36
2
pango
1.49.2-1.fc36
1.49.3-1.fc36
2
unzip
6.0-53.fc35
6.0-54.fc36
2
libcurl
7.79.1-3.fc36
7.80.0-1.fc36
2
redhat-rpm-config
200-1.fc36
203-1.fc36
2
bash
5.1.8-2.fc36
5.1.8-3.fc36
2
python3
3.10.0-2.fc36
3.10.0-3.fc36
3
glibc-minimal-langpack
2.34.9000-16.fc36
2.34.9000-19.fc36
3
glibc-gconv-extra
2.34.9000-16.fc36
2.34.9000-19.fc36
3
harfbuzz
3.0.0-1.fc36
3.1.1-1.fc36
3
pcre2-devel
10.38-1.fc36
10.39-1.fc36
3
glibc-common
2.34.9000-16.fc36
2.34.9000-19.fc36
3
pcre2-syntax
10.38-1.fc36
10.39-1.fc36
3
python-srpm-macros
3.10-12.fc36
3.10-13.fc36
3
libtasn1
4.16.0-6.fc35
4.18.0-1.fc36
4
python3-libs
3.10.0-2.fc36
3.10.0-3.fc36
4
pcre2-utf16
10.38-1.fc36
10.39-1.fc36
4
curl
7.79.1-3.fc36
7.80.0-1.fc36
4
pcre2-utf32
10.38-1.fc36
10.39-1.fc36
4
perl-HTTP-Message
6.33-2.fc35
6.34-1.fc36
B
cups-libs
1:2.3.3op2-8.fc35
1:2.3.3op2-9.fc36
B
perl-HTTP-Tiny
0.078-1.fc35
0.080-1.fc36
B
gdb-minimal
11.1-2.fc36
11.1-3.fc36
B
cmake-filesystem
3.22.0-0.3.rc2.fc36
3.22.0-0.5.rc2.fc36
B
fedora-release-common
36-0.7
36-0.9
B
javapackages-filesystem
6.0.0-1.fc35
6.0.0-2.fc36
B
fedora-release
36-0.7
36-0.9
B
glibc-headers-x86
2.34.9000-16.fc36
2.34.9000-19.fc36
B
sysprof-capture-devel
3.42.0-1.fc36
3.42.1-1.fc36
B
glibc-devel
2.34.9000-16.fc36
2.34.9000-19.fc36
B
fedora-release-identity-basic
36-0.7
36-0.9
B
libgpg-error
1.42-3.fc35
1.43-1.fc36
B
harfbuzz-devel
3.0.0-1.fc36
3.1.1-1.fc36
B
systemd-libs
249.5-2.fc36
249.6-2.fc36
B
shadow-utils
2:4.9-5.fc36
2:4.9-6.fc36
B
harfbuzz-icu
3.0.0-1.fc36
3.1.1-1.fc36
B
Previous history