R-curl

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
797
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

R-knitr
1.29-1.fc31
1.30-1.fc31
1
R-tinytex
0.25-1.fc31
0.26-1.fc31
2
R-withr
2.2.0-1.fc31
2.3.0-1.fc31~bootstrap
2
binutils
2.32-31.fc31
2.32-33.fc31
B
binutils-gold
2.32-31.fc31
2.32-33.fc31
B

Groups

This package is not part of any global group.

Most recent builds

R-httpuv
1.5.4-3.fc31
1.5.3.1-1.fc31
1
perl-libs
4:5.30.3-454.fc31
4:5.30.3-455.fc31
3
perl-interpreter
4:5.30.3-454.fc31
4:5.30.3-455.fc31
3
perl-macros
4:5.30.3-454.fc31
4:5.30.3-455.fc31
4
perl-IO
1.40-454.fc31
1.40-455.fc31
4
nspr
4.26.0-1.fc31
4.28.0-1.fc31
B
gnutls
3.6.14-1.fc31
3.6.15-1.fc31
B
perl-Errno
1.30-454.fc31
1.30-455.fc31
B
kernel-headers
5.8.6-100.fc31
5.8.8-100.fc31
B
nss-util
3.55.0-1.fc31
3.56.0-1.fc31
B
nss-softokn
3.55.0-1.fc31
3.56.0-1.fc31
B
nss-sysinit
3.55.0-1.fc31
3.56.0-1.fc31
B
perl-open
1.11-454.fc31
1.11-455.fc31
B
nss
3.55.0-1.fc31
3.56.0-1.fc31
B
nss-softokn-freebl
3.55.0-1.fc31
3.56.0-1.fc31
B
cryptsetup-libs
2.3.3-1.fc31
2.3.4-1.fc31
B
libX11-devel
1.6.9-2.fc31
1.6.12-1.fc31
3
openblas-devel
0.3.10-4.fc31
0.3.10-5.fc31
3
libX11
1.6.9-2.fc31
1.6.12-1.fc31
3
openblas-serial
0.3.10-4.fc31
0.3.10-5.fc31
3
R-stringi
1.4.6-1.fc31
1.5.3-1.fc31
3
openblas-threads64
0.3.10-4.fc31
0.3.10-5.fc31
4
openblas
0.3.10-4.fc31
0.3.10-5.fc31
4
libX11-xcb
1.6.9-2.fc31
1.6.12-1.fc31
4
openblas-openmp
0.3.10-4.fc31
0.3.10-5.fc31
4
openblas-threads
0.3.10-4.fc31
0.3.10-5.fc31
4
openblas-openmp64
0.3.10-4.fc31
0.3.10-5.fc31
4
openblas-threads64_
0.3.10-4.fc31
0.3.10-5.fc31
4
openblas-serial64
0.3.10-4.fc31
0.3.10-5.fc31
4
libX11-common
1.6.9-2.fc31
1.6.12-1.fc31
4
openblas-openmp64_
0.3.10-4.fc31
0.3.10-5.fc31
4
openblas-serial64_
0.3.10-4.fc31
0.3.10-5.fc31
4
kernel-headers
5.7.11-100.fc31
5.8.6-100.fc31
B
libcap-ng
0.7.10-1.fc31
0.7.11-1.fc31
B
nspr
4.28.0-1.fc31
4.26.0-1.fc31
B
R-jsonlite
1.7.0-1.fc31
1.7.1-1.fc31~bootstrap
1
R-httpuv
1.5.3.1-1.fc31
1.5.4-3.fc31
1
libcurl-devel
7.66.0-2.fc31
7.66.0-3.fc31
1
libcurl
7.66.0-2.fc31
7.66.0-3.fc31
2
lua-libs
5.3.5-6.fc31
5.3.5-8.fc31
3
vim-minimal
2:8.2.1359-1.fc31
2:8.2.1484-2.fc31
3
perl-Getopt-Long
1:2.51-1.fc31
1:2.52-1.fc31
3
cups-filters
1.27.5-6.fc31
1.28.1-1.fc31
4
curl
7.66.0-2.fc31
7.66.0-3.fc31
4
python3-libs
3.7.8-2.fc31
3.7.9-1.fc31
B
cups-filters-libs
1.27.5-6.fc31
1.28.1-1.fc31
B
p11-kit
0.23.20-1.fc31
0.23.21-2.fc31
B
python3
3.7.8-2.fc31
3.7.9-1.fc31
B
lua
5.3.5-6.fc31
5.3.5-8.fc31
B
p11-kit-trust
0.23.20-1.fc31
0.23.21-2.fc31
B
2020-09-07 16:38:19
Package dependencies resolved successfuly
2020-09-02 00:46:10
Package resolution failed
  • Problem: package R-magrittr-1.5-8.fc31.noarch requires R-core, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-jsonlite-1.7.0-1.fc31.x86_64 requires R-core, but none of the providers can be installed
    - package R-jsonlite-1.7.0-1.fc31.x86_64 requires R(methods), but none of the providers can be installed
    - package R-jsonlite-1.7.0-1.fc31.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-rmarkdown-1.18-2.fc31.noarch requires R(methods), but none of the providers can be installed
    - package R-rmarkdown-1.18-2.fc31.noarch requires R(utils), but none of the providers can be installed
    - package R-rmarkdown-1.18-2.fc31.noarch requires R(tools), but none of the providers can be installed
    - package R-rmarkdown-1.18-2.fc31.noarch requires R-core >= 3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-spelling-2.1-3.fc31.noarch requires R-core, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-testthat-2.2.1-2.fc31.x86_64 requires R(methods), but none of the providers can be installed
    - package R-testthat-2.2.1-2.fc31.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-testthat-2.2.1-2.fc31.x86_64 requires R-core >= 3.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-knitr-1.29-1.fc31.noarch requires R(methods), but none of the providers can be installed
    - package R-knitr-1.29-1.fc31.noarch requires R(tools), but none of the providers can be installed
    - package R-knitr-1.29-1.fc31.noarch requires /usr/bin/Rscript, but none of the providers can be installed
    - package R-knitr-1.29-1.fc31.noarch requires R-core >= 3.2.3, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-devel-3.6.3-2.fc31.x86_64 requires R-core-devel = 3.6.3-2.fc31, but none of the providers can be installed
    - package R-core-devel-3.6.3-2.fc31.x86_64 requires R-core = 3.6.3-2.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-httpuv-1.5.3.1-1.fc31.x86_64 requires R(utils), but none of the providers can be installed
    - package R-httpuv-1.5.3.1-1.fc31.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-httpuv-1.5.3.1-1.fc31.x86_64 requires R-core >= 2.15.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
R-devel
3.6.3-2.fc31
3.6.3-3.fc31
1
R-knitr
1.28-1.fc31
1.29-1.fc31
1
R-core-devel
3.6.3-2.fc31
3.6.3-3.fc31
2
R-core
3.6.3-2.fc31
3.6.3-3.fc31
2
R-java-devel
3.6.3-2.fc31
3.6.3-3.fc31
2
vim-minimal
2:8.2.905-1.fc31
2:8.2.1359-1.fc31
3
java-1.8.0-openjdk-devel
1:1.8.0.262.b10-1.fc31
1:1.8.0.265.b01-1.fc31
3
libRmath
3.6.3-2.fc31
3.6.3-3.fc31
3
openblas-serial
0.3.10-4.fc31
3
openblas-devel
0.3.10-4.fc31
3
openblas-serial64_
0.3.10-4.fc31
4
openblas-openmp64
0.3.10-4.fc31
4
openblas
0.3.10-4.fc31
4
java-1.8.0-openjdk
1:1.8.0.262.b10-1.fc31
1:1.8.0.265.b01-1.fc31
4
openblas-openmp
0.3.10-4.fc31
4
openblas-openmp64_
0.3.10-4.fc31
4
libxcrypt
4.4.16-3.fc31
4.4.17-1.fc31
4
cups-filters
1.27.5-2.fc31
1.27.5-6.fc31
4
openblas-threads64
0.3.10-4.fc31
4
openblas-threads
0.3.10-4.fc31
4
openblas-serial64
0.3.10-4.fc31
4
openblas-threads64_
0.3.10-4.fc31
4
go-srpm-macros
3.0.8-4.fc31
3.0.9-1.fc31
4
libmetalink
0.1.3-9.fc31
0.1.3-13.fc31
B
groff-base
1.22.3-20.fc31
1.22.3-21.fc31
B
nss-softokn-freebl
3.54.0-1.fc31
3.55.0-1.fc31
B
java-1.8.0-openjdk-headless
1:1.8.0.262.b10-1.fc31
1:1.8.0.265.b01-1.fc31
B
perl-Data-Dumper
2.174-440.fc31
2.174-443.fc31
B
python3
3.7.8-1.fc31
3.7.8-2.fc31
B
libtirpc
1.2.6-0.fc31
1.2.6-1.rc4.fc31
B
python3-libs
3.7.8-1.fc31
3.7.8-2.fc31
B
nss
3.54.0-1.fc31
3.55.0-1.fc31
B
nss-softokn
3.54.0-1.fc31
3.55.0-1.fc31
B
nss-util
3.54.0-1.fc31
3.55.0-1.fc31
B
fedora-repos
31-3
31-5
B
perl-encoding
4:3.00-444.fc31
4:3.00-457.fc31
B
nss-sysinit
3.54.0-1.fc31
3.55.0-1.fc31
B
openblas-Rblas
0.3.9-3.fc31
fedora-gpg-keys
31-3
31-5
B
libseccomp
2.5.0-1.fc31
2.5.0-3.fc31
B
perl-Encode
4:3.06-444.fc31
4:3.07-457.fc31
B
nspr
4.26.0-1.fc31
4.28.0-1.fc31
B
libxcrypt-devel
4.4.16-3.fc31
4.4.17-1.fc31
B
cups-filters-libs
1.27.5-2.fc31
1.27.5-6.fc31
B
2020-08-31 16:19:04
Package dependencies resolved successfuly
2020-08-26 13:49:49
Package resolution failed
  • Problem: package R-httpuv-1.5.3.1-1.fc31.x86_64 requires R(utils), but none of the providers can be installed
    - package R-httpuv-1.5.3.1-1.fc31.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-httpuv-1.5.3.1-1.fc31.x86_64 requires R-core >= 2.15.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-testthat-2.2.1-2.fc31.x86_64 requires R(methods), but none of the providers can be installed
    - package R-testthat-2.2.1-2.fc31.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-testthat-2.2.1-2.fc31.x86_64 requires R-core >= 3.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-magrittr-1.5-8.fc31.noarch requires R-core, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-devel-3.6.3-2.fc31.x86_64 requires R-core-devel = 3.6.3-2.fc31, but none of the providers can be installed
    - package R-core-devel-3.6.3-2.fc31.x86_64 requires R-core = 3.6.3-2.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-rmarkdown-1.18-2.fc31.noarch requires R(methods), but none of the providers can be installed
    - package R-rmarkdown-1.18-2.fc31.noarch requires R(utils), but none of the providers can be installed
    - package R-rmarkdown-1.18-2.fc31.noarch requires R(tools), but none of the providers can be installed
    - package R-rmarkdown-1.18-2.fc31.noarch requires R-core >= 3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-jsonlite-1.7.0-1.fc31.x86_64 requires R-core, but none of the providers can be installed
    - package R-jsonlite-1.7.0-1.fc31.x86_64 requires R(methods), but none of the providers can be installed
    - package R-jsonlite-1.7.0-1.fc31.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-knitr-1.29-1.fc31.noarch requires R(methods), but none of the providers can be installed
    - package R-knitr-1.29-1.fc31.noarch requires R(tools), but none of the providers can be installed
    - package R-knitr-1.29-1.fc31.noarch requires /usr/bin/Rscript, but none of the providers can be installed
    - package R-knitr-1.29-1.fc31.noarch requires R-core >= 3.2.3, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
  • Problem: package R-spelling-2.1-3.fc31.noarch requires R-core, but none of the providers can be installed
    - conflicting requests
    - nothing provides libRblas.so()(64bit) needed by R-core-3.6.3-2.fc31.x86_64
    - nothing provides openblas-Rblas needed by R-core-3.6.3-2.fc31.x86_64
Previous history