R-cli

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
686
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

vim-minimal
2:8.2.3642-1.fc36
2:8.2.3642-2.fc36
2
vim-data
2:8.2.3642-2.fc36
3
fedora-release-identity-basic
36-0.9
36-0.11
B
fedora-release-common
36-0.9
36-0.11
B
fedora-release
36-0.9
36-0.11
B

Groups

This package is not part of any global group.

Most recent builds

failed
2021-11-24 17:57:30
tk
1:8.6.10-7.fc35
1:8.6.12-1.fc36
2
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
2
tcl
1:8.6.10-5.fc34
1:8.6.12-1.fc36
2
vim-minimal
2:8.2.3582-1.fc36
2:8.2.3642-1.fc36
2
R-crayon
1.4.1-3.fc35
1.4.2-1.fc36
2
tk-devel
1:8.6.10-7.fc35
1:8.6.12-1.fc36
3
rust-srpm-macros
18-2.fc35
19-1.fc36
3
tcl-devel
1:8.6.10-5.fc34
1:8.6.12-1.fc36
3
binutils-gold
2.37-17.fc36
2.37-20.fc36
B
perl-Date-Manip
6.85-3.fc35
6.86-1.fc36
B
perl-Module-CoreList
1:5.20211020-1.fc36
1:5.20211120-1.fc36
B
binutils
2.37-17.fc36
2.37-20.fc36
B
gettext-libs
0.21-8.fc35
0.21-9.fc36
B
javapackages-filesystem
6.0.0-3.fc36
6.0.0-4.fc36
B
perl-Try-Tiny
0.30-13.fc35
0.31-1.fc36
B
gettext
0.21-8.fc35
0.21-9.fc36
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
2021-11-23 15:28:22
Package dependencies resolved successfuly
2021-11-23 15:06:10
Package resolution failed
  • Problem: package R-mockery-0.4.2-7.fc35.noarch requires R-core, but none of the providers can be installed
    - package R-mockery-0.4.2-7.fc35.noarch requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-rstudioapi-0.13-5.fc35.noarch requires R-core, but none of the providers can be installed
    - package R-rstudioapi-0.13-5.fc35.noarch requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-rmarkdown-2.10-1.fc36.noarch requires R(methods), but none of the providers can be installed
    - package R-rmarkdown-2.10-1.fc36.noarch requires R(utils), but none of the providers can be installed
    - package R-rmarkdown-2.10-1.fc36.noarch requires R(tools), but none of the providers can be installed
    - package R-rmarkdown-2.10-1.fc36.noarch requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-rmarkdown-2.10-1.fc36.noarch requires R-core >= 3.0, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-ps-1.6.0-4.fc35.x86_64 requires R(utils), but none of the providers can be installed
    - package R-ps-1.6.0-4.fc35.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-ps-1.6.0-4.fc35.x86_64 requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-ps-1.6.0-4.fc35.x86_64 requires R-core >= 3.1, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-glue-1.4.2-5.fc35.x86_64 requires R(methods), but none of the providers can be installed
    - package R-glue-1.4.2-5.fc35.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-glue-1.4.2-5.fc35.x86_64 requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-glue-1.4.2-5.fc35.x86_64 requires R-core >= 3.2, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-testthat-3.1.0-1.fc36.x86_64 requires R(methods), but none of the providers can be installed
    - package R-testthat-3.1.0-1.fc36.x86_64 requires R(utils), but none of the providers can be installed
    - package R-testthat-3.1.0-1.fc36.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-testthat-3.1.0-1.fc36.x86_64 requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-testthat-3.1.0-1.fc36.x86_64 requires R-core >= 3.1, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-callr-3.7.0-4.fc35.noarch requires R-core, but none of the providers can be installed
    - package R-callr-3.7.0-4.fc35.noarch requires R(utils), but none of the providers can be installed
    - package R-callr-3.7.0-4.fc35.noarch requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-knitr-1.33-3.fc35.noarch requires R(methods), but none of the providers can be installed
    - package R-knitr-1.33-3.fc35.noarch requires R(tools), but none of the providers can be installed
    - package R-knitr-1.33-3.fc35.noarch requires /usr/bin/Rscript, but none of the providers can be installed
    - package R-knitr-1.33-3.fc35.noarch requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-knitr-1.33-3.fc35.noarch requires R-core >= 3.2.3, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-htmlwidgets-1.5.3-3.fc35.noarch requires R-core, but none of the providers can be installed
    - package R-htmlwidgets-1.5.3-3.fc35.noarch requires R(grDevices), but none of the providers can be installed
    - package R-htmlwidgets-1.5.3-3.fc35.noarch requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-prettycode-1.1.0-7.fc35.noarch requires R-core, but none of the providers can be installed
    - package R-prettycode-1.1.0-7.fc35.noarch requires R(utils), but none of the providers can be installed
    - package R-prettycode-1.1.0-7.fc35.noarch requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-withr-2.4.2-4.fc35.noarch requires R(stats), but none of the providers can be installed
    - package R-withr-2.4.2-4.fc35.noarch requires R(graphics), but none of the providers can be installed
    - package R-withr-2.4.2-4.fc35.noarch requires R(grDevices), but none of the providers can be installed
    - package R-withr-2.4.2-4.fc35.noarch requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-withr-2.4.2-4.fc35.noarch requires R-core >= 3.2.0, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-devel-4.1.2-1.fc36.x86_64 requires R-core-devel = 4.1.2-1.fc36, but none of the providers can be installed
    - package R-core-devel-4.1.2-1.fc36.x86_64 requires tk-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl-devel = 1:8.6.10 needed by tk-devel-1:8.6.10-7.fc35.x86_64
  • Problem: package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package R-tibble-3.1.4-1.fc36~bootstrap.x86_64 requires R(methods), but none of the providers can be installed
    - package R-tibble-3.1.4-1.fc36~bootstrap.x86_64 requires R(utils), but none of the providers can be installed
    - package R-tibble-3.1.4-1.fc36~bootstrap.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-tibble-3.1.4-1.fc36~bootstrap.x86_64 requires R(ABI) = 4.1, but none of the providers can be installed
    - package R-tibble-3.1.4-1.fc36~bootstrap.x86_64 requires R-core >= 3.1.0, but none of the providers can be installed
    - package R-core-4.1.2-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
failed
2021-11-19 15:44:42
pango
1.49.3-1.fc36
1.49.3-2.fc36
2
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
B
cmake-filesystem
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
B
failed
2021-11-18 22:26:27
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
redhat-rpm-config
204-1.fc36
205-1.fc36
2
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-devel
2.34.9000-19.fc36
2.34.9000-21.fc36
B
glibc-headers-x86
2.34.9000-19.fc36
2.34.9000-21.fc36
B
failed
2021-11-18 05:14:17
No dependency changes
failed
2021-11-17 12:17:40
R-core
4.1.1-1.fc36
4.1.2-1.fc36
1
R-devel
4.1.1-1.fc36
4.1.2-1.fc36
1
R-core-devel
4.1.1-1.fc36
4.1.2-1.fc36
2
libcurl
7.79.1-3.fc36
7.80.0-2.fc36
2
R-java-devel
4.1.1-1.fc36
4.1.2-1.fc36
2
vim-minimal
2:8.2.3568-1.fc36
2:8.2.3582-1.fc36
2
unzip
6.0-53.fc35
6.0-54.fc36
2
redhat-rpm-config
201-1.fc36
204-1.fc36
2
glibc
2.34.9000-17.fc36
2.34.9000-19.fc36
2
pango
1.49.2-1.fc36
1.49.3-1.fc36
2
libRmath
4.1.1-1.fc36
4.1.2-1.fc36
2
glibc-common
2.34.9000-17.fc36
2.34.9000-19.fc36
3
glibc-gconv-extra
2.34.9000-17.fc36
2.34.9000-19.fc36
3
harfbuzz
3.1.0-2.fc36
3.1.1-1.fc36
3
glibc-minimal-langpack
2.34.9000-17.fc36
2.34.9000-19.fc36
3
elfutils-libelf
0.185-5.fc35
0.186-1.fc36
4
tzdata
2021a-2.fc35
2021e-1.fc36
4
libsepol
3.3-1.fc36
3.3-2.fc36
4
curl
7.79.1-3.fc36
7.80.0-2.fc36
4
python3
3.10.0-2.fc36
3.10.0-4.fc36
4
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
4
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
4
libtasn1
4.17.0-1.fc36
4.18.0-1.fc36
4
libnsl2
1.3.0-4.fc35
2.0.0-2.fc36
B
cmake-filesystem
3.22.0-0.5.rc2.fc36
3.22.0-0.6.rc3.fc36
B
perl-HTTP-Tiny
0.078-1.fc35
0.080-1.fc36
B
javapackages-filesystem
6.0.0-2.fc36
6.0.0-3.fc36
B
libsepol-devel
3.3-1.fc36
3.3-2.fc36
B
alsa-lib
1.2.5.1-3.fc36
1.2.5.1-4.fc36
B
cups-libs
1:2.3.3op2-9.fc36
1:2.3.3op2-10.fc36
B
pam
1.5.2-6.fc36
1.5.2-7.fc36
B
elfutils
0.185-5.fc35
0.186-1.fc36
B
fedora-release-identity-basic
36-0.7
36-0.9
B
perl-HTTP-Message
6.33-2.fc35
6.34-1.fc36
B
harfbuzz-devel
3.1.0-2.fc36
3.1.1-1.fc36
B
harfbuzz-icu
3.1.0-2.fc36
3.1.1-1.fc36
B
glibc-headers-x86
2.34.9000-17.fc36
2.34.9000-19.fc36
B
python3-libs
3.10.0-2.fc36
3.10.0-4.fc36
B
tzdata-java
2021a-2.fc35
2021e-1.fc36
B
gdb-minimal
11.1-3.fc36
11.1-5.fc36
B
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc36
B
shadow-utils
2:4.9-6.fc36
2:4.9-7.fc36
B
fedora-release-common
36-0.7
36-0.9
B
crypto-policies-scripts
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
B
fedora-release
36-0.7
36-0.9
B
kernel-headers
5.15.0-1.fc36
5.16.0-0.rc1.git0.1....
B
systemd-libs
249.6-2.fc36
249.7-2.fc36
B
elfutils-libs
0.185-5.fc35
0.186-1.fc36
B
glibc-devel
2.34.9000-17.fc36
2.34.9000-19.fc36
B
python-setuptools-wheel
58.2.0-1.fc36
58.5.3-1.fc36
B
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc36
B
failed
2021-11-08 02:19:52
No dependency changes
Previous history