OpenImageIO

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
330
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

qt-settings
34.0-2.fc34
34.0-4.fc34
3

Most recent builds

python-rpm-macros
3.9-34.fc34
3.9-35.fc34
2
python3-rpm-macros
3.9-34.fc34
3.9-35.fc34
2
systemd-libs
248~rc1-2.fc34
248~rc2-1.fc34
3
python-srpm-macros
3.9-34.fc34
3.9-35.fc34
3
nss-sysinit
3.60.1-5.fc34
3.62.0-1.fc34
B
nss-util
3.60.1-5.fc34
3.62.0-1.fc34
B
nss-softokn-freebl
3.60.1-5.fc34
3.62.0-1.fc34
B
nspr
4.29.0-12.fc34
4.29.0-13.fc34
B
nss
3.60.1-5.fc34
3.62.0-1.fc34
B
nss-softokn
3.60.1-5.fc34
3.62.0-1.fc34
B
tbb-devel
2020.3-4.fc34
2020.3-5.fc34
1
python3-devel
3.9.1-5.fc34
3.9.2-1.fc34
1
mesa-libEGL-devel
21.0.0~rc5-1.fc34
21.0.0~rc5-2.fc34
2
python3
3.9.1-5.fc34
3.9.2-1.fc34
2
python3-libs
3.9.1-5.fc34
3.9.2-1.fc34
2
tbb
2020.3-4.fc34
2020.3-5.fc34
2
mesa-libgbm
21.0.0~rc5-1.fc34
21.0.0~rc5-2.fc34
3
systemd-libs
247.3-3.fc34
248~rc1-2.fc34
3
libinput
1.16.902-1.fc34
1.17.0-1.fc34
3
binutils
2.35.1-36.fc34
2.35.1-38.fc34
3
vim-filesystem
2:8.2.2529-1.fc34
2:8.2.2541-1.fc34
3
libxcrypt
4.4.17-2.fc34
4.4.18-1.fc34
3
mesa-libEGL
21.0.0~rc5-1.fc34
21.0.0~rc5-2.fc34
3
binutils-gold
2.35.1-36.fc34
2.35.1-38.fc34
4
mesa-vulkan-drivers
21.0.0~rc5-1.fc34
21.0.0~rc5-2.fc34
4
mesa-filesystem
21.0.0~rc5-1.fc34
21.0.0~rc5-2.fc34
4
langpacks-core-font-en
3.0-10.fc34
3.0-12.fc34
4
mesa-libGL
21.0.0~rc5-1.fc34
21.0.0~rc5-2.fc34
4
libxcrypt-devel
4.4.17-2.fc34
4.4.18-1.fc34
4
mesa-libglapi
21.0.0~rc5-1.fc34
21.0.0~rc5-2.fc34
4
annobin
9.60-1.fc34
9.61-1.fc34
B
scala
2.13.4-3.fc34
2.13.5-1.fc34
B
scala-reflect
2.13.4-3.fc34
2.13.5-1.fc34
B
groff-base
1.22.4-5.fc34
1.22.4-6.fc34
B
scala-library
2.13.4-3.fc34
2.13.5-1.fc34
B
tbb-devel
2020.3-3.fc34
2020.3-4.fc34
1
python3-rpm-generators
12-1.fc34
12-2.fc34
2
tbb
2020.3-3.fc34
2020.3-4.fc34
2
mpfr
4.1.0-3.fc34
4.1.0-4.fc34
2
mesa-libEGL-devel
21.0.0~rc4-1.fc34
21.0.0~rc5-1.fc34
2
make
1:4.3-4.fc34
1:4.3-5.fc34
2
glibc
2.32.9000-29.fc34
2.33-2.fc34
2
glibc-minimal-langpack
2.32.9000-29.fc34
2.33-2.fc34
3
mesa-libgbm
21.0.0~rc4-1.fc34
21.0.0~rc5-1.fc34
3
binutils
2.35.1-34.fc34
2.35.1-36.fc34
3
glibc-devel
2.32.9000-29.fc34
2.33-2.fc34
3
vim-filesystem
2:8.2.2488-1.fc34
2:8.2.2529-1.fc34
3
glib2
2.67.3-2.fc34
2.67.4-2.fc34
3
glib2-devel
2.67.3-2.fc34
2.67.4-2.fc34
3
mesa-libEGL
21.0.0~rc4-1.fc34
21.0.0~rc5-1.fc34
3
krb5-libs
1.19-2.fc34
1.19.1-1.fc34
3
systemd-libs
247.3-2.fc34
247.3-3.fc34
3
pcre2-utf16
10.36-3.fc34
10.36-4.fc34
3
glibc-common
2.32.9000-29.fc34
2.33-2.fc34
3
python3-packaging
20.9-1.fc34
3
mesa-vulkan-drivers
21.0.0~rc4-1.fc34
21.0.0~rc5-1.fc34
4
pcre2-syntax
10.36-3.fc34
10.36-4.fc34
4
libusbx
1.0.23-3.fc34
1.0.24-2.fc34
4
coreutils
8.32-18.fc34
8.32-19.fc34
4
mesa-libglapi
21.0.0~rc4-1.fc34
21.0.0~rc5-1.fc34
4
mesa-filesystem
21.0.0~rc4-1.fc34
21.0.0~rc5-1.fc34
4
tesseract-langpack-eng
4.0.0-10.fc34
4.1.0-1.fc34
4
binutils-gold
2.35.1-34.fc34
2.35.1-36.fc34
4
mesa-libGL
21.0.0~rc4-1.fc34
21.0.0~rc5-1.fc34
4
langpacks-core-font-en
3.0-8.fc34
3.0-10.fc34
4
glibc-headers-x86
2.32.9000-29.fc34
2.33-2.fc34
4
python3-pyparsing
2.4.7-5.fc34
4
pcre2-devel
10.36-3.fc34
10.36-4.fc34
B
scala-reflect
2.13.4-2.fc34
2.13.4-3.fc34
B
gdb-minimal
10.1-4.fc34
10.1-6.fc34
B
gdk-pixbuf2
2.40.0-4.fc34
2.42.2-2.fc34
B
tar
2:1.33-3.fc34
2:1.34-1.fc34
B
coreutils-common
8.32-18.fc34
8.32-19.fc34
B
pcre2-utf32
10.36-3.fc34
10.36-4.fc34
B
pcre2
10.36-3.fc34
10.36-4.fc34
B
gdk-pixbuf2-modules
2.40.0-4.fc34
2.42.2-2.fc34
B
tesseract-tessdata-doc
4.0.0-10.fc34
4.1.0-1.fc34
B
audit-libs
3.0.1-1.fc34
3.0.1-2.fc34
B
procps-ng
3.3.16-4.fc34
3.3.17-1.fc34
B
scala-library
2.13.4-2.fc34
2.13.4-3.fc34
B
scala
2.13.4-2.fc34
2.13.4-3.fc34
B
Lmod
8.4.15-2.fc34
8.4.23-1.fc34
B
mesa-libEGL-devel
21.0.0~rc3-2.fc34
21.0.0~rc4-1.fc34
2
mesa-libgbm
21.0.0~rc3-2.fc34
21.0.0~rc4-1.fc34
3
mesa-libEGL
21.0.0~rc3-2.fc34
21.0.0~rc4-1.fc34
3
crypto-policies
20210127-2.gitb21c811....
20210213-1.git5c710c0....
3
python-pip-wheel
21.0-1.fc34
21.0.1-1.fc34
3
vtk
9.0.1-2.fc34
9.0.1-3.fc34
3
systemd-libs
247.3-1.fc34
247.3-2.fc34
3
blosc
1.20.1-3.fc34
1.21.0-1.fc34
3
libinput
1.16.4-2.fc34
1.16.902-1.fc34
3
qt-settings
33.0-4.fc34
34.0-2.fc34
3
mesa-filesystem
21.0.0~rc3-2.fc34
21.0.0~rc4-1.fc34
4
langpacks-core-font-en
3.0-7.fc34
3.0-8.fc34
4
libgcrypt
1.9.1-1.fc34
1.9.2-1.fc34
4
xkeyboard-config
2.31-4.fc34
2.32-1.fc34
4
kernel-headers
5.11.0-0.rc7.git0.1....
5.11.0-1.fc34
4
mesa-libGL
21.0.0~rc3-2.fc34
21.0.0~rc4-1.fc34
4
libcap
2.48-1.fc34
2.48-2.fc34
4
mesa-vulkan-drivers
21.0.0~rc3-2.fc34
21.0.0~rc4-1.fc34
4
mesa-libglapi
21.0.0~rc3-2.fc34
21.0.0~rc4-1.fc34
4
libpq
13.1-3.fc34
13.2-1.fc34
4
avahi-libs
0.8-6.fc34
0.8-9.fc34
4
fedora-release
34-0.12
34-0.13
B
fedora-release-identity-basic
34-0.12
34-0.13
B
fedora-release-common
34-0.12
34-0.13
B
libedit
3.1-34.20191231cv...
3.1-35.20210216cv...
B
crypto-policies-scripts
20210127-2.gitb21c811....
20210213-1.git5c710c0....
B
audit-libs
3.0-2.fc34
3.0.1-1.fc34
B
opencv-devel
4.5.1-5.fc34
4.5.1-6.fc34
1
gcc-c++
11.0.0-0.18.fc34
11.0.0-0.19.fc34
1
openssl-devel
1:1.1.1i-2.fc34
1:1.1.1i-3.fc34
1
opencv-core
4.5.1-5.fc34
4.5.1-6.fc34
2
gcc-gfortran
11.0.0-0.18.fc34
11.0.0-0.19.fc34
2
libstdc++
11.0.0-0.18.fc34
11.0.0-0.19.fc34
2
libquadmath-devel
11.0.0-0.18.fc34
11.0.0-0.19.fc34
2
libstdc++-devel
11.0.0-0.18.fc34
11.0.0-0.19.fc34
2
opencv
4.5.1-5.fc34
4.5.1-6.fc34
2
libgcc
11.0.0-0.18.fc34
11.0.0-0.19.fc34
2
gcc
11.0.0-0.18.fc34
11.0.0-0.19.fc34
2
opencv-contrib
4.5.1-5.fc34
4.5.1-6.fc34
2
openssl-libs
1:1.1.1i-2.fc34
1:1.1.1i-3.fc34
2
libgfortran
11.0.0-0.18.fc34
11.0.0-0.19.fc34
3
cpp
11.0.0-0.18.fc34
11.0.0-0.19.fc34
3
libquadmath
11.0.0-0.18.fc34
11.0.0-0.19.fc34
3
libuuid
2.36.1-4.fc34
2.36.2-1.fc34
3
libgomp
11.0.0-0.18.fc34
11.0.0-0.19.fc34
3
libmount-devel
2.36.1-4.fc34
2.36.2-1.fc34
4
pango
1.48.1-2.fc34
1.48.2-1.fc34
4
graphene
1.10.2-6.fc34
1.10.4-1.fc34
4
gnutls
3.6.15-2.fc34
3.7.0-2.fc34
4
libspatialite
5.0.1-2.fc34
5.0.1-4.fc34
4
libcap
2.46-2.fc34
2.48-1.fc34
4
libmount
2.36.1-4.fc34
2.36.2-1.fc34
4
libfdisk
2.36.1-4.fc34
2.36.2-1.fc34
B
util-linux
2.36.1-4.fc34
2.36.2-1.fc34
B
libblkid
2.36.1-4.fc34
2.36.2-1.fc34
B
fedora-release-identity-basic
34-0.11
34-0.12
B
nettle
3.7-2.fc34
3.7-3.fc34
B
fedora-repos-rawhide
34-0.10
libsmartcols
2.36.1-4.fc34
2.36.2-1.fc34
B
fedora-repos
34-0.10
34-0.13
B
fedora-release
34-0.11
34-0.12
B
go-srpm-macros
3.0.9-2.fc34
3.0.9-3.fc34
B
fedora-release-common
34-0.11
34-0.12
B
libblkid-devel
2.36.1-4.fc34
2.36.2-1.fc34
B
fedora-gpg-keys
34-0.10
34-0.13
B
jasper-devel
2.0.24-3.fc34
2.0.25-1.fc34
1
qt5-qtbase-devel
5.15.2-12.fc34
5.15.2-13.fc34
1
perl-libs
4:5.32.1-470.fc34
4:5.32.1-471.fc34
2
jasper-libs
2.0.24-3.fc34
2.0.25-1.fc34
2
perl-File-Basename
2.85-470.fc34
2.85-471.fc34
2
qt5-qtbase
5.15.2-12.fc34
5.15.2-13.fc34
2
perl-IO
1.43-470.fc34
1.43-471.fc34
2
perl-File-Find
1.37-470.fc34
1.37-471.fc34
2
perl-interpreter
4:5.32.1-470.fc34
4:5.32.1-471.fc34
2
qt5-qtbase-gui
5.15.2-12.fc34
5.15.2-13.fc34
2
perl-English
1.11-470.fc34
1.11-471.fc34
2
perl-overload
1.31-470.fc34
1.31-471.fc34
3
glib2
2.67.3-1.fc34
2.67.3-2.fc34
3
perl-vars
1.05-470.fc34
1.05-471.fc34
3
perl-Errno
1.30-470.fc34
1.30-471.fc34
3
glib2-devel
2.67.3-1.fc34
2.67.3-2.fc34
3
qt5-qtbase-common
5.15.2-12.fc34
5.15.2-13.fc34
3
vim-filesystem
2:8.2.2465-1.fc34
2:8.2.2488-1.fc34
3
perl-Symbol
1.08-470.fc34
1.08-471.fc34
3
perl-File-stat
1.09-470.fc34
1.09-471.fc34
3
vtk
9.0.1-1.fc34
9.0.1-2.fc34
3
perl-Fcntl
1.13-470.fc34
1.13-471.fc34
3
perl-SelectSaver
1.02-470.fc34
1.02-471.fc34
3
libspatialite
5.0.1-1.fc34
5.0.1-2.fc34
4
perl-Getopt-Std
1.12-470.fc34
1.12-471.fc34
4
cyrus-sasl-lib
2.1.27-7.fc34
2.1.27-8.fc34
4
perl-mro
1.23-470.fc34
1.23-471.fc34
4
perl-overloading
0.02-470.fc34
0.02-471.fc34
4
perl-Class-Struct
0.66-470.fc34
0.66-471.fc34
4
poppler
21.01.0-4.fc34
21.01.0-5.fc34
4
libpq
13.1-2.fc34
13.1-3.fc34
4
perl-if
0.60.800-470.fc34
0.60.800-471.fc34
B
libbsd
0.10.0-7.fc34
perl-POSIX
1.94-470.fc34
1.94-471.fc34
B
fedora-gpg-keys
34-0.9
34-0.10
B
fedora-repos-rawhide
34-0.9
34-0.10
B
perl-IPC-Open3
1.21-470.fc34
1.21-471.fc34
B
fedora-repos
34-0.9
34-0.10
B
perl-subs
1.03-470.fc34
1.03-471.fc34
B
minizip
2.10.2-1.fc34
3.0.0-1.fc34
B
2021-02-09 10:40:29
Package dependencies resolved successfuly
2021-02-09 09:43:43
Package resolution failed
  • Problem: package opencv-core-4.5.1-5.fc34.x86_64 requires libgdal.so.28()(64bit), but none of the providers can be installed
    - package opencv-devel-4.5.1-5.fc34.x86_64 requires libopencv_core.so.4.5()(64bit), but none of the providers can be installed
    - package opencv-devel-4.5.1-5.fc34.x86_64 requires libopencv_imgproc.so.4.5()(64bit), but none of the providers can be installed
    - package opencv-devel-4.5.1-5.fc34.x86_64 requires libopencv_videoio.so.4.5()(64bit), but none of the providers can be installed
    - package opencv-devel-4.5.1-5.fc34.x86_64 requires libopencv_photo.so.4.5()(64bit), but none of the providers can be installed
    - package opencv-devel-4.5.1-5.fc34.x86_64 requires libopencv_imgcodecs.so.4.5()(64bit), but none of the providers can be installed
    - package opencv-devel-4.5.1-5.fc34.x86_64 requires libopencv_ml.so.4.5()(64bit), but none of the providers can be installed
    - package opencv-devel-4.5.1-5.fc34.x86_64 requires libopencv_objdetect.so.4.5()(64bit), but none of the providers can be installed
    - package opencv-devel-4.5.1-5.fc34.x86_64 requires libopencv_video.so.4.5()(64bit), but none of the providers can be installed
    - package opencv-devel-4.5.1-5.fc34.x86_64 requires libopencv_alphamat.so.4.5()(64bit), but none of the providers can be installed
    - package opencv-devel-4.5.1-5.fc34.x86_64 requires libopencv_cvv.so.4.5()(64bit), but none of the providers can be installed
    - package opencv-devel-4.5.1-5.fc34.x86_64 requires libopencv_features2d.so.4.5()(64bit), but none of the providers can be installed
    - package opencv-devel-4.5.1-5.fc34.x86_64 requires libopencv_flann.so.4.5()(64bit), but none of the providers can be installed
    - package opencv-devel-4.5.1-5.fc34.x86_64 requires libopencv_gapi.so.4.5()(64bit), but none of the providers can be installed
    - package opencv-devel-4.5.1-5.fc34.x86_64 requires libopencv_hfs.so.4.5()(64bit), but none of the providers can be installed
    - package opencv-devel-4.5.1-5.fc34.x86_64 requires libopencv_highgui.so.4.5()(64bit), but none of the providers can be installed
    - package opencv-devel-4.5.1-5.fc34.x86_64 requires libopencv_intensity_transform.so.4.5()(64bit), but none of the providers can be installed
    - package opencv-devel-4.5.1-5.fc34.x86_64 requires libopencv_rapid.so.4.5()(64bit), but none of the providers can be installed
    - package opencv-devel-4.5.1-5.fc34.x86_64 requires libopencv_shape.so.4.5()(64bit), but none of the providers can be installed
    - package opencv-devel-4.5.1-5.fc34.x86_64 requires libopencv_stitching.so.4.5()(64bit), but none of the providers can be installed
    - package opencv-devel-4.5.1-5.fc34.x86_64 requires libopencv_superres.so.4.5()(64bit), but none of the providers can be installed
    - package opencv-devel-4.5.1-5.fc34.x86_64 requires libopencv_videostab.so.4.5()(64bit), but none of the providers can be installed
    - package opencv-devel-4.5.1-5.fc34.x86_64 requires libopencv_viz.so.4.5()(64bit), but none of the providers can be installed
    - package gdal-libs-3.2.1-5.fc34.x86_64 requires libspatialite.so.7()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libminizip.so.2.5()(64bit) needed by libspatialite-5.0.1-1.fc34.x86_64
Previous history