OpenImageIO

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2915
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gcc-c++
9.2.1-1.fc32.3
10.0.1-0.3.fc32
1
qt5-qtbase-devel
5.13.2-1.fc32
5.13.2-2.fc32
1
libgcc
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
libstdc++
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
libstdc++-devel
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
libquadmath-devel
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
gcc
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
gcc-gfortran
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
qt5-qtbase
5.13.2-1.fc32
5.13.2-2.fc32
2
qt5-qtbase-gui
5.13.2-1.fc32
5.13.2-2.fc32
2
gdcm
3.0.1-4.fc32
3.0.1-5.fc32
3
libgfortran
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
libxkbcommon
0.9.1-3.fc32
0.10.0-1.fc32
3
cpp
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
qt5-qtbase-common
5.13.2-1.fc32
5.13.2-2.fc32
3
perl-Exporter
5.73-440.fc31
5.74-1.fc32
3
libxkbcommon-x11
0.9.1-3.fc32
0.10.0-1.fc32
3
sqlite-libs
3.30.1-2.fc32
3.30.1-3.fc32
3
libquadmath
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
libgomp
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
fontconfig
2.13.92-3.fc32
2.13.92-4.fc32
3
tzdata
2019c-1.fc32
2019c-2.fc32
4
libselinux
3.0-1.fc32
3.0-2.fc32
4
redhat-rpm-config
146-1.fc32
148-1.fc32
4
annobin
8.92-1.fc32
9.01-1.fc32
B
tzdata-java
2019c-1.fc32
2019c-2.fc32
B
kernel-headers
5.5.0-0.rc6.git0.1....
5.5.0-0.rc7.git0.1....
B
libtool-ltdl
2.4.6-31.fc31
2.4.6-32.fc32
B

Most recent builds

cmake
3.16.1-2.fc32
3.16.2-1.fc32
1
openjpeg2-devel
2.3.1-3.fc32
2.3.1-4.fc32
1
openjpeg2
2.3.1-3.fc32
2.3.1-4.fc32
2
openjpeg2-tools
2.3.1-3.fc32
2.3.1-4.fc32
2
glibc
2.30.9000-29.fc32
2.30.9000-30.fc32
2
cmake-rpm-macros
3.16.1-2.fc32
3.16.2-1.fc32
2
cmake-data
3.16.1-2.fc32
3.16.2-1.fc32
2
cmake-filesystem
3.16.1-2.fc32
3.16.2-1.fc32
2
libva
2.6.0-1.fc32
2.6.1-1.fc32
3
libzstd
1.4.2-1.fc31
1.4.4-1.fc32
3
glibc-common
2.30.9000-29.fc32
2.30.9000-30.fc32
3
glibc-minimal-langpack
2.30.9000-29.fc32
2.30.9000-30.fc32
3
libxcrypt
4.4.10-2.fc32
4.4.11-1.fc32
3
glibc-devel
2.30.9000-29.fc32
2.30.9000-30.fc32
3
gdal-libs
2.3.2-14.fc32
2.3.2-15.fc32
3
poppler
0.73.0-15.fc32
0.84.0-1.fc32
4
libxcrypt-devel
4.4.10-2.fc32
4.4.11-1.fc32
4
glibc-headers
2.30.9000-29.fc32
2.30.9000-30.fc32
4
libatomic_ops
7.6.10-2.fc31
gc
7.6.4-6.fc31
8.0.4-2.fc32
B
fribidi
1.0.8-1.fc32
1.0.8-2.fc32
B
llvm-libs
9.0.1-1.fc32
9.0.1-3.fc32
B
shadow-utils
2:4.8-1.fc32
2:4.8-2.fc32
B
zstd
1.4.2-1.fc31
1.4.4-1.fc32
B
2020-01-18 19:43:56
Package dependencies resolved successfuly
2020-01-17 12:06:03
Package resolution failed
  • Problem: package opencv-devel-4.1.2-3.fc32.x86_64 requires libopencv_core.so.4.1()(64bit), but none of the providers can be installed
    - package opencv-devel-4.1.2-3.fc32.x86_64 requires libopencv_imgproc.so.4.1()(64bit), but none of the providers can be installed
    - package opencv-devel-4.1.2-3.fc32.x86_64 requires libopencv_videoio.so.4.1()(64bit), but none of the providers can be installed
    - package opencv-devel-4.1.2-3.fc32.x86_64 requires libopencv_imgcodecs.so.4.1()(64bit), but none of the providers can be installed
    - package opencv-devel-4.1.2-3.fc32.x86_64 requires libopencv_objdetect.so.4.1()(64bit), but none of the providers can be installed
    - package opencv-devel-4.1.2-3.fc32.x86_64 requires libopencv_cvv.so.4.1()(64bit), but none of the providers can be installed
    - package opencv-devel-4.1.2-3.fc32.x86_64 requires libopencv_features2d.so.4.1()(64bit), but none of the providers can be installed
    - package opencv-devel-4.1.2-3.fc32.x86_64 requires libopencv_flann.so.4.1()(64bit), but none of the providers can be installed
    - package opencv-devel-4.1.2-3.fc32.x86_64 requires libopencv_hfs.so.4.1()(64bit), but none of the providers can be installed
    - package opencv-devel-4.1.2-3.fc32.x86_64 requires libopencv_highgui.so.4.1()(64bit), but none of the providers can be installed
    - package opencv-devel-4.1.2-3.fc32.x86_64 requires libopencv_ml.so.4.1()(64bit), but none of the providers can be installed
    - package opencv-devel-4.1.2-3.fc32.x86_64 requires libopencv_photo.so.4.1()(64bit), but none of the providers can be installed
    - package opencv-devel-4.1.2-3.fc32.x86_64 requires libopencv_shape.so.4.1()(64bit), but none of the providers can be installed
    - package opencv-devel-4.1.2-3.fc32.x86_64 requires libopencv_stitching.so.4.1()(64bit), but none of the providers can be installed
    - package opencv-devel-4.1.2-3.fc32.x86_64 requires libopencv_superres.so.4.1()(64bit), but none of the providers can be installed
    - package opencv-devel-4.1.2-3.fc32.x86_64 requires libopencv_video.so.4.1()(64bit), but none of the providers can be installed
    - package opencv-devel-4.1.2-3.fc32.x86_64 requires libopencv_videostab.so.4.1()(64bit), but none of the providers can be installed
    - package opencv-devel-4.1.2-3.fc32.x86_64 requires libopencv_viz.so.4.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.1.2-3.fc32.x86_64 requires libgdal.so.20()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libpoppler.so.84()(64bit) needed by gdal-libs-2.3.2-14.fc32.x86_64
cmake
3.16.1-1.fc32
3.16.1-2.fc32
1
mesa-libEGL-devel
19.3.1-1.fc32
19.3.2-1.fc32
2
cmake-data
3.16.1-1.fc32
3.16.1-2.fc32
2
libuv
1:1.34.0-1.fc32
1:1.34.1-1.fc32
2
cmake-rpm-macros
3.16.1-1.fc32
3.16.1-2.fc32
2
cmake-filesystem
3.16.1-1.fc32
3.16.1-2.fc32
2
mesa-libEGL
19.3.1-1.fc32
19.3.2-1.fc32
3
sqlite-libs
3.30.1-1.fc32
3.30.1-2.fc32
3
mesa-libgbm
19.3.1-1.fc32
19.3.2-1.fc32
3
crypto-policies
20191128-2.gitcd267a5....
20191128-4.gitcd267a5....
3
libcom_err
1.45.4-1.fc32
1.45.5-1.fc32
3
krb5-libs
1.17.1-4.fc32
1.17.1-5.fc32
3
rpm
4.15.1-1.fc32
4.15.1-2.fc32
3
pcre2-utf16
10.34-3.fc32
10.34-4.fc32
3
libuuid
2.35-0.4.fc32
2.35-0.5.fc32
3
mesa-libglapi
19.3.1-1.fc32
19.3.2-1.fc32
4
mesa-libGL
19.3.1-1.fc32
19.3.2-1.fc32
4
mesa-libOSMesa
19.3.1-1.fc32
19.3.2-1.fc32
4
rpm-libs
4.15.1-1.fc32
4.15.1-2.fc32
4
libmount
2.35-0.4.fc32
2.35-0.5.fc32
4
mesa-filesystem
19.3.1-1.fc32
19.3.2-1.fc32
4
nss
3.48.0-1.fc32
3.49.0-1.fc32
B
rpm-build
4.15.1-1.fc32
4.15.1-2.fc32
B
libfdisk
2.35-0.4.fc32
2.35-0.5.fc32
B
java-1.8.0-openjdk-headless
1:1.8.0.242.b04-0.0.ea.fc32
1:1.8.0.242.b06-0.0.ea.fc32
B
rpm-build-libs
4.15.1-1.fc32
4.15.1-2.fc32
B
elfutils
0.178-6.fc32
0.178-7.fc32
B
nss-softokn-freebl
3.48.0-1.fc32
3.49.0-1.fc32
B
util-linux
2.35-0.4.fc32
2.35-0.5.fc32
B
elfutils-default-yama-scope
0.178-6.fc32
0.178-7.fc32
B
pcre2
10.34-3.fc32
10.34-4.fc32
B
nss-sysinit
3.48.0-1.fc32
3.49.0-1.fc32
B
nss-util
3.48.0-1.fc32
3.49.0-1.fc32
B
perl-Term-ANSIColor
4.06-440.fc31
5.00-1.fc32
B
nss-softokn
3.48.0-1.fc32
3.49.0-1.fc32
B
libsmartcols
2.35-0.4.fc32
2.35-0.5.fc32
B
elfutils-libelf
0.178-6.fc32
0.178-7.fc32
B
kernel-headers
5.5.0-0.rc5.git0.1....
5.5.0-0.rc6.git0.1....
B
shadow-utils
2:4.6-16.fc32
2:4.8-1.fc32
B
info
6.7-2.fc32
6.7-3.fc32
B
libblkid
2.35-0.4.fc32
2.35-0.5.fc32
B
elfutils-libs
0.178-6.fc32
0.178-7.fc32
B
libwebp-devel
1.0.3-3.fc32
1.1.0-1.fc32
1
libjpeg-turbo-devel
2.0.3-1.fc32
2.0.4-1.fc32
1
libwebp
1.0.3-3.fc32
1.1.0-1.fc32
2
libcurl
7.67.0-2.fc32
7.68.0-1.fc32
2
glibc
2.30.9000-28.fc32
2.30.9000-29.fc32
2
libjpeg-turbo
2.0.3-1.fc32
2.0.4-1.fc32
2
glibc-minimal-langpack
2.30.9000-28.fc32
2.30.9000-29.fc32
3
krb5-libs
1.17.1-3.fc32
1.17.1-4.fc32
3
gstreamer1
1.16.1-1.fc32
1.16.2-1.fc32
3
glibc-common
2.30.9000-28.fc32
2.30.9000-29.fc32
3
glibc-devel
2.30.9000-28.fc32
2.30.9000-29.fc32
3
binutils
2.33.1-10.fc32
2.33.1-11.fc32
3
python3-numpy
1:1.18.0-1.fc32
1:1.18.1-1.fc32
3
perl-podlators
1:4.13-1.fc32
1:4.14-1.fc32
4
binutils-gold
2.33.1-10.fc32
2.33.1-11.fc32
4
curl
7.67.0-2.fc32
7.68.0-1.fc32
4
glibc-headers
2.30.9000-28.fc32
2.30.9000-29.fc32
4
kernel-headers
5.5.0-0.rc4.git0.1....
5.5.0-0.rc5.git0.1....
B
perl-Encode
4:3.01-439.fc31
4:3.02-440.fc32
B
glibc
2.30.9000-27.fc32
2.30.9000-28.fc32
2
python3-rpm-generators
10-1.fc32
10-2.fc32
2
libinput
1.14.901-1.fc32
1.15.0-1.fc32
3
glibc-minimal-langpack
2.30.9000-27.fc32
2.30.9000-28.fc32
3
libxml2
2.9.10-1.fc32
2.9.10-2.fc32
3
glibc-common
2.30.9000-27.fc32
2.30.9000-28.fc32
3
glibc-devel
2.30.9000-27.fc32
2.30.9000-28.fc32
3
gstreamer1
1.16.2-1.fc32
1.16.1-1.fc32
3
krb5-libs
1.17.1-2.fc32
1.17.1-3.fc32
3
glibc-headers
2.30.9000-27.fc32
2.30.9000-28.fc32
4
leptonica
1.78.0-2.fc31
1.79.0-1.fc32
4
nspr
4.23.0-1.fc32
4.24.0-1.fc32
B
nss-util
3.47.1-4.fc32
3.48.0-1.fc32
B
nss-softokn
3.47.1-4.fc32
3.48.0-1.fc32
B
libedit
3.1-30.20191211cv...
3.1-31.20191231cv...
B
nss-sysinit
3.47.1-4.fc32
3.48.0-1.fc32
B
nss-softokn-freebl
3.47.1-4.fc32
3.48.0-1.fc32
B
nss
3.47.1-4.fc32
3.48.0-1.fc32
B
python3-rpm-generators
9-2.fc31
10-1.fc32
2
tbb
2019.9-1.fc32
2020-1.fc32
3
libva
2.6.0-0.2.fc32
2.6.0-1.fc32
3
python3-numpy
1:1.17.4-2.fc32
1:1.18.0-1.fc32
3
gstreamer1-plugins-base
1.16.1-1.fc32
1.16.2-1.fc32
3
cups-libs
1:2.3.1-1.fc32
1:2.3.1-2.fc32
3
gstreamer1
1.16.1-1.fc32
1.16.2-1.fc32
3
python-pip-wheel
19.2.3-2.fc32
19.3.1-1.fc32
3
perl-podlators
1:4.12-2.fc31
1:4.13-1.fc32
4
MUMPS
5.2.1-3.fc32
5.2.1-4.fc32
4
MUMPS-common
5.2.1-3.fc32
5.2.1-4.fc32
B
hwdata
0.330-1.fc32
0.331-1.fc32
B
kernel-headers
5.5.0-0.rc3.git0.1....
5.5.0-0.rc4.git0.1....
B
Previous history