Mayavi

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
189
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

gcc
11.1.1-3.fc35
11.1.1-5.fc35
1
systemd-libs
248.3-1.fc35
249~rc1-2.fc35
2
emacs-filesystem
1:27.2-3.fc35
1:27.2-6.fc35
2
glibc
2.33.9000-2.fc35
2.33.9000-23.fc35
2
cpp
11.1.1-3.fc35
11.1.1-5.fc35
2
glibc-devel
2.33.9000-2.fc35
2.33.9000-23.fc35
2
libgomp
11.1.1-3.fc35
11.1.1-5.fc35
2
libstdc++
11.1.1-3.fc35
11.1.1-5.fc35
2
libgcc
11.1.1-3.fc35
11.1.1-5.fc35
2
glib2
2.68.2-1.fc35
2.68.2-3.fc35
2
glibc-headers-x86
2.33.9000-2.fc35
2.33.9000-23.fc35
3
gdbm-libs
1:1.19-2.fc34
1:1.20-1.fc35
3
glibc-common
2.33.9000-2.fc35
2.33.9000-23.fc35
3
libgcrypt
1.9.3-2.fc35
1.9.3-3.fc35
3
libquadmath
11.1.1-3.fc35
11.1.1-5.fc35
3
libxcrypt-devel
4.4.22-2.fc35
4.4.22-3.fc35
3
crypto-policies
20210213-1.git5c710c0....
20210615-1.giteed6c85....
3
libxcrypt
4.4.22-2.fc35
4.4.22-3.fc35
3
glibc-minimal-langpack
2.33.9000-2.fc35
2.33.9000-23.fc35
3
mesa-libGL
21.1.1-2.fc35
21.1.3-1.fc35
3
kernel-headers
5.13.0-0.rc5.git0.1....
5.13.0-0.rc6.git0.1....
3
libgfortran
11.1.1-3.fc35
11.1.1-5.fc35
3
python3-urllib3
1.26.4-2.fc35
1.26.5-1.fc35
3
ca-certificates
2021.2.48-2.fc35
2021.2.50-2.fc35
3
geos
3.9.1-3.fc35
3.9.1-4.fc35
4
mesa-libgbm
21.1.1-2.fc35
21.1.3-1.fc35
4
libkml
1.3.0-30.fc34
1.3.0-32.fc35
4
mesa-libglapi
21.1.1-2.fc35
21.1.3-1.fc35
4
cmake-filesystem
3.20.3-1.fc35
3.20.4-1.fc35
4
libaec
1.0.4-7.fc34
1.0.5-1.fc35
4
gdb-minimal
10.2-2.fc35
10.2-4.fc35
B
debugedit
0.2-1.fc35
0.3-1.fc35
B
xxhash-libs
0.8.0-2.fc34
0.8.0-3.fc35
B
nss-softokn-freebl
3.65.0-1.fc35
3.67.0-1.fc35
B
nss-sysinit
3.65.0-1.fc35
3.67.0-1.fc35
B
nss
3.65.0-1.fc35
3.67.0-1.fc35
B
mesa-libEGL
21.1.1-2.fc35
21.1.3-1.fc35
B
nss-util
3.65.0-1.fc35
3.67.0-1.fc35
B
annobin-plugin-gcc
9.74-1.fc35
9.76-1.fc35
B
openldap
2.4.58-4.fc35
2.4.58-5.fc35
B
crypto-policies-scripts
20210213-1.git5c710c0....
20210615-1.giteed6c85....
B
annobin-docs
9.74-1.fc35
9.76-1.fc35
B
nspr
4.30.0-2.fc35
4.31.0-1.fc35
B
nss-softokn
3.65.0-1.fc35
3.67.0-1.fc35
B
info
6.7-10.fc34
6.7-11.fc35
B
rpmautospec-rpm-macros
0.2.2-3.fc35
0.2.3-1.fc35
B
No dependency changes
audit-libs
3.0.1-3.fc35
3.0.2-1.fc35
2
redhat-rpm-config
186-1.fc35
187-1.fc35
4
pam
1.5.1-5.fc35
1.5.1-6.fc35
B
rpmautospec-rpm-macros
0.2.2-3.fc35
B
No dependency changes
2021-05-21 07:06:29
Package dependencies resolved successfuly
2021-05-20 13:38:02
Package resolution failed
  • Problem: package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOImage.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersExtraction.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersGeometry.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersSources.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersVerdict.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOLegacy.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOXML.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOGeometry.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOMINC.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingAnnotation.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkImagingCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersTexture.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOExport.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOPLY.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingLOD.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkChartsCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkCommonColor.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersModeling.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkImagingSources.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkInteractionWidgets.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingContext2D.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkViewsContext2D.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkCommonArchive.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkCommonComputationalGeometry.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkCommonMisc.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkCommonSystem.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkDomainsChemistry.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkDomainsChemistryOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkDomainsMicroscopy.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersAMR.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersFlowPaths.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersGeneric.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersHybrid.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersHyperTree.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersImaging.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersParallel.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersParallelImaging.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersPoints.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersProgrammable.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersSMP.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersSelection.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersStatistics.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersTopology.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkGeovisCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkGeovisGDAL.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOAMR.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOAsynchronous.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOCityGML.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOEnSight.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOExodus.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOExportGL2PS.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOExportPDF.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOGDAL.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOImport.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOInfovis.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOLSDyna.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOMotionFX.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOMovie.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOMySQL.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIONetCDF.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOOggTheora.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOParallel.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOParallelExodus.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOParallelXML.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOSQL.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOSegY.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOTecplotTable.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOVeraOut.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOVideo.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOXMLParser.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkImagingColor.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkImagingFourier.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkImagingGeneral.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkImagingHybrid.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkImagingMath.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkImagingMorphological.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkImagingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkImagingStatistics.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkImagingStencil.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkInfovisBoostGraphAlgorithms.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkInfovisCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkInfovisLayout.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkInteractionImage.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkParallelCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingContextOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingGL2PSOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingImage.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingLabel.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingParallel.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingSceneGraph.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingUI.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingVolume.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingVolumeOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingVtkJS.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkTestingRendering.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkViewsCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkViewsInfovis.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkWebCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkWebGLExporter.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkWrappingTools.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtksys.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires vtk(x86-64) = 9.0.1-5.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides libgdal.so.28()(64bit) needed by vtk-9.0.1-5.fc35.x86_64
2021-05-19 12:14:34
Package resolution failed
  • Problem: package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOImage.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersExtraction.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersGeometry.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersSources.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersVerdict.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOLegacy.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOXML.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOGeometry.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOMINC.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingAnnotation.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkImagingCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersTexture.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOExport.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOPLY.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingLOD.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkChartsCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkCommonColor.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersModeling.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkImagingSources.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkInteractionWidgets.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingContext2D.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkViewsContext2D.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkCommonArchive.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkCommonComputationalGeometry.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkCommonMisc.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkCommonSystem.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkDomainsChemistry.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkDomainsChemistryOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkDomainsMicroscopy.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersAMR.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersFlowPaths.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersGeneric.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersHybrid.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersHyperTree.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersImaging.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersParallel.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersParallelImaging.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersPoints.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersProgrammable.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersSMP.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersSelection.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersStatistics.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkFiltersTopology.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkGeovisCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkGeovisGDAL.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOAMR.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOAsynchronous.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOCityGML.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOEnSight.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOExodus.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOExportGL2PS.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOExportPDF.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOGDAL.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOImport.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOInfovis.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOLSDyna.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOMotionFX.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOMovie.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOMySQL.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIONetCDF.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOOggTheora.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOParallel.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOParallelExodus.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOParallelXML.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOSQL.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOSegY.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOTecplotTable.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOVeraOut.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOVideo.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkIOXMLParser.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkImagingColor.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkImagingFourier.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkImagingGeneral.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkImagingHybrid.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkImagingMath.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkImagingMorphological.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkImagingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkImagingStatistics.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkImagingStencil.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkInfovisBoostGraphAlgorithms.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkInfovisCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkInfovisLayout.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkInteractionImage.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkParallelCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingContextOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingGL2PSOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingImage.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingLabel.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingParallel.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingSceneGraph.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingUI.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingVolume.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingVolumeOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkRenderingVtkJS.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkTestingRendering.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkViewsCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkViewsInfovis.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkWebCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkWebGLExporter.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtkWrappingTools.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires libvtksys.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.0.1-5.fc35.x86_64 requires vtk(x86-64) = 9.0.1-5.fc35, but none of the providers can be installed
    - package vtk-9.0.1-5.fc35.x86_64 requires libgdal.so.28()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgta.so.0()(64bit) needed by gdal-libs-3.2.2-1.fc35.x86_64
2021-04-16 13:18:41
Package dependencies resolved successfuly
Previous history