InsightToolkit

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1157
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

cmake
3.22.0-1.fc36
3.22.0-2.fc36
1
cmake-rpm-macros
3.22.0-1.fc36
3.22.0-2.fc36
2
cmake-data
3.22.0-1.fc36
3.22.0-2.fc36
2
cmake-filesystem
3.22.0-1.fc36
3.22.0-2.fc36
2
vim-filesystem
2:8.2.3642-1.fc36
2:8.2.3642-2.fc36
3
armadillo
10.6.0-7.fc36
10.7.4-1.fc36
4
libdav1d
0.9.1-1.fc35
0.9.2-1.fc36
4
fedora-release
36-0.9
36-0.11
B
fedora-release-identity-basic
36-0.9
36-0.11
B
fedora-release-common
36-0.9
36-0.11
B

Most recent builds

libminc-devel
2.4.03-11.fc36
2.4.03-12.fc36
1
hdf5-devel
1.10.7-2.fc36
1.12.1-1.fc36
1
vtk-devel
9.0.3-4.fc36
9.1.0-1.fc36
1
netcdf-devel
4.8.1-1.fc36
4.8.1-2.fc36
2
qt5-qtbase-devel
5.15.2-28.fc36
5.15.2-29.fc36
2
vtk
9.0.3-4.fc36
9.1.0-1.fc36
2
gdal-devel
3.4.0-1.fc36
3.4.0-2.fc36
2
netcdf-mpich-devel
4.8.1-1.fc36
4.8.1-2.fc36
2
cli11-devel
2.1.2-1.fc36
2
python3-vtk
9.0.3-4.fc36
9.1.0-1.fc36
2
cgnslib-devel
4.2.0-5.fc36
2
vtk-java
9.0.3-4.fc36
9.1.0-1.fc36
2
libminc
2.4.03-11.fc36
2.4.03-12.fc36
2
hdf5
1.10.7-2.fc36
1.12.1-1.fc36
2
gdal-libs
3.4.0-1.fc36
3.4.0-2.fc36
3
hdf5-mpich-devel
1.10.7-2.fc36
1.12.1-1.fc36
3
netcdf
4.8.1-1.fc36
4.8.1-2.fc36
3
qt5-qtbase-gui
5.15.2-28.fc36
5.15.2-29.fc36
3
netcdf-mpich
4.8.1-1.fc36
4.8.1-2.fc36
3
qt5-qtbase
5.15.2-28.fc36
5.15.2-29.fc36
3
cgnslib
4.2.0-5.fc36
3
hdf5-mpich
1.10.7-2.fc36
1.12.1-1.fc36
3
vtk-qt
9.0.3-4.fc36
9.1.0-1.fc36
3
armadillo
10.6.0-5.fc36
10.6.0-7.fc36
4
qt5-qtbase-common
5.15.2-28.fc36
5.15.2-29.fc36
4
libdap
3.20.6-4.fc35
3.20.8-1.fc36
4
libXmu
1.1.3-7.fc35
4
cgnslib-common
4.2.0-5.fc36
4
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
libjpeg-turbo-devel
2.1.1-1.fc36
2.1.2-1.fc36
1
graphviz
2.49.3-2.fc36
2.49.3-3.fc36
1
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
2
vulkan-loader-devel
1.2.182.0-2.fc35
1.2.198.0-1.fc36
3
tcl
1:8.6.10-5.fc34
1:8.6.12-1.fc36
3
tk
1:8.6.10-7.fc35
1:8.6.12-1.fc36
3
vim-filesystem
2:8.2.3582-1.fc36
2:8.2.3642-1.fc36
3
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
4
vulkan-headers
1.2.189.0-1.fc36
1.2.198.0-1.fc36
4
libaom
3.1.2-1.fc35
3.2.0-2.fc36
4
valgrind-devel
1:3.18.1-2.fc36
1:3.18.1-5.fc36
4
vulkan-loader
1.2.182.0-2.fc35
1.2.198.0-1.fc36
4
javapackages-filesystem
6.0.0-3.fc36
6.0.0-4.fc36
B
rust-srpm-macros
18-2.fc35
19-1.fc36
B
valgrind
1:3.18.1-2.fc36
1:3.18.1-5.fc36
B
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
2021-11-23 15:28:42
Package dependencies resolved successfuly
2021-11-23 15:06:31
Package resolution failed
  • Problem: package vtk-devel-9.0.3-4.fc36.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-9.0.3-4.fc36.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-9.0.3-4.fc36.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-9.0.3-4.fc36.x86_64 requires libvtkWrappingTools.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-9.0.3-4.fc36.x86_64 requires vtk(x86-64) = 9.0.3-4.fc36, but none of the providers can be installed
    - package vtk-9.0.3-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
2021-11-21 23:03:18
Package dependencies resolved successfuly
2021-11-21 20:22:30
Package resolution failed
  • Problem: package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
  • Problem: package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package doxygen-2:1.9.1-12.fc36.x86_64 requires graphviz, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
cmake
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
1
cmake-data
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
libcurl
7.80.0-1.fc36
7.80.0-2.fc36
2
cmake-rpm-macros
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
mesa-libGL-devel
21.2.5-1.fc36
21.3.0-2.fc36
2
gd
2.3.3-2.fc36
2.3.3-3.fc36
2
pango
1.49.3-1.fc36
1.49.3-2.fc36
2
qt5-qtdeclarative-devel
5.15.2-9.fc36
5.15.2-10.fc36
2
librsvg2
2.52.3-1.fc36
2.52.4-1.fc36
2
cmake-filesystem
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
libimagequant
2.16.0-1.fc36
2.17.0-1.fc36
3
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
3
libcurl-devel
7.80.0-1.fc36
7.80.0-2.fc36
3
qt5-qtdeclarative
5.15.2-9.fc36
5.15.2-10.fc36
3
mesa-libGL
21.2.5-1.fc36
21.3.0-2.fc36
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
mesa-libEGL-devel
21.2.5-1.fc36
21.3.0-2.fc36
3
pyproject-rpm-macros
0-49.fc36
0-50.fc36
3
mesa-libglapi
21.2.5-1.fc36
21.3.0-2.fc36
3
mesa-libEGL
21.2.5-1.fc36
21.3.0-2.fc36
4
qt-settings
35.0-1.fc36
35.0-2.fc36
4
systemd-libs
249.6-2.fc36
249.7-2.fc36
4
mesa-libgbm
21.2.5-1.fc36
21.3.0-2.fc36
4
kernel-headers
5.15.0-1.fc36
5.16.0-0.rc1.git0.1....
4
curl
7.80.0-1.fc36
7.80.0-2.fc36
4
binutils
2.37-17.fc36
2.37-20.fc36
4
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
4
alsa-lib
1.2.5.1-3.fc36
1.2.5.1-4.fc36
4
tzdata
2021a-2.fc35
2021e-1.fc36
4
glibc-devel
2.34.9000-19.fc36
2.34.9000-21.fc36
4
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
B
glibc-headers-x86
2.34.9000-19.fc36
2.34.9000-21.fc36
B
libraqm
0.7.2-1.fc36
redhat-rpm-config
203-1.fc36
205-1.fc36
B
crypto-policies-scripts
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
B
mesa-vulkan-drivers
21.2.5-1.fc36
21.3.0-2.fc36
B
binutils-gold
2.37-17.fc36
2.37-20.fc36
B
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
B
tzdata-java
2021a-2.fc35
2021e-1.fc36
B
javapackages-filesystem
6.0.0-2.fc36
6.0.0-3.fc36
B
jsoncpp-devel
1.9.4-4.fc35
1.9.5-1.fc36
1
vtk-devel
9.0.3-2.fc36
9.0.3-4.fc36
1
cmake
3.22.0-0.3.rc2.fc36
3.22.0-0.6.rc3.fc36
1
python3-devel
3.10.0-2.fc36
3.10.0-4.fc36
2
pango
1.49.2-1.fc36
1.49.3-1.fc36
2
cmake-rpm-macros
3.22.0-0.3.rc2.fc36
3.22.0-0.6.rc3.fc36
2
jsoncpp
1.9.4-4.fc35
1.9.5-1.fc36
2
libcurl
7.79.1-3.fc36
7.80.0-1.fc36
2
clang-libs
13.0.0-4.fc36
13.0.0-5.fc36
2
python3-vtk
9.0.3-2.fc36
9.0.3-4.fc36
2
gdal-devel
3.3.3-1.fc36
3.4.0-1.fc36
2
cmake-data
3.22.0-0.3.rc2.fc36
3.22.0-0.6.rc3.fc36
2
cmake-filesystem
3.22.0-0.3.rc2.fc36
3.22.0-0.6.rc3.fc36
2
glibc
2.34.9000-16.fc36
2.34.9000-19.fc36
2
harfbuzz
3.0.0-1.fc36
3.1.1-1.fc36
2
vtk
9.0.3-2.fc36
9.0.3-4.fc36
2
qt5-qtbase-devel
5.15.2-27.fc36
5.15.2-28.fc36
2
vtk-java
9.0.3-2.fc36
9.0.3-4.fc36
2
bash
5.1.8-2.fc36
5.1.8-3.fc36
2
python3
3.10.0-2.fc36
3.10.0-4.fc36
3
cups-libs
1:2.3.3op2-9.fc36
1:2.3.3op2-10.fc36
3
glibc-gconv-extra
2.34.9000-16.fc36
2.34.9000-19.fc36
3
harfbuzz-devel
3.0.0-1.fc36
3.1.1-1.fc36
3
libcurl-devel
7.79.1-3.fc36
7.80.0-1.fc36
3
python3-libs
3.10.0-2.fc36
3.10.0-4.fc36
3
qt5-qtbase-gui
5.15.2-27.fc36
5.15.2-28.fc36
3
gdal-libs
3.3.3-1.fc36
3.4.0-1.fc36
3
glibc-minimal-langpack
2.34.9000-16.fc36
2.34.9000-19.fc36
3
glibc-common
2.34.9000-16.fc36
2.34.9000-19.fc36
3
qt5-qtbase
5.15.2-27.fc36
5.15.2-28.fc36
3
gstreamer1-plugins-base
1.19.2-1.fc36
1.19.3-1.fc36
3
vtk-qt
9.0.3-2.fc36
9.0.3-4.fc36
3
clang-resource-filesystem
13.0.0-4.fc36
13.0.0-5.fc36
3
gstreamer1
1.19.2-1.fc36
1.19.3-1.fc36
3
vim-filesystem
2:8.2.3568-1.fc36
2:8.2.3582-1.fc36
3
libnsl2
1.3.0-4.fc35
2.0.0-2.fc36
4
libtasn1
4.17.0-1.fc36
4.18.0-1.fc36
4
glibc-devel
2.34.9000-16.fc36
2.34.9000-19.fc36
4
qt5-qtbase-common
5.15.2-27.fc36
5.15.2-28.fc36
4
geos
3.10.0-2.fc36
3.10.1-1.fc36
4
iso-codes
4.6.0-2.fc35
4.8.0-1.fc36
4
harfbuzz-icu
3.0.0-1.fc36
3.1.1-1.fc36
4
elfutils-libs
0.185-5.fc35
0.186-1.fc36
4
python-setuptools-wheel
58.2.0-1.fc36
58.5.3-1.fc36
4
curl
7.79.1-3.fc36
7.80.0-1.fc36
4
libsepol
3.3-1.fc36
3.3-2.fc36
4
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc36
B
elfutils-libelf
0.185-5.fc35
0.186-1.fc36
B
sysprof-capture-devel
3.42.0-1.fc36
3.42.1-1.fc36
B
fedora-release
36-0.7
36-0.9
B
libevdev
1.11.0-2.fc35
1.12.0-1.fc36
B
fedora-release-common
36-0.7
36-0.9
B
gdb-minimal
11.1-2.fc36
11.1-5.fc36
B
shadow-utils
2:4.9-6.fc36
2:4.9-7.fc36
B
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc36
B
glibc-headers-x86
2.34.9000-16.fc36
2.34.9000-19.fc36
B
Lmod
8.5.21-1.fc36
8.5.26-1.fc36
B
unzip
6.0-53.fc35
6.0-54.fc36
B
fedora-release-identity-basic
36-0.7
36-0.9
B
elfutils
0.185-5.fc35
0.186-1.fc36
B
pam
1.5.2-6.fc36
1.5.2-7.fc36
B
libsepol-devel
3.3-1.fc36
3.3-2.fc36
B
redhat-rpm-config
201-1.fc36
203-1.fc36
B
perl-HTTP-Tiny
0.078-1.fc35
0.080-1.fc36
B
Previous history