GMT

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1975
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

ghostscript
10.03.1-1.fc41
10.03.1-2.fc41
1
libgs
10.03.1-1.fc41
10.03.1-2.fc41
2
ghostscript-tools-printing
10.03.1-1.fc41
10.03.1-2.fc41
2
python3-babel
2.15.0-2.fc41~bootstrap
2.15.0-3.fc41
2
ghostscript-tools-fonts
10.03.1-1.fc41
10.03.1-2.fc41
2
libpq
16.3-1.fc41
16.3-3.fc41
3
harfbuzz
8.4.0-1.fc41
8.4.0-2.fc41
3
parquet-libs
16.1.0-4.fc41
16.1.0-5.fc41
3
libarrow-dataset-libs
16.1.0-4.fc41
16.1.0-5.fc41
3
libarrow
16.1.0-4.fc41
16.1.0-5.fc41
3
liborc2
2.0.0-2.fc41
2.0.1-3.fc41
4
nettle
3.10-1.fc41
3.10-2.fc41
4
default-fonts-core-sans
4.0-13.fc41
4.0-14.fc41
4
libarrow-acero-libs
16.1.0-4.fc41
16.1.0-5.fc41
4
systemd-libs
256-1.fc41
256.1-3.fc41
4
libarrow-doc
16.1.0-4.fc41
16.1.0-5.fc41
4
fonts-filesystem
1:2.0.5-15.fc41
1:2.0.5-16.fc41
4
libgpg-error
1.49-1.fc41
1.50-1.fc41
B
fonts-srpm-macros
1:2.0.5-15.fc41
1:2.0.5-16.fc41
B
build-reproducibility-srpm-macros
0.3.0-1.fc41
0.3.0-2.fc41
B
gdb-minimal
14.2-11.fc41
14.2-12.fc41
B
add-determinism
0.3.0-1.fc41
0.3.0-2.fc41
B

Most recent builds

GraphicsMagick
1.3.42-1.fc41
1.3.42-2.fc41
1
glib2-devel
2.80.2-1.fc41
2.80.3-1.fc41
1
python3-packaging
24.0-3.fc41
24.1-1.fc41
2
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
glibc-devel
2.39.9000-18.fc41
2.39.9000-26.fc41
2
glib2
2.80.2-1.fc41
2.80.3-1.fc41
2
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
3
gnutls
3.8.5-2.fc41
3.8.5-5.fc41
3
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
libpq
16.1-4.fc41
16.3-1.fc41
3
kernel-headers
6.10.0-0.rc3.31.fc41
6.10.0-0.rc4.38.fc41
3
openldap
2.6.8-1.fc41
2.6.8-2.fc41
3
xerces-c
3.2.5-2.fc40
3.2.5-4.fc41
3
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-headers-x86
2.39.9000-18.fc41
2.39.9000-26.fc41
3
nettle
3.9.1-6.fc40
3.10-1.fc41
4
xml-common
0.6.3-63.fc40
0.6.3-64.fc41
4
nspr
4.35.0-24.fc41
4.35.0-25.fc41
4
nss
3.101.0-1.fc41
3.101.0-2.fc41
4
google-noto-fonts-common
20240401-1.fc41
20240601-1.fc41
B
build-reproducibility-srpm-macros
0.2.0-10.fc41
0.3.0-1.fc41
B
google-noto-sans-vf-fonts
20240401-1.fc41
20240601-1.fc41
B
nss-sysinit
3.101.0-1.fc41
3.101.0-2.fc41
B
add-determinism-nopython
0.2.0-10.fc41
nss-util
3.101.0-1.fc41
3.101.0-2.fc41
B
nss-softokn
3.101.0-1.fc41
3.101.0-2.fc41
B
nss-softokn-freebl
3.101.0-1.fc41
3.101.0-2.fc41
B
add-determinism
0.2.0-10.fc41
0.3.0-1.fc41
B
perl-srpm-macros
1-53.fc40
1-55.fc41
B
cmake
3.28.3-5.fc41
3.28.3-6.fc41
1
gdal
3.9.0-3.fc41
3.9.0-4.fc41
1
gdal-devel
3.9.0-3.fc41
3.9.0-4.fc41
1
python3-sphinx
1:7.2.6-6.fc40
1:7.2.6-8.fc41
1
cmake-rpm-macros
3.28.3-5.fc41
3.28.3-6.fc41
2
python3-jinja2
3.1.4-2.fc41
3.1.4-4.fc41
2
python3-sphinx-theme-alabaster
0.7.16-3.fc40
0.7.16-5.fc41
2
python3-requests
2.31.0-5.fc41
2.31.0-7.fc41
2
python3-snowballstemmer
2.2.0-10.fc40
2.2.0-11.fc41
2
gdal-libs
3.9.0-3.fc41
3.9.0-4.fc41
2
libselinux-devel
3.6-4.fc40
3.6-6.fc41
2
libmount-devel
2.40.1-1.fc41
2.40.1-2.fc41
2
cmake-data
3.28.3-5.fc41
3.28.3-6.fc41
2
python3-packaging
24.0-1.fc41
24.0-3.fc41
2
cmake-filesystem
3.28.3-5.fc41
3.28.3-6.fc41
2
python3-pygments
2.17.2-3.fc40
2.17.2-6.fc41
2
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
2
python3-babel
2.15.0-1.fc41
2.15.0-2.fc41~bootstrap
2
python3-imagesize
1.4.1-7.fc40
1.4.1-8.fc41
2
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
python3-docutils
0.20.1-3.fc40
0.20.1-5.fc41
2
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
3
imath
3.1.11-1.fc41
3.1.11-2.fc41
3
python3-urllib3
1.26.18-3.fc40
1.26.18-6.fc41
3
parquet-libs
16.1.0-3.fc41
16.1.0-4.fc41
3
libarrow
16.1.0-3.fc41
16.1.0-4.fc41
3
libblkid-devel
2.40.1-1.fc41
2.40.1-2.fc41
3
libuuid-devel
2.40.1-1.fc41
2.40.1-2.fc41
3
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
3
libkml
1.3.0-47.fc40
1.3.0-48.fc41
3
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
3
libdeflate
1.20-4.fc41
1.20-6.fc41
3
python3-idna
3.7-1.fc41
3.7-2.fc41
3
python3-charset-normalizer
3.3.2-3.fc40
3.3.2-4.fc41
3
libselinux
3.6-4.fc40
3.6-6.fc41
3
rpm
4.19.91-8.fc41
4.19.91-13.fc41
3
libmount
2.40.1-1.fc41
2.40.1-2.fc41
3
python3-markupsafe
2.1.5-1.fc41
2.1.5-2.fc41
3
kernel-headers
6.10.0-0.rc2.24.fc41
6.10.0-0.rc3.31.fc41
3
libarrow-dataset-libs
16.1.0-3.fc41
16.1.0-4.fc41
3
libarrow-acero-libs
16.1.0-3.fc41
16.1.0-4.fc41
4
rpm-libs
4.19.91-8.fc41
4.19.91-13.fc41
4
gpgmepp
1.23.2-3.fc40
1.23.2-4.fc41
4
thrift
0.20.0-1.fc41
0.20.0-2.fc41
4
systemd-libs
256~rc4-2.fc41
256-1.fc41
4
nss
3.100.0-1.fc41
3.101.0-1.fc41
4
boost-program-options
1.83.0-4.fc41
1.83.0-7.fc41
4
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
4
libarrow-doc
16.1.0-3.fc41
16.1.0-4.fc41
4
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
4
nspr
4.35.0-23.fc41
4.35.0-24.fc41
4
add-determinism
0.2.0-9.fc41
0.2.0-10.fc41
B
annobin-docs
12.54-2.fc41
12.59-1.fc41
B
file
5.45-5.fc41
5.45-6.fc41
B
gpgme
1.23.2-3.fc40
1.23.2-4.fc41
B
nss-util
3.100.0-1.fc41
3.101.0-1.fc41
B
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
B
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
B
nss-softokn
3.100.0-1.fc41
3.101.0-1.fc41
B
add-determinism-nopython
0.2.0-9.fc41
0.2.0-10.fc41
B
annobin-plugin-gcc
12.54-2.fc41
12.59-1.fc41
B
rpm-build
4.19.91-8.fc41
4.19.91-13.fc41
B
redhat-rpm-config
292-1.fc41
293-1.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.2.0-10.fc41
B
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
B
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
B
protobuf
3.19.6-8.fc40
3.19.6-9.fc41
B
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
B
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
B
libsemanage
3.6-3.fc40
3.6-4.fc41
B
rpm-build-libs
4.19.91-8.fc41
4.19.91-13.fc41
B
gdb-minimal
14.2-9.fc41
14.2-11.fc41
B
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
nss-sysinit
3.100.0-1.fc41
3.101.0-1.fc41
B
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
B
nss-softokn-freebl
3.100.0-1.fc41
3.101.0-1.fc41
B
file-libs
5.45-5.fc41
5.45-6.fc41
B
2024-06-12 09:02:24
Package dependencies resolved successfuly
2024-06-12 08:54:35
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.13dist(snowballstemmer) >= 2 needed by python3-sphinx-1:7.2.6-8.fc41.noarch from primary-f41-build-6163089
2024-06-12 08:47:41
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.12dist(jinja2) >= 3 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(packaging) >= 21 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides (python3.12dist(docutils) < 0.21~~ with python3.12dist(docutils) >= 0.18.1) needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(imagesize) >= 1.3 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(pygments) >= 2.14 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
  • Problem: package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
2024-06-12 08:41:33
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162980
2024-06-12 08:32:48
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162913
2024-06-12 08:27:29
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162843
Previous history