FlightCrew

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
20995
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

zlib-ng-compat-devel
2.1.7-1.fc41
2.1.7-2.fc41
1
xerces-c-devel
3.2.5-4.fc41
3.2.5-5.fc41
1
cmake
3.28.3-6.fc41
3.28.3-7.fc41
1
zipios++-devel
0.1.5.9-32.fc40
0.1.5.9-33.fc41
1
libappstream-glib
0.8.3-1.fc41
0.8.3-2.fc41
1
boost-devel
1.83.0-7.fc41
1.83.0-8.fc41
1
python3-devel
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
1
mpfr
4.2.1-4.fc41
4.2.1-5.fc41
2
zipios++
0.1.5.9-32.fc40
0.1.5.9-33.fc41
2
ncurses-libs
6.4-12.20240127.fc40
6.5-2.20240629.fc41
2
cmake-rpm-macros
3.28.3-6.fc41
3.28.3-7.fc41
2
glibc
2.39.9000-30.fc41
2.39.9000-35.fc41
2
libzstd
1.5.6-1.fc41
1.5.6-2.fc41
2
zlib-ng-compat
2.1.7-1.fc41
2.1.7-2.fc41
2
pyproject-rpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
2
python3
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
2
gmp
1:6.3.0-1.fc41
1:6.3.0-2.fc41
2
xerces-c
3.2.5-4.fc41
3.2.5-5.fc41
2
bash
5.2.26-3.fc40
5.2.26-4.fc41
2
rhash
1.4.4-1.fc41
1.4.4-2.fc41
2
rpm-libs
4.19.92-2.fc41
4.19.92-5.fc41
2
libcurl
8.8.0-2.fc41
8.8.0-3.fc41
2
python-rpm-macros
3.13-2.fc41
3.13-3.fc41
2
libmpc
1.3.1-5.fc40
1.3.1-6.fc41
2
libuv
1:1.48.0-1.fc40
1:1.48.0-2.fc41
2
python3-rpm-macros
3.13-2.fc41
3.13-3.fc41
2
python3-libs
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
2
boost-numpy3
1.83.0-7.fc41
1.83.0-8.fc41
2
libuuid
2.40.2-1.fc41
2.40.2-4.fc41
2
pkgconf-pkg-config
2.1.1-1.fc41
2.1.1-2.fc41
2
cmake-filesystem
3.28.3-6.fc41
3.28.3-7.fc41
2
python3-rpm-generators
14-10.fc40
14-11.fc41
2
libicu-devel
74.2-1.fc41
74.2-2.fc41
2
make
1:4.4.1-6.fc40
1:4.4.1-8.fc41
2
gdk-pixbuf2
2.42.12-1.fc41
2.42.12-6.fc41
2
boost
1.83.0-7.fc41
1.83.0-8.fc41
2
json-glib
1.9.2-1.fc41
1.9.2-2.fc41
2
cmake-data
3.28.3-6.fc41
3.28.3-7.fc41
2
expat
2.6.2-1.fc41
2.6.2-2.fc41
2
libarchive
3.7.4-2.fc41
3.7.4-3.fc41
2
jsoncpp
1.9.5-7.fc40
1.9.5-8.fc41
2
boost-python3
1.83.0-7.fc41
1.83.0-8.fc41
3
libb2
0.98.1-11.fc40
0.98.1-12.fc41
3
openldap
2.6.8-3.fc41
2.6.8-4.fc41
3
python-srpm-macros
3.13-2.fc41
3.13-3.fc41
3
popt
1.19-6.fc40
1.19-7.fc41
3
ncurses-base
6.4-12.20240127.fc40
6.5-2.20240629.fc41
3
boost-filesystem
1.83.0-7.fc41
1.83.0-8.fc41
3
libidn2
2.3.7-1.fc40
2.3.7-2.fc41
3
boost-timer
1.83.0-7.fc41
1.83.0-8.fc41
3
boost-json
1.83.0-7.fc41
1.83.0-8.fc41
3
boost-context
1.83.0-7.fc41
1.83.0-8.fc41
3
libselinux
3.7-3.fc41
3.7-5.fc41
3
glibc-gconv-extra
2.39.9000-30.fc41
2.39.9000-35.fc41
3
glibc-minimal-langpack
2.39.9000-30.fc41
2.39.9000-35.fc41
3
boost-chrono
1.83.0-7.fc41
1.83.0-8.fc41
3
libbrotli
1.1.0-4.fc41
1.1.0-5.fc41
3
pkgconf-m4
2.1.1-1.fc41
2.1.1-2.fc41
3
tzdata
2024a-8.fc41
2024a-9.fc41
3
lua-libs
5.4.6-5.fc40
5.4.6-6.fc41
3
boost-random
1.83.0-7.fc41
1.83.0-8.fc41
3
sqlite-libs
3.46.0-2.fc41
3.46.0-3.fc41
3
libxml2
2.12.8-1.fc41
2.12.8-2.fc41
3
basesystem
11-20.fc40
11-21.fc41
3
rpm-sequoia
1.7.0-1.fc41
1.7.0-2.fc41
3
boost-graph
1.83.0-7.fc41
1.83.0-8.fc41
3
boost-date-time
1.83.0-7.fc41
1.83.0-8.fc41
3
mpdecimal
2.5.1-15.fc41
2.5.1-16.fc41
3
boost-container
1.83.0-7.fc41
1.83.0-8.fc41
3
libffi
3.4.6-1.fc41
3.4.6-2.fc41
3
xz-libs
1:5.6.2-1.fc41
1:5.6.2-2.fc41
3
ca-certificates
2024.2.68_v8.0.302-2.fc41
2024.2.68_v8.0.302-3.fc41
3
libpsl
0.21.5-3.fc40
0.21.5-4.fc41
3
bzip2-libs
1.0.8-18.fc40
1.0.8-19.fc41
3
boost-atomic
1.83.0-7.fc41
1.83.0-8.fc41
3
boost-coroutine
1.83.0-7.fc41
1.83.0-8.fc41
3
boost-type_erasure
1.83.0-7.fc41
1.83.0-8.fc41
3
boost-math
1.83.0-7.fc41
1.83.0-8.fc41
3
pyproject-srpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
3
lz4-libs
1.9.4-6.fc40
1.9.4-7.fc41
3
boost-regex
1.83.0-7.fc41
1.83.0-8.fc41
3
python-pip-wheel
24.1.1-1.fc41
24.1.1-2.fc41
3
libnghttp2
1.62.1-1.fc41
1.62.1-2.fc41
3
krb5-libs
1.21.3-1.fc41
1.21.3-2.fc41
3
boost-thread
1.83.0-7.fc41
1.83.0-8.fc41
3
boost-program-options
1.83.0-7.fc41
1.83.0-8.fc41
3
boost-wave
1.83.0-7.fc41
1.83.0-8.fc41
3
openssl-libs
1:3.2.2-4.fc41
1:3.2.2-5.fc41
3
pkgconf
2.1.1-1.fc41
2.1.1-2.fc41
3
readline
8.2-8.fc40
8.2-9.fc41
3
gdbm-libs
1:1.23-6.fc40
1:1.23-7.fc41
3
boost-test
1.83.0-7.fc41
1.83.0-8.fc41
3
glibc-common
2.39.9000-30.fc41
2.39.9000-35.fc41
3
libjpeg-turbo
3.0.2-2.fc41
3.0.2-3.fc41
3
boost-serialization
1.83.0-7.fc41
1.83.0-8.fc41
3
libacl
2.3.2-1.fc40
2.3.2-2.fc41
3
shared-mime-info
2.3-5.fc41
2.3-6.fc41
3
sed
4.9-1.fc40
4.9-3.fc41
3
python3-packaging
24.1-1.fc41
24.1-2.fc41
3
pcre2
10.44-1.fc41
10.44-1.fc41.1
3
libicu
74.2-1.fc41
74.2-2.fc41
3
gnutls
3.8.6-2.fc41
3.8.6-3.fc41
3
boost-contract
1.83.0-7.fc41
1.83.0-8.fc41
3
libcap
2.70-2.fc41
2.70-4.fc41
3
vim-filesystem
2:9.1.571-1.fc41
2:9.1.571-2.fc41
3
boost-system
1.83.0-7.fc41
1.83.0-8.fc41
3
libpng
2:1.6.40-3.fc40
2:1.6.40-4.fc41
3
emacs-filesystem
1:30.0-2.fc41
1:30.0-3.fc41
3
boost-fiber
1.83.0-7.fc41
1.83.0-8.fc41
3
boost-iostreams
1.83.0-7.fc41
1.83.0-8.fc41
3
glibc-devel
2.39.9000-30.fc41
2.39.9000-35.fc41
3
rpm
4.19.92-2.fc41
4.19.92-5.fc41
3
libmount
2.40.2-1.fc41
2.40.2-4.fc41
3
boost-locale
1.83.0-7.fc41
1.83.0-8.fc41
3
filesystem
3.18-9.fc41
3.18-23.fc41
3
boost-log
1.83.0-7.fc41
1.83.0-8.fc41
3
boost-stacktrace
1.83.0-7.fc41
1.83.0-8.fc41
3
findutils
1:4.10.0-3.fc41
1:4.10.0-4.fc41
3
python3-numpy
1:1.26.4-7.fc41
1:1.26.4-8.fc41
3
rpm-build
4.19.92-2.fc41
4.19.92-5.fc41
3
binutils
2.42.50-14.fc41
2.42.50-20.fc41
3
boost-nowide
1.83.0-7.fc41
1.83.0-8.fc41
3
libxcrypt-devel
4.4.36-5.fc40
4.4.36-7.fc41
4
p11-kit-trust
0.25.5-2.fc41
0.25.5-3.fc41
4
libattr
2.5.2-3.fc40
2.5.2-4.fc41
4
cyrus-sasl-lib
2.1.28-24.fc41
2.1.28-27.fc41
4
elfutils-libelf
0.191-7.fc41
0.191-8.fc41
4
zstd
1.5.6-1.fc41
1.5.6-2.fc41
4
gdb-minimal
14.2-14.fc41
14.2-15.fc41
4
file
5.45-6.fc41
5.45-7.fc41
4
libunistring
1.1-7.fc41
1.1-8.fc41
4
grep
3.11-8.fc41
3.11-9.fc41
4
diffutils
3.10-5.fc40
3.10-6.fc41
4
cpio
2.15-1.fc40
2.15-2.fc41
4
bzip2
1.0.8-18.fc40
1.0.8-19.fc41
4
nettle
3.10-2.fc41
3.10-3.fc41
4
libsepol
3.7-1.fc41
3.7-2.fc41
4
setup
2.15.0-4.fc41
2.15.0-5.fc41
4
libtasn1
4.19.0-6.fc40
4.19.0-9.fc41
4
libevent
2.1.12-13.fc41
2.1.12-14.fc41
4
gawk
5.3.0-3.fc40
5.3.0-4.fc41
4
rpm-build-libs
4.19.92-2.fc41
4.19.92-5.fc41
4
curl
8.8.0-2.fc41
8.8.0-3.fc41
4
elfutils
0.191-7.fc41
0.191-8.fc41
4
coreutils
9.5-5.fc41
9.5-7.fc41
4
glibc-headers-x86
2.39.9000-30.fc41
2.39.9000-35.fc41
4
tar
2:1.35-3.fc40
2:1.35-4.fc41
4
libblkid
2.40.2-1.fc41
2.40.2-4.fc41
4
keyutils-libs
1.6.3-3.fc40
1.6.3-4.fc41
4
openblas
0.3.26-4.fc40
0.3.26-5.fc41
4
jansson
2.13.1-9.fc40
2.13.1-10.fc41
4
p11-kit
0.25.5-2.fc41
0.25.5-3.fc41
4
libverto
0.3.2-8.fc40
0.3.2-9.fc41
4
publicsuffix-list-dafsa
20240107-3.fc40
20240107-4.fc41
4
patch
2.7.6-24.fc40
2.7.6-25.fc41
4
alternatives
1.28-1.fc41
1.28-3.fc41
4
xz
1:5.6.2-1.fc41
1:5.6.2-2.fc41
4
libtool-ltdl
2.4.7-11.fc41
2.4.7-12.fc41
4
libcom_err
1.47.1-1.fc41
1.47.1-3.fc41
4
debugedit
5.0-16.fc41
5.0-17.fc41
4
crypto-policies
20240628-1.gitddd11d3....
20240717-2.git154fd4e....
4
gzip
1.13-1.fc40
1.13-2.fc41
4
elfutils-debuginfod-client
0.191-7.fc41
0.191-8.fc41
4
unzip
6.0-63.fc40
6.0-64.fc41
4
kernel-headers
6.10.0-64.fc41
6.10.0-64.fc41.1
4
libpkgconf
2.1.1-1.fc41
2.1.1-2.fc41
4
flexiblas-netlib
3.4.4-1.fc41
3.4.4-2.fc41
4
pcre2-syntax
10.44-1.fc41
10.44-1.fc41.1
4
elfutils-libs
0.191-7.fc41
0.191-8.fc41
B
ed
1.20.2-1.fc41
1.20.2-2.fc41
B
libtirpc
1.3.4-1.rc3.fc41
1.3.4-1.rc3.fc41.1
B
info
7.1-2.fc40
7.1-3.fc41
B
libnsl2
2.0.1-1.fc40
2.0.1-2.fc41
B
forge-srpm-macros
0.3.1-1.fc41
0.3.1-2.fc41
B
qt5-srpm-macros
5.15.14-2.fc41
5.15.14-3.fc41
B
libpwquality
1.4.5-10.fc41
1.4.5-11.fc41
B
openblas-srpm-macros
2-17.fc41
2-18.fc41
B
zig-srpm-macros
1-2.fc40
1-3.fc41
B
annobin-docs
12.60-1.fc41
12.62-2.fc41
B
annobin-plugin-gcc
12.60-1.fc41
12.62-2.fc41
B
gc
8.2.6-1.fc41
zip
3.0-40.fc40
3.0-41.fc41
B
build-reproducibility-srpm-macros
0.3.3-1.fc41
0.3.5-1.fc41
B
libcap-ng
0.8.5-2.fc41
0.8.5-3.fc41
B
dwz
0.15-6.fc40
0.15-7.fc41
B
coreutils-common
9.5-5.fc41
9.5-7.fc41
B
ocaml-srpm-macros
10-2.fc41
10-3.fc41
B
perl-srpm-macros
1-55.fc41
1-56.fc41
B
ghc-srpm-macros
1.9.1-1.fc41
1.9.1-2.fc41
B
gdbm
1:1.23-6.fc40
1:1.23-7.fc41
B
libutempter
1.2.1-14.fc41
1.2.1-15.fc41
B
elfutils-default-yama-scope
0.191-7.fc41
0.191-8.fc41
B
lua-srpm-macros
1-13.fc40
1-14.fc41
B
util-linux
2.40.2-1.fc41
2.40.2-4.fc41
B
audit-libs
4.0.1-3.fc41
4.0.1-4.fc41
B
qt6-srpm-macros
6.7.2-2.fc41
6.7.2-3.fc41
B
xxhash-libs
0.8.2-2.fc40
0.8.2-3.fc41
B
cracklib
2.9.11-5.fc40
2.9.11-6.fc41
B
fpc-srpm-macros
1.3-12.fc40
1.3-13.fc41
B
ansible-srpm-macros
1-15.fc41
1-16.fc41
B
file-libs
5.45-6.fc41
5.45-7.fc41
B
systemd-libs
256.2-1.fc41
256.2-16.fc41
B
which
2.21-41.fc40
2.21-42.fc41
B
shadow-utils
2:4.15.1-5.fc41
2:4.15.1-8.fc41
B
libxcrypt
4.4.36-5.fc40
4.4.36-7.fc41
B
openblas-openmp
0.3.26-4.fc40
0.3.26-5.fc41
B
guile30
3.0.9-1.fc41
gnat-srpm-macros
6-5.fc40
6-6.fc41
B
efi-srpm-macros
5-11.fc40
5-12.fc41
B
util-linux-core
2.40.2-1.fc41
2.40.2-4.fc41
B
libeconf
0.6.2-2.fc41
0.6.2-3.fc41
B
go-srpm-macros
3.6.0-1.fc41
3.6.0-3.fc41
B
add-determinism
0.3.3-1.fc41
0.3.5-1.fc41
B
authselect-libs
1.5.0-6.fc41
1.5.0-7.fc41
B
package-notes-srpm-macros
0.5-11.fc40
0.5-12.fc41
B
kernel-srpm-macros
1.0-23.fc41
1.0-24.fc41
B
libsmartcols
2.40.2-1.fc41
2.40.2-4.fc41
B
libfdisk
2.40.2-1.fc41
2.40.2-4.fc41
B
flexiblas-openblas-openmp
3.4.4-1.fc41
3.4.4-2.fc41
B
authselect
1.5.0-6.fc41
1.5.0-7.fc41
B
fonts-srpm-macros
1:2.0.5-16.fc41
1:2.0.5-17.fc41
B
flexiblas
3.4.4-1.fc41
3.4.4-2.fc41
B
libsemanage
3.7-1.fc41
3.7-2.fc41
B

Most recent builds

2024-07-22 20:39:06
Package dependencies resolved successfuly
2024-07-22 20:13:52
Package resolution failed
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270268 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
2024-07-22 19:59:17
Package resolution failed
  • Problem: package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270238 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
2024-07-22 19:36:26
Package resolution failed
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270206 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
2024-07-22 19:06:20
Package resolution failed
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270100 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
2024-07-22 18:18:42
Package resolution failed
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270043 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
2024-07-22 18:09:23
Package resolution failed
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270003 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
Dependencies for this build couldn't be processed
Previous history