CuraEngine-lulzbot

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2021-04-13 05:32:26
Package resolution failed
  • No package found for: libarcus-lulzbot-devel >= 3.6.21
gcc-c++
11.0.1-0.3.fc35
11.0.1-0.4.fc35
1
gcc
11.0.1-0.3.fc35
11.0.1-0.4.fc35
1
libgomp
11.0.1-0.3.fc35
11.0.1-0.4.fc35
2
libgcc
11.0.1-0.3.fc35
11.0.1-0.4.fc35
2
libuv
1:1.40.0-2.fc34
1:1.41.0-1.fc35
2
python3
3.9.2-1.fc35
3.9.4-1.fc35
2
cpp
11.0.1-0.3.fc35
11.0.1-0.4.fc35
2
libstdc++
11.0.1-0.3.fc35
11.0.1-0.4.fc35
2
libstdc++-devel
11.0.1-0.3.fc35
11.0.1-0.4.fc35
2
kernel-headers
5.12.0-0.rc5.git0.1....
5.12.0-0.rc6.git0.1....
3
perl-Scalar-List-Utils
4:1.55-458.fc34
4:1.56-459.fc35
3
libxcrypt-devel
4.4.18-1.fc35
4.4.19-1.fc35
3
libxcrypt
4.4.18-1.fc35
4.4.19-1.fc35
3
vim-filesystem
2:8.2.2637-1.fc35
2:8.2.2735-1.fc35
3
python3-libs
3.9.2-1.fc35
3.9.4-1.fc35
3
libtirpc
1.3.1-1.fc34
1.3.1-1.rc2.fc35
4
libfido2
1.6.0-2.fc34
1.7.0-1.fc35
4
cyrus-sasl-lib
2.1.27-9.fc35
2.1.27-10.fc35
4
sqlite-libs
3.35.3-1.fc35
3.35.4-1.fc35
4
fedora-release
35-0.4
35-0.6
B
annobin
9.65-1.fc35
9.65-2.fc35
B
annobin-plugin-llvm
9.65-1.fc35
9.65-2.fc35
B
systemd-libs
248-1.fc35
248-2.fc35
B
annobin-plugin-clang
9.65-1.fc35
9.65-2.fc35
B
fedora-release-identity-basic
35-0.4
35-0.6
B
annobin-plugin-gcc
9.65-1.fc35
9.65-2.fc35
B
python-srpm-macros
3.9-35.fc35
3.9-37.fc35
B
fedora-release-common
35-0.4
35-0.6
B
libtasn1
4.16.0-4.fc34
4.16.0-5.fc35
B
gdb-minimal
10.1-17.fc35
10.1-18.fc35
B
llvm-libs
12.0.0-0.7.rc3.fc35
12.0.0-0.11.rc5.fc35
B
redhat-rpm-config
182-1.fc35
183-1.fc35
B
git
2.31.0-1.fc35
2.31.1-1.fc35
1
libarcus-lulzbot-devel
3.6.21-10.fc34
3.6.21-11.fc35
1
protobuf-devel
3.14.0-2.fc34
3.14.0-3.fc35
1
protobuf-compiler
3.14.0-2.fc34
3.14.0-3.fc35
2
perl-interpreter
4:5.32.1-473.fc35
4:5.32.1-474.fc35
2
git-core-doc
2.31.0-1.fc35
2.31.1-1.fc35
2
perl-File-Basename
2.85-473.fc35
2.85-474.fc35
2
libcurl
7.75.0-3.fc35
7.76.0-1.fc35
2
libarcus-lulzbot
3.6.21-10.fc34
3.6.21-11.fc35
2
protobuf
3.14.0-2.fc34
3.14.0-3.fc35
2
zlib-devel
1.2.11-25.fc35
1.2.11-26.fc35
2
perl-lib
0.65-473.fc35
0.65-474.fc35
2
git-core
2.31.0-1.fc35
2.31.1-1.fc35
2
perl-File-Find
1.37-473.fc35
1.37-474.fc35
2
perl-Git
2.31.0-1.fc35
2.31.1-1.fc35
2
zlib
1.2.11-25.fc35
1.2.11-26.fc35
2
perl-IPC-Open3
1.21-473.fc35
1.21-474.fc35
2
perl-libs
4:5.32.1-473.fc35
4:5.32.1-474.fc35
2
libnghttp2
1.43.0-1.fc34
1.43.0-2.fc35
3
openssl-libs
1:1.1.1j-1.fc35
1:1.1.1k-1.fc35
3
perl-vars
1.05-473.fc35
1.05-474.fc35
3
coreutils
8.32-20.fc35
8.32-21.fc35
3
perl-overload
1.31-473.fc35
1.31-474.fc35
3
perl-Symbol
1.08-473.fc35
1.08-474.fc35
3
perl-POSIX
1.94-473.fc35
1.94-474.fc35
3
perl-DynaLoader
1.47-473.fc35
1.47-474.fc35
3
perl-Errno
1.30-473.fc35
1.30-474.fc35
3
perl-Fcntl
1.13-473.fc35
1.13-474.fc35
3
emacs-filesystem
1:27.1-3.fc34
1:27.2-2.fc35
3
kernel-headers
5.12.0-0.rc4.git0.1....
5.12.0-0.rc5.git0.1....
3
perl-IO
1.43-473.fc35
1.43-474.fc35
3
perl-overloading
0.02-473.fc35
0.02-474.fc35
4
perl-mro
1.23-473.fc35
1.23-474.fc35
4
curl
7.75.0-3.fc35
7.76.0-1.fc35
4
perl-File-stat
1.09-473.fc35
1.09-474.fc35
4
perl-SelectSaver
1.02-473.fc35
1.02-474.fc35
4
perl-Getopt-Std
1.12-473.fc35
1.12-474.fc35
4
coreutils-common
8.32-20.fc35
8.32-21.fc35
4
sqlite-libs
3.35.2-1.fc35
3.35.3-1.fc35
4
perl-subs
1.03-473.fc35
1.03-474.fc35
B
file
5.39-5.fc34
5.40-1.fc35
B
file-libs
5.39-5.fc34
5.40-1.fc35
B
libgcrypt
1.9.2-1.fc35
1.9.2-2.fc35
B
perl-Class-Struct
0.66-473.fc35
0.66-474.fc35
B
shadow-utils
2:4.8.1-7.fc34
2:4.8.1-8.fc35
B
gdb-minimal
10.1-15.fc35
10.1-17.fc35
B
systemd-libs
248~rc4-4.fc35
248-1.fc35
B
perl-if
0.60.800-473.fc35
0.60.800-474.fc35
B
gcc
11.0.0-0.19.fc35
11.0.1-0.3.fc35
1
gcc-c++
11.0.0-0.19.fc35
11.0.1-0.3.fc35
1
libcurl
7.75.0-2.fc35
7.75.0-3.fc35
2
zlib
1.2.11-24.fc34
1.2.11-25.fc35
2
libstdc++-devel
11.0.0-0.19.fc35
11.0.1-0.3.fc35
2
zlib-devel
1.2.11-24.fc34
1.2.11-25.fc35
2
libstdc++
11.0.0-0.19.fc35
11.0.1-0.3.fc35
2
libgomp
11.0.0-0.19.fc35
11.0.1-0.3.fc35
2
binutils
2.36.1-7.fc35
2.36.1-8.fc35
2
cpp
11.0.0-0.19.fc35
11.0.1-0.3.fc35
2
libgcc
11.0.0-0.19.fc35
11.0.1-0.3.fc35
2
binutils-gold
2.36.1-7.fc35
2.36.1-8.fc35
3
vim-filesystem
2:8.2.2607-1.fc35
2:8.2.2637-1.fc35
3
libacl
2.3.0-1.fc35
2.3.1-1.fc35
3
openldap
2.4.57-3.fc35
2.4.58-1.fc35
3
coreutils
8.32-19.fc35
8.32-20.fc35
3
rpm
4.16.1.2-6.fc34
4.16.1.3-1.fc35
3
kernel-headers
5.12.0-0.rc3.git0.1....
5.12.0-0.rc4.git0.1....
3
coreutils-common
8.32-19.fc35
8.32-20.fc35
4
python-setuptools-wheel
53.0.0-1.fc34
54.1.2-1.fc35
4
rpm-libs
4.16.1.2-6.fc34
4.16.1.3-1.fc35
4
sqlite-libs
3.34.1-2.fc34
3.35.2-1.fc35
4
curl
7.75.0-2.fc35
7.75.0-3.fc35
4
libattr
2.5.0-1.fc35
2.5.1-1.fc35
4
fedora-release
35-0.3
35-0.4
B
llvm11-libs
11.1.0-0.1.rc2.fc35
libgpg-error
1.41-2.fc34
1.42-1.fc35
B
which
2.21-21.fc34
2.21-24.fc35
B
redhat-rpm-config
181-1.fc35
182-1.fc35
B
llvm-libs
12.0.0-0.7.rc3.fc35
B
annobin-plugin-clang
9.65-1.fc35
B
annobin-plugin-llvm
9.65-1.fc35
B
annobin-plugin-gcc
9.65-1.fc35
B
unzip
6.0-50.fc34
6.0-51.fc35
B
annobin
9.60-1.fc34
9.65-1.fc35
B
groff-base
1.22.4-6.fc35
1.22.4-7.fc35
B
rpm-build
4.16.1.2-6.fc34
4.16.1.3-1.fc35
B
rpm-build-libs
4.16.1.2-6.fc34
4.16.1.3-1.fc35
B
isl
0.16.1-13.fc34
systemd-libs
248~rc3-1.fc35
248~rc4-4.fc35
B
fedora-release-common
35-0.3
35-0.4
B
fedora-release-identity-basic
35-0.3
35-0.4
B
git
2.31.0-0.2.rc2.fc35
2.31.0-1.fc35
1
cmake
3.19.6-2.fc35
3.19.7-1.fc35
1
cmake-filesystem
3.19.6-2.fc35
3.19.7-1.fc35
2
perl-Git
2.31.0-0.2.rc2.fc35
2.31.0-1.fc35
2
cmake-rpm-macros
3.19.6-2.fc35
3.19.7-1.fc35
2
cmake-data
3.19.6-2.fc35
3.19.7-1.fc35
2
git-core
2.31.0-0.2.rc2.fc35
2.31.0-1.fc35
2
git-core-doc
2.31.0-0.2.rc2.fc35
2.31.0-1.fc35
2
kernel-headers
5.12.0-0.rc2.git0.1....
5.12.0-0.rc3.git0.1....
3
libverto
0.3.1-3.fc34
0.3.2-1.fc35
4
binutils
2.35.1-34.fc34
2.36.1-7.fc35
2
binutils-gold
2.35.1-34.fc34
2.36.1-7.fc35
3
libacl
2.2.53-10.fc34
2.3.0-1.fc35
3
vim-filesystem
2:8.2.2576-1.fc35
2:8.2.2607-1.fc35
3
libattr
2.4.48-11.fc34
2.5.0-1.fc35
4
python-pip-wheel
21.0.1-1.fc35
21.0.1-2.fc35
4
redhat-rpm-config
180-1.fc34
181-1.fc35
B
systemd-libs
248~rc2-5.fc35
248~rc3-1.fc35
B
gdb-minimal
10.1-14.fc35
10.1-15.fc35
B
perl-File-Find
1.37-472.fc35
1.37-473.fc35
2
perl-libs
4:5.32.1-472.fc35
4:5.32.1-473.fc35
2
ncurses-libs
6.2-4.20200222.fc34
6.2-5.20210306.fc35
2
perl-IPC-Open3
1.21-472.fc35
1.21-473.fc35
2
perl-interpreter
4:5.32.1-472.fc35
4:5.32.1-473.fc35
2
perl-File-Basename
2.85-472.fc35
2.85-473.fc35
2
perl-lib
0.65-472.fc35
0.65-473.fc35
2
perl-Errno
1.30-472.fc35
1.30-473.fc35
3
perl-vars
1.05-472.fc35
1.05-473.fc35
3
perl-IO
1.43-472.fc35
1.43-473.fc35
3
perl-POSIX
1.94-472.fc35
1.94-473.fc35
3
perl-DynaLoader
1.47-472.fc35
1.47-473.fc35
3
ncurses-base
6.2-4.20200222.fc34
6.2-5.20210306.fc35
3
perl-Symbol
1.08-472.fc35
1.08-473.fc35
3
perl-Fcntl
1.13-472.fc35
1.13-473.fc35
3
perl-overload
1.31-472.fc35
1.31-473.fc35
3
perl-File-stat
1.09-472.fc35
1.09-473.fc35
4
setup
2.13.7-3.fc34
2.13.8-1.fc35
4
perl-Getopt-Std
1.12-472.fc35
1.12-473.fc35
4
perl-mro
1.23-472.fc35
1.23-473.fc35
4
libselinux
3.2-0.rc2.1.fc34
3.2-1.fc35
4
perl-overloading
0.02-472.fc35
0.02-473.fc35
4
perl-SelectSaver
1.02-472.fc35
1.02-473.fc35
4
libsepol
3.2-0.rc2.1.fc34
3.2-1.fc35
B
perl-if
0.60.800-472.fc35
0.60.800-473.fc35
B
ncurses
6.2-4.20200222.fc34
6.2-5.20210306.fc35
B
systemd-libs
248~rc2-3.fc35
248~rc2-5.fc35
B
perl-subs
1.03-472.fc35
1.03-473.fc35
B
libsemanage
3.2-0.rc2.1.fc34
3.2-1.fc35
B
cracklib-dicts
2.9.6-25.fc34
B
perl-Class-Struct
0.66-472.fc35
0.66-473.fc35
B
libpwquality
1.4.4-2.fc34
1.4.4-3.fc35
B
git
2.30.1-2.fc35
2.31.0-0.2.rc2.fc35
1
libzstd
1.4.7-2.fc34
1.4.9-1.fc35
2
git-core-doc
2.30.1-2.fc35
2.31.0-0.2.rc2.fc35
2
git-core
2.30.1-2.fc35
2.31.0-0.2.rc2.fc35
2
perl-Git
2.30.1-2.fc35
2.31.0-0.2.rc2.fc35
2
mpfr
4.1.0-4.fc35
4.1.0-5.fc35
2
openssh-clients
8.5p1-1.fc35
8.5p1-2.fc35
3
kernel-headers
5.12.0-0.rc1.git0.1....
5.12.0-0.rc2.git0.1....
3
vim-filesystem
2:8.2.2559-1.fc35
2:8.2.2576-1.fc35
3
openssh
8.5p1-1.fc35
8.5p1-2.fc35
4
popt
1.18-3.fc34
1.18-4.fc35
4
zstd
1.4.7-2.fc34
1.4.9-1.fc35
B
systemd-libs
248~rc2-1.fc35
248~rc2-3.fc35
B
gdb-minimal
10.1-9.fc35
10.1-14.fc35
B
dwz
0.13-8.fc34
0.14-1.fc35
B
Previous history