COPASI

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
264
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libsoup
2.72.0-2.fc34
2.72.0-3.fc34
2
systemd-libs
246.5-1.fc34
246.6-1.fc34
3

Most recent builds

python3-devel
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
1
python3
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
2
python3-libs
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
2
libsoup
2.72.0-1.fc34
2.72.0-2.fc34
2
libnsl2
1.2.0-8.20180605git...
1.3.0-1.fc34
3
pango
1.46.1-1.fc34
1.46.2-1.fc34
3
openblas-openmp64
0.3.10-5.fc34
0.3.10-6.fc34
4
libproxy
0.4.15-23.fc33
0.4.15-25.fc34
4
openblas-openmp
0.3.10-5.fc34
0.3.10-6.fc34
4
openblas
0.3.10-5.fc34
0.3.10-6.fc34
B
gcc
10.2.1-3.fc34
10.2.1-4.fc34
1
gcc-c++
10.2.1-3.fc34
10.2.1-4.fc34
1
qt5-qtbase-devel
5.15.1-1.fc34
5.15.1-3.fc34
1
python-rpm-macros
3.9-9.fc33
3.9-10.fc34
2
libgomp
10.2.1-3.fc34
10.2.1-4.fc34
2
qt5-qtbase-gui
5.15.1-1.fc34
5.15.1-3.fc34
2
libstdc++-devel
10.2.1-3.fc34
10.2.1-4.fc34
2
python3-rpm-macros
3.9-9.fc33
3.9-10.fc34
2
qt5-qtbase
5.15.1-1.fc34
5.15.1-3.fc34
2
cpp
10.2.1-3.fc34
10.2.1-4.fc34
2
libstdc++
10.2.1-3.fc34
10.2.1-4.fc34
2
libgcc
10.2.1-3.fc34
10.2.1-4.fc34
2
python-srpm-macros
3.9-9.fc33
3.9-10.fc34
3
pcre2-utf16
10.35-5.fc34
10.35-6.fc34
3
qt5-qtbase-common
5.15.1-1.fc34
5.15.1-3.fc34
3
libquadmath
10.2.1-3.fc34
10.2.1-4.fc34
3
libgfortran
10.2.1-3.fc34
10.2.1-4.fc34
3
langpacks-core-font-en
3.0-4.fc33
3.0-5.fc34
4
pcre2
10.35-5.fc34
10.35-6.fc34
4
redhat-rpm-config
171-1.fc34
172-1.fc34
4
pcre2-syntax
10.35-5.fc34
10.35-6.fc34
4
annobin
9.31-1.fc34
9.32-2.fc34
B
gmp
1:6.2.0-4.fc33
1:6.2.0-5.fc34
2
libsoup
2.71.1-1.fc34
2.72.0-1.fc34
2
pcre2-utf16
10.35-4.fc33.1
10.35-5.fc34
3
glib-networking
2.65.90-1.fc34
2.66.0-1.fc34
3
kernel-headers
5.9.0-0.rc3.git0.1....
5.9.0-0.rc5.git0.1....
3
systemd-libs
246.4-1.fc34
246.5-1.fc34
3
vim-filesystem
2:8.2.1651-1.fc34
2:8.2.1687-1.fc34
3
pcre2
10.35-4.fc33.1
10.35-5.fc34
4
pcre2-syntax
10.35-4.fc33.1
10.35-5.fc34
4
gsettings-desktop-schemas
3.37.92-1.fc34
3.38.0-1.fc34
4
google-droid-sans-fonts
20200215-5.fc33
20200215-8.fc34
4
libgudev
232-8.fc33
234-1.fc34
B
qt5-qtbase-devel
5.14.2-8.fc33
5.15.1-1.fc34
1
qt5-qtwebkit-devel
5.212.0-0.51.alpha4.fc34
5.212.0-0.52.alpha4.fc34
1
qt5-qtdeclarative-devel
5.14.2-3.fc33
5.15.1-1.fc34
2
json-glib
1.5.2-1.fc34
1.6.0-1.fc34
2
qt5-qtbase-gui
5.14.2-8.fc33
5.15.1-1.fc34
2
qt5-qtsvg-devel
5.14.2-3.fc33
5.15.1-1.fc34
2
qt5-rpm-macros
5.14.2-4.fc33
5.15.1-1.fc34
2
qt5-qtbase
5.14.2-8.fc33
5.15.1-1.fc34
2
qt5-qtwebkit
5.212.0-0.51.alpha4.fc34
5.212.0-0.52.alpha4.fc34
2
qt5-qtsvg
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-qtwebchannel
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-qttools-libs-designer
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-qtlocation
5.14.2-5.fc33
5.15.1-1.fc34
3
qt5-qtdeclarative
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-qtsensors
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-qtbase-common
5.14.2-8.fc33
5.15.1-1.fc34
3
qt5-qttools-common
5.14.2-3.fc33
5.15.1-1.fc34
4
qt5-srpm-macros
5.14.2-4.fc33
5.15.1-1.fc34
B
fedora-gpg-keys
34-0.2
34-0.3
B
fedora-repos
34-0.2
34-0.3
B
fedora-repos-rawhide
34-0.2
34-0.3
B
2020-09-11 20:15:08
Package dependencies resolved successfuly
2020-09-11 20:11:43
Package resolution failed
  • Problem: package qt5-qtwebkit-devel-5.212.0-0.51.alpha4.fc34.x86_64 requires qt5-qtwebkit(x86-64) = 5.212.0-0.51.alpha4.fc34, but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.51.alpha4.fc34.x86_64 requires libQt5WebKit.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.51.alpha4.fc34.x86_64 requires libQt5WebKitWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.51.alpha4.fc34.x86_64
    - nothing provides libQt5Quick.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.51.alpha4.fc34.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.14.2 needed by qt5-qtwebkit-5.212.0-0.51.alpha4.fc34.x86_64
    - nothing provides qt5-qtdeclarative(x86-64) = 5.14.2 needed by qt5-qtwebkit-5.212.0-0.51.alpha4.fc34.x86_64
2020-09-11 20:05:00
Package resolution failed
  • Problem: package qt5-qtwebkit-devel-5.212.0-0.51.alpha4.fc34.x86_64 requires qt5-qtwebkit(x86-64) = 5.212.0-0.51.alpha4.fc34, but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.51.alpha4.fc34.x86_64 requires libQt5WebKit.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.51.alpha4.fc34.x86_64 requires libQt5WebKitWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.51.alpha4.fc34.x86_64
    - nothing provides libQt5Quick.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.51.alpha4.fc34.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.14.2 needed by qt5-qtwebkit-5.212.0-0.51.alpha4.fc34.x86_64
    - nothing provides qt5-qtdeclarative(x86-64) = 5.14.2 needed by qt5-qtwebkit-5.212.0-0.51.alpha4.fc34.x86_64
  • Problem: package qwt-qt5-devel-6.1.5-3.fc33.x86_64 requires pkgconfig(Qt5Svg), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.14.2-3.fc33.x86_64 requires qt5-qtsvg(x86-64) = 5.14.2-3.fc33, but none of the providers can be installed
    - package qt5-qtsvg-devel-5.14.2-3.fc33.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.14.2-3.fc33.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.14.2-3.fc33.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.14.2-3.fc33.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.14.2 needed by qt5-qtsvg-5.14.2-3.fc33.x86_64
libcurl-devel
7.72.0-1.fc34
7.72.0-2.fc34
1
libcurl
7.72.0-1.fc34
7.72.0-2.fc34
2
binutils
2.35-12.fc34
2.35-14.fc34
2
glib2
2.65.3-1.fc34
2.66.0-1.fc34
2
libxml2-devel
2.9.10-6.fc33
2.9.10-7.fc34
2
libxml2
2.9.10-6.fc33
2.9.10-7.fc34
3
libxkbcommon-x11
1.0.0-1.fc34
1.0.1-1.fc34
3
libssh
0.9.4-5.fc33
0.9.5-1.fc34
3
openldap
2.4.52-1.fc34
2.4.53-1.fc34
3
libbsd
0.10.0-4.fc33
0.10.0-6.fc34
3
libxkbcommon
1.0.0-1.fc34
1.0.1-1.fc34
3
librsvg2
2.48.8-2.fc33
2.50.0-1.fc34
3
binutils-gold
2.35-12.fc34
2.35-14.fc34
3
krb5-libs
1.18.2-21.fc34
1.18.2-23.fc34
3
vim-filesystem
2:8.2.1634-1.fc34
2:8.2.1651-1.fc34
3
curl
7.72.0-1.fc34
7.72.0-2.fc34
4
libssh-config
0.9.4-5.fc33
0.9.5-1.fc34
4
dejavu-sans-fonts
2.37-12.fc33
2.37-15.fc34
B
annobin
9.29-1.fc34
9.31-1.fc34
B
Previous history