COPASI

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
235
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

raptor-devel
1.4.21-32.fc33
1.4.21-33.fc33
1
cmake
3.18.3-1.fc33
3.18.4-2.fc33
1
qt5-qtbase-devel
5.15.1-5.fc33
5.15.1-7.fc33
1
perl-interpreter
4:5.32.0-463.fc33
4:5.32.0-464.fc33
2
perl-libs
4:5.32.0-463.fc33
4:5.32.0-464.fc33
2
cmake-filesystem
3.18.3-1.fc33
3.18.4-2.fc33
2
glibc
2.32-1.fc33
2.32-2.fc33
2
cmake-data
3.18.3-1.fc33
3.18.4-2.fc33
2
qt5-qtbase
5.15.1-5.fc33
5.15.1-7.fc33
2
cmake-rpm-macros
3.18.3-1.fc33
3.18.4-2.fc33
2
perl-File-Basename
2.85-463.fc33
2.85-464.fc33
2
qt5-qtbase-gui
5.15.1-5.fc33
5.15.1-7.fc33
2
raptor
1.4.21-32.fc33
1.4.21-33.fc33
2
libxml2-devel
2.9.10-7.fc33
2.9.10-8.fc33
2
perl-English
1.11-463.fc33
1.11-464.fc33
2
perl-File-Find
1.37-463.fc33
1.37-464.fc33
2
glib2
2.66.2-1.fc33
2.66.3-1.fc33
2
glibc-devel
2.32-1.fc33
2.32-2.fc33
2
perl-IO
1.43-463.fc33
1.43-464.fc33
2
pango
1.47.0-1.fc33
1.48.0-1.fc33
3
perl-Errno
1.30-463.fc33
1.30-464.fc33
3
glibc-common
2.32-1.fc33
2.32-2.fc33
3
qt5-qtbase-common
5.15.1-5.fc33
5.15.1-7.fc33
3
glibc-minimal-langpack
2.32-1.fc33
2.32-2.fc33
3
perl-overload
1.31-463.fc33
1.31-464.fc33
3
libxml2
2.9.10-7.fc33
2.9.10-8.fc33
3
perl-vars
1.05-463.fc33
1.05-464.fc33
3
perl-SelectSaver
1.02-463.fc33
1.02-464.fc33
3
perl-macros
4:5.32.0-463.fc33
4:5.32.0-464.fc33
3
cups-libs
1:2.3.3-16.fc33
1:2.3.3-18.fc33
3
kernel-headers
5.8.18-300.fc33
5.9.7-200.fc33
3
perl-Fcntl
1.13-463.fc33
1.13-464.fc33
3
perl-File-stat
1.09-463.fc33
1.09-464.fc33
3
glibc-headers-x86
2.32-1.fc33
2.32-2.fc33
3
perl-Symbol
1.08-463.fc33
1.08-464.fc33
3
perl-mro
1.23-463.fc33
1.23-464.fc33
4
libpaper
1.1.24-28.fc33
1.1.28-1.fc33
4
perl-Class-Struct
0.66-463.fc33
0.66-464.fc33
4
perl-overloading
0.02-463.fc33
0.02-464.fc33
4
avahi-libs
0.8-6.fc33
0.8-7.fc33
4
perl-IPC-Open3
1.21-463.fc33
1.21-464.fc33
B
perl-POSIX
1.94-463.fc33
1.94-464.fc33
B
perl-Getopt-Std
1.12-463.fc33
1.12-464.fc33
B
perl-if
0.60.800-463.fc33
0.60.800-464.fc33
B
pam
1.4.0-6.fc33
1.4.0-8.fc33
B
rust-srpm-macros
15-2.fc33
16-1.fc33
B
perl-subs
1.03-463.fc33
1.03-464.fc33
B
mesa-libGL-devel
20.2.1-2.fc33
20.2.2-1.fc33
1
minizip-devel
2.10.1-1.fc33
2.10.2-1.fc33
1
perl-PathTools
3.78-457.fc33
3.78-458.fc33
2
mesa-libGL
20.2.1-2.fc33
20.2.2-1.fc33
2
minizip
2.10.1-1.fc33
2.10.2-1.fc33
2
mesa-libEGL-devel
20.2.1-2.fc33
20.2.2-1.fc33
2
binutils
2.35-11.fc33
2.35-14.fc33
2
perl-File-Path
2.17-2.fc33
2.18-1.fc33
2
mesa-libglapi
20.2.1-2.fc33
20.2.2-1.fc33
2
cups-libs
1:2.3.3-13.fc33
1:2.3.3-16.fc33
3
kernel-headers
5.8.11-300.fc33
5.8.18-300.fc33
3
pcre2-utf16
10.35-7.fc33
10.35-8.fc33
3
elfutils-debuginfod-client
0.181-1.fc33
0.182-1.fc33
3
mesa-libgbm
20.2.1-2.fc33
20.2.2-1.fc33
3
mesa-libEGL
20.2.1-2.fc33
20.2.2-1.fc33
3
libpng
2:1.6.37-5.fc33
2:1.6.37-6.fc33
3
libX11-xcb
1.6.12-1.fc33
1.6.12-3.fc33
3
vim-filesystem
2:8.2.1885-1.fc33
2:8.2.1961-1.fc33
3
libX11-devel
1.6.12-1.fc33
1.6.12-3.fc33
3
libgs
9.53.3-1.fc33
9.53.3-2.fc33
3
openssl-libs
1:1.1.1g-15.fc33
1:1.1.1h-1.fc33
3
libinput
1.16.1-1.fc33
1.16.3-1.fc33
3
krb5-libs
1.18.2-27.fc33
1.18.2-29.fc33
3
binutils-gold
2.35-11.fc33
2.35-14.fc33
3
gstreamer1-plugins-base
1.18.0-1.fc33
1.18.1-1.fc33
3
libX11
1.6.12-1.fc33
1.6.12-3.fc33
3
gstreamer1
1.18.0-1.fc33
1.18.1-1.fc33
3
mesa-vulkan-drivers
20.2.1-2.fc33
20.2.2-1.fc33
4
libX11-common
1.6.12-1.fc33
1.6.12-3.fc33
4
elfutils-libs
0.181-1.fc33
0.182-1.fc33
4
elfutils-libelf
0.181-1.fc33
0.182-1.fc33
4
redhat-rpm-config
172-1.fc33
173-1.fc33
4
pcre2-syntax
10.35-7.fc33
10.35-8.fc33
4
pcre2
10.35-7.fc33
10.35-8.fc33
4
elfutils
0.181-1.fc33
0.182-1.fc33
B
gdb-minimal
9.2-7.fc33
10.1-2.fc33
B
pam
1.4.0-5.fc33
1.4.0-6.fc33
B
groff-base
1.22.4-2.fc33
1.22.4-4.fc33
B
elfutils-default-yama-scope
0.181-1.fc33
0.182-1.fc33
B
mesa-libGL-devel
20.2.0-2.fc33
20.2.1-2.fc33
1
pkgconf-pkg-config
1.7.3-2.fc33
1.7.3-5.fc33
1
minizip-devel
2.10.0-1.fc33
2.10.1-1.fc33
1
gcc-c++
10.2.1-3.fc33
10.2.1-6.fc33
1
flexiblas-devel
3.0.3-1.fc33
3.0.4-1.fc33
1
gcc
10.2.1-3.fc33
10.2.1-6.fc33
1
binutils
2.35-10.fc33
2.35-11.fc33
2
vulkan-loader-devel
1.2.148.0-1.fc33
1.2.148.1-1.fc33
2
flexiblas-netlib64
3.0.3-1.fc33
3.0.4-1.fc33
2
libgomp
10.2.1-3.fc33
10.2.1-6.fc33
2
mesa-libglapi
20.2.0-2.fc33
20.2.1-2.fc33
2
cpp
10.2.1-3.fc33
10.2.1-6.fc33
2
pkgconf
1.7.3-2.fc33
1.7.3-5.fc33
2
libgcc
10.2.1-3.fc33
10.2.1-6.fc33
2
libstdc++-devel
10.2.1-3.fc33
10.2.1-6.fc33
2
perl-File-Basename
2.85-462.fc33
2.85-463.fc33
2
perl-libs
4:5.32.0-462.fc33
4:5.32.0-463.fc33
2
perl-interpreter
4:5.32.0-462.fc33
4:5.32.0-463.fc33
2
perl-File-Find
1.37-462.fc33
1.37-463.fc33
2
mesa-libGL
20.2.0-2.fc33
20.2.1-2.fc33
2
perl-IO
1.43-462.fc33
1.43-463.fc33
2
flexiblas
3.0.3-1.fc33
3.0.4-1.fc33
2
pkgconf-m4
1.7.3-2.fc33
1.7.3-5.fc33
2
mesa-libEGL-devel
20.2.0-2.fc33
20.2.1-2.fc33
2
glib2
2.66.1-3.fc33
2.66.2-1.fc33
2
libstdc++
10.2.1-3.fc33
10.2.1-6.fc33
2
flexiblas-netlib
3.0.3-1.fc33
3.0.4-1.fc33
2
perl-English
1.11-462.fc33
1.11-463.fc33
2
pcre
8.44-1.fc33.1
8.44-2.fc33
2
minizip
2.10.0-1.fc33
2.10.1-1.fc33
2
vulkan-loader
1.2.148.0-1.fc33
1.2.148.1-1.fc33
3
libgfortran
10.2.1-3.fc33
10.2.1-6.fc33
3
libbrotli
1.0.7-14.fc33
1.0.9-3.fc33
3
perl-File-stat
1.09-462.fc33
1.09-463.fc33
3
sqlite-libs
3.33.0-1.fc33
3.33.0-2.fc33
3
perl-macros
4:5.32.0-462.fc33
4:5.32.0-463.fc33
3
libgs
9.53.1-2.fc33
9.53.3-1.fc33
3
mesa-libEGL
20.2.0-2.fc33
20.2.1-2.fc33
3
perl-overload
1.31-462.fc33
1.31-463.fc33
3
libpkgconf
1.7.3-2.fc33
1.7.3-5.fc33
3
freetype
2.10.2-3.fc33
2.10.4-1.fc33
3
perl-SelectSaver
1.02-462.fc33
1.02-463.fc33
3
fftw-libs-double
3.3.8-7.fc32
3.3.8-9.fc33
3
mesa-libgbm
20.2.0-2.fc33
20.2.1-2.fc33
3
vim-filesystem
2:8.2.1770-1.fc33
2:8.2.1885-1.fc33
3
flexiblas-openblas-openmp64
3.0.3-1.fc33
3.0.4-1.fc33
3
LibRaw
0.20.0-3.fc33
0.20.2-1.fc33
3
perl-Symbol
1.08-462.fc33
1.08-463.fc33
3
krb5-libs
1.18.2-22.fc33
1.18.2-27.fc33
3
flexiblas-openblas-openmp
3.0.3-1.fc33
3.0.4-1.fc33
3
perl-Pod-Usage
4:1.70-3.fc33
4:2.01-1.fc33
3
libquadmath
10.2.1-3.fc33
10.2.1-6.fc33
3
lua-libs
5.4.0-7.fc33
5.4.1-1.fc33
3
perl-vars
1.05-462.fc33
1.05-463.fc33
3
perl-Fcntl
1.13-462.fc33
1.13-463.fc33
3
perl-Errno
1.30-462.fc33
1.30-463.fc33
3
binutils-gold
2.35-10.fc33
2.35-11.fc33
3
mesa-vulkan-drivers
20.2.0-2.fc33
20.2.1-2.fc33
4
alsa-lib
1.2.3.2-5.fc33
1.2.4-5.fc33
4
urw-base35-fonts
20170801-16.fc33
20200910-1.fc33
4
avahi-libs
0.8-3.fc33
0.8-6.fc33
4
perl-mro
1.23-462.fc33
1.23-463.fc33
4
tzdata
2020a-4.fc33
2020d-1.fc33
4
perl-Class-Struct
0.66-462.fc33
0.66-463.fc33
4
perl-overloading
0.02-462.fc33
0.02-463.fc33
4
jasper-libs
2.0.17-2.fc33
2.0.22-1.fc33
4
urw-base35-nimbus-roman-fonts
20170801-16.fc33
20200910-1.fc33
B
perl-IPC-Open3
1.21-462.fc33
1.21-463.fc33
B
diffutils
3.7-4.fc32
3.7-7.fc33
B
annobin
9.28-1.fc33
9.28-3.fc33
B
urw-base35-bookman-fonts
20170801-16.fc33
20200910-1.fc33
B
urw-base35-gothic-fonts
20170801-16.fc33
20200910-1.fc33
B
fedora-release-common
33-1
33-2
B
urw-base35-nimbus-sans-fonts
20170801-16.fc33
20200910-1.fc33
B
urw-base35-standard-symbols-ps-fonts
20170801-16.fc33
20200910-1.fc33
B
fedora-release
33-1
33-2
B
netpbm
10.90.00-2.fc33
10.92.00-1.fc33
B
libpwquality
1.4.2-5.fc33
1.4.4-1.fc33
B
urw-base35-c059-fonts
20170801-16.fc33
20200910-1.fc33
B
perl-subs
1.03-462.fc33
1.03-463.fc33
B
fedora-release-identity-basic
33-1
33-2
B
perl-File-Temp
1:0.231.000-1.fc33
1:0.231.100-1.fc33
B
perl-if
0.60.800-462.fc33
0.60.800-463.fc33
B
urw-base35-d050000l-fonts
20170801-16.fc33
20200910-1.fc33
B
perl-Getopt-Std
1.12-462.fc33
1.12-463.fc33
B
perl-POSIX
1.94-462.fc33
1.94-463.fc33
B
urw-base35-nimbus-mono-ps-fonts
20170801-16.fc33
20200910-1.fc33
B
pam
1.4.0-4.fc33
1.4.0-5.fc33
B
urw-base35-z003-fonts
20170801-16.fc33
20200910-1.fc33
B
urw-base35-p052-fonts
20170801-16.fc33
20200910-1.fc33
B
urw-base35-fonts-common
20170801-16.fc33
20200910-1.fc33
B
No dependency changes
2020-09-26 18:25:17
Package dependencies resolved successfuly
2020-09-25 16:36:10
Package resolution failed
  • Problem: package qt5-qtwebkit-devel-5.212.0-0.51.alpha4.fc33.x86_64 requires qt5-qtwebkit(x86-64) = 5.212.0-0.51.alpha4.fc33, but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.51.alpha4.fc33.x86_64 requires libQt5WebKit.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.51.alpha4.fc33.x86_64 requires libQt5WebKitWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.51.alpha4.fc33.x86_64
    - nothing provides libQt5Quick.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.51.alpha4.fc33.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.14.2 needed by qt5-qtwebkit-5.212.0-0.51.alpha4.fc33.x86_64
    - nothing provides qt5-qtdeclarative(x86-64) = 5.14.2 needed by qt5-qtwebkit-5.212.0-0.51.alpha4.fc33.x86_64
python3-devel
3.9.0~b5-5.fc33
3.9.0~rc1-2.fc33
1
python3-libs
3.9.0~b5-5.fc33
3.9.0~rc1-2.fc33
2
python3
3.9.0~b5-5.fc33
3.9.0~rc1-2.fc33
2
krb5-libs
1.18.2-19.fc33
1.18.2-20.fc33
3
libxcrypt
4.4.16-6.fc33
4.4.16-7.fc33
3
libinput
1.16.0-1.fc33
1.16.1-1.fc33
3
libxcrypt-devel
4.4.16-6.fc33
4.4.16-7.fc33
3
libbrotli
1.0.7-11.fc33
1.0.7-14.fc33
3
libunwind
1.4.0-3.fc33
1.4.0-4.fc33
4
fedora-release
33-0.10
33-0.12
B
fedora-release-common
33-0.10
33-0.12
B
go-srpm-macros
3.0.8-6.fc33
3.0.9-1.fc33
B
fedora-repos
33-0.9
33-0.11
B
fedora-release-identity-basic
33-0.10
33-0.12
B
fedora-repos-rawhide
33-0.9
fedora-gpg-keys
33-0.9
33-0.11
B
Previous history