COPASI

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
116
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

ImageMagick
1:6.9.10.75-1.fc31
1:6.9.10.86-1.fc31
1
cmake
3.16.1-1.fc31
3.16.2-1.fc31
1
ImageMagick-libs
1:6.9.10.75-1.fc31
1:6.9.10.86-1.fc31
2
cmake-filesystem
3.16.1-1.fc31
3.16.2-1.fc31
2
libuv
1:1.34.0-1.fc31
1:1.34.1-1.fc31
2
glibc-devel
2.30-8.fc31
2.30-10.fc31
2
glibc
2.30-8.fc31
2.30-10.fc31
2
binutils
2.32-30.fc31
2.32-31.fc31
2
cmake-data
3.16.1-1.fc31
3.16.2-1.fc31
2
cmake-rpm-macros
3.16.1-1.fc31
3.16.2-1.fc31
2
libraqm
0.7.0-1.fc31
0.7.0-4.fc31
3
glibc-headers
2.30-8.fc31
2.30-10.fc31
3
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
3
binutils-gold
2.32-30.fc31
2.32-31.fc31
3
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
3
glibc-common
2.30-8.fc31
2.30-10.fc31
3
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
3
glib-networking
2.62.2-1.fc31
2.62.3-1.fc31
3
pcre2-utf16
10.33-16.fc31
10.34-4.fc31
3
pcre2
10.33-16.fc31
10.34-4.fc31
4
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
netpbm
10.88.00-1.fc31
10.89.00-1.fc31
B
xorg-x11-font-utils
1:7.5-42.fc31
1:7.5-43.fc31
B
perl-Encode
4:3.01-439.fc31
4:3.02-440.fc31
B
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
B
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
qt5-qtdatavis3d-devel
5.12.5-1.fc31
5.13.2-1.fc31
1
qt5-qtwebkit-devel
5.212.0-0.40.alpha3.fc31
5.212.0-0.41.alpha3.fc31
1
qt5-qtbase-devel
5.12.5-2.fc31
5.13.2-1.fc31
1
qt5-qtsvg-devel
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qtbase-gui
5.12.5-2.fc31
5.13.2-1.fc31
2
python-rpm-macros
3-49.fc31
3-51.fc31
2
qt5-qtdeclarative-devel
5.12.5-4.fc31
5.13.2-1.fc31
2
libxml2-devel
2.9.10-1.fc31
2.9.10-2.fc31
2
qt5-qtdatavis3d
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qtwebkit
5.212.0-0.40.alpha3.fc31
5.212.0-0.41.alpha3.fc31
2
python3-rpm-macros
3-49.fc31
3-51.fc31
2
glib2
2.62.3-1.fc31
2.62.4-1.fc31
2
qt5-qtbase
5.12.5-2.fc31
5.13.2-1.fc31
2
qt5-rpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qtwebchannel
5.12.5-1.fc31
5.13.2-1.fc31
3
kernel-headers
5.3.11-300.fc31
5.4.7-200.fc31
3
qt5-qtdeclarative
5.12.5-4.fc31
5.13.2-1.fc31
3
libinput
1.14.3-2.fc31
1.15.0-1.fc31
3
python-srpm-macros
3-49.fc31
3-51.fc31
3
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
3
qt5-qtsensors
5.12.5-1.fc31
5.13.2-1.fc31
3
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
3
qt5-qttools-libs-designer
5.12.5-2.fc31
5.13.2-3.fc31
3
qt5-qtlocation
5.12.5-1.fc31
5.13.2-1.fc31
3
qt5-qtsvg
5.12.5-1.fc31
5.13.2-1.fc31
3
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
3
qt5-qtbase-common
5.12.5-2.fc31
5.13.2-1.fc31
3
qt5-qttools-common
5.12.5-2.fc31
5.13.2-3.fc31
4
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
B
hwdata
0.330-1.fc31
0.331-1.fc31
B
2019-12-23 07:30:49
Package dependencies resolved successfuly
2019-12-23 07:16:05
Package resolution failed
  • Problem: package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc31.x86_64 requires qt5-qtwebkit(x86-64) = 5.212.0-0.40.alpha3.fc31, but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc31.x86_64 requires libQt5WebKit.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc31.x86_64 requires libQt5WebKitWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Quick.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc31.x86_64
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc31.x86_64
    - nothing provides qt5-qtdeclarative(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc31.x86_64
  • Problem: package qwt-qt5-devel-6.1.3-11.fc31.x86_64 requires pkgconfig(Qt5Svg), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.12.5-1.fc31.x86_64 requires qt5-qtsvg(x86-64) = 5.12.5-1.fc31, but none of the providers can be installed
    - package qt5-qtsvg-devel-5.12.5-1.fc31.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
python3-devel
3.7.5-1.fc31
3.7.6-1.fc31
1
mesa-libGL-devel
19.2.7-1.fc31
19.2.8-1.fc31
1
mesa-libEGL-devel
19.2.7-1.fc31
19.2.8-1.fc31
2
mesa-libglapi
19.2.7-1.fc31
19.2.8-1.fc31
2
mesa-libGL
19.2.7-1.fc31
19.2.8-1.fc31
2
mesa-khr-devel
19.2.7-1.fc31
19.2.8-1.fc31
2
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
2
python3
3.7.5-1.fc31
3.7.6-1.fc31
2
mesa-libgbm
19.2.7-1.fc31
19.2.8-1.fc31
3
systemd-libs
243.4-1.fc31
243.5-1.fc31
3
mesa-libEGL
19.2.7-1.fc31
19.2.8-1.fc31
3
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
4
pam
1.3.1-18.fc31
1.3.1-21.fc31
B
rust-srpm-macros
12-1.fc31
13-1.fc31
B
cmake
3.14.5-4.fc31
3.16.1-1.fc31
1
libuuid-devel
2.34-3.fc31
2.34-4.fc31
1
cmake-filesystem
3.14.5-4.fc31
3.16.1-1.fc31
2
libuv
1:1.33.1-1.fc31
1:1.34.0-1.fc31
2
libuuid
2.34-3.fc31
2.34-4.fc31
2
libX11-devel
1.6.8-3.fc31
1.6.9-2.fc31
2
cmake-rpm-macros
3.14.5-4.fc31
3.16.1-1.fc31
2
cmake-data
3.14.5-4.fc31
3.16.1-1.fc31
2
libxcrypt
4.4.10-1.fc31
4.4.10-2.fc31
3
glib-networking
2.62.1-1.fc31
2.62.2-1.fc31
3
libX11
1.6.8-3.fc31
1.6.9-2.fc31
3
libxkbcommon
0.8.4-2.fc31
0.9.1-3.fc31
3
libmount
2.34-3.fc31
2.34-4.fc31
3
libX11-xcb
1.6.8-3.fc31
1.6.9-2.fc31
3
libssh
0.9.2-1.fc31
0.9.3-1.fc31
3
libxkbcommon-x11
0.8.4-2.fc31
0.9.1-3.fc31
3
libxcrypt-devel
4.4.10-1.fc31
4.4.10-2.fc31
3
fribidi
1.0.5-4.fc31
1.0.5-5.fc31
4
libX11-common
1.6.8-3.fc31
1.6.9-2.fc31
4
libssh-config
0.9.2-1.fc31
0.9.3-1.fc31
4
libblkid
2.34-3.fc31
2.34-4.fc31
4
libsmartcols
2.34-3.fc31
2.34-4.fc31
B
libfdisk
2.34-3.fc31
2.34-4.fc31
B
util-linux
2.34-3.fc31
2.34-4.fc31
B
rust-srpm-macros
11-2.fc31
12-1.fc31
B
nim-srpm-macros
2-2.fc31
3-1.fc31
B
netpbm
10.87.00-1.fc31
10.88.00-1.fc31
B
ImageMagick
1:6.9.10.67-1.fc31
1:6.9.10.75-1.fc31
1
minizip-devel
2.8.9-2.fc31
2.9.1-1.fc31
1
qt5-qtbase-devel
5.12.5-1.fc31
5.12.5-2.fc31
1
mesa-libGL-devel
19.2.4-1.fc31
19.2.7-1.fc31
1
swig
4.0.1-2.fc31
4.0.1-3.fc31
1
qt5-qtbase-gui
5.12.5-1.fc31
5.12.5-2.fc31
2
libsoup
2.68.2-1.fc31
2.68.3-1.fc31
2
mesa-khr-devel
19.2.4-1.fc31
19.2.7-1.fc31
2
glibc-devel
2.30-7.fc31
2.30-8.fc31
2
mesa-libEGL-devel
19.2.4-1.fc31
19.2.7-1.fc31
2
bash
5.0.7-3.fc31
5.0.11-1.fc31
2
mesa-libGL
19.2.4-1.fc31
19.2.7-1.fc31
2
libuv
1:1.33.0-2.fc31
1:1.33.1-1.fc31
2
ImageMagick-libs
1:6.9.10.67-1.fc31
1:6.9.10.75-1.fc31
2
minizip
2.8.9-2.fc31
2.9.1-1.fc31
2
emacs-filesystem
1:26.2-2.fc31
1:26.3-1.fc31
2
binutils
2.32-26.fc31
2.32-30.fc31
2
qt5-qtbase
5.12.5-1.fc31
5.12.5-2.fc31
2
perl-libs
4:5.30.1-448.fc31
4:5.30.1-449.fc31
2
rpm-libs
4.15.0-6.fc31
4.15.1-1.fc31
2
perl-IO
1.40-448.fc31
1.40-449.fc31
2
perl-interpreter
4:5.30.1-448.fc31
4:5.30.1-449.fc31
2
mesa-libglapi
19.2.4-1.fc31
19.2.7-1.fc31
2
glibc
2.30-7.fc31
2.30-8.fc31
2
glib2
2.62.2-1.fc31
2.62.3-1.fc31
2
mesa-libEGL
19.2.4-1.fc31
19.2.7-1.fc31
3
glibc-headers
2.30-7.fc31
2.30-8.fc31
3
python-pip-wheel
19.1.1-5.fc31
19.1.1-6.fc31
3
libtiff
4.0.10-6.fc31
4.0.10-7.fc31
3
glibc-minimal-langpack
2.30-7.fc31
2.30-8.fc31
3
librsvg2
2.46.3-1.fc31
2.46.4-1.fc31
3
rpm
4.15.0-6.fc31
4.15.1-1.fc31
3
glibc-common
2.30-7.fc31
2.30-8.fc31
3
perl-Errno
1.30-448.fc31
1.30-449.fc31
3
qt5-qtbase-common
5.12.5-1.fc31
5.12.5-2.fc31
3
mesa-libgbm
19.2.4-1.fc31
19.2.7-1.fc31
3
binutils-gold
2.32-26.fc31
2.32-30.fc31
3
perl-macros
4:5.30.1-448.fc31
4:5.30.1-449.fc31
3
alsa-lib
1.2.1.1-1.fc31
1.2.1.2-4.fc31
4
gnutls
3.6.10-1.fc31
3.6.11-1.fc31
4
rust-srpm-macros
10-2.fc31
11-2.fc31
B
gtk-update-icon-cache
3.24.12-3.fc31
3.24.13-1.fc31
B
gdb-minimal
8.3.50.20190824-24.fc31
8.3.50.20190824-25.fc31
B
make
1:4.2.1-14.fc31
1:4.2.1-15.fc31
B
rpm-build-libs
4.15.0-6.fc31
4.15.1-1.fc31
B
rpm-build
4.15.0-6.fc31
4.15.1-1.fc31
B
hwdata
0.329-1.fc31
0.330-1.fc31
B
perl-Storable
1:3.15-441.fc31
1:3.15-442.fc31
B
libappstream-glib
0.7.16-1.fc31
0.7.16-2.fc31
1
glibc
2.30-5.fc31
2.30-7.fc31
2
glibc-devel
2.30-5.fc31
2.30-7.fc31
2
glibc-common
2.30-5.fc31
2.30-7.fc31
3
libidn2
2.2.0-2.fc31
2.3.0-1.fc31
3
systemd-libs
243-3.gitef67743....
243.4-1.fc31
3
glibc-headers
2.30-5.fc31
2.30-7.fc31
3
glibc-minimal-langpack
2.30-5.fc31
2.30-7.fc31
3
pcre2-utf16
10.33-15.fc31
10.33-16.fc31
3
shared-mime-info
1.14-1.fc31
1.15-1.fc31
3
libinput
1.14.3-1.fc31
1.14.3-2.fc31
3
python-pip-wheel
19.1.1-4.fc31
19.1.1-5.fc31
3
pcre2
10.33-15.fc31
10.33-16.fc31
4
libwacom
1.1-1.fc31
1.1-2.fc31
4
alsa-lib
1.2.1-3.fc31
1.2.1.1-1.fc31
4
libwacom-data
1.1-1.fc31
1.1-2.fc31
B
Previous history