COPASI

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
230
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

redhat-rpm-config
219-2.fc37
220-1.fc37
4
ansible-srpm-macros
1-5.fc37
B

Most recent builds

mesa-libGL-devel
22.0.3-1.fc37
22.1.0-1.fc37
1
mesa-libglapi
22.0.3-1.fc37
22.1.0-1.fc37
2
libzstd
1.5.2-1.fc36
1.5.2-2.fc37
2
mesa-libGL
22.0.3-1.fc37
22.1.0-1.fc37
2
mesa-libEGL-devel
22.0.3-1.fc37
22.1.0-1.fc37
2
binutils
2.38-9.fc37
2.38-10.fc37
2
binutils-gold
2.38-9.fc37
2.38-10.fc37
3
mesa-libEGL
22.0.3-1.fc37
22.1.0-1.fc37
3
mesa-libgbm
22.0.3-1.fc37
22.1.0-1.fc37
3
mesa-vulkan-drivers
22.0.3-1.fc37
22.1.0-1.fc37
4
zstd
1.5.2-1.fc36
1.5.2-2.fc37
B
flexiblas-devel
3.2.0-1.fc37
3.2.0-2.fc37
1
flexiblas-netlib
3.2.0-1.fc37
3.2.0-2.fc37
2
flexiblas
3.2.0-1.fc37
3.2.0-2.fc37
2
flexiblas-netlib64
3.2.0-1.fc37
3.2.0-2.fc37
2
flexiblas-openblas-openmp64
3.2.0-1.fc37
3.2.0-2.fc37
3
vim-filesystem
2:8.2.4969-1.fc37
2:8.2.4975-1.fc37
3
flexiblas-openblas-openmp
3.2.0-1.fc37
3.2.0-2.fc37
3
gnutls
3.7.5-1.fc37
3.7.4-1.fc37
3
urw-base35-fonts
20200910-10.fc36
20200910-11.fc37
4
urw-base35-fonts-common
20200910-10.fc36
20200910-11.fc37
B
urw-base35-z003-fonts
20200910-10.fc36
20200910-11.fc37
B
urw-base35-p052-fonts
20200910-10.fc36
20200910-11.fc37
B
urw-base35-standard-symbols-ps-fonts
20200910-10.fc36
20200910-11.fc37
B
urw-base35-nimbus-mono-ps-fonts
20200910-10.fc36
20200910-11.fc37
B
urw-base35-nimbus-roman-fonts
20200910-10.fc36
20200910-11.fc37
B
urw-base35-c059-fonts
20200910-10.fc36
20200910-11.fc37
B
urw-base35-nimbus-sans-fonts
20200910-10.fc36
20200910-11.fc37
B
urw-base35-gothic-fonts
20200910-10.fc36
20200910-11.fc37
B
urw-base35-d050000l-fonts
20200910-10.fc36
20200910-11.fc37
B
urw-base35-bookman-fonts
20200910-10.fc36
20200910-11.fc37
B
flexiblas-devel
3.1.3-1.fc37
3.2.0-1.fc37
1
glibc-devel
2.35.9000-17.fc37
2.35.9000-18.fc37
2
flexiblas-netlib
3.1.3-1.fc37
3.2.0-1.fc37
2
flexiblas-netlib64
3.1.3-1.fc37
3.2.0-1.fc37
2
glibc
2.35.9000-17.fc37
2.35.9000-18.fc37
2
flexiblas
3.1.3-1.fc37
3.2.0-1.fc37
2
glibc-minimal-langpack
2.35.9000-17.fc37
2.35.9000-18.fc37
3
gnutls
3.7.4-1.fc37
3.7.5-1.fc37
3
glibc-common
2.35.9000-17.fc37
2.35.9000-18.fc37
3
glibc-gconv-extra
2.35.9000-17.fc37
2.35.9000-18.fc37
3
flexiblas-openblas-openmp64
3.1.3-1.fc37
3.2.0-1.fc37
3
kernel-headers
5.18.0-0.rc6.git0.1....
5.18.0-0.rc7.git0.1....
3
flexiblas-openblas-openmp
3.1.3-1.fc37
3.2.0-1.fc37
3
glibc-headers-x86
2.35.9000-17.fc37
2.35.9000-18.fc37
3
vim-filesystem
2:8.2.4927-1.fc37
2:8.2.4969-1.fc37
3
systemd-libs
251~rc2-2.fc37
251~rc3-1.fc37
3
langpacks-core-font-en
3.0-22.fc37
3.0-23.fc37
4
redhat-rpm-config
219-1.fc37
219-2.fc37
4
annobin-docs
10.71-1.fc37
10.73-1.fc37
B
annobin-plugin-gcc
10.71-1.fc37
10.73-1.fc37
B
rpmautospec-rpm-macros
0.2.6-1.fc37
0.2.8-1.fc37
B
2022-05-16 17:40:56
Package dependencies resolved successfuly
2022-05-16 16:21:28
Package resolution failed
  • Problem: package qwt-qt5-devel-6.1.5-6.fc36.x86_64 requires pkgconfig(Qt5Svg), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.3-1.fc37.x86_64 requires qt5-qtsvg(x86-64) = 5.15.3-1.fc37, but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.3-1.fc37.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.3_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.3-1.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.3_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.3-1.fc37.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.15.3_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.3-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.3 needed by qt5-qtsvg-5.15.3-1.fc37.x86_64
  • Problem: package qt5-qtdatavis3d-devel-5.15.3-1.fc37.x86_64 requires qt5-qtdeclarative-devel(x86-64), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.3_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-devel-5.15.3-2.fc37.x86_64
  • Problem: package qt5-qtwebkit-devel-5.212.0-0.63.alpha4.fc37.x86_64 requires qt5-qtwebkit(x86-64) = 5.212.0-0.63.alpha4.fc37, but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.63.alpha4.fc37.x86_64 requires libQt5WebKit.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.63.alpha4.fc37.x86_64 requires libQt5WebKitWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.3_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.63.alpha4.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.3 needed by qt5-qtwebkit-5.212.0-0.63.alpha4.fc37.x86_64
ImageMagick
1:6.9.12.48-2.fc37
1:6.9.12.48-3.fc37
1
binutils
2.38-8.fc37
2.38-9.fc37
2
perl-PathTools
3.80-479.fc36
3.84-1.fc37
2
ImageMagick-libs
1:6.9.12.48-2.fc37
1:6.9.12.48-3.fc37
2
systemd-libs
251~rc2-1.fc37
251~rc2-2.fc37
3
valgrind-devel
1:3.19.0-1.fc37
1:3.19.0-2.fc37
3
librsvg2
2.54.1-1.fc37
2.54.3-1.fc37
3
binutils-gold
2.38-8.fc37
2.38-9.fc37
3
valgrind
1:3.19.0-1.fc37
1:3.19.0-2.fc37
4
redhat-rpm-config
218-1.fc37
219-1.fc37
4
annobin-docs
10.70-1.fc37
10.71-1.fc37
B
annobin-plugin-gcc
10.70-1.fc37
10.71-1.fc37
B
debugedit
5.0-3.fc36
5.0-4.fc37
B
gdb-minimal
11.2-3.fc37
12.1-1.fc37
B
libcurl-devel
7.83.0-1.fc37
7.83.1-1.fc37
1
libCombine-devel
0.2.17-1.fc37
0.2.17-2.fc37
1
libcurl
7.83.0-1.fc37
7.83.1-1.fc37
2
libCombine
0.2.17-1.fc37
0.2.17-2.fc37
2
glibc-devel
2.35.9000-16.fc37
2.35.9000-17.fc37
2
glibc
2.35.9000-16.fc37
2.35.9000-17.fc37
2
glibc-common
2.35.9000-16.fc37
2.35.9000-17.fc37
3
glibc-gconv-extra
2.35.9000-16.fc37
2.35.9000-17.fc37
3
perl-Exporter
5.76-480.fc36
5.77-1.fc37
3
libselinux
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
3
glibc-headers-x86
2.35.9000-16.fc37
2.35.9000-17.fc37
3
imath
3.1.5-1.fc37
3.1.5-2.fc37
3
glibc-minimal-langpack
2.35.9000-16.fc37
2.35.9000-17.fc37
3
curl
7.83.0-1.fc37
7.83.1-1.fc37
4
libsepol
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
4
libsemanage
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
B
ImageMagick
1:6.9.12.48-1.fc37
1:6.9.12.48-2.fc37
1
gcc
12.0.1-0.17.fc37
12.1.1-1.fc37
1
gcc-c++
12.0.1-0.17.fc37
12.1.1-1.fc37
1
ImageMagick-libs
1:6.9.12.48-1.fc37
1:6.9.12.48-2.fc37
2
cpp
12.0.1-0.17.fc37
12.1.1-1.fc37
2
libstdc++-devel
12.0.1-0.17.fc37
12.1.1-1.fc37
2
libgcc
12.0.1-0.17.fc37
12.1.1-1.fc37
2
libstdc++
12.0.1-0.17.fc37
12.1.1-1.fc37
2
libgomp
12.0.1-0.17.fc37
12.1.1-1.fc37
2
libquadmath
12.0.1-0.17.fc37
12.1.1-1.fc37
3
sqlite-libs
3.38.3-2.fc37
3.38.5-1.fc37
3
libgfortran
12.0.1-0.17.fc37
12.1.1-1.fc37
3
vim-filesystem
2:8.2.4877-1.fc37
2:8.2.4927-1.fc37
3
kernel-headers
5.18.0-0.rc5.git0.1....
5.18.0-0.rc6.git0.1....
3
annobin-plugin-gcc
10.69-1.fc37
10.70-1.fc37
B
annobin-docs
10.69-1.fc37
10.70-1.fc37
B
gcc-plugin-annobin
12.0.1-0.17.fc37
12.1.1-1.fc37
B
Previous history