CGSI-gSOAP

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
36
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

gcc-c++
11.2.1-1.fc35
11.2.1-6.fc36
1
libstdc++
11.2.1-1.fc35
11.2.1-6.fc36
2
gcc
11.2.1-1.fc35
11.2.1-6.fc36
2
perl-interpreter
4:5.34.0-481.fc35
4:5.34.0-482.fc36
2
glibc
2.34.9000-13.fc36
2.34.9000-15.fc36
2
libgcc
11.2.1-1.fc35
11.2.1-6.fc36
2
libstdc++-devel
11.2.1-1.fc35
11.2.1-6.fc36
2
graphviz
2.49.1-2.fc36
2.49.2-1.fc36
2
perl-libs
4:5.34.0-481.fc35
4:5.34.0-482.fc36
3
cpp
11.2.1-1.fc35
11.2.1-6.fc36
3
glibc-devel
2.34.9000-13.fc36
2.34.9000-15.fc36
3
libgomp
11.2.1-1.fc35
11.2.1-6.fc36
3
glibc-gconv-extra
2.34.9000-13.fc36
2.34.9000-15.fc36
3
glibc-minimal-langpack
2.34.9000-13.fc36
2.34.9000-15.fc36
3
llvm-libs
13.0.0-4.fc36
13.0.0-5.fc36
3
glibc-common
2.34.9000-13.fc36
2.34.9000-15.fc36
3
perl-vars
1.05-481.fc35
1.05-482.fc36
4
libselinux
3.3-0.rc3.1.fc36
3.3-1.fc36
4
kernel-headers
5.15.0-0.rc5.git0.1....
5.15.0-0.rc6.git0.1....
4
perl-DynaLoader
1.50-481.fc35
1.50-482.fc36
4
perl-overload
1.33-481.fc35
1.33-482.fc36
4
glibc-headers-x86
2.34.9000-13.fc36
2.34.9000-15.fc36
4
perl-File-Basename
2.85-481.fc35
2.85-482.fc36
4
perl-Errno
1.33-481.fc35
1.33-482.fc36
4
libsepol
3.3-0.rc3.1.fc36
3.3-1.fc36
B
perl-overloading
0.02-481.fc35
0.02-482.fc36
B
perl-File-Copy
2.35-481.fc35
2.35-482.fc36
B
libSM
1.2.3-9.fc35
perl-POSIX
1.97-481.fc35
1.97-482.fc36
B
perl-Symbol
1.09-481.fc35
1.09-482.fc36
B
file-libs
5.40-9.fc35
5.41-1.fc36
B
perl-File-Find
1.39-481.fc35
1.39-482.fc36
B
libXt
1.2.1-1.fc36
gdbm-libs
1:1.20-2.fc35
1:1.22-1.fc36
B
perl-subs
1.04-481.fc35
1.04-482.fc36
B
perl-File-stat
1.09-481.fc35
1.09-482.fc36
B
gzip
1.10-5.fc35
1.11-1.fc36
B
libsemanage
3.3-0.rc3.1.fc36
3.3-1.fc36
B
perl-Fcntl
1.14-481.fc35
1.14-482.fc36
B
perl-File-Compare
1.100.600-481.fc35
1.100.600-482.fc36
B
perl-if
0.60.900-481.fc35
0.60.900-482.fc36
B
perl-IPC-Open3
1.21-481.fc35
1.21-482.fc36
B
libXaw
1.0.14-1.fc36
perl-Class-Struct
0.66-481.fc35
0.66-482.fc36
B
perl-Getopt-Std
1.13-481.fc35
1.13-482.fc36
B
perl-IO
1.46-481.fc35
1.46-482.fc36
B
libnghttp2
1.45.1-1.fc36
1.46.0-1.fc36
B
libXmu
1.1.3-7.fc35
libICE
1.0.10-7.fc35
file
5.40-9.fc35
5.41-1.fc36
B
perl-B
1.82-481.fc35
1.82-482.fc36
B
perl-SelectSaver
1.02-481.fc35
1.02-482.fc36
B
perl-mro
1.25-481.fc35
1.25-482.fc36
B
doxygen
1:1.9.2-2.fc36
1:1.9.2-3.fc36
1
glibc
2.34.9000-12.fc36
2.34.9000-13.fc36
2
clang-libs
13.0.0~rc1-1.fc35
13.0.0-3.fc36
2
glibc-devel
2.34.9000-12.fc36
2.34.9000-13.fc36
3
glibc-minimal-langpack
2.34.9000-12.fc36
2.34.9000-13.fc36
3
glibc-gconv-extra
2.34.9000-12.fc36
2.34.9000-13.fc36
3
glibc-common
2.34.9000-12.fc36
2.34.9000-13.fc36
3
binutils
2.37-11.fc36
2.37-15.fc36
3
clang-resource-filesystem
13.0.0~rc1-1.fc35
13.0.0-3.fc36
3
llvm-libs
13.0.0~rc1-2.fc36
13.0.0-4.fc36
3
libgs
9.54.0-4.fc36
9.55.0-1.fc36
3
glib2
2.70.0-4.fc36
2.70.0-5.fc36
3
libselinux
3.3-0.rc2.1.fc36
3.3-0.rc3.1.fc36
4
adobe-mappings-cmap
20171205-11.fc35
20190730-2.fc36
4
adobe-mappings-cmap-deprecated
20171205-11.fc35
20190730-2.fc36
4
glibc-headers-x86
2.34.9000-12.fc36
2.34.9000-13.fc36
4
binutils-gold
2.37-11.fc36
2.37-15.fc36
4
perl-Scalar-List-Utils
5:1.59-461.fc36
5:1.60-462.fc36
4
kernel-headers
5.15.0-0.rc4.git0.1....
5.15.0-0.rc5.git0.1....
4
perl-Encode
4:3.13-481.fc36
4:3.15-482.fc36
4
python-srpm-macros
3.10-9.fc36
3.10-10.fc36
B
libsepol
3.3-0.rc2.1.fc36
3.3-0.rc3.1.fc36
B
pcre2-syntax
10.37-4.fc35
10.38-1.fc36
B
cyrus-sasl-lib
2.1.27-15.fc36
2.1.27-16.fc36
B
gdb-minimal
10.2-9.fc36
11.1-2.fc36
B
annobin-plugin-gcc
10.11-1.fc36
10.13-1.fc36
B
which
2.21-27.fc35
2.21-29.fc36
B
systemd-libs
249.4-2.fc36
249.5-1.fc36
B
libsemanage
3.3-0.rc2.1.fc36
3.3-0.rc3.1.fc36
B
pcre2
10.37-4.fc35
10.38-1.fc36
B
annobin-docs
10.11-1.fc36
10.13-1.fc36
B
glibc
2.34.9000-8.fc36
2.34.9000-12.fc36
2
graphviz
2.49.0-2.fc36
2.49.1-2.fc36
2
librsvg2
2.50.7-2.fc35
2.52.1-1.fc36
3
libtool-ltdl
2.4.6-43.fc36
2.4.6-44.fc36
3
glib2
2.70.0-3.fc36
2.70.0-4.fc36
3
glibc-devel
2.34.9000-8.fc36
2.34.9000-12.fc36
3
libtool-ltdl-devel
2.4.6-43.fc36
2.4.6-44.fc36
3
glibc-minimal-langpack
2.34.9000-8.fc36
2.34.9000-12.fc36
3
glibc-common
2.34.9000-8.fc36
2.34.9000-12.fc36
3
coreutils
8.32-32.fc36
9.0-2.fc36
3
glibc-gconv-extra
2.34.9000-8.fc36
2.34.9000-12.fc36
3
libraqm
0.7.0-7.fc34
0.7.2-1.fc36
4
fribidi
1.0.10-5.fc35
1.0.11-1.fc36
4
netpbm
10.95.00-2.fc35
10.96.00-1.fc36
4
perl-Encode
4:3.12-480.fc35
4:3.13-481.fc36
4
coreutils-common
8.32-32.fc36
9.0-2.fc36
4
gtk-update-icon-cache
3.24.30-3.fc36
3.24.30-4.fc36
4
glibc-headers-x86
2.34.9000-8.fc36
2.34.9000-12.fc36
4
automake
1.16.4-1.fc36
1.16.5-1.fc36
4
kernel-headers
5.15.0-0.rc2.git0.1....
5.15.0-0.rc4.git0.1....
4
libselinux
3.2-4.fc35
3.3-0.rc2.1.fc36
4
openldap
2.4.59-3.fc36
2.4.59-4.fc36
B
pam
1.5.2-5.fc36
1.5.2-6.fc36
B
libcurl
7.79.1-1.fc36
7.79.1-2.fc36
B
libsepol
3.2-3.fc35
3.3-0.rc2.1.fc36
B
curl
7.79.1-1.fc36
7.79.1-2.fc36
B
dbus-libs
1:1.12.20-4.fc35
1:1.12.20-5.fc36
B
libsemanage
3.2-4.fc35
3.3-0.rc2.1.fc36
B
audit-libs
3.0.5-3.fc36
3.0.6-1.fc36
B
gdb-minimal
10.2-7.fc36
10.2-9.fc36
B
annobin-plugin-gcc
10.05-1.fc36
10.11-1.fc36
B
annobin-docs
10.05-1.fc36
10.11-1.fc36
B
cyrus-sasl-lib
2.1.27-14.fc36
2.1.27-15.fc36
B
libjxl
0.5-2.fc36
0.5-3.fc36
B
python-srpm-macros
3.10-8.fc36
3.10-9.fc36
B
gsoap-devel
2.8.117-1.fc36
2.8.117-2.fc36
1
voms-devel
2.1.0-0.21.rc2.fc36
2.1.0-0.22.rc2.fc36
1
globus-gssapi-gsi-devel
14.17-1.fc36
14.17-2.fc36
1
graphviz
2.49.0-1.fc36
2.49.0-2.fc36
2
globus-gsi-proxy-core-devel
9.6-1.fc36
9.6-2.fc36
2
gsoap
2.8.117-1.fc36
2.8.117-2.fc36
2
glibc
2.34.9000-6.fc36
2.34.9000-8.fc36
2
globus-gsi-credential-devel
8.3-1.fc36
8.3-2.fc36
2
globus-gsi-openssl-error-devel
4.3-1.fc36
4.3-2.fc36
2
globus-openssl-module-devel
5.2-3.fc35
5.2-4.fc36
2
globus-gssapi-gsi
14.17-1.fc36
14.17-2.fc36
2
globus-gsi-cert-utils-devel
10.8-1.fc36
10.8-2.fc36
2
globus-gsi-sysconfig-devel
9.4-1.fc36
9.4-2.fc36
2
voms
2.1.0-0.21.rc2.fc36
2.1.0-0.22.rc2.fc36
2
globus-gsi-callback-devel
6.2-3.fc35
6.2-4.fc36
2
libXt
1.2.0-5.fc35
1.2.1-1.fc36
3
libXaw
1.0.13-18.fc35
1.0.14-1.fc36
3
glibc-gconv-extra
2.34.9000-6.fc36
2.34.9000-8.fc36
3
globus-gsi-callback
6.2-3.fc35
6.2-4.fc36
3
coreutils
8.32-31.fc36
8.32-32.fc36
3
globus-openssl-module
5.2-3.fc35
5.2-4.fc36
3
globus-gsi-sysconfig
9.4-1.fc36
9.4-2.fc36
3
openssl1.1
1:1.1.1k-1.fc36
1:1.1.1l-1.fc36
3
harfbuzz
2.9.0-1.fc36
3.0.0-1.fc36
3
glib2
2.69.3-1.fc36
2.70.0-3.fc36
3
crypto-policies
20210819-1.gitd0fdcfb....
20210917-1.gitc9d86d1....
3
libxcrypt
4.4.25-3.fc36
4.4.26-4.fc36
3
globus-gsi-openssl-error
4.3-1.fc36
4.3-2.fc36
3
globus-gsi-credential
8.3-1.fc36
8.3-2.fc36
3
gd
2.3.3-1.fc36
2.3.3-2.fc36
3
globus-gsi-proxy-core
9.6-1.fc36
9.6-2.fc36
3
glibc-common
2.34.9000-6.fc36
2.34.9000-8.fc36
3
glibc-devel
2.34.9000-6.fc36
2.34.9000-8.fc36
3
globus-gsi-proxy-ssl-devel
6.5-1.fc36
6.5-2.fc36
3
glibc-minimal-langpack
2.34.9000-6.fc36
2.34.9000-8.fc36
3
globus-gsi-cert-utils
10.8-1.fc36
10.8-2.fc36
3
libXi
1.7.10-7.fc35
1.8-1.fc36
4
libXft
2.3.3-7.fc35
2.3.4-1.fc36
4
glibc-headers-x86
2.34.9000-6.fc36
2.34.9000-8.fc36
4
libimagequant
2.15.1-2.fc35
2.16.0-1.fc36
4
filesystem
3.14-7.fc35
3.16-1.fc36
4
globus-gsi-proxy-ssl
6.5-1.fc36
6.5-2.fc36
4
coreutils-common
8.32-31.fc36
8.32-32.fc36
4
gtk-update-icon-cache
3.24.30-2.fc35
3.24.30-3.fc36
4
perl-Scalar-List-Utils
5:1.56-461.fc35
5:1.59-461.fc36
4
libxcrypt-devel
4.4.25-3.fc36
4.4.26-4.fc36
4
kernel-headers
5.15.0-0.rc1.git0.1....
5.15.0-0.rc2.git0.1....
4
annobin-docs
10.02-1.fc36
10.05-1.fc36
B
libnghttp2
1.44.0-2.fc35
1.45.1-1.fc36
B
libevent
2.1.12-4.fc35
2.1.12-5.fc36
B
libfontenc
1.1.3-16.fc35
1.1.4-2.fc36
B
libcurl
7.78.0-3.fc35
7.79.1-1.fc36
B
rpm-build-libs
4.17.0-1.fc36
4.17.0-1.fc36.1
B
libssh
0.9.5-3.fc36
0.9.6-1.fc36
B
redhat-rpm-config
197-1.fc36
199-1.fc36
B
audit-libs
3.0.5-1.fc36
3.0.5-3.fc36
B
annobin-plugin-gcc
10.02-1.fc36
10.05-1.fc36
B
libcap-ng
0.8.2-6.fc35
0.8.2-7.fc36
B
shadow-utils
2:4.9-3.fc36
2:4.9-4.fc36
B
openldap
2.4.59-2.fc35
2.4.59-3.fc36
B
rpm
4.17.0-1.fc36
4.17.0-1.fc36.1
B
popt
1.18-6.fc35
1.18-6.fc36
B
systemd-libs
249.4-1.fc36
249.4-2.fc36
B
cyrus-sasl-lib
2.1.27-13.fc36
2.1.27-14.fc36
B
rpm-libs
4.17.0-1.fc36
4.17.0-1.fc36.1
B
gdb-minimal
10.2-6.fc35
10.2-7.fc36
B
python-srpm-macros
3.10-7.fc35
3.10-8.fc36
B
curl
7.78.0-3.fc35
7.79.1-1.fc36
B
libdb
5.3.28-49.fc36
5.3.28-50.fc36
B
libssh-config
0.9.5-3.fc36
0.9.6-1.fc36
B
pam
1.5.2-1.fc36
1.5.2-5.fc36
B
rpm-build
4.17.0-1.fc36
4.17.0-1.fc36.1
B
doxygen
1:1.9.2-1.fc36
1:1.9.2-2.fc36
1
openssl1.1
1:1.1.1k-1.fc36
2
openssl-devel
1:1.1.1k-2.fc35
1:3.0.0-1.fc36
2
glibc
2.34.9000-5.fc36
2.34.9000-6.fc36
2
glibc-minimal-langpack
2.34.9000-5.fc36
2.34.9000-6.fc36
3
libgs
9.54.0-3.fc35
9.54.0-4.fc36
3
pango
1.48.9-1.fc36
1.49.1-1.fc36
3
glibc-devel
2.34.9000-5.fc36
2.34.9000-6.fc36
3
binutils
2.37-9.fc36
2.37-11.fc36
3
llvm-libs
13.0.0~rc1-1.fc35
13.0.0~rc1-2.fc36
3
glib2
2.69.2-1.fc36
2.69.3-1.fc36
3
glibc-gconv-extra
2.34.9000-5.fc36
2.34.9000-6.fc36
3
glibc-common
2.34.9000-5.fc36
2.34.9000-6.fc36
3
openssl-libs
1:1.1.1k-2.fc35
1:3.0.0-1.fc36
3
gd
2.3.2-9.fc35
2.3.3-1.fc36
3
libedit
3.1-39.20210714cv...
3.1-40.20210910cv...
4
glibc-headers-x86
2.34.9000-5.fc36
2.34.9000-6.fc36
4
kernel-headers
5.14.0-1.fc36
5.15.0-0.rc1.git0.1....
4
binutils-gold
2.37-9.fc36
2.37-11.fc36
4
libssh-config
0.9.5-3.fc35
0.9.5-3.fc36
B
libssh
0.9.5-3.fc35
0.9.5-3.fc36
B
annobin-plugin-gcc
9.94-1.fc36
10.02-1.fc36
B
libdb
5.3.28-47.fc35
5.3.28-49.fc36
B
annobin-docs
9.94-1.fc36
10.02-1.fc36
B
pam
1.5.1-9.fc35
1.5.2-1.fc36
B
gmp
1:6.2.0-7.fc35
1:6.2.0-7.fc36
2
graphviz
2.48.0-3.fc35
2.49.0-1.fc36
2
glibc
2.34.9000-4.fc36
2.34.9000-5.fc36
2
glibc-minimal-langpack
2.34.9000-4.fc36
2.34.9000-5.fc36
3
glibc-common
2.34.9000-4.fc36
2.34.9000-5.fc36
3
glibc-devel
2.34.9000-4.fc36
2.34.9000-5.fc36
3
urw-base35-fonts
20200910-6.fc35
20200910-9.fc36
3
glibc-gconv-extra
2.34.9000-4.fc36
2.34.9000-5.fc36
3
urw-base35-bookman-fonts
20200910-6.fc35
20200910-9.fc36
4
glibc-headers-x86
2.34.9000-4.fc36
2.34.9000-5.fc36
4
urw-base35-gothic-fonts
20200910-6.fc35
20200910-9.fc36
4
urw-base35-nimbus-sans-fonts
20200910-6.fc35
20200910-9.fc36
4
urw-base35-standard-symbols-ps-fonts
20200910-6.fc35
20200910-9.fc36
4
urw-base35-fonts-common
20200910-6.fc35
20200910-9.fc36
4
urw-base35-nimbus-mono-ps-fonts
20200910-6.fc35
20200910-9.fc36
4
urw-base35-d050000l-fonts
20200910-6.fc35
20200910-9.fc36
4
urw-base35-p052-fonts
20200910-6.fc35
20200910-9.fc36
4
urw-base35-c059-fonts
20200910-6.fc35
20200910-9.fc36
4
urw-base35-nimbus-roman-fonts
20200910-6.fc35
20200910-9.fc36
4
urw-base35-z003-fonts
20200910-6.fc35
20200910-9.fc36
4
perl-Storable
1:3.23-478.fc35
1:3.25-1.fc36
B
rpm-build
4.17.0-0.rc1.0.fc36
4.17.0-1.fc36
B
rpm-build-libs
4.17.0-0.rc1.0.fc36
4.17.0-1.fc36
B
annobin-docs
9.93-1.fc36
9.94-1.fc36
B
rpm-libs
4.17.0-0.rc1.0.fc36
4.17.0-1.fc36
B
annobin-plugin-gcc
9.93-1.fc36
9.94-1.fc36
B
libjxl
0.5-1.fc36
0.5-2.fc36
B
libtirpc
1.3.2-1.fc35
1.3.2-1.rc1.fc36
B
rpm
4.17.0-0.rc1.0.fc36
4.17.0-1.fc36
B
cpio
2.13-11.fc35
2.13-11.fc36
B
efi-srpm-macros
5-3.fc35
5-4.fc36
B
libidn2
2.3.2-2.fc35
2.3.2-3.fc36
B
voms-devel
2.1.0-0.20.rc1.fc35
2.1.0-0.21.rc2.fc36
1
globus-gss-assist-devel
12.5-1.fc36
12.6-1.fc36
1
globus-gss-assist
12.5-1.fc36
12.6-1.fc36
2
globus-gsi-credential-devel
8.2-3.fc35
8.3-1.fc36
2
globus-common-devel
18.10-1.fc36
18.11-1.fc36
2
globus-gsi-sysconfig-devel
9.3-3.fc35
9.4-1.fc36
2
voms
2.1.0-0.20.rc1.fc35
2.1.0-0.21.rc2.fc36
2
globus-gsi-cert-utils-devel
10.7-3.fc35
10.8-1.fc36
2
glibc
2.34.9000-2.fc36
2.34.9000-4.fc36
2
globus-gsi-sysconfig
9.3-3.fc35
9.4-1.fc36
3
coreutils
8.32-31.fc35
8.32-31.fc36
3
libtool-ltdl
2.4.6-42.fc35
2.4.6-43.fc36
3
globus-common
18.10-1.fc36
18.11-1.fc36
3
globus-gsi-cert-utils
10.7-3.fc35
10.8-1.fc36
3
libxcrypt
4.4.25-2.fc36
4.4.25-3.fc36
3
glibc-minimal-langpack
2.34.9000-2.fc36
2.34.9000-4.fc36
3
glibc-common
2.34.9000-2.fc36
2.34.9000-4.fc36
3
libtool-ltdl-devel
2.4.6-42.fc35
2.4.6-43.fc36
3
bash
5.1.8-2.fc35
5.1.8-2.fc36
3
globus-gsi-credential
8.2-3.fc35
8.3-1.fc36
3
glibc-devel
2.34.9000-2.fc36
2.34.9000-4.fc36
3
glibc-gconv-extra
2.34.9000-2.fc36
2.34.9000-4.fc36
3
libxcrypt-devel
4.4.25-2.fc36
4.4.25-3.fc36
4
libarchive
3.5.1-3.fc35
3.5.2-2.fc36
4
automake
1.16.2-5.fc35
1.16.4-1.fc36
4
kernel-headers
5.14.0-0.rc6.git0.1....
5.14.0-1.fc36
4
coreutils-common
8.32-31.fc35
8.32-31.fc36
4
glibc-headers-x86
2.34.9000-2.fc36
2.34.9000-4.fc36
4
annobin-plugin-gcc
9.90-1.fc36
9.93-1.fc36
B
libcom_err
1.46.3-1.fc35
1.46.4-1.fc36
B
fedora-release-identity-basic
36-0.5
36-0.7
B
annobin-docs
9.90-1.fc36
9.93-1.fc36
B
fedora-release-common
36-0.5
36-0.7
B
cyrus-sasl-lib
2.1.27-12.fc35
2.1.27-13.fc36
B
krb5-libs
1.19.2-2.fc36
1.19.2-3.fc36
B
cracklib
2.9.6-26.fc35
2.9.6-27.fc36
B
autoconf
2.69-37.fc35
2.71-1.fc36
B
perl-Text-Tabs+Wrap
2021.0804-1.fc35
2021.0814-1.fc36
B
libgcrypt
1.9.3-4.fc35
1.9.4-1.fc36
B
systemd-libs
249.2-1.fc35
249.4-1.fc36
B
fedora-release
36-0.5
36-0.7
B
Previous history