AusweisApp2

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
685
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libgs
9.55.0-3.fc36
9.55.0-4.fc37
2
harfbuzz
4.2.1-1.fc37
4.3.0-1.fc37
2
libxkbcommon-x11
1.4.0-1.fc36
1.4.1-1.fc37
3
perl-Pod-Usage
4:2.01-479.fc36
4:2.03-1.fc37
3
openjpeg2
2.4.0-8.fc37
2.5.0-1.fc37
3
libxkbcommon
1.4.0-1.fc36
1.4.1-1.fc37
3

Groups

This package is not part of any global group.

Most recent builds

qt5-qtwebsockets-devel
5.15.3-1.fc37
5.15.4-1.fc37
1
qt5-qtsvg-devel
5.15.3-1.fc37
5.15.4-1.fc37
1
qt5-linguist
5.15.3-1.fc37
5.15.4-1.fc37
1
systemd-devel
251~rc3-1.fc37
251-1.fc37
1
qt5-qtconnectivity-devel
5.15.3-1.fc37
5.15.4-1.fc37
1
qt5-qtdeclarative-devel
5.15.3-2.fc37
5.15.4-1.fc37
1
qt5-qtquickcontrols2-devel
5.15.3-1.fc37
5.15.4-1.fc37
1
qt5-qtbase-devel
5.15.3-2.fc37
5.15.4-2.fc37
1
qt5-qttools-common
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qtwebsockets
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qtbase-gui
5.15.3-2.fc37
5.15.4-2.fc37
2
qt5-qtquickcontrols2
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-rpm-macros
5.15.3-1.fc37
5.15.4-1.fc37
2
systemd-pam
251~rc3-1.fc37
251-1.fc37
2
qt5-qtconnectivity
5.15.3-1.fc37
5.15.4-1.fc37
2
systemd-libs
251~rc3-1.fc37
251-1.fc37
2
qt5-qtdeclarative
5.15.3-2.fc37
5.15.4-1.fc37
2
qt5-qtbase
5.15.3-2.fc37
5.15.4-2.fc37
2
qt5-qtsvg
5.15.3-1.fc37
5.15.4-1.fc37
2
binutils
2.38-10.fc37
2.38-11.fc37
3
systemd
251~rc3-1.fc37
251-1.fc37
3
qt5-qtbase-common
5.15.3-2.fc37
5.15.4-2.fc37
3
qt5-qtgraphicaleffects
5.15.3-1.fc37
5.15.4-1.fc37
3
systemd-rpm-macros
251~rc3-1.fc37
251-1.fc37
4
binutils-gold
2.38-10.fc37
2.38-11.fc37
4
qt5-srpm-macros
5.15.3-1.fc37
5.15.4-1.fc37
B
2022-05-22 09:07:35
Package dependencies resolved successfuly
2022-05-22 07:07:31
Package resolution failed
  • Problem: package qt5-qtconnectivity-devel-5.15.4-1.fc37.x86_64 requires libQt5Bluetooth.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtconnectivity-devel-5.15.4-1.fc37.x86_64 requires libQt5Nfc.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtconnectivity-devel-5.15.4-1.fc37.x86_64 requires qt5-qtconnectivity(x86-64) = 5.15.4-1.fc37, but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtconnectivity-5.15.4-1.fc37.x86_64
  • Problem: package qt5-qtquickcontrols2-devel-5.15.4-1.fc37.x86_64 requires libQt5QuickControls2.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtquickcontrols2-devel-5.15.4-1.fc37.x86_64 requires libQt5QuickTemplates2.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtquickcontrols2-devel-5.15.4-1.fc37.x86_64 requires qt5-qtquickcontrols2(x86-64) = 5.15.4-1.fc37, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtquickcontrols2-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtquickcontrols2-5.15.4-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtquickcontrols2-5.15.4-1.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-linguist-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-linguist-5.15.4-1.fc37.x86_64
  • Problem: package qt5-qtsvg-devel-5.15.4-1.fc37.x86_64 requires qt5-qtsvg(x86-64) = 5.15.4-1.fc37, but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.4-1.fc37.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-devel-5.15.4-1.fc37.x86_64
  • Problem: package qt5-qtwebsockets-devel-5.15.4-1.fc37.x86_64 requires qt5-qtwebsockets(x86-64) = 5.15.4-1.fc37, but none of the providers can be installed
    - package qt5-qtwebsockets-devel-5.15.4-1.fc37.x86_64 requires libQt5WebSockets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebsockets-devel-5.15.4-1.fc37.x86_64 requires libQt5WebSockets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtwebsockets-5.15.4-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtwebsockets-5.15.4-1.fc37.x86_64
mesa-libEGL-devel
22.0.3-1.fc37
22.1.0-1.fc37
2
libzstd
1.5.2-1.fc36
1.5.2-2.fc37
2
mesa-libgbm
22.0.3-1.fc37
22.1.0-1.fc37
3
binutils
2.38-9.fc37
2.38-10.fc37
3
mesa-libEGL
22.0.3-1.fc37
22.1.0-1.fc37
3
binutils-gold
2.38-9.fc37
2.38-10.fc37
4
mesa-vulkan-drivers
22.0.3-1.fc37
22.1.0-1.fc37
4
redhat-rpm-config
219-2.fc37
220-1.fc37
4
mesa-libglapi
22.0.3-1.fc37
22.1.0-1.fc37
4
mesa-libGL
22.0.3-1.fc37
22.1.0-1.fc37
4
ansible-srpm-macros
1-5.fc37
B
zstd
1.5.2-1.fc36
1.5.2-2.fc37
B
urw-base35-fonts
20200910-10.fc36
20200910-11.fc37
2
vim-filesystem
2:8.2.4927-1.fc37
2:8.2.4975-1.fc37
2
glibc
2.35.9000-17.fc37
2.35.9000-18.fc37
2
urw-base35-z003-fonts
20200910-10.fc36
20200910-11.fc37
3
glibc-devel
2.35.9000-17.fc37
2.35.9000-18.fc37
3
langpacks-core-font-en
3.0-22.fc37
3.0-23.fc37
3
urw-base35-gothic-fonts
20200910-10.fc36
20200910-11.fc37
3
urw-base35-d050000l-fonts
20200910-10.fc36
20200910-11.fc37
3
urw-base35-bookman-fonts
20200910-10.fc36
20200910-11.fc37
3
glibc-minimal-langpack
2.35.9000-17.fc37
2.35.9000-18.fc37
3
urw-base35-fonts-common
20200910-10.fc36
20200910-11.fc37
3
urw-base35-p052-fonts
20200910-10.fc36
20200910-11.fc37
3
urw-base35-standard-symbols-ps-fonts
20200910-10.fc36
20200910-11.fc37
3
urw-base35-nimbus-mono-ps-fonts
20200910-10.fc36
20200910-11.fc37
3
urw-base35-nimbus-roman-fonts
20200910-10.fc36
20200910-11.fc37
3
glibc-gconv-extra
2.35.9000-17.fc37
2.35.9000-18.fc37
3
urw-base35-c059-fonts
20200910-10.fc36
20200910-11.fc37
3
glibc-common
2.35.9000-17.fc37
2.35.9000-18.fc37
3
urw-base35-nimbus-sans-fonts
20200910-10.fc36
20200910-11.fc37
3
glibc-headers-x86
2.35.9000-17.fc37
2.35.9000-18.fc37
4
redhat-rpm-config
219-1.fc37
219-2.fc37
4
annobin-docs
10.72-1.fc37
10.73-1.fc37
B
annobin-plugin-gcc
10.72-1.fc37
10.73-1.fc37
B
systemd-devel
251~rc2-2.fc37
251~rc3-1.fc37
1
python3-babel
2.10.1-1.fc37
2.10.1-2.fc37
2
librsvg2
2.54.2-1.fc37
2.54.3-1.fc37
2
systemd-libs
251~rc2-2.fc37
251~rc3-1.fc37
2
systemd-pam
251~rc2-2.fc37
251~rc3-1.fc37
2
systemd
251~rc2-2.fc37
251~rc3-1.fc37
3
kernel-headers
5.18.0-0.rc6.git0.1....
5.18.0-0.rc7.git0.1....
4
systemd-rpm-macros
251~rc2-2.fc37
251~rc3-1.fc37
4
rpmautospec-rpm-macros
0.2.6-1.fc37
0.2.8-1.fc37
B
dbus-broker
29-5.fc36
31-1.fc37
B
gdb-minimal
11.2-3.fc37
12.1-1.fc37
B
debugedit
5.0-3.fc36
5.0-4.fc37
B
annobin-plugin-gcc
10.71-1.fc37
10.72-1.fc37
B
annobin-docs
10.71-1.fc37
10.72-1.fc37
B
2022-05-16 17:40:08
Package dependencies resolved successfuly
2022-05-16 16:20:37
Package resolution failed
  • Problem: package qt5-qtwebsockets-devel-5.15.3-1.fc37.x86_64 requires qt5-qtwebsockets(x86-64) = 5.15.3-1.fc37, but none of the providers can be installed
    - package qt5-qtwebsockets-devel-5.15.3-1.fc37.x86_64 requires libQt5WebSockets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebsockets-devel-5.15.3-1.fc37.x86_64 requires libQt5WebSockets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.3_PRIVATE_API)(64bit) needed by qt5-qtwebsockets-5.15.3-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.3 needed by qt5-qtwebsockets-5.15.3-1.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.3_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-devel-5.15.3-2.fc37.x86_64
  • Problem: package qt5-qtquickcontrols2-devel-5.15.3-1.fc37.x86_64 requires libQt5QuickControls2.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtquickcontrols2-devel-5.15.3-1.fc37.x86_64 requires libQt5QuickTemplates2.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtquickcontrols2-devel-5.15.3-1.fc37.x86_64 requires qt5-qtquickcontrols2(x86-64) = 5.15.3-1.fc37, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.3_PRIVATE_API)(64bit) needed by qt5-qtquickcontrols2-5.15.3-1.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.3_PRIVATE_API)(64bit) needed by qt5-qtquickcontrols2-5.15.3-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.3 needed by qt5-qtquickcontrols2-5.15.3-1.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.3_PRIVATE_API)(64bit) needed by qt5-linguist-5.15.3-1.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.3_PRIVATE_API)(64bit) needed by qt5-linguist-5.15.3-1.fc37.x86_64
  • Problem: package qt5-qtsvg-devel-5.15.3-1.fc37.x86_64 requires qt5-qtsvg(x86-64) = 5.15.3-1.fc37, but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.3-1.fc37.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.3_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.3-1.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.3_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.3-1.fc37.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.15.3_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.3-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.3 needed by qt5-qtsvg-5.15.3-1.fc37.x86_64
  • Problem: package qt5-qtconnectivity-devel-5.15.3-1.fc37.x86_64 requires libQt5Bluetooth.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtconnectivity-devel-5.15.3-1.fc37.x86_64 requires libQt5Nfc.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtconnectivity-devel-5.15.3-1.fc37.x86_64 requires qt5-qtconnectivity(x86-64) = 5.15.3-1.fc37, but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.15.3 needed by qt5-qtconnectivity-5.15.3-1.fc37.x86_64
Previous history