3Depict

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1112
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

zlib-devel
1.2.11-31.fc36
1.2.12-1.fc37
2
zlib
1.2.11-31.fc36
1.2.12-1.fc37
2
glib2
2.73.1-1.fc37
2.73.1-2.fc37
2
glib2-devel
2.73.1-1.fc37
2.73.1-2.fc37
3
gc
8.0.6-2.fc36
8.0.6-3.fc37
3
harfbuzz-devel
4.3.0-1.fc37
4.4.0-1.fc37
3
harfbuzz
4.3.0-1.fc37
4.4.0-1.fc37
3
harfbuzz-icu
4.3.0-1.fc37
4.4.0-1.fc37
4
python-setuptools-wheel
60.9.3-5.fc37
62.6.0-1.fc37
4
libcurl
7.83.1-1.fc37
7.84.0-1.fc37
B
perl-Socket
4:2.033-488.fc37
4:2.034-1.fc37
B
curl
7.83.1-1.fc37
7.84.0-1.fc37
B
openldap
2.6.2-2.fc37
2.6.2-3.fc37
B

Groups

This package is not part of any global group.

Most recent builds

hdf5-devel
1.12.1-5.fc36
1.12.1-8.fc37
2
python3
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
2
python3-devel
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
3
hdf5
1.12.1-5.fc36
1.12.1-8.fc37
3
python3-libs
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
3
kernel-headers
5.19.0-0.rc3.git0.1....
5.19.0-0.rc4.git0.1....
3
sqlite-libs
3.38.5-2.fc37
3.39.0-1.fc37
4
flexiblas-netlib
3.2.0-3.fc37
3.2.0-4.fc37
4
libb2
0.98.1-6.fc37
4
flexiblas
3.2.0-3.fc37
3.2.0-4.fc37
B
perl-Encode
4:3.17-488.fc37
4:3.18-489.fc37
B
flexiblas-openblas-openmp
3.2.0-3.fc37
3.2.0-4.fc37
B
boost-devel
1.78.0-3.fc37
1.78.0-6.fc37
2
glib2
2.72.2-1.fc37
2.73.1-1.fc37
2
boost-python3
1.78.0-3.fc37
1.78.0-6.fc37
2
python3
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
2
python3-devel
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
3
gnutls
3.7.6-1.fc37
3.7.6-4.fc37
3
python3-libs
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
3
boost
1.78.0-3.fc37
1.78.0-6.fc37
3
kernel-headers
5.19.0-0.rc2.git0.1....
5.19.0-0.rc3.git0.1....
3
glib2-devel
2.72.2-1.fc37
2.73.1-1.fc37
3
boost-numpy3
1.78.0-3.fc37
1.78.0-6.fc37
3
boost-wave
1.78.0-3.fc37
1.78.0-6.fc37
4
boost-random
1.78.0-3.fc37
1.78.0-6.fc37
4
boost-stacktrace
1.78.0-3.fc37
1.78.0-6.fc37
4
boost-context
1.78.0-3.fc37
1.78.0-6.fc37
4
boost-log
1.78.0-3.fc37
1.78.0-6.fc37
4
boost-container
1.78.0-3.fc37
1.78.0-6.fc37
4
boost-regex
1.78.0-3.fc37
1.78.0-6.fc37
4
boost-program-options
1.78.0-3.fc37
1.78.0-6.fc37
4
boost-chrono
1.78.0-3.fc37
1.78.0-6.fc37
4
boost-date-time
1.78.0-3.fc37
1.78.0-6.fc37
4
python-setuptools-wheel
60.9.3-4.fc37
60.9.3-5.fc37
4
boost-nowide
1.78.0-3.fc37
1.78.0-6.fc37
4
pyproject-rpm-macros
1.3.1-1.fc37
1.3.2-1.fc37
4
boost-timer
1.78.0-3.fc37
1.78.0-6.fc37
4
boost-serialization
1.78.0-3.fc37
1.78.0-6.fc37
4
boost-coroutine
1.78.0-3.fc37
1.78.0-6.fc37
4
boost-system
1.78.0-3.fc37
1.78.0-6.fc37
4
boost-test
1.78.0-3.fc37
1.78.0-6.fc37
4
boost-locale
1.78.0-3.fc37
1.78.0-6.fc37
4
boost-iostreams
1.78.0-3.fc37
1.78.0-6.fc37
4
boost-graph
1.78.0-3.fc37
1.78.0-6.fc37
4
boost-thread
1.78.0-3.fc37
1.78.0-6.fc37
4
boost-atomic
1.78.0-3.fc37
1.78.0-6.fc37
4
boost-fiber
1.78.0-3.fc37
1.78.0-6.fc37
4
boost-contract
1.78.0-3.fc37
1.78.0-6.fc37
4
boost-math
1.78.0-3.fc37
1.78.0-6.fc37
4
boost-filesystem
1.78.0-3.fc37
1.78.0-6.fc37
4
boost-type_erasure
1.78.0-3.fc37
1.78.0-6.fc37
4
fedora-release-common
37-0.5
37-0.6
B
libnghttp2
1.47.0-1.fc37
1.48.0-1.fc37
B
fedora-release
37-0.5
37-0.6
B
redhat-rpm-config
224-1.fc37
226-1.fc37
B
fedora-release-identity-basic
37-0.5
37-0.6
B
libproxy
0.4.17-5.fc37
0.4.18-1.fc37
B
2022-06-24 11:22:11
Package dependencies resolved successfuly
2022-06-22 12:28:46
Package resolution failed
  • Problem: conflicting requests
    - nothing provides boost-python3-devel needed by vigra-devel-1.11.1-41.fc37.x86_64
mathgl-devel
2.4.4-14.fc37
2.4.4-15.fc37
1
vigra-devel
1.11.1-40.fc37
1.11.1-41.fc37
1
libxml2-devel
2.9.14-1.fc37
2.9.14-2.fc37
1
python3-numpy-f2py
1:1.22.0-4.fc37
1:1.22.0-5.fc37
2
python3
3.10.5-2.fc37
3.11.0~b3-3.fc37
2
mathgl
2.4.4-14.fc37
2.4.4-15.fc37
2
vigra
1.11.1-40.fc37
1.11.1-41.fc37
2
libxml2
2.9.14-1.fc37
2.9.14-2.fc37
2
boost-devel
1.78.0-2.fc37
1.78.0-3.fc37
2
boost-python3
1.78.0-2.fc37
1.78.0-3.fc37
2
python3-devel
3.10.5-2.fc37
3.11.0~b3-3.fc37
3
brotli-devel
1.0.9-7.fc36
1.0.9-8.fc37
3
python3-libs
3.10.5-2.fc37
3.11.0~b3-3.fc37
3
libmount
2.38-3.fc37
2.38-4.fc37
3
libselinux
3.4-3.fc37
3.4-4.fc37
3
boost-numpy3
1.78.0-2.fc37
1.78.0-3.fc37
3
imath-devel
3.1.5-2.fc37
3.1.5-3.fc37
3
mathgl-common
2.4.4-14.fc37
2.4.4-15.fc37
3
python3-numpy
1:1.22.0-4.fc37
1:1.22.0-5.fc37
3
imath
3.1.5-2.fc37
3.1.5-3.fc37
3
boost
1.78.0-2.fc37
1.78.0-3.fc37
3
boost-date-time
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-log
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-locale
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-serialization
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-chrono
1.78.0-2.fc37
1.78.0-3.fc37
4
mathgl-fonts
2.4.4-14.fc37
2.4.4-15.fc37
4
brotli
1.0.9-7.fc36
1.0.9-8.fc37
4
libbrotli
1.0.9-7.fc36
1.0.9-8.fc37
4
boost-stacktrace
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-nowide
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-graph
1.78.0-2.fc37
1.78.0-3.fc37
4
libuuid
2.38-3.fc37
2.38-4.fc37
4
libblkid
2.38-3.fc37
2.38-4.fc37
4
boost-thread
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-fiber
1.78.0-2.fc37
1.78.0-3.fc37
4
python-rpm-macros
3.10-18.fc37
3.11-1.fc37
4
boost-type_erasure
1.78.0-2.fc37
1.78.0-3.fc37
4
libselinux-devel
3.4-3.fc37
3.4-4.fc37
4
boost-contract
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-coroutine
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-random
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-container
1.78.0-2.fc37
1.78.0-3.fc37
4
libmount-devel
2.38-3.fc37
2.38-4.fc37
4
alsa-lib
1.2.7-1.fc37
1.2.7.1-1.fc37
4
python3-rpm-generators
12-15.fc37
13-1.fc37
4
python-pip-wheel
22.0.4-2.fc37
22.0.4-4.fc37
4
python3-rpm-macros
3.10-18.fc37
3.11-1.fc37
4
boost-timer
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-atomic
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-wave
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-context
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-program-options
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-iostreams
1.78.0-2.fc37
1.78.0-3.fc37
4
python3-imath
3.1.5-2.fc37
3.1.5-3.fc37
4
python-setuptools-wheel
60.9.3-2.fc37
60.9.3-4.fc37
4
boost-regex
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-filesystem
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-system
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-test
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-math
1.78.0-2.fc37
1.78.0-3.fc37
4
libfdisk
2.38-3.fc37
2.38-4.fc37
B
python-srpm-macros
3.10-18.fc37
3.11-1.fc37
B
file-libs
5.41-5.fc37
5.41-6.fc37
B
file
5.41-5.fc37
5.41-6.fc37
B
libcap-ng
0.8.3-1.fc37
0.8.3-2.fc37
B
rpm-build
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
libsemanage
3.4-2.fc37
3.4-3.fc37
B
rpm
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
libblkid-devel
2.38-3.fc37
2.38-4.fc37
B
rpm-build-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
gdb-minimal
12.1-1.fc37
12.1-3.fc37
B
rpmautospec-rpm-macros
0.2.8-1.fc37
0.2.8-2.fc37
B
util-linux
2.38-3.fc37
2.38-4.fc37
B
libsmartcols
2.38-3.fc37
2.38-4.fc37
B
util-linux-core
2.38-3.fc37
2.38-4.fc37
B
audit-libs
3.0.8-1.fc37
3.0.8-2.fc37
B
python3-packaging
21.3-2.fc36
21.3-4.fc37
B
python3-pyparsing
2.4.7-10.fc36
2.4.7-12.fc37
B
libpwquality
1.4.4-7.fc36
1.4.4-10.fc37
B
rpm-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
2022-06-20 04:37:01
Package dependencies resolved successfuly
2022-06-20 04:25:24
Package resolution failed
  • Problem: package vigra-devel-1.11.1-40.fc37.x86_64 requires python3-numpy-f2py, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-numpy-f2py-1:1.22.0-5.fc37.x86_64
mesa-libGL-devel
22.1.1-1.fc37
22.1.2-1.fc37
1
mesa-libGL
22.1.1-1.fc37
22.1.2-1.fc37
2
mesa-libglapi
22.1.1-1.fc37
22.1.2-1.fc37
2
libX11-xcb
1.7.5-1.fc37
1.8.1-1.fc37
3
libX11-devel
1.7.5-1.fc37
1.8.1-1.fc37
3
libX11
1.7.5-1.fc37
1.8.1-1.fc37
3
libxslt
1.1.35-1.fc37
1.1.35-2.fc37
4
mesa-libEGL
22.1.1-1.fc37
22.1.2-1.fc37
4
libX11-common
1.7.5-1.fc37
1.8.1-1.fc37
4
redhat-rpm-config
223-1.fc37
224-1.fc37
B
mesa-libgbm
22.1.1-1.fc37
22.1.2-1.fc37
B
xkeyboard-config
2.35.1-1.fc37
2.36-1.fc37
B
krb5-libs
1.19.2-9.fc37
1.19.2-11.fc37
B
Previous history