389-admin

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-07-25 05:31:08
Package resolution failed
  • No package found for: 389-adminutil-devel
httpd-devel
2.4.39-11.fc31
2.4.39-12.fc31
1
httpd
2.4.39-11.fc31
2.4.39-12.fc31
2
glibc
2.29.9000-32.fc31
2.29.9000-34.fc31
2
gawk
5.0.1-3.fc31
5.0.1-4.fc31
3
glibc-common
2.29.9000-32.fc31
2.29.9000-34.fc31
3
binutils
2.32-17.fc31
2.32-18.fc31
3
httpd-filesystem
2.4.39-11.fc31
2.4.39-12.fc31
3
httpd-tools
2.4.39-11.fc31
2.4.39-12.fc31
3
glibc-minimal-langpack
2.29.9000-32.fc31
2.29.9000-34.fc31
3
libtasn1
4.13-7.fc30
4.14-1.fc31
3
glibc-devel
2.29.9000-32.fc31
2.29.9000-34.fc31
3
binutils-gold
2.32-17.fc31
2.32-18.fc31
4
glibc-headers
2.29.9000-32.fc31
2.29.9000-34.fc31
4
krb5-libs
1.17-35.fc31
1.17-36.fc31
2
systemd
242-5.git7a6d834....
242-6.git9d34e79....
3
systemd-libs
242-5.git7a6d834....
242-6.git9d34e79....
3
systemd-pam
242-5.git7a6d834....
242-6.git9d34e79....
4
systemd-rpm-macros
242-5.git7a6d834....
242-6.git9d34e79....
4
pcre2
10.33-8.fc31
10.33-9.fc31
4
redhat-rpm-config
137-1.fc31
140-1.fc31
B
curl
7.65.2-1.fc31
7.65.3-1.fc31
B
libcurl
7.65.2-1.fc31
7.65.3-1.fc31
B
rpm-build-libs
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
kernel-headers
5.3.0-0.rc0.git7.1....
5.3.0-0.rc1.git0.1....
B
rpm-build
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
rpm-libs
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
rpm
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
perl-interpreter
4:5.30.0-440.fc31
4:5.30.0-441.fc31
2
glibc
2.29.9000-31.fc31
2.29.9000-32.fc31
2
perl-libs
4:5.30.0-440.fc31
4:5.30.0-441.fc31
2
perl-macros
4:5.30.0-440.fc31
4:5.30.0-441.fc31
2
gawk
5.0.1-2.fc31
5.0.1-3.fc31
3
perl-IO
1.40-440.fc31
1.40-441.fc31
3
glibc-minimal-langpack
2.29.9000-31.fc31
2.29.9000-32.fc31
3
glibc-common
2.29.9000-31.fc31
2.29.9000-32.fc31
3
glibc-devel
2.29.9000-31.fc31
2.29.9000-32.fc31
3
perl-Errno
1.30-440.fc31
1.30-441.fc31
4
glibc-headers
2.29.9000-31.fc31
2.29.9000-32.fc31
4
kernel-headers
5.3.0-0.rc0.git5.1....
5.3.0-0.rc0.git7.1....
B
httpd-devel
2.4.39-10.fc31
2.4.39-11.fc31
1
httpd
2.4.39-10.fc31
2.4.39-11.fc31
2
pkgconf-pkg-config
1.6.2-1.fc31
1.6.3-1.fc31
2
krb5-libs
1.17-34.fc31
1.17-35.fc31
2
pkgconf
1.6.2-1.fc31
1.6.3-1.fc31
3
coreutils
8.31-2.fc31
8.31-3.fc31
3
pkgconf-m4
1.6.2-1.fc31
1.6.3-1.fc31
3
httpd-tools
2.4.39-10.fc31
2.4.39-11.fc31
3
httpd-filesystem
2.4.39-10.fc31
2.4.39-11.fc31
3
pcre2
10.33-7.fc31
10.33-8.fc31
4
gnutls
3.6.8-1.fc31
3.6.8-2.fc31
4
libffi
3.1-20.fc31
3.1-22.fc31
4
libpkgconf
1.6.2-1.fc31
1.6.3-1.fc31
4
coreutils-common
8.31-2.fc31
8.31-3.fc31
4
sqlite-libs
3.28.0-1.fc31
3.29.0-1.fc31
4
libssh-config
0.9.0-4.fc31
0.9.0-5.fc31
B
kernel-headers
5.2.0-1.fc31
5.3.0-0.rc0.git5.1....
B
dbus-broker
21-4.fc31
21-5.fc31
B
nettle
3.4.1rc1-3.fc31
3.5.1-2.fc31
B
libssh
0.9.0-4.fc31
0.9.0-5.fc31
B
libcurl
7.65.1-1.fc31
7.65.2-1.fc31
B
python-srpm-macros
3-45.fc31
3-46.fc31
B
curl
7.65.1-1.fc31
7.65.2-1.fc31
B
2019-07-15 13:13:00
Package dependencies resolved successfuly
2019-07-15 11:08:12
Package resolution failed
  • Problem: package httpd-2.4.39-10.fc31.x86_64 requires systemd-units, but none of the providers can be installed
    - package mod_nss-1.0.17-6.fc31.x86_64 requires httpd-mmn = 20120211x8664, but none of the providers can be installed
    - package mod_nss-1.0.17-6.fc31.x86_64 requires httpd, but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package cyrus-sasl-devel-2.1.27-1.fc31.x86_64 requires cyrus-sasl(x86-64) = 2.1.27-1.fc31, but none of the providers can be installed
    - package cyrus-sasl-2.1.27-1.fc31.x86_64 requires systemd >= 211, but none of the providers can be installed
    - package cyrus-sasl-2.1.27-1.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package openldap-devel-2.4.47-2.fc31.x86_64 requires cyrus-sasl-devel(x86-64), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package cyrus-sasl-devel-2.1.27-1.fc31.x86_64 requires cyrus-sasl(x86-64) = 2.1.27-1.fc31, but none of the providers can be installed
    - package openldap-devel-2.4.47-2.fc31.x86_64 requires cyrus-sasl-devel(x86-64), but none of the providers can be installed
    - package cyrus-sasl-2.1.27-1.fc31.x86_64 requires systemd >= 211, but none of the providers can be installed
    - package cyrus-sasl-2.1.27-1.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package 389-adminutil-devel-1.1.23-13.fc30.x86_64 requires openldap-devel, but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package cyrus-sasl-2.1.27-1.fc31.x86_64 requires systemd >= 211, but none of the providers can be installed
    - package cyrus-sasl-2.1.27-1.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package cyrus-sasl-devel-2.1.27-1.fc31.x86_64 requires cyrus-sasl(x86-64) = 2.1.27-1.fc31, but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package httpd-2.4.39-10.fc31.x86_64 requires systemd-units, but none of the providers can be installed
    - package httpd-devel-2.4.39-10.fc31.x86_64 requires httpd = 2.4.39-10.fc31, but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
pkgconf-pkg-config
1.6.1-1.fc31
1.6.2-1.fc31
2
glibc
2.29.9000-30.fc31
2.29.9000-31.fc31
2
glibc-common
2.29.9000-30.fc31
2.29.9000-31.fc31
3
glibc-devel
2.29.9000-30.fc31
2.29.9000-31.fc31
3
perl-threads-shared
1.60-438.fc31
1.60-439.fc31
3
glibc-minimal-langpack
2.29.9000-30.fc31
2.29.9000-31.fc31
3
pkgconf
1.6.1-1.fc31
1.6.2-1.fc31
3
pkgconf-m4
1.6.1-1.fc31
1.6.2-1.fc31
3
tzdata
2019a-1.fc31
2019b-1.fc31
4
libpkgconf
1.6.1-1.fc31
1.6.2-1.fc31
4
pcre2
10.33-6.fc31
10.33-7.fc31
4
glibc-headers
2.29.9000-30.fc31
2.29.9000-31.fc31
4
libssh
0.9.0-2.fc31
0.9.0-4.fc31
B
python-srpm-macros
3-44.fc31
3-45.fc31
B
redhat-rpm-config
135-1.fc31
137-1.fc31
B
dbus-broker
21-3.fc31
21-4.fc31
B
kernel-headers
5.2.0-0.rc7.git0.1....
5.2.0-1.fc31
B
libssh-config
0.9.0-4.fc31
B
Previous history