Base buildroot for Fedora ELN is not installable. Dependency problems:
Problem: package rpm-build-4.16.1.2-4.eln108.x86_64 requires /usr/bin/gdb-add-index, but none of the providers can be installed - package gdb-headless-10.1-2.eln107.x86_64 requires libsource-highlight.so.4()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libboost_regex.so.1.73.0()(64bit) needed by source-highlight-3.1.9-7.eln108.x86_64

Build details

Build information

State
complete
Epoch
None
Version
3.3.1
Release
3.fc33
Started
2020-11-20 03:00:42
Finished
2020-11-20 03:03:30
Koji repo
2449316

Koji tasks

complete
aarch64
├55917571 closed
ppc64le
├55917572 closed
x86_64
└55917573 closed

Build logs

aarch64
ppc64le
x86_64

Dependency changes from previous build

gcc
10.2.1-7.fc34
10.2.1-8.fc34
1
binutils
2.35.1-13.fc34
2.35.1-14.fc34
2
libgomp
10.2.1-7.fc34
10.2.1-8.fc34
2
python3-babel
2.8.0-7.fc33
2.9.0-1.fc34
2
zlib
1.2.11-22.fc33
1.2.11-23.fc34
2
systemd-libs
246.6-3.fc34
247~rc2-1.fc34
2
glibc-devel
2.32.9000-15.fc34
2.32.9000-16.fc34
2
glibc
2.32.9000-15.fc34
2.32.9000-16.fc34
2
python3-requests
2.24.0-4.fc34
2.24.0-5.fc34
2
libgcc
10.2.1-7.fc34
10.2.1-8.fc34
2
cpp
10.2.1-7.fc34
10.2.1-8.fc34
2
libmpc
1.1.0-9.fc33
1.2.1-1.fc34
2
libstdc++
10.2.1-7.fc34
10.2.1-8.fc34
2
libuuid
2.36-3.fc34
2.36.1-2.fc34
3
glibc-minimal-langpack
2.32.9000-15.fc34
2.32.9000-16.fc34
3
glib2
2.67.0-2.fc34
2.67.0-4.fc34
3
cups-libs
1:2.3.3-17.fc34
1:2.3.3-19.fc34
3
krb5-libs
1.18.2-29.fc34
1.18.3-2.fc34
3
expat
2.2.8-3.fc33
2.2.10-1.fc34
3
binutils-gold
2.35.1-13.fc34
2.35.1-14.fc34
3
glibc-headers-x86
2.32.9000-15.fc34
2.32.9000-16.fc34
3
libcap-ng
0.8-1.fc34
0.8.1-1.fc34
3
kernel-headers
5.10.0-0.rc3.git0.1....
5.10.0-0.rc4.git0.1....
3
glibc-common
2.32.9000-15.fc34
2.32.9000-16.fc34
3
xkbcomp
1.4.4-1.fc34
3
pulseaudio-libs
13.99.3-1.fc34
3
libXtst
1.2.3-12.fc33
4
libmount
2.36-3.fc34
2.36.1-2.fc34
4
libxml2
2.9.10-7.fc34
2.9.10-9.fc34
4
libasyncns
0.8-19.fc33
4
iptables-libs
1.8.6-2.fc34
1.8.6-5.fc34
B
pipewire-libs
0.3.15-2.fc34
libblkid
2.36-3.fc34
2.36.1-2.fc34
B
libXi
1.7.10-5.fc34
B
pam
1.4.0-7.fc34
1.5.0-1.fc34
B
libfdisk
2.36-3.fc34
2.36.1-2.fc34
B
systemd-pam
246.6-3.fc34
247~rc2-1.fc34
B
pipewire-libpulse
0.3.15-2.fc34
openldap
2.4.55-1.fc34
2.4.56-1.fc34
B
rust-srpm-macros
15-2.fc33
16-1.fc34
B
systemd-rpm-macros
246.6-3.fc34
247~rc2-1.fc34
B
xorg-x11-xkb-utils
7.7-34.fc34
annobin
9.40-1.fc34
9.44-1.fc34
B
libsmartcols
2.36-3.fc34
2.36.1-2.fc34
B
qrencode-libs
4.0.2-6.fc33
libsbc
1.4-6.fc33
util-linux
2.36-3.fc34
2.36.1-2.fc34
B
systemd
246.6-3.fc34
247~rc2-1.fc34
B